Erste Schritte

Beim ersten Programmstart nach der Installation mussten Sie Ihre Consultantnummer eingeben. Ihre weiteren persönliche Daten erfassen Sie im Fenster Optionen in der Lasche Persönliche Optionen.

Auch wenn es Ihnen in den Fingern juckt, direkt anzufangen, rate ich dazu, sich als Erstes die folgenden allgemeinen Kapitel und die sonstigen Funktionen durch zu lesen. Sie verschaffen sich so ein Überblicke über die verschiednen Zusammenhänge und über das was Sie mit Beauty♠Ace alles machen können. Die Zeit die Sie dafür am Anfang investieren, holen Sie später schnell wieder auf, da Sie viel schneller lernen und wissen, wie Sie mit Beauty♠Ace umgehen haben.

  • Allgemeines zu Beauty Ace

  • Allgemeines zu Partnern

  • Allgemeines zu Kontakten

  • Die Lasche Allgemein und Produktverkauf (Kontakte)

  • Allgemeines zu Schulungen

  • Allgemeines zu Artikeln

  • Allgemeines zu Sets

  • Allgemeines zu Bestellungen

  • Allgemeines zur ToDo-Liste und zu Aktivitäten

  • Allgemeines zu Serienaktionen (Serienbriefe und personalisierte E-Mails, SMS und Postkarten)

  • Allgemeines zu Steuern

  • Allgemeines zum Fahrtenbuch

  • Allgemeines zur Ge- und Verliehenliste

  • Allgemeine Bearbeitungshinweise

  • Machen Sie sich unbedingt auch ein Bild von den verschiedenen Kommunikationsmöglichkeiten, die Ihnen in Beauty♠Ace neben (Serien-)Briefen zu Verfügung stehen. Dazu gehören:

  • E-Mail

  • SMS

  • Postkarten

  • Es empfiehlt sich in jedem Fall auch in die letzten Abschnitte der Hilfe (Sonstige Funktionen, Spezielle Funktionen, Notizen, Im- und Exportfunktionen) zu schauen, denn Sie worden dort sicher auch einige Funktionen finden, die für Sie interessant sind.

  • Bei BeautyAce-Mobil können Sie lesen, wie Sie Beauty♠Ace auf Ihrem Smartphone nutzen können.

  • Auf der Beautyace-Homepage finden Sie zu verschiedenen Themen auch sehr anschauliche Video- und andere Anleitungen. Hier sollten Sie auf jeden Fall mal reinschauen!

Eine wichtige Entscheidung müssen Sie treffen. Sie müssen entscheiden, und zwar ob Sie in Beauty♠Ace Ihren Warenbestand führen wollen. In diesem Fall müssen Sie Ihre Wareneinkäufe dem Bestand zuführen, was Sie am Besten über Bestellungen erledigen. Für Ihre Warenabgänge können Sie dann noch differenzieren, ob Sie auch den Status der ausgelieferten Produkte führen wollen oder nicht (wenn nicht, dann schalten Sie die Funktion in den Optionen aus). Ein in Beauty♠Ace aktueller Warenbestand hat natürlich Vorteile, denn Sie können direkt am Telefon Ihrer Kundin mitteilen, ob Sie ein Produkt auf Lager haben oder Bestellen müssen. Bei der Bestellung helfen Ihnen dann Funktionen wie Fehlende Artikel und Bestellgrenzen. Es hat also Vorteile, wenn Sie in Beauty♠Ace Ihren Warenbestand verwalten, er erfordert aber Disziplin und eine relativ zeitnahe Eintragung von Ein- und Verkäufen.

Wenn Sie mit Beauty♠Ace starten, und sich entschlossen haben, den Warenbestand in Beauty♠Ace zu verwalten und aktuell zu halten, dann müssen Sie zunächst einmal erst zu einem korrekten Warenbestand kommen. Wie Sie dazu kommen können beschreiben die nächsten Zeilen.

  • Wenn Sie am Anfang Ihrer Mary Kay® Karriere stehen und noch nicht so viele Kundenkontakte gehabt haben, dann empfiehlt es sich zunächst alle Kundinnen und Kontakte zu erfassen und erst anschließend eine Inventur durch zu führen.

  • Sind Sie schon länger MK-Consultant, können Sie ruhig mit der Inventur beginnen. Nach der Inventur erfassen Sie dann entweder alle Partner auf einen Schlag - ggf. in mehreren Blöcken - oder nach und nach, immer wenn Sie einen Kontakt mit einer Kundin hatten. Letzteres ist das was ich empfehle, insbesondere wenn Sie viele Kundinnen haben. Sie müssen so nicht mühsam alle Ihre Kundinnen hintereinander erfassen, sondern Sie erfassen eine Kundin immer dann, wenn Sie mit Ihrer Kundin Kontakt hatten. Mit der Zeit werden Sie immer seltener die Stammdaten von Kundinnen erfassen müssen, da sich Ihre Kundendatenbank in Beauty♠Ace mehr und mehr füllt.

  • Wenn Sie schon länger Consultant sind, können Sie, um eine vollständige Übersicht über die an eine Kundin verkauften Produkte zu behalten, in der Lasche Produkteverkäufe vor Beauty ♠Ace auf leichte Weise die Produkte erfassen, die Sie an Ihre Kundin verkauft haben, bevor Sie Beauty♠Ace benutzt haben (ab dem Zeitpunkt, an dem Sie Beauty♠Ace benutzen, führt Beauty♠Ace genauestens über die Verkäufe Buch). Das besondere ist, dass Sie mit der Funktion Produktverkäufe vor Beauty♠Ace den Artikelbestand nicht verändern, d.h. Sie können diese Produktverkäufe auch getrost nach der Inventur eingeben!

Nun können Sie richtig mit Beauty♠Ace loslegen - viel Erfolg und viel Spaß!


Allgemeines zu Beauty♠Ace

Beauty♠Ace ist die Kurzform von Beauty♠A ssistan ce und der Name dieses Computerprogramms, das Ihnen als Mary Kay© Schönheits-Consultant oder in einem anderen (Direkt-)Vertrieb bei Ihrer Kundenpflege optimal assistiert und Ihnen die Büroarbeit leicht und komfortable gestalten kann.

Beauty♠Ace kann Ihnen nicht helfen Kunden zu gewinnen, aber es hilft Ihnen Ihre Kunden zu behalten. Im folgendem erfahren Sie, wie dies Beauty♠Ace gelingt.

Im folgendem erfahren Sie, wie dies Beauty♠Ace gelingt.

  • Für eine gute Kundenpflege ist eine Kundenübersicht erforderlich, die Sie bei der Vorbereitung eines Kundenkontaktes bzw. während eines Telefongespräches bestens unterstützt:

  • Bei Auswahl einer Kundin, listet Ihnen Beauty♠Ace alle Kontakte auf, die Sie mit dieser Kundin hatten. Sie sehen auf einen Blick: an welchen Schulungen die Kundin teilgenommen hat; wann Sie zuletzt Produkte gekauft oder umgetauscht hat; welche Serienbriefe sie erhalten hat; Bemerkungen, die Sie sich ggf. notiert haben etc.

  • In einer anderen Übersicht erkennen Sie, welche Produkte Ihre Kundin insgesamt gekauft und umgetauscht hat, und wie lange es her ist, dass sie ein bestimmtes Produkt erworben hat.

  • Wissen Sie immer, ob und welche Proben Sie an Ihre Kundin überreicht haben? Beauty♠Ace vergisst auch solche Kleinigkeiten nicht. Es ist doch schön, wenn Sie sagen können „Wie hat Ihnen das Dusty Pink gefallen?“ Für Sie ist es ein Anknüpfungspunkt zu einem Kundenkontakt und Ihre Kundin fühlt sich persönlich betreut.

  • Zur Kundenübersicht von Beauty♠Ace gehören selbstverständlich auch die typischen Kundendaten wie Adresse, Telefonnummern, Geburtsdatum usw. und wenn Sie wollen auch das Schönheitsprofil der Kundin. Wenn Sie eine digitale Fotokamera besitzen, können Sie sogar Ihre Schminkbilder hinterlegen.

  • Wenn eine Kundin noch eine Rechnung offen hat oder Sie noch etwas ausliefern müssen, fällt Ihnen das direkt ins Auge, da dies in der Kundenübersicht farblich hervorgehoben wird, genauso wie Feiertage (Geburtstag der Kundin, des Ehemannes, Hochzeitstag) die gerade anstehen bzw. gerade gewesen sind.

    Alle Kundinnen, Teammitglieder, bekannte Consultants oder zu anderen Gruppen gehörende Personen werden in einer Liste geführt, die Sie nach vielen Kriterien filtern und sortieren können. Hier einige Beispiele:

    • alle Ihre Basiskundinnen
    • die für über 200 € bei Ihnen bestellt haben
    • die Geburtstagskinder im Monat Mai
    • an der Tätigkeit interessierte Kundinnen

  • Sie können leicht durch regelmäßige Serienbriefe, Massen-E-Mails, Massen-SMS oder Massen-Postkarten Kontakt mit Ihren Kunden halten. Mit Beauty♠Ace werden personalisierte E-Mails und SMS versendet (Serienbriefe sowieso), d.h. jede Kundin wird in der E-Mail oder SMS persönlich mit Namen angesprochen. Das erhöht die für Ihr Mary Kay Geschäft so wichtige persönliche Bindung zu Ihren Kundinnen.
    In dieser Liste wählen Sie auch die Personen, die einen Serienbrief erhalten sollen. Serienbriefe, können Sie übrigens auf Knopfdruck erzeugen. Das gleiche gilt für den Massenversand per E-Mail oder SMS, der häufig nicht nur einfacher und schneller ist, sondern auch noch Porto spart. Und das Beste ist: Beauty♠Ace merkt sich sogar, wem Sie einen Brief oder eine E-Mail geschickt haben.

Neben einer guten Kundenübersicht unterstützt Sie Beauty♠Ace bei Ihrer Kundenpflege auch mit einer ToDo-Liste und den Gratulationsterminen:

  • Sie werden nach entsprechender Zeit (für jede Kundin individuell einstellbar) erinnert, Ihre Kundin anzurufen.

  • Beauty♠Ace unterstützt auch die “2+2+2 Wiedervorlage“, die Sie von Mary Kay© kennen. Ein Mausklick genügt und 3 Termine (2 Tage/Wochen/Monate) sind vorgemerkt.

  • Einige Kundinnen möchten bei neuen Produkten informiert werden. Ein Knopfdruck genügt und Sie haben für jede dieser Kundinnen einen tel. Termin in Ihrer Terminliste.

  • Vielleicht wollen Sie bestimmten Kundinnen persönlich zum Geburtstag (vielleicht aber auch nur zu runden Geburtstagen, zum Hochzeitstag oder zum Geburtstag des Ehemannes) gratulieren. Alles kein Problem, Beauty♠Ace trägt für Sie automatisch einen Termin ein. Dieser erscheint automatisch am Gratulationstag im Gratulationsfenster, von hier aus können Sie mit nur 2 Mausklicks eine Glückwunsch-E-Mail oder Glückwunsch-SMS versenden.

Zu Ihrer Arbeitserleichterung stellt Ihnen Beauty♠Ace weitere Listen zur Verfügung:

  • Offene Rechnungen

  • Noch auszuliefernde Produkte

  • Durchgeführte und gebuchte Schulungen

  • Geliehene und Verliehene Produkte/Dinge

In den ersten beiden Listen fügt Beauty♠Ace automatisch die neuen Einträge ein. Sie müssen dann nur noch die Erledigung – d.h. die Zahlung bzw. die Auslieferung – abhaken. Die Pflege dieser Listen ist so mit Beauty♠Ace viel einfacher, als wenn Sie die Listen von Hand pflegen.

Weiterhin unterstützt Sie Beauty♠Ace in Ihrem Büro bei der Bestellung von Mary Kay® Produkten. Die zwingend benötigten Produkte ermittelt Beauty♠Ace selbstständig. Weitere Produkte fügen Sie aus der Artikelliste hinzu, die Punktesumme und Gesamtkosten sind dabei jederzeit ersichtlich. Der E-Mail-Bestellschein wird dann ebenso automatisch erstellt, wie der Mary Kay® Wochenbericht!

Personalisierte E-Mails, SMS, Serienbriefe und selbst Postkartenversand sind mit Beauty♠Ace ein Kinderspiel und erhöhen die für Ihr Geschäft so wichtige persönliche Bindung zu Kundinnen und Team- bzw. Unit-Mitgliedern.

Mit der Notizfunktion können Sie beliebige Hinweise als “gelbe Zettel“ am Bildschirm platzieren, sowie unter bestimmten Stichworten speichern und auf diese Weise leicht wieder finden.

Die Mary Kay® Produkte sind im Programm in einer Artikelliste enthalten. Die Artikelliste gibt u. a. Auskunft darüber, welche Produkte Sie wie oft verkauft, umgetauscht, als Eigen- oder Demobedarf verwendet und wie hoch und welchen Wert Ihr aktueller Lagerbestand hat. Die Aktualisierung der Artikelliste erfolgt kostenlos über das Internet! Wenn Sie in einem anderen Direktvertrieb tätig sind, dann nehmen Sie natürlich andere Produkte in der Artikelliste auf!

Alljährlich steht Ihre Einkommensteuererklärung an, hierbei unterstützt Sie Beauty♠Ace mit einer einfachen Buchführung und der Überschussrechnung. Alle relevanten Funktion finden Sie in der Steuerzentrale. Das Fahrtenbuch wird elektronisch geführt und Beauty♠Ace denkt mit. In vielen Situationen schlägt Beauty♠Ace situationsabhängig einen Eintrag für das Fahrtenbuch vor, den Sie dann nur noch mit OK bestätigen brauchen.


Warum Sie Beauty♠Ace benutzen sollten

Auf Veranstaltungen, auf denen Beauty♠Ace bisher präsentiert wurde, hört man hin und wieder die Befürchtung: „Es macht doch viel zu viel Arbeit das alles zu erfassen“.

Natürlich kommt das Programm Beauty♠Ace nicht ohne Ihre Eingaben aus und es mag ein Nachteil sein, nach einer Schulung, die Daten Ihrer Kundinnen noch mal im Computer zu erfassen, aber um zu entscheiden, ob Beauty♠Ace Sie sinnvoll unterstützen kann oder nicht, sollten Sie sich die vielen Vorteile mal vor Augen führen:

Wo gewinnen Sie Zeit, wenn Sie Beauty♠Ace benutzen?

  • Generell werden Sie schon Zeit dadurch gewinnen, dass Sie eine bessere und schnellere Übersicht über Ihre Kundinnen, deren Kundendaten und Kundenhistorien, Notizen, die gelagerten Artikel, die anstehenden Aktivitäten etc. haben.

  • Schneller Druck von Quittungen/Rechnungen. Sie wählen nur die Kundin und die Produkte aus. Der Druck enthält dann automatisch die Rechungssumme - ggf. mit Rabatten, Ihre und die Anschrift der Kundin, Ihre Kontoverbindung, Tagesdatum und ggf. auch Ihre Steuernummer und die Mehrwertsteuer.

  • Blitzschnelles Erfassen einer Warenbestellung bei Mary Kay® durch Funktionen wie Fehlende Artikel und Bestellgrenzen. Auch das lästige und zeitraubende Suchen der Artikelnummern entfällt.

  • Automatische Eintragungen in das Fahrtenbuch im Zusammenhang mit der Erfassung von Kontakten

  • Wochenbericht auf Knopfdruck

  • Ein Mausklick und Sie erhalten alle Geburtstagskinder eines Monats.

  • Das Drucken von Geburtstagsbriefen (oder anderen Serienbriefen) starten Sie mit wenigen weiteren Mausklicks.

  • Das "Laufen in den Keller" zum Produkte zählen entfällt, da der aktuelle Artikelbestand in Beauty♠Ace stets ersichtlich ist.

  • Automatische Einstellung in die ToDo-Liste von z. B. Gratulationsaktivitäten oder 2+2+2-Wiedervorlagen .

  • Viele Buchungen für die Steuererklärungen erfolgen automatisch.

  • ...

Welche Vorteile bietet die Nutzung von Beauty♠Ace darüber hinaus?

  • Die Partnerübersicht von Beauty♠Ace...
    ... liefert Ihnen mit den vielfältigen Informationen zu Ihren Kundinnen, der Übersicht über gekaufte und umgetauschte Produkte und vor allem mit der Kontakthistorie (insbesondere, wenn Sie diese sehr gewissenhaft erfassen -> siehe Allgemeines zu Kontakten) schnell ein klares Bild über Ihre Kunden und deren letzten Kontakte. Sie können so optimal vorbereitet in das Kundengespräch gehen, bzw. wenn Ihre Kundin anruft, noch während des Telefonates schnell einen guten Überblick gewinnen. Die Kundin wird sich geschmeichelt fühlen, wie gut Sie sich an sie erinnern.

  • Serienbriefe ...
    ...können Sie mit Beauty♠Ace ganz leicht erzeugen. Deshalb werden Sie vielleicht öfter als bisher auf diesem Wege auf Ihre Kundinnen zugehen können. Beauty♠Ace hilft Ihnen auch beim Nachfassen solcher Serienaktionen, indem er Ihnen die Kundinnen zeigt, die schon reagiert bzw. noch nicht reagiert haben. Da Sie mit Beauty♠Ace den Erfolg von Serienbriefen leicht kontrollieren können, können Sie Ihre nächsten Serienbriefe verbessern oder gezielter einsetzen.

  • Massen-E-Mails und Massen-SMS versenden Sie mit BeautyAce personalisiert, d.h. mit persönlicher Anrede, das erhöht die für Ihr Mary Kay Geschäft so wichtige persönliche Bindung zu Kundinnen oder Team- bzw. Unit-Mitgliedern.

  • Die Todo-Liste...
    ...hilft Ihnen nicht zu vergessen, sich bei Ihren Kundinnen nach einer gewissen Zeit (dazu gehört auch die 2+2+2 Wiedervorlage) zu melden.


Der Vertrieb von Beauty♠Ace

Beauty♠Ace wird nicht über Mary Kay vertrieben!

Beauty♠Ace ist von Ralph Wickert entwickelt worden und wird auch direkt von ihm vertrieben. Er ist seit 1990 als Softwareentwickler tätig und als “Mary Kay© Ehemann“ mit der Materie bzw. den Bedürfnissen im Direktvertrieb bestens vertraut.

Das Programm wird immer erst als Testversion auf dem Computer installiert. Die Testversion hat folgende Einschränkungen:

  1. Maximal 20 Partner können erfasst werden.

  2. Maximal eine Rechnung kann pro Tag gedruckt werden.

  3. Maximal 4 automatisierte Artikelupdates können durchgeführt werden.

  4. Die Funktion Drucksachen steht nicht zur Verfügung.

  5. Beim Start von Beauty♠Ace erscheint für eine gewisse Zeit ein Fenster, welches auf die Einschränkungen der Testversion hinweist.

Mit der Freischaltung von Partnern, also dem Erwerb eines Partnerpaketes entfallen die Einschränkungen 2 bis 5 - die maximal mögliche Anzahl von Partnern richtet sich nach dem oder den Partnerpaketen, die Sie erwerben.

Die Freischaltung erfolgt über einen Freischaltcode, den Sie vom Anbieter zugesandt bekommen - eine neue Installation oder gar Eingabe von Daten ist selbstverständlich nicht erforderlich!

Es sind 3 Pakete erhältlich, für 100, 200, 400 oder 3000 Partner. Natürlich ist bei 3000 nicht Schluss, selbstverständlich können Sie die Anzahl der Partner jederzeit erweitern. Neben den 4 Standardpaketen steht auch das Lastschriftmodul zum Erwerb zu Verfügung, hier erhalten Sie neben dem Lastschriftmodul zusätzlich 24 Partner.

Nach dem Erwerb eines Partnerpaketes fallen für diese Partner nie wieder Kosten an! Neue Versionen erhalten Sie kostenlos über das Internet ebenso wie aktualisierte Artikellisten.

Für 99 Cent (bei 3000 Partner sogar weniger als 10 Cent) pro Partner erhalten Sie also ein professionelles Kundenverwaltungsprogramm, ohne das jemals Updategebühren o. ä. anfallen!

Die Freischaltung von Partnern führen Sie über die Funktion Partner frei schalten aus.


Allgemeine Bearbeitungshinweise

Ihre Eingaben müssen Sie nicht – wie z.B. in Word© – jedes Mal in einer Datei speichern. Ihre Eingaben werden von Beauty♠Ace automatisch gespeichert. D.h., bei jedem Fenster, das Sie mit OK beenden, werden die erfassten Daten direkt auf der Festplatte gespeichert. Sollte also während einer Sitzung der Computer oder das Programm “abstürzen“, so sind Ihre Eingaben trotzdem gesichert (ggf. mit Ausnahme des zuletzt geöffneten Fensters). Aus diesem Grund finden Sie auch keine Funktion Speichern. Beachten Sie, dass die Funktion Daten sichern im Datei-Menü nur der gelegentlichen Sicherung Ihren Kundendaten in einer separaten Datei dient.

In der Regel sind die tabellarischen Listen und Fenster in Beauty♠Ace (z.B. Kontakte, Verkaufte Produkte, Bestellungen und Einkäufe, Fahrtenbuch etc) immer nach Datum sortiert und zwar so, dass die jüngsten Einträge zuoberst stehen. Das mag auf den ersten Blick ungewöhnlich erscheinen (für uns, die gewohnt sind links nach rechts und von oben nach unten zu schreiben) und Bedarf vielleicht auch einer gewissen Zeit der Umgewöhnung. Wenn Sie dieses Prinzip einmal verinnerlicht haben, werden Sie den Vorteil dieser Anzeigeform nicht mehr missen wollen. Der Vorteil ist, dass Sie die jüngsten und aktuellsten und damit auch wichtigsten Informationen immer direkt sehen ohne erst nach unten blättern zu müssen - gerade bei langen Listen (und immer länger werdenden Listen, wie z.B. Kontakte) wäre das sehr umständlich.

TIPP: Besonders schnell können Sie Beauty♠Ace über so genannte Short-Cuts bedienen, d.h. die Alt-Taste in Verbindung mit einer anderen Taste - immer der Buchstabe, der im Bezeichnungsfeld unterstrichen ist.
Es ist versucht worden einige Short-Cuts auf allen Bildern gleich zu halten. Im allgemeinen aktiviert:

  • Alt-C die Schaltfläche Schliessen
  • Alt-B die Schaltfläche Abbrechen
  • Alt-N die Funktion Neu
  • Alt-S die Funition Suchen
  • Alt-W die Funktion Weitersuchen
  • und Alt-D den Drucker.
Die Schaltflächen mit Links-und Rechtspfeilen aktivieren Sie i.d.R. mit Alt+ oder Alt-!

Einige Funktionen sind nicht nur über Menü ausführbar, sondern auch über Kontextmenü (rechte Maustaste) oder über die kleinen Schaltflächen (Icons) in der Symbolleiste:

Ob und welches Symbol für welche Funktion verwendet werden kann, erkennen Sie im Menü. Das entsprechende Symbol steht dort links neben dem zugehörigen Menübefehl. Wenn dort kein Symbol vorhanden ist, gibt es für diese Funktion auch kein Symbol.

Die Symbole haben in Beauty♠Ace folgende Bedeutung:

  • Die Partnerliste öffnen.

  • Die ToDo-Liste öffnen.

  • Das Fenster Notizen öffnen.

  • Neu…
    In Abhängigkeit vom geöffneten Fenster wird ein neues Objekt angelegt. Wenn z.B. die Partnerliste geöffnet wird, öffnet sich ein Fenster zur Erfassung eines neuen Partners. Ist dagegen das Fahrtenbuch geöffnet, öffnet sich ein Fenster zur Erfassung eines neuen Eintrags im Fahrtenbuch, ist die Artikelliste offen, wird ein Fenster zur Erfassung eines neuen Artikels geöffnet usw..
    In einigen Fenstern ist dieses Symbol deaktiviert. Das bedeutet, dass die Neuanlage auf anderem Wege erfolgt. Z.B. kann eine neue Schulung nur im Rahmen eines Kontaktes angelegt - wenn entsprechende Eintragungen in der Lasche Gebuchte Schulungen vorgenommen werden. Dementsprechend ist das Symbol [image] in der Schulungsliste deaktiviert.

  • Ändern...
    Das selektierte Objekt kann geändert bzw. bearbeitet werden. In Abhängigkeit vom geöffneten Fenster ist das in der Partnerliste ein Partner, in der ToDo-Liste eine Aktivität, in der Schulungsliste eine Schulung usw..

  • Löschen...
    Das selektierte Objekt kann gelöscht werden. In Abhängigkeit vom geöffneten Fenster ist das in der Kontaktliste ein Kontakt, in der ToDo-Liste eine Aktivität, usw..
    Beachten Sie, dass im Gegensatz zum Windows-Mülleimer, die Löschaktion in Beauty♠Ace nicht rückgängig zu machen ist – sicherheitshalber werden Sie aber gefragt, ob Sie die Löschung durchführen wollen.

  • Drucken...
    Einige Listen können gedruckt werden (z.B. Partnerliste oder Artikelliste). In diesen Listen ist das Symbol aktiviert, in den anderen ist es deaktiviert. Sie finden das Symbol auch im Kontaktbild, dort bewirkt das Klicken auf das Symbol den Ausdruck einer Quittung. Dort finden Sie auch das Symbol [image], welches zuerst eine Vorschau auf die Quittung ermöglicht.

  • Die Kundenübersicht öffnen.
    Dieses Symbol funktioniert nicht nur in der Partnerliste, sondern in allen Listen, in denen ein Wechsel in die Kundenübersicht Sinn macht.

  • Kundenkonto
    Wenn dieses Symbol aktiv ist, können Sie das Kundenkonto für die gerade selektierte Kundin öffnen.

  • Sortieren (in aufsteigender Reihenfolge)
    In jeder Spalte, können Sie nach jeder Spalte sortieren. Klicken Sie einfach in die entsprechende Zeile und anschließend auf das Symbol [image] bzw. das entsprechende Pendant [image].

  • Sortieren (in absteigender Reihenfolge)
    In jeder Liste, können Sie nach jeder Spalte sortieren. Klicken Sie einfach in die entsprechende Saplte und anschließend auf das Symbol [image] bzw. das entsprechende Pendant [image].

  • Anrufen
    Mit einer an den Computer angeschlossenen TAPI-fähigen Telefonanlage, können Sie BeautyAce die Telefonnummer des gewünschten Gesprächpartners wählen lassen. Klicken Sie auf diese Schaltfläche - zuvor müssen Sie den gewünschten Telefonpartner in der Liste ausgewählt haben.

  • Auflegen
    Mit einer an den Computer angeschlossenen TAPI-fähigen Telefonanlage, können Sie Telefonverbindungen beenden, in dem Sie auf diese Schaltfläche klicken.

Wenn die beiden letzten Schaltflächen nicht funktionieren, kann das natürlich mehrere Ursachen haben. Überprüfen Sie aber zunächst, ob Sie in den TAPI-Einstellungen den richtigen Line-Typ ausgewählt haben.

Die verschiedenen Funktionen (Menübefehle) sind nicht zu jeder Zeit ausführbar. Ob eine Funktion gerade ausführbar ist oder nicht, erkennt Beauty♠Ace für Sie. Wenn eine Funktion ausführbar ist, dann ist der Menüpunkt und ggf. das entsprechende Symbol aktiviert, andernfalls ist es deaktiviert und Sie können die Funktion nicht starten. Die Menübefehle erreichen Sie auch über Short-Cuts, d.h. mit der Alt-Taste in Verbindung mit einer anderen Taste (i.d.R. ein Buchstabe) - es ist immer der Buchstabe, der im Menübefehl unterstrichen ist.

Wenn das ganze Menü gesperrt ist bzw. nicht auf Mausklicks reagiert, haben Sie gerade ein so genanntes modales Fenster geöffnet. Dieses müssen Sie zunächst schließen, bevor Sie wieder Menübefehle ausführen können.

Wenn Sie einen Eintrag (neuer Partner, neuer Fahrtenbucheintrag, neuer Artikel etc.) anlegen wollen, müssen Sie ggf. zuerst die entsprechende Liste öffnen. Also, um z.B. einen neuen Partner anzulegen, öffnen Sie zunächst die Partnerliste. Einen neuen Eintrag erzeugen Sie dann, in dem Sie im Menü Datei auf Neu klicken, bzw. auf das entsprechende Symbol in der Symbolleiste klicken.

Felder mit grauem oder farbigem Hintergrund sind in Beauty♠Ace Anzeigefelder und können nicht verändert werden. Im Gegensatz haben Eingabefelder immer einen weißen Hintergrund.

In größeren Eingabefenstern ist es sinnvoll die Tab-Taste zu benutzen. Mit der Tab-Taste springt der Cursor immer zum nächsten Eingabefeld - mit Shift-Tab springen Sie zum letzten Feld.

Wenn Sie versehentlich begonnen haben ein Feld zu ändern, können Sie mit der Esc-Taste den ursprünglichen Zustand wieder herstellen.

Hin und wieder müssen Sie Prozentwerte eingeben (z.B. Rabatt). Hier erfahren Sie, wie Sie Prozentwerte in Beauty♠Ace eingeben müssen.

Eine Eingabe in einem Datumsfeld können Sie verkürzen, in dem Sie entweder das Jahrtausend weglassen. 11.8.02 wandelt Beauty♠Ace in 11.08.2002 um. Wenn Sie die Jahresangabe ganz weglassen ergänzt Beauty♠Ace automatisch das aktuelle Jahr. 1.3 wird im Jahr 2002 zu 01.03.2002.

Der Button [image] schließt grundsätzlich das aktuelle Fenster. Alle Eingaben im Fenster werden verworfen. Im Gegensatz dazu schließt der Button [image] das aktuelle Fenster und sichert alle erfassten Eingaben.

In den meisten Fenstern ist eine Schaltfläche verfügbar. Wenn Sie diese Schaltfläche klicken, wird automatisch eine passende Hilfeseite angezeigt. Bei Bedarf, können Sie von dieser Hilfeseite natürlich auch zu anderen Hilfeseiten wechseln.

Alle Druckerausgaben laufen im Normalfall auf den Standarddrucker, Sie können die Ausgabe umleiten, in dem Sie einen anderen Standarddrucker wählen.


Standarddrucker wählen

Alle Ausdrucke von BeautyAce landen automatisch auf dem Betriebssystem-Standarddrucker. Wenn das in mal nicht gewollt ist, weil Sie bspw. in eine Pdf-Datei drucken wollen oder Visitenkarten auf einem speziellen Drucker ausdrucken wollen, müssen Sie einen anderen Standarddrucker definieren. Dazu gibt es einen Einstellungsfenster in der Systemsteuerung, das Sie ganz einfach aus BeautyAce heraus starten können. Klicken Sie im Menü Datei auf Standarddrucker wählen.

Es werden Ihnen alle vorhanden Drucker angezeigt. Klicken Sie nun mit der rechten Maustaste auf den speziellen Drucker und anschließend mit linken Maustaste auf [image]. Später können Sie auf die gleiche Art und Weise den üblichen Drucker wieder als Standarddrucker definieren.


Prozentwerte erfassen

Prozentwerte erfassen Sie entweder als ganze Zahl, also z.B. für 20 für 20% oder als Zahl zwischen 0 und 1, also 0.25 für 25%.


Sortieren von Tabellen und Listen

Um eine Liste bzw. Tabelle zu sortieren klicken Sie in die Spalte nach der Sie sortieren wollen. Mit den Symbolen [image] bzw. können Sie nun die Liste in aufsteigender und absteigender Reihenfolge sortieren. Die Symbole befinden sich in der Symbolleiste unterhalb der Menüzeile oder Sie erreichen Sie über das Kontextmenü (rechte Maustaste).

Diese Form der Sortierung funktioniert in sämtlichen Listen, die in Beauty♠Ace angezeigt werden.


Allgemeine Hinweise zur Hilfe

Zu Anfang drei Tipps, wie Sie die Hilfe am Besten nutzen:

  1. In den meisten Fenstern ist diese Schaltfläche [image] verfügbar. Wenn Sie diese Schaltfläche klicken, wird automatisch eine zum aktuellen Bild passende Hilfeseite angezeigt.

  2. Verwenden Sie die Lasche Suchen [image], wenn die Bildhilfe Ihnen nicht geholfen hat.. Sie können nach dem Vorkommen bestimmter Begriffe in den Hilfetexten suchen. Geben Sie dazu einfach ein oder einige sinnvolle Begriffe ein. Wenn Sie bspw. eine Bestellung löschen wollen, böten sich die Begriffe Bestellung und löschen an.

  3. Neben der BeautyAce-Hilfe finden Sie auf der Beautyace-Homepage zu speziellen Themen auch anschauliche Video- und andere Anleitungen.

In der Hilfe Beauty♠Ace wird wegen der besseren Lesbarkeit auf die Angabe beider Geschlechterformen verzichtet. Es wird entweder die weibliche oder die männliche Form verwendet. Da Mary Kay® Kunden in Regel weiblich sind, wird im Allgemeinen in der Hilfe die weibliche Form Kundin verwendet - das gleiche gilt für Gastgeber und Gastgeberin.

Beauty♠Ace ist vor Allem für die Verwaltung von Mary Kay® Kundinnen ausgerichtet. Es kann aber auch andere Personengruppen verwalten (z. B. Team oder Unitmitglieder). In den Hilfetexten wird meistens der Oberbegriff Partner verwendet, um darzustellen, dass die Verwaltungsfunktionen allgemeine Gültigkeit haben. Wenn eine andere Personengruppe (z. B. Kunde, Teammitglied, Consultant) genannt wird, gilt die Funktion oder Besonderheit in der Regel auch nur für diese Personengruppe (In Beauty♠Ace werden übrigens Personengruppen als Partnertypen bezeichnet).

In den Hilfetext wird häufig das Wort klicken verwendet. Damit ist immer der linke Mausklick gemeint. Soll mit der rechten Maustaste geklickt werden, so ist dies explizit erwähnt.

Die Hilfetexte können Sie bei Bedarf natürlich ausdrucken - das kann vielleicht bei den längeren Hilfeseiten zweckmäßig sein.


Sie haben einen Fehler im Programm festgestellt

Als erstes sollten Sie überprüfen, ob es sich um einen Fehler des Programms oder um einen Eingabefehler handelt. Überprüfen Sie also ggf. Ihre Eingaben.

Wenn Sie an der Fehlerstelle überhaupt nicht weiterkommen, können Sie als eine radikale Maßnahme auch den Computer neu starten und Ihre Aktion erneut versuchen.

Ist auch dieses Vorgehen nicht erfolgreich, können Sie auf der Internetseite www.beautyace.de nachschauen. Dort ist dafür insbesondere der Bereich FAQ interessant, vielleicht finden Sie dort schon eine Lösung für Ihr Problem.

Wenn der Fehler dort nicht beschrieben ist, beschreiben Sie den Fehler möglichst ausführlich (desto eher kann ich Ihnen helfen, den Fehler zu beheben), geben Sie die benutzte Version von Beauty♠Ace an (wenn Sie die Version nicht wissen, klicken Sie im Menü auf [image] und anschließend auf [image]), und senden Sie dies an folgende Adresse: office@beautyace.de (ggf. an meine postalische Adresse (siehe Info), wenn Sie kein E-Mail-Anschluss besitzen) Sie erhalten immer eine Antwort und wenn es nötig ist auch einen Telefontermin. Leider kann ich als Hersteller von Beauty♠Ace nicht jederzeit telefonisch erreichbar sein, da ich die Herstellung von BeautyAce nur nebenberuflich betreibe. Ich bin aber - genau wie Sie - an zufriedenen Kundinnen interessiert und werde versuchen Ihnen bei Ihren Problemen so gut es geht zu helfen.

Beauty♠Ace ist vor der Auslieferung intensiv getestet worden, trotzdem lassen sich Fehler insbesondere unter der Berücksichtigung der vielen unterschiedlichen Computer, Bildschirme und Betriebssystemen nie ganz ausschließen. Jeden bekannten und nachvollziehbaren Fehler werde ich versuchen im Rahmen eines Updates zu korrigieren. Ich darf an dieser Stelle daran erinnern, dass jegliche Updates immer kostenlos für Sie sind.


Sie wissen nicht, wie Sie eine Funktion durchführen sollen

Der wichtigste Ratgeber in diesen Situationen ist die [image]. Ich empfehle die Suchfunktion zu nutzen. Geben Sie in der Lasche Suchen den gesuchten Begriff ein

und klicken Sie auf Themenliste. In der Themenliste kommen Sie durch klicken direkt auf die jeweilige Hilfeseite.

Vielleicht kann Ihnen auch eine Consultant helfen, die schon mehr Erfahrung mit Beauty♠Ace gesammelt hat.

Schauen Sie im Internet auf der Seite www.beautyace.de im Bereich Häufige Fragen.

Die oben beschriebenen Varianten können Ihnen unter Umständen direkt weiterhelfen. Ein andere Variante ist beim Hersteller unter der Adresse office@beautyace.de nachzufragen.

Es kann natürlich sein, dass die Funktion, die Sie gerne in Beauty♠Ace durchführen wollen, überhaupt nicht in Beauty♠Ace existiert. Auch in diesem Fall sollten Sie den Hersteller unter der obigen Adresse konsultieren. So haben Sie die beste Chance, dass der Hersteller die Idee aufnimmt und in einem zukünftigen Release zur Verfügung stellt.

Als Hersteller von Beauty♠Ace möchte ich Sie ermutigen mir Ihre Anforderungswünsche mitzuteilen. Ich kann natürlich nicht versprechen, dass sie umgesetzt werden, aber ich bin daran interessiert Beauty♠Ace möglichst optimal auf die Belange der Mary Kay® Schönheitsconsultants auszurichten.


Installationshinweise

Für Installationshinweise suchen Sie bitte auf der BeautyAce-Homepage - u.a. dort auch im Bereich FAQ.


BeautyAce lässt sich nicht starten

Bitte besuchen Sie die BeautyAce-Homepage - u.a. dort speziell im Bereich FAQ. Wenn die Hinweise, die Sie auf der Beauty♠Ace-Homepage erhalten nicht weiter bringen, dann wenden Sie sich an den Herstellen. Kontaktinformation finden Sie ebenfalls auf der Beauty♠Ace-Homepage.


Das Erfassungsfenster Optionen

In den Optionen können Sie Beauty♠Ace mit sehr vielen Einstellmöglichkeiten auf Ihre persönliche Arbeitsweise abstimmen, Das Erfassungsfenster Optionen öffnen Sie durch klicken im Menü Extras auf Optionen.

Zur besseren Übersicht sind die Programmeinstellungen auf verschiede Laschen aufgeteilt:

  • Die Lasche Persönliche Daten

  • Die Lasche Allgemein

  • Die Lasche Kontakte

  • Die Lasche Rechnungen-1

  • Die Lasche Rechnungen-2

  • Die Lasche E-Mail

  • Die Lasche SMS und Postkarten

  • Die Lasche Vorlagen-1

  • Die Lasche Vorlagen-2

  • Die Lasche Hinweistexte

  • Die Lasche Spezielle Angaben

  • Die Lasche Wochenbericht

Mit dem Button OK bestätigen und sichern Sie Ihre Eingaben, das Fenster wird geschlossen. Mit dem Button Abbrechen schließen Sie ebenfalls das Eingabefenster, die Daten werden allerdings nicht gesichert.


Die Lasche Persönliche Daten (Optionen)

In der Lasche Persönliche Daten im Erfassungsfenster Optionen können Sie Ihre persönlichen Daten eintragen. Diese Daten werden an unterschiedlichen Stellen im Programm verwendet. Z.B. beim Wochenbericht, Serienbriefen, Drucksachen, Druck von Mitgliederlisten oder Rechnungen. Beim letzteren werden bspw. die Steuernummer und Kontodaten verwendet (die Steuernummer muss ab dem 1.7.2002 auf jeder Rechnung vorhanden sein).

Ihre Consultantnummer ist nicht veränderbar. Sollten Sie trotz Sicherheitsabfrage bei der Installation von Beauty♠Ace eine falsche Consultantnummer erfasst haben, so müssen Sie zur Korrektur die ganze Datenbank von Beauty♠Ace neu initialisieren, alle bisher erfassten Daten gehen dabei verloren.

Ihren Namen geben Sie mit Vorname gefolgt vom Nachnamen ein. Bsp.: Ralph Wickert

Die Gläubiger Identifikationsnummer ist erforderlich, wenn Sie mit BeautyAce Lastschriften erzeugen wollen. Sie können die Identifikationsnummer auf der Internetseite www.bundesbank.de anfordern.

Die weiteren Felder bedürfen keiner weiteren Erklärung.


Die Lasche Allgemein (Optionen)

In der Lasche Allgemein des Erfassungsfensters Optionen finden sich eine ganze Reihe funktionaler Einstellungen.

Folgende Funktionen können Sie steuern:

  • Kontrolle für ausgelieferte Produkte
    Wenn Sie dieses Kontrollkästchen deaktivieren (kein Haken), schalten Sie diese Funktion innerhalb Beauty♠Ace aus. Das hat folgende Konsequenzen:

    • Die Liste Offene Auslieferungen wird gelöscht, d.h. alle Kontakte haben anschließend den Zustand, dass alle verkauften Produkte als ausgeliefert gekennzeichnet sind.

    • Bei der Eingabe eines Produktverkaufes werden die verkauften Produkte immer auch als ausgeliefert gekennzeichnet.

    Sie sollten diese Funktion ausschalten, wenn Sie Beauty♠Ace nicht für den Zweck nutzen wollen, über die noch nicht ausgelieferten Produkte "Buch zu führen".

    Da das Löschen der Liste Offene Auslieferungen nicht rückgängig gemacht werden, erfolgt zunächst eine Sicherheitsabfrage. Auch dann ist die Liste Offene Auslieferungen noch nicht gelöscht. Erst wenn Sie Ihre Erfassung im Fenster Optionen mit dem Button OK abschliessen, wird diese Funktion ausgeschaltet und die Liste Offene Auslieferungen gelöscht.

    Natürlich können Sie die Funktion jederzeit wieder einschalten (Haken im Kontrollkästchen).

  • Fahrtenbuch mit Angabe des Km-Standes
    Sie können entscheiden, ob Sie beim Fahrtenbuch nur die gefahrenen Kilometer oder auch Stand des Kilometerzählers zu Beginn und zum Ende der Fahrt erfassen möchten.
  • ToDo-Liste beim Start automatisch öffnen
    '    Wenn Sie dieses Häkchen setzen, öffnet sich automatisch beim Start von Beauty♠Ace die ToDo-Liste.
  • Tage bis zum Löschen von Aktivitäten
    Wenn Aktivitäten 30 Tage überfällig sind, werden sie automatisch aus der ToDo-Liste entfernt. Die Standardfrist von 30 Tagen können Sie hier auf einen Wert Ihrer Wahl ändern.
  • Schönheitsprofilvariante
    Sie können zwischen verschiedenen Versionen des Schönheitsprofils wählen. Die Schaltfläche Gewählte Variante anzeigen zeigt Ihnen die Ausprägung der jeweils eingestellten Schönheitsprofilversion. Wählen Sie das Profil, dass mit Ihren aktuell vorliegenden Schönheitsprofilen am Besten übereinstimmt. Jeden neuen Partner, den Sie anlegen, wird genau mit diesen Schönheitsprofil gespeichert. Die Einstellung können Sie jederzeit ändern, die Änderung gilt aber immer nur für die zukünftig neu angelegten Partner.
  • ZE-Frist
    Hier stellen Sie ein, welche Zahlungsfrist Sie Ihren säumigen Kunden, bei Erstellung von Mahnungsbriefen, -E-Mails oder -SMS geben wollen. In der Textvariable {zahlungsfrist}, die Sie in Ihren entsprechenden Textvorlagen einbauen können, wird bei Erstellung des Mahnungsschreiben der entsprechend Wert eingefügt. Der Wert errechnet sich aus dem aktuellen Tagesdatum und der hier festgelegten Zahlungsfrist.
  • bei ZE-E-Mail oder ZE-SMS eine Aktivität 'Zahlungskontrolle' erzeugen
    Wenn Sie diese Option wählen, wird bei einer Zahlungserinnerung/Mahnung, die Sie per E-Mail oder SMS aus Beauty♠Ace versenden, automatisch eine Aktivität Zahlungskontrolle eingestellt (Datum der Zahlungskontrolle richtet sich nach der eingestellten ZE-Frist s.o.).
  • Dymo-Etikettenvorlage
    Hier stellen Sie, wenn Sie einen Dymo-Drucker für die Erstellung von Etiketten verwenden, die gewünschte Vorlage ein, die Sie vorab mit dem Dymo-Designprogramm erstellt haben. Weitere Tipps und Hinweise zur Nutzung des Dymo-Druckers in Beauty♠Ace erhalten Sie auf der BeautyAce-Homepage.
  • Km-Pauschale
     D    ieser Wert wird im Rahmen der Überschussrechnung bei der Berechnung der Fahrkosten herangezogen.
  • Belegnummer automatisch generieren und Nächste Beleg-Nr.
    Wenn Sie diese Option wählen, wird bei jeder Buchung automatisch eine Belegnummer vorgeschlagen - die Belegnummern werden dabei einfach hoch gezählt. Die Belegnummer, die Beauty♠Ace als nächstes vorschlagen soll, können Sie im Feld Nächste Beleg-Nr. einstellen. Wenn Sie sich die Belegnummer automatisch generieren lassen, dann können Sie wählen, ob sich die Generierung auch bei Ihren Warenverkäufen (Rechnungen) erfolgen soll oder nicht.

  • Produktanzeige in Partnerübersicht
    In der Partnerübersicht können Sie zwischen den beiden Ansichten Chronologisch und Summiert jederzeit wechseln. Hier steuern Sie nur welche Ansicht zuerst angezeigt wird.

  • Artikelupdate
    Hier können Sie einstellen, ob Sie die deutsche oder schweizer Mary Kay Artikelliste benötigen - diese Einstellung wird beim automatischen Artikelupdate berücksichtigt. (Wenn Sie hier Schweiz einstellen und die Preise in Beauty♠Ace dennoch in Euro angezeigt werden, dann haben Sie nicht fälschlicherweise die deutsche Artikelliste geladen - was Sie übrigens am Betrag der Produkte erkennen können - sondern Sie müssen in der Systemsteuerung Ihres Computers das Währungssymbol noch auf Schweizer Franken einstellen!).
    Wenn Sie keinen Artikelupdate wünschen, z.B. weil Sie keinen Mary Kay Direktvertrieb betreiben, dann stellen Sie dieses Feld auf Kein Artikelupdate.

  • TAPI-Einstellungen Line
    Wenn Beauty♠Ace die Telefonnummern Ihrer Partner wählen soll, wenn Sie auf die Schaltfläche [image] klicken, dann müssen Sie hier die Art des Anschlusses Ihres PCs an Ihre Telefonanlage einstellen. Prüfen Sie ggf. die technischen Beschreibung ihrer Telefonanlage oder probieren Sie ggf. einfach die verschiedenen Einstellungen aus.

  • Handelsspannen
    Die Handelsspannen werden automatisch verändert, wenn ein Land beim Artikelupdate ausgewählt wird. Danach können Sie die Werte ändern, falls die eingestellten Handelsspannen nicht mehr den aktuellen Werten entsprechen. Die Handelsspannen wirken sich nur auf das Fenster Bestellungen auf und die

  • Passwortprüfung beim Start
    Wenn Sie den Computer ggf. mit anderen Personen teilen, haben Sie die Möglichkeit eine Passwortprüfung zu aktivieren. In diesem Fall, kann Beauty♠Ace nur gestartet werden, wenn das richtige Passwort beim Start eingeben wird. Sie haben damit die Möglichkeit ihre Daten und die Ihrer Kundinnen vor fremden Zugriff zu schützen. Bei Bedarf können Sie die Passwortfrage mit der Checkbox aktiv ein- oder ausschalten - selbstverständlich können Sie jederzeit auch das Passwort selber verändern.

  • Vorbelegung Anzahl Monate (Statistik)
    Bei Ausführung der Funktion Umsatzstatistik können Sie eine beliebigen Betrachtungszeitraum wählen. Hier steuern Sie nur, mit welcher Anzahl Monate das Auswahlfeld vorbelegt wird.


Die Lasche System

Die Lasche Kontakteinstellungen (Optionen)

In der Lasche Kontakte des Erfassungsfensters Optionen, können Sie das Verhalten des Kontaktfensters beeinflussen.

  • Standardkontakttyp
    Wenn Sie einen neuen Kontakt anlegen, wird im Normalfall in das Kontaktfenster der hier ausgewählte Wert eingestellt. Dieser kann dort im Bedarfsfall natürlich geändert werden, hier steuern Sie nur die Vorbelegung.

  • Direkte Kontakterfassung bei neuen Partnern
    Wenn Sie dieses Häkchen setzen, öffnet sich direkt nach der Erfassung eines neuen Partners, das Kontaktfenster und Sie können den ersten Kontakt erfassen.

  • Kontaktfenster bei Quittungsdruck automatisch schließen
    Wenn Sie diese Option aktivieren, wird das Kontaktfenster automatisch geschlossen, sobald Sie den Rechnungsdruck starten. Selbstverständlich wird der Kontakt gespeichert.

  • Vorbelegung E-Cash Gebühren
    Wenn Sie ein elektronischen Hilfsmittel (mobile Terminals) nutzen, womit Ihre Kunden die bei Ihnen erworbenen Produkte direkt elektronisch mit ihrer Kreditkarte begleichen können, dann behält der Dienstleister für den elektronischen Zahlungsverkehr häufig direkt eine Gebühr ein. In BeautyAce haben sie die Möglichkeit diese E-Cash-Gebühren direkt in der Rechnung zu berücksichtigen. Hier in den Optiionen legen Sie den Standardwert für diese Gebühr fest. Je nach Bedarf können Sie eine fixen oder prozentualen Wert festlegen.

  • Verhalten beim Schließen des Kontaktfensters
    Sie haben hier verschiedene Einstellmöglichkeiten:

    • Fahrtenbucheintrag vorschlagen
      Wenn Sie das Fahrtenbuch von Beauty♠Ace nicht verwenden, können Sie diese Funktion hier ausschalten. Ist sie eingeschaltet (Haken im Kontrollkästchen), schlägt Beauty♠Ace bei einem neuen Kontakt oder wenn Sie bei einem bestehenden Kontakt Änderungen an verkauften oder umtauschten Produkten vorgenommen haben, einen Eintrag in das Fahrtenbuch vor. Diesen Vorschlag können Sie ggf. noch modifizieren und mit Ja betätigen oder mit Nein eine Eintragung in das Fahrtenbuch ablehnen.

    • Aktivität vorschlagen (z.B. um Ihre Kundin nach 3 Monaten wieder anzurufen)
      Wenn diese Funktion eingeschaltet ist (Haken im Kontrollkästchen), überprüft Beauty♠Ace beim Schließen eines Kontaktes, ob zu dieser Kundin eine Aktivität in der ToDo-Liste vorhanden ist. Ist das nicht der Fall, öffnet sich das Fenster Neue Aktivität, dass Sie ggf. mit Abbrechen verlassen können, wenn Sie in dem speziellen Fall keine Aktivität einstellen wollen.
      Für bestimmte Kundengruppen (abhängig von der Kundenwertung) können Sie den Vorschlag generell unterbinden. Wählen Sie dazu die entsprechenden Kundenwertungen aus der Liste Aktivität vorschlagen bei aus, und verschieben Sie sie in die rechte Liste Keine Aktivität vorschlagen bei.


Die Rechnungen-1 (Optionen)

Die Lasche Rechnungen-1 (Optionen)

In der Lasche Rechnungen des Erfassungsfensters Optionen, können Sie das Layout der Rechnung beeinflussen.

  • Überschrift 1. Zeile: und Überschrift 2. Zeile
    Die Überschriften sind frei wählbar. Natürlich können die Zeilen nicht beliebig lang sein. Wenn Sie den Inhalt dieser Zeilen ändern, sollten Sie anschließend zur Überprüfung eine Rechnung probehalber ausdrucken.

  • Rechnungstyp
    Sie können zwischen 2 Rechnungstypen wählen. Entweider MaryKay für die typische Mary Kay Quittung oder Standard für alle anderen Direktvertriebe oder als Alternarive zu MaryKay. Die Standard-Variante zeigt auch das Mary Kay Logo an, sofern, sie das Logo nicht ausschalten (siehe unten).

  • Mehrwertsteuer ausweisen
    Wenn Sie die Mehrwertsteuer auf der Rechnung nicht ausweisen wollen, dann schalten Sie diese Funktion aus (kein Haken im Kontrollkästchen).

  • Nächste Rech-Nr.
     Die nächste Rechnungsnummer bitte nur im Ausnahmefall anpassen – z.B. wenn Sie auf Beauty♠Ace umsteigen, und vorher schon Rechnung mit Rechnungsnummern vergeben haben und eine fortlaufende Nummerierung beibehalten wollen.

  • Steuernummer ausweisen
    Wenn Sie Ihre Steuernummer nicht auf der Rechnung ausweisen wollen, dann schalten Sie diese Funktion aus (kein Haken im Kontrollkästchen).

  • Rabatt auf Versandkosten
    Hier können Sie einstellen, ob die Versandkosten bei einem Rabatt auf die gesamte Rechnung berücksichtigt werden oder nicht.

  • Standardhinweis
    Den Text, den Sie hier erfassen, wird unten auf der Rechnung/Quittung gedruckt. Sie können das Feld auch frei lassen. Die Größe des entsprechenden Druckfeldes ist beschränkt, bitte prüfen Sie deshalb nach Erfassung oder Änderung des Textes, ob dieser vollständig angedruckt wird. Ein Zeilenvorschub erhalten Sie mit der Tastenkombination: Strg+Enter.

  • Bild: Gut beraten zu Hause verkauft
    Hier können Sie wählen, ob dieses Logo auf der Rechnung ausgedruckt werden soll oder nicht.

  • BLZ und KTO ausweisen
    Wenn Sie nocht BLZ und KTO auf der Rechnung ausweisen wollen (Eingabe der BLZ und KTO erfolgt in der Lasche Persönliche Daten), dann schalten Sie diese Option ein.

  • BIC ausweisen
    Wenn Sie neben der IBAN auch die BIC Ihrer Kontoverbindung auf der Rechnung ausweisen wollen (Eingabe der BIC und IBAN erfolgt in der Lasche Persönliche Daten), dann schalten Sie diese Option ein.

    Hinweis: Die Einstellungen zu BLZ, KTO und BIC ausweisen, werden übrigens analog auch für bei der Generierung der Zahlungserinnerungen verwendet.

  • Bild: Mary Kay Cosmetics
    Hier können Sie wählen, ob der Mary Kay Schriftzug oben rechts auf der Rechnung ausgedruckt werden soll oder nicht.
    Bei Bedarf können Sie hier ein anderes Bild ausdrucken. In diesem Fall klicken Sie in das Feld Anderes Bild und wählen das gewünschte Bild auf Ihrem Computer aus. Auf der Rechnung wird dieses Bild im folgenden Format angezeigt: Länge=4,309cm; Höhe=1,413cm
  • Hinweise 1-3
    Auf der Rechnung ist ein größeres Hinweisfeld enthalten, in dass Sie spezielle Hinweise in unterschiedlichen Farben und Textgrößen drucken können. Drei Hinweistexte, die Sie regelmäßig verwenden, können Sie hier als Muster ablegen - in der Rechnung genügt dann ein Mausklick, um den Hinweistext der Rechnung hinzu zu fügen.
    Wenn Sie einen Standardhinweis haben, der auf allen oder fast allen Rechnungen erscheinen soll, dann wählen Sie die Option immer vorbelegen, in diesem Fall wird die Rechnung automatisch mit diesem Hinweistext vorbelegt. Natürlich können Sie in der jeweiligen Rechnung den Hinweistext immer ändern, auch wenn Sie diese Option wählen. Einen Zeilenvorschub erhalten Sie mit der Tastenkombination: Strg+Enter.

    Auf der Lasche Rechnungen-2 finden sich 6 weitere Vorgabefelder.


Die Lasche Rechnungen-2 (Optionen)

In der Lasche Rechnungen-2 des Erfassungsfensters Optionen, können weitere 6 Hinweistexte als Musterhinweistexte hinterlegen. (Die ersten 3 Mustertexte können Sie auf der Lasche Rechnungen-1 festlegen).


Die Lasche Wochenbericht (Optionen)

Die Lasche E-Mail (Optionen)

In der Lasche E-Mail des Erfassungsfensters Optionen nehmen Sie Einstellungen vor, die den Versand von E-Mails aus Beauty♠Ace heraus ermöglichen.

  • E-Mail-Adresse
    Bitte erfassen Sie Ihre E-Mail- Adresse auch dann, auch wenn Sie keine E-Mails aus Beauty♠Ace heraus versenden wollen, damit Ihre E-Mail-Adresse in den verschiedenen Beauty♠Ace-Druckstücken mit ausgedruckt wird.
  • SMTP-Zugang
    Für den Versand von E-Mails aus Beauty♠Ace heraus konfigurieren Sie hier den SMTP-Zugang Ihres E-Mail-Providers. Den SMTP-Servername erhalten Sie von Ihrem E-Mail-Provider genauso wie die Autorisierungsdaten User/Kontoname und Passwort (letzteres können Sie sicher ändern - wenn Sie es bei Ihrem E-Mail-Provider ändern, müssen Sie die Änderung natürlich auch hier nachziehen). Gleiches gilt für den Server-Port und die Einstellung zur Verbindungssicherheit.

    Mit der Schaltfläche Verbindung testen können Sie die Korrektheit Ihrer Angaben überprüfen. Wenn Sie alles korrekt erfasst haben, erhalten Sie in diesem Fall eine Test-E-Mail an Ihre E-Mail-Adresse zugesandt.
  • Signatur
    Erfassen Sie hier die Signatur, die beim Versand von E-Mails automatisch an Ihre E-Mail angefügt werden soll. Die Signatur wird bei Erstellung einer E-Mail immer in den E-Mail-Text-Entwurf eingefügt, bei Bedarf haben Sie also immer die Möglichkeit die Signatur vor dem Versand der E-Mail noch zu ändern oder zu entfernen.


Die Lasche SMS & Postkarten (Optionen)

Die Lasche SMS + Postkarten (Optionen)

In der Lasche SMS des Erfassungsfensters Optionen nehmen Sie Einstellungen vor, die den Versand von SMS aus Beauty♠Ace heraus ermöglichen. Lesen Sie zu diesem Thema bitte auch die Erläuterungen des SMS-Fensters.

  • SMS-Provider
    Aktuell gibt es nur einen SMS-Gateway-Betreiber zur Auswahl. Ggf. wird Beauty♠Ace zukünftig auch noch an weitere SMS-Gateway-Betreiber angeschlossen.
  • Mobilfunknummer
    Tragen Sie hier Ihre Mobilfunknummer ein. Die Mobilfunknummer wird so i. d. R. als Absender der SMS mit gesendet - der Empfänger hat damit die Möglichkeit auf Ihre SMS zu antworten oder Sie zurück zu rufen.
  • Identifikationskey
    Den Identifikationskey erhalten Sie vom SMS-Gateway-Betreiber.
  • Standardversandtyp
    Hier stellen Sie die Versandart ein, mit der Sie im Normalfall versenden. Im SMS-Fenster können Sie bei Bedarf den hier voreingestellten Wert jederzeit überschreiben. Beachten Sie bitte auch die Hinweise zur Versandart in den Erläuterungen des SMS-Fensters.

Logindaten Pixelletter

Um aus BeautyAce heraus Postkarten über den Internetdienst www.pixelletter.de versenden zu können, müssen Sie ein Konto bei www.pixelletter.de eröffnen und den entsprechenden Loginnamen und Passwort auf dieser Seite in den Optionen erfassen.


Die Lasche Vorlagen-1 (Optionen)

In der Lasche Vorlagen-1 im Erfassungsfenster Optionen können Sie einstellen, mit welchen Texten bzw. Vorlagen das E-Mail- und SMS-Fenster vorbelegt werden, wenn Sie eine Gratulationsaktivität über das Fenster Gratulationen aktiviert durchführen.

Bei den Vorbelegungsvarianten wird zwischen Du- und Sie-Anrede differenziert und natürlich zwischen dem Versandmedium (E-Mail oder SMS), da natürlich eine Geburtstags-E-Mail anders aussieht als eine Geburtstags-SMS.

Grundsätzlich müssen die gewünschten Gratulationstexte natürlich als E-Mail oder SMS-Vorlagen existieren. Bei den Du-Vorbelegungen bekommen Sie nur Du-Vorlagen und bei Sie-Vorbelegungen nur Sie-Vorlagen zur Auswahl angezeigt. Wenn da noch nicht das richtige für Sie dabei ist, dann können Sie im E-Mail- oder SMS-Fenster die gewünschten Du- und Sie-Vorlagen ändern oder erstellen und sie dann anschließend hier in den Optionen zur automatischen Vorbelegung auswählen.

Bei der Installation von Beauty♠Ace wird für jede Kombination eine passende E-Mail- und SMS-Vorlage erstellt und hier verknüpft.


Die Lasche Persönliche Daten (Optionen)

Die Lasche Vorlagen-2 (Optionen)

In der Lasche Vorlagen-2 im Erfassungsfenster Optionen können Sie einstellen, mit welchen Texten bzw. Vorlagen das Postkarten-Fenster vorbelegt werden, wenn Sie eine Gratulationsaktivität über das Fenster Gratulationen aktiviert durchführen.

Grundsätzlich müssen die gewünschten Gratulationstexte natürlich als Postkarten-Vorlagen existieren. Bei den Du-Vorbelegungen bekommen Sie nur Du-Vorlagen und bei Sie-Vorbelegungen nur Sie-Vorlagen zur Auswahl angezeigt. Wenn da noch nicht das richtige für Sie dabei ist, dann können Sie im Postkarten-Fenster die gewünschten Du- und Sie-Vorlagen ändern oder erstellen und sie dann anschließend hier in den Optionen zur automatischen Vorbelegung auswählen.

Bei der Installation von Beauty♠Ace wird für jede Kombination eine passende Postkarten-Vorlage erstellt und hier verknüpft.

Wenn Sie Rechnungen regelmäßig als Pdf versenden, dann ist es sinnvoll eine entsprechende E-Mail-Vorlage zu erstellen und diese hier zu verknüpfen. In diesem Fall wird im E-Mail-Fenster automatisch beim Pdf-Versand diese Vorlage - passend für Du- oder Sie-Kunden - aktiviert.

Beauty♠Ace


Die Lasche Hinweistexte (Optionen)

Optionale Hinweistexte

Einige Hinweise können Sie nach Belieben ein- oder ausschalten. Diese Art von Hinweisen erkennen Sie daran, dass Sie mit dem "Beauty♠Ace-Symbol" gekennzeichnet sind und eine Checkbox haben.

Hier ein Beispiel:

Wenn Sie zukünftig auf diesen Hinweistext verzichten wollen, dann setzen Sie im Kontrollkästchen einen Haken. Damit schalten Sie den Hinweistext aus und der Hinweistext wird zukünftig nicht mehr erscheinen. Ausgeschaltete Hinweistexte können Sie bei Bedarf in der oben der dargestellten Lasche Hinweistexte wieder einschalten.


Die Lasche Spezielle Angaben (Optionen)

Wenn Sie - wie viele andere Consultants oder Direktorinnen auch - mit Fragebögen arbeiten, dann haben Sie hier die Möglichkeit Beauty ª Ace bzw. die Erfassung von Partnerdaten auf ihren oder ihre speziellen Fragebögen anzupassen.

Sie bestimmen auf dieser Lasche, wie die gleichnamige Lasche in den Partnerdaten bzw. Partnerübersicht aussieht, bzw. welche Daten Sie bei Ihren Partnern neben den BeautyAce-Standard erfassen wollen. Insgesamt haben Sie die Möglichkeit 23 spezielle Fragen zu definieren.

Wenn Sie eine Frageposition aktivieren wollen, so setzen Sie das Häkchen davor und formulieren Ihre Frage in dem dazugehörigen Eingabefeld. Die oben dargestellte Einstellung führt in den Partnerdaten zu folgendem Fensteraufbau:

Bei den ersten 20 Fragepositionen erfolgt die Dateneingabe über so genannte Dropdownboxen (wie z.B. bei 'Welche Hobbys haben Sie?). Die letzten 3 Fragepositionen dagegen sind freie Eingabefelder (wie z.B. bei 'Welches sind ihre persönlichen Ziele/Wünsche'). Die Fragepositionen 11-20 können etwas längere Fragetexte aufnehmen.


Die Lasche Wochenbericht (Optionen)

Die Lasche Wochenbericht des Erfassungsfensters Optionen dient dazu möglichst korrekte Wochenberichte auszudrucken eine Eingabe ist grundsätzlich nicht erforderlich.

Wenn Sie Beauty♠Ace nicht von Beginn Ihrer Karriere an verwendet haben, dann haben Sie natürlich schon so und so viele Schulungen gehalten, so und so viele Gäste gehabt, bestimmte Verkaufsumsätze usw., bevor Sie solche Daten mit Beauty♠Ace erfasst haben.

Solange Beauty♠Ace darüber keine Kenntnis hat, kann auch der von Beauty♠Ace erstellte Wochenbericht diese Daten nicht enthalten. Über diese Lasche nun, können Sie Beauty♠Ace über Ihre früheren Erfolgskennzahlen in Kenntnis setzen.

Sie können die Erfolgskennzahlen der Vorjahre erfassen. Diese werden in der Zeile Gesamt des Wochenberichtes addiert. Für den Fall, dass Sie mitten im Jahr beginnen Beauty♠Ace zu benutzen, wird die Zeile bisheriges Jahresergebnis im Wochenbericht nicht korrekt ausgegeben. Damit müssen leider Sie bis zum Ende des Jahres leben. Ab dem Folgejahr wird dann auch diese Zeile im Wochenbericht korrekt berechnet.

Die einzelnen Felder werden hier nicht weiter erläutert, sie entsprechen in ihrer Bedeutung dem Mary Kay®-Wochenbericht.


Wertebereiche

In Beauty♠Ace haben Sie mit der Funktion Wertebereiche verändern, die Möglichkeit die Funktionalität auf Ihre speziellen Bedürfnisse und Vorstellungen auszurichten. Bei der Installation von Beauty♠Ace werden die einzelnen Wertebereiche mit Werten gefüllt, die der Hersteller als sinnvoll erachtet. In den meisten Fällen - vielleicht auch gänzlich - werden Sie mit diesen Werten auskommen und zufrieden sein. Falls dies mal nicht der Fall ist, ändern oder erweitern Sie den entsprechenden Wertebereich.

Im Fenster Wertebereiche können Sie die möglichen Werte bestimmter Felder verändern. Um das Fenster Wertebereiche zu öffnen müssen Sie zunächst alle anderen Fenster von Beauty♠Ace schliessen. Klicken Sie dann im Menü Extras auf Wertebereiche und das Fenster Wertebereiche öffnet sich.

Grundsätzlich stehen Ihnen mit entsprechenden Buttons 3 Änderungsmöglichkeiten zur Verfügung:

  • Neu
  • Ändern
  • Löschen

Um einen Wertebereich anzupassen müssen Sie einmal in das entsprechende Listenfeld klicken. In der Abbildung des Fensters Wertebereiche ist in die Liste Kundenwertung geklickt worden.

Das Ändern, oder Löschen von bestimmten Werten ist nicht immer möglich. Das liegt entweder daran, dass der jeweilige Begriff mit Programmfunktionalität verknüpft ist, oder das Löschen von Werten nur möglich ist, wenn der Wert nicht mehr verwendet wird. Ob ein Wert verändert oder gelöscht werden kann zeigt Ihnen das Programm Beauty♠Ace indem es die jeweiligen Buttons aktiviert oder deaktiviert.

Beispiel: Sie möchten gerne den Partnertyp Familie aufnehmen, weil Sie auch die Daten von Familiemitgliedern und Verwandten mit Beauty♠Ace verwalten wollen (vielleicht wollen Sie die automatischen Geburtstagstermine verwenden). Klicken Sie in das Listenfeld Partnertyp und anschließend auf den Button Neu. Im eingeblendeten Eingabefeld erfassen Sie das Wort Familie und bestätigen die Eingabe mit OK.

Die Wertebereiche folgender Felder sind veränderbar:

  • Partnertyp
  • Kontakttyp
  • Kundentyp
  • Anrede
  • Tätigkeitsinteresse
  • Termintyp
  • Schulungsthemen
  • Kundenwertung


Beautyace außerhalb der Mary Kay Direktvertriebs

Beauty♠Ace außerhalb des Mary Kay Direktvertriebs

Beauty♠Ace können Sie als Kundenverwaltungsprogramm einsetzen, ganz gleich in welchem Direktvertrieb Sie tätig sind! Für den Mary Kay Direktvertrieb wartet Beauty♠Ace mit einigen besonderen Funktionen aus. Nichts desto trotz haben Sie mit Beauty♠Ace ein Programm, dass Sie auch ohne diese Features in Ihrem Direktvertrieb umfassend unterstützt. d.h. von der Lagerverwaltung, bis zur Kundenpflege mit Möglichkeiten Serienbriefe oder personalisierte Massen-E-Mails oder SMS zu versenden, bis hin zur Unterstützung bei Ihrer Gewinn- und Verlustrechnung.

Wenn Sie Beauty♠Ace für Ihren Direktvertrieb außerhalb von Mary Kay einsetzen wollen, dann schalten Sie in den Optionen den automatischen Artikelupdate ab (Lasche Allgemein) und passen das Layout der Rechnung an (Lasche Rechnung-1).

Alle sonstigen ggf. vorhanden Mary Kay Spezifika (z.B. Schönheitsprofile in der Partnerübersicht) nutzen Sie einfach nicht bzw. ignorieren sie.


Allgemeines zu Partnern

Partner ist in Beauty♠Ace der Oberbegriff für alle Personengruppen, die Sie mit Beauty♠Ace verwalten.

Personengruppen werden in Beauty♠Ace als Partnertypen bezeichnet. 4 Partnertypen sind vorgegeben und nicht änderbar:

  • Kunde (alle Ihre Kundinnen und Kunden)

  • Teammitglied (ihre aktiven und inaktiven Anwerbungen)

  • Consultant (andere Consultants - ggf. auch Direktorinnen)

  • System (das sind einmal Sie selber und eine fiktive Person namens #Demo)

Sie können beliebig viele andere Partnertypen wie bspw. Familie, Firma, Direktorin, Bekannte etc. über die Funktion Wertebereiche hinzufügen. Ob und welche Partnertypen Sie ergänzen, hängt natürlich ganz von Ihrem persönlichen Vorstellungen ab, in welchem Umfang Sie Beauty♠Ace nutzen wollen..

Es ist nicht empfehlenswert Ihre verschiedenen Kundengruppen in unterschiedliche Partnertypen zu kategorisieren. Verwenden Sie ausschließlich den Partnertyp Kundin. Ihre verschiedenen Kundengruppen können Sie mit den speziellen Feldern Kundentyp und Kundenwertung unterscheiden.

  • Das Feld Kundentyp ist dafür gedacht, Ihre Kundinnen nach Ihren Produkten (Basiskunde, TW-Kunde, Deko-Kunde etc.) zu gruppieren. Bei der Installation von Beauty♠Ace wird der Wertebereich von Kundentyp mit einigen solcher Werte initialisiert. Sie können diese Werte aber bei Bedarf mit der Funktion Wertebereiche verändern oder löschen. Da Sie den Wertebereich für Kundentyp komplett selbst definieren können, können Sie letztlich auch die Bedeutung des Feldes Kundentyp selbst bestimmen.

  • Auch der Wertebereich für das Feld Kundenwertung kann von Ihnen mit der Funktion Wertebereiche vollständig definiert werden. Der Hersteller von Beauty♠Ace hat dieses Feld zur Gruppierung Ihrer Kundinnen in gute und weniger gute Kundinnen vorgesehen. Die möglichen Abstufungen legen Sie selbst fest.
    Wofür ist die Kundenwertung gedacht. Wenn Sie z.B. mal eine Serienbriefaktion durchführen, wollen Sie möglicherweise nicht alle Kundinnen anschreiben, sondern vielleicht nur die guten Kundinnen. Dank dieser Kundenwertung können Sie diese Kundinnen schnell herausfiltern und müssen sich nicht lange durch eine Kundenliste von vielleicht mehreren hundert Kundinnen durchackern.

     Anmerkung zur Veränderbarkeit von Wertebereichen
    Grundsätzlich können Sie mit den bei der Installation von Beauty♠Ace installierten Wertebereichen arbeiten. Der Hersteller von Beauty♠Ace will Ihnen bei der Verwendung von Beauty♠Ace möglichst viel Gestaltungsfreiheit lassen, deshalb haben Sie die Möglichkeit Wertebereiche anzupassen und auf Ihre persönlichen Bedürfnisse auszurichten.

Zur leichteren Orientierung in Beauty♠Ace, sind alle Fenster, die sich vorrangig um die Partner bzw. Partnerdaten drehen, in rosa gehalten.

Partner bzw. die Anzahl der Partner sind bei der Lizenzierung von Beauty♠Ace entscheidend. Sie erwerben "Partnerpakete" die Ihnen die vollständige und uneingeschränkte Nutzung von Beauty♠Ace für eine bestimmte Anzahl von Partnern gewähren. Mehr hierzu erfahren Sie unter dem Thema Partner frei schalten.


Die Partnerliste

Von der Partnerliste aus werden Sie Ihre meisten Aktionen starten, aus diesem Grunde wird die Partnerliste zu Ihrem Komfort automatisch beim Programmstart geladen.

Tipp: Um schnell, z.B. wenn gerade eine Kundin anruft, die richtige Kundenübersicht zu öffnen, reagiert Beauty♠Ace auch auf Buchstabentasten (siehe auch Einen Partner in der Partnerliste suchen).

Wenn Sie sie zwischenzeitlich mal schließen, können Sie sie wieder öffnen, indem Sie im Menü Ansicht auf Partnerliste klicken.

Im Kopfbereich stehen die Felder Partnertyp, Kundenmerkmal, Geburtstagskinder und das Kontrollkästchen inkl. inaktive für die Filterung der Partnerliste zur Verfügung.

Die Partnerliste selbst zeigt alle Ihre - ggf. nur die gefilterten - Partner an. Folgende Felder enthält die Liste:

  • Das Feld Name enthält den Vor- und Nachnamen des Partners - erst der Nachname, dann der Vorname. Im Standardfall ist die Liste nach dieser Spalte sortiert, d.h. alphabetisch nach dem Nachnamen Ihrer Partner.

  • Das Feld Partnertyp weist die Partnergruppe aus, in die Sie die Partner eingeordnet haben (z. B. Teammitglied, Kunde etc.).

  • Im Feld Telefon, wird genau die Telefonnummer der Partner aufgeführt, die Sie bei den Partnerstammdaten als Standard-Telefonnummer (Privat, Fa. oder Handy) festgelegt haben.

  • Bei Kunden sind die Spalten Kundentyp und Kundenwertung gefüllt, wenn Sie entsprechende Werte bei den Partnerstammdaten erfasst haben.

  • In der drittletzten Spalte wird sofern vorhanden der Geburtstag des Partners dargestellt.

  • In der vorletzten Spalte wird die PLZ des Partners angezeigt. Wenn Sie nach dieser Spalte sortieren, können Sie so leicht feststellen welche Kundinnen nah beieinander wohnen. Es mag sich lohnen, wenn Sie eine Auslieferung in einer bestimmten Gegend haben, andere Kundinnen dieser Gegend anzurufen, ob sie nicht auch etwas brauchen. Sie können sich so hin und wieder Zeit und Geld (Fahrtkosten) sparen.

  • Das Feld am besten erreichbar hilft Ihnen Ihre Anrufe, bei denen Sie eine Kundin nicht antreffen. zu minimieren. Es enthält den Wert, den Sie in den Partnerdaten in der Lasche Zusatzangaben erfasst haben. Das Feld nützt Ihnen natürlich nur dann etwas, wenn Sie möglichst umfangreich diesen Wert ermittelt haben. Wenn eine Kundin in ihrem Schönheitsprofil diesen Wert ursprünglich nicht erfasst hat, können Sie ihn natürlich jederzeit bei einem Telefonat erfragen und in den Partnerdaten ergänzen.

  • Das Feld Status kann nur die Werte aktiv oder inaktiv enthalten (siehe auch Einen bestehenden Partner löschen).

Die Partnerliste können Sie wie jede andere Liste nach jeder Spalte sortieren und außerdem wählen Sie hier die Adressaten, wenn Sie einen Serienbrief- oder E-Mail-Aktion durchführen wollen.

Folgende Aktionen können Sie in der Partnerliste ausführen bzw. starten:

  • Die Standardaktion ist die Anzeige der Partnerübersicht, Sie haben verschiedene Möglichkeiten diese Funktion auszulösen.

    • Klicken Sie auf den gewünschten Partner und anschließend auf den Schaltfläche Partnerübersicht.

    • Klicken Sie auf den gewünschten Partner und anschließend im Menü Bearbeiten auf Partnerübersicht.

    • Führen Sie einen Doppelklick auf dem gewünschten Partner aus.

    • Wenn der Cursor in der Zeile des Partners steht (das ist z. B. nach einer Partnersuche der Fall) können Sie auch die Enter-Taste betätigen, um die Partnerübersicht anzuzeigen.

    • Klicken Sie in der Symbolleiste auf das Symbol [image].

  • Um einen neuen Partner zu erfassen, klicken Sie entweder im Menü Datei auf Neu oder einfacher nur den Schaltfläche Neu. .

  • Um einen neuen Kontakt zu einem Partner zu erfassen, klicken Sie auf den entsprechenden Partner und anschließend im Menü Datei auf Neuer Kontakt.

  • Um einen neue Aktivität zu einem Partner zu erfassen, klicken Sie auf den entsprechenden Partner und anschließen im Menü Datei auf Neue Aktivität.

  • Um die (Stamm-)Daten bestehenden Partner zu ändern, klicken Sie auf den entsprechenden Partner und anschließend im Menü Bearbeiten auf ändern.

  • Wenn Sie eine Serienaktion durchführen wollen, klicken Sie auf den Button Serienaktion nachdem Sie die Adressaten für die Serienaktion ausgewählt haben.

Bis auf die Funktion Neuer Partner ist es für alle Aktionen erforderlich, zunächst den Partner zu finden. Solange Sie nur eine kleinere Anzahl von Partnern mit Beauty♠Ace verwalten, werden Sie am schnellsten durch Blättern und visuelle Suche den gewünschten Partner finden. Übrigens können Sie in der Partnerliste mit den den Pfeiltasten den Cursor auf- abwärts bewegen. Das ist u. U. hilfreich, wenn der gesuchte Partner nur wenige Positionen von der aktuellen Cursorposition entfernt ist.

Suchen Sie einen Partner, der zu einer kleineren Partnergruppe (Partnertyp mit wenigen Partnern) gehört, kommen Sie über die Filterfunktion schnell zum Ziel.

Wenn Sie aber bspw. mehr als 100 Kunden haben oder sich gerade nur an den Vornamen eines Partners erinnern können, kommen Sie mittels der speziellen Suchfunktionen der Partnerliste wahrscheinlich schneller zum Ziel.


Die Partnerliste filtern

Die Partnerliste kann nach folgenden 4 Kriterien bzw. Felder gefiltert werden. Die Felder befinden sich oberhalb der Liste:

  • Partnertyp
  • Geburtstagskinder
  • inkl. inaktive
  • Kundenmerkmal

Sie filtern die Partnerliste, indem Sie einfach einen Wert in den Feldern auswählen - Beauty♠Ace sucht und zeigt dann direkt im Anschluss die passenden Partner in der Liste an. Sie können auch mehrere Filter kombinieren, z.B. nur Kunden (Filter Partnertyp), die im April Geburtstag (Filter Geburtstagskinder) haben.

Wozu dienen Ihnen die Filter?

Einige Beispiele:

  • Sie erhalten eine bessere Übersicht. Sobald Sie mehr als 100 Partner haben, werden Sie hin und wieder froh sein, die Liste verkürzen/filtern zu können.

  • Die Auswahl der Adressaten für eine Serienbrief- oder E-Mail-Aktion kann blitzschnell erfolgen, wenn Sie die Partnerliste entsprechend filtern können (z.B. Serienbrief an alle guten Kundinnen, alle Kundinnen, die im Juni Geburtstag haben).

  • Gelegentlich wird es Sie interessieren, wie viele Basiskunden Sie schon haben oder welche Kunden schon für mehr als 200 € bei Ihnen eingekauft hat usw..

  • Wenn Sie gezielt anwerben wollen, möchten Sie sicher mal die Kundinnen sehen, die auf dem Schönheitsprofil entsprechende Werte angekreuzt haben.

Die Filter im einzelnen:

Im Feld Partnertyp können Sie eine bestimmte Personengruppe bzw. einen bestimmten Partnertyp auswählen.

Wenn Sie den Wert *** Alle *** auswählen, werden alle Partnertyp angezeigt - nach diesem Feld wird dann nicht gefiltert. Wenn Sie den Partnertyp Kunde auswählen, wird der Filter Kundenmerkmal aktiviert. In allen anderen Fällen ist er deaktiviert, d.h. Sie können nach Kundenmerkmalen nur filtern, wenn Sie den Partnertyp Kunde ausgewählt haben.

Mit dem Feld Geburtstagskinder, können Sie die Personen filtern, die in einem Monat Geburtstag haben.

Voraussetzung ist natürlich, dass Beauty♠Ace dass Geburtsdatum kennt. Wenn Sie *** Alle *** auswählen, wird nicht nach Geburtsdatum gefiltert.
Einige Kundenmerkmal-Filter, können nicht mit dem Filter Geburtsdatum kombiniert werden. Wenn Sie einen solchen Kundenmerkmal-Filter auswählen, wird ggf. der Filter Geburtstagskinder automatisch auf *** Alle *** gesetzt.

Mittels des Kontrollkästchens [image] können Sie die inaktiven Partner einblenden bzw. herausfiltern und mit dem Kontrollkästchens inkl. System die Systempartner.

Der Filter Kundenmerkmal ist nur aktiviert, wenn Sie den Partnertyp Kunde ausgewählt haben. Die Liste der Filtermöglichkeiten besteht aus 2 Spalten. Die linke Spalte beschreibt den Filter, die rechte Spalte worauf sich der Filter bezieht.

Folgende Kundenmerkmal-Filter stehen zur Verfügung:

  • *** Alle *** - dieser Wert führt dazu, dass nach keinem Kundenmerkmal gefiltert wird.

  • Kundentyp - Sie können nach allen Kundentypen filtern. Entweder Sie arbeiten mit den installierten Kundentypen (z. B. Basiskunde, TW-Kunde) oder Sie haben selbst andere oder weitere Kundentypen mit der Funktion Wertebereiche festgelegt.

  • Kundenwertung - Sie können ebenfalls nach allen Kundenwertungen filtern, die Sie ggf. auch schon auf Basis der installierten Kundenwertungen mit der Funktion Wertebereiche verändert haben.

  • Bezogen auf den die Lasche Zusatzangaben bei der Erfassung der Partnerdaten können Sie nach folgenden Angaben filtern:

    • Nachfolgetermin als Gastgeberin - Alle Kunden, die Interesse an einem Nachfolgetermin als Gastgeberin haben, werden angezeigt.

    • Tätigkeitsinteresse - Alle Kundinnen, die Interesse an der Tätigkeit haben oder jemanden kennen der möglicherweise Interesse hat, werden in der Partnerliste aufgeführt.

    • Schminkmodell - Alle Kundinnen, die Interesse an Dekorativkosmetik und Schminktipps für das persönliche Make-Up haben, werden aufgelistet.

  • Auf Tätigkeit angesprochen - Nicht nur beim Erstkontakt, sondern auch später werden Sie potentielle Anwerbungen auf die Mary Kay® Tätigkeit ansprechen. Bei der Kontakterfassung können Sie die Reaktion festhalten und hier können Sie nach bestimmten Reaktionen filtern.

  • Umsatz > - Wenn Sie diesen Filter auswählen, erscheint ein Eingabefenster, in dem Sie einen Betrag (nur Ziffern) eingeben können. Anschließend zeigt Beauty♠Ace genau die Kunden, die für mindesten diesen Betrag bei Ihnen eingekauft haben. Die Liste wird bei dieser Funktion nach dem getätigten Umsatz sortiert, d.h. die Kunden mit dem größten Umsatz stehen oben.

    Der Filter Geburtstagskinder wird ggf. auf '*** Alle ***' gesetzt (siehe Hinweis bei Geburtstagskinder).

  • Kunden ohne Aktivität - Mit dieser Funktion können Sie kontrollieren, ob wirklich nur die Kunden keinen Termin haben, bei denen Sie das beabsichtigt haben. Es werden nur Kunden gezeigt, zu denen keine Aktivität in der ToDo-Liste vorliegt.

  • Kunden ohne Geburtstagsangabe - Es werden nur Kunden angezeigt, bei denen kein Geburtsdatum erfasst wurde.

  • Kunden mit bzw. ohne E-Mail-Adresse sowie Kunden mit bzw. ohne Mobilfunknummer
    dito

  • Kunden, die ein bestimmtes Produkt gekauft haben
    Wenn Sie z.B. den Ausverkauf eines bestimmten Produktes durchführen wollen, oder Kundinnen informieren wollen, dass ein bestimmtes Produkt aus dem Sortiment genommen wird, dann möchten Sie sicher wissen, welche Kundinnen dieses Produkt gekauft haben.
    Wenn Sie diesen Filter auswählen werden Sie zunächst nach dem Produkt gefragt. Sie können eine Artikelnummer eingeben oder auch die Artikelbezeichnung. Der Begriff muss nicht exakt eingegeben werden, bevor BeautyAce den Filter ausführt, zeigt er Ihnen die Produkte, die er entsprechend Ihrer Eingabe gefunden hat.

  • Kunden, die bei Neuheiten informiert werden wollen
    Wenn Mary Kay neue Produkte in das Sortiment aufnimmt, dann möchten Sie vielleicht wissen, welche Kundin bei solchen Gelegenheiten (gemäß Schönheitsprofil) informiert werden möchte, weil Sie vielleicht eine Telefonaktion starten wollen, oder genau diese Kundin mit einem Serienbrief anschreiben wollen. Mit diesen Filter können Sie genau diese Kundinnen ermitteln.

Was bedeuten die Zahlen hinter den Filtern Partnertyp und Kundenmerkmal?

Die Zahlen hinter den Filtern zeigen Ihnen, wie viele Partner es bzgl. des ausgewählten Filters gibt. Dabei wird immer auch das Kontrollkästchen inkl. inaktive berücksichtigt.

Beispiele:

  • Wenn z. B. hinter dem Partnertyp Kunde die Zahl 43 angezeigt wird, heißt das, dass Sie 43 aktive oder aktive + inaktive Partner als Kunde klassifiziert haben, je nach dem, ob das Kontrollkästchen inkl. inaktive einen Haken enthält oder nicht.

  • Wenn hinter dem Kundenmerkmal Basiskunde eine 14 steht, heißt das, dass Sie 14 aktive bzw. 14 aktive + inaktive Basiskunden haben.

Bei einigen Kundenmerkmalen werden keine Zahlen berechnet und angezeigt. Die Auswahl im Filter Geburtstagskinder wirkt sich in keiner Weise auf die die Zahlen aus.


Einem Partner in der Partnerliste suchen

Einen Partner in der Partnerliste suchen

HINWEIS:
Beachten Sie, dass nur in der gefilterten Partnerliste gesucht wird. Partner, die ausgefiltert sind, können mit den Suchfunktionen der Partnerliste nicht gefunden werden!

Wenn z. B. der Filter Partnertyp auf Kunde steht, können Sie mit den Suchfunktionen kein Teammitglied finden.

Es stehen 2 spezielle Suchfunktionen in der Partnerliste zur Verfügung. Beide Funktionen suchen nur innerhalb der Spalte Name.

  1. Wenn der Cursor in einem beliebigen Listenfeld steht, können Sie die ersten Buchstaben des Nachnamens des gesuchten Partners eingeben. Nach jedem Tastendruck, wird der gerade eingegebene Buchstabe in das Suchfeld links unten eingetragen und der Cursor auf den ersten Partner positioniert, dessen Nachname mit den eingegebenen Buchstaben beginnt.

    Sobald der richtige Partner erreicht ist, können Sie bspw. mit der Enter-Taste die Partnerübersicht anzeigen oder eine andere Aktion mit dem Partner durchführen.

    Es erscheint eine Fehlermeldung, wenn zu der eingegebenen Buchstabenkombination kein passender Nachname mehr in der (gefilterten) Partnerliste gefunden wird (beachten Sie den Hinweis oben). Wenn Sie sich vertippt haben müssen Sie zur Korrektur die Backspace-Taste benutzen.

  2. Wenn Sie nicht gezielt den Nachnamen suchen wollen, sondern innerhalb der ganzen Feldes Name - z.B. wenn Sie nach einem Vornamen suchen wollen - gehen Sie folgendermaßen vor. Klicken Sie in das Suchfeld links unten, geben Sie die gesuchte Zeichenkette ein und drücken Sie den Button Suchen. Gesucht wird ab der aktuellen Cursorposition in Abwärtsrichtung und auf den ersten passenden Namen positioniert.

    Durch wiederholtes Drücken des Buttons Suchen, arbeiten Sie sich von oben nach unten durch, bis Sie den gesuchten Partner gefunden haben. Am Ende der Liste können Sie die Suche abbrechen oder von neu von oben beginnen.

    Wenn Sie bspw. anne eingeben finden Sie mit dieser Suchfunktion z B. Anne, Marianne, Badewanne usw..

Nach einer Suche muss technisch bedingt das Kontrollkästchen für die Kennzeichnung von Adressaten einer Serienaktion (links vorne vor dem Namen des Partners) deaktiviert werden. Ggf. vorhandene Markierungen bleiben bestehen. Sie aktivieren das Kontrollkästchen durch erneute Filterung der Partnerliste, dabei können Sie ruhig denselben Filter noch mal auswählen. Wenn also der Filter Partnertyp auf Kunde steht, wählen Sie einfach noch mal den Wert Kunde auf. Die Partnerliste wird identisch neu aufgebaut und die Kontrollkästchen sind wieder aktiv und damit auswählbar.


Einen neuen Partner anlegen

Um einen neuen Partner anzulegen, öffnen Sie zunächst die Partnerliste. Klicken Sie dazu im Menü Ansicht auf Partnerliste. Anschließend klicken Sie im Menü Datei auf Neu oder einfach auf das Symbol [image]. Es öffnet sich ein Fenster indem Sie die Daten des Partners erfassen können.

Wenn Sie eine Schulung mit bisher unbekannten Personen durchgeführt haben und nun erfassen wollen, erfassen Sie die neuen Partner einfacher im Rahmen der .

Wenn Sie eine Schulung mit bisher unbekannten Personen durchgeführt haben und nun erfassen wollen, erfassen Sie die neuen Partner einfacher im Rahmen der Erfassung der Schulung . Dort können Sie innerhalb eines Gastkontaktes den neuen Partner erfassen.

Nach der Erfassung eines neuen Partners wird automatisch die Erfassung des ersten Kontaktes gestartet (sofern Sie in den Optionen die Option Direkte Kontakterfassung bei neuen Partnern aktiviert haben). Mit anderen Worten, es öffnet sich das Kontakt-Fenster und Sie können geeignete Eintragungen vornehmen.


Einen bestehenden Partner ändern

Die Änderung der Stammdaten eines Partners können Sie aus der Kundenübersicht oder aus der Partnerliste heraus anstoßen.

In der Kundenübersicht drücken Sie den Schaltfläche Partnerdaten ändern.

In der Partnerliste klicken Sie zunächst auf den gewünschten Partner

und anschließend im Menü Bearbeiten auf Ändern oder auf das Symbol [image] .


Die Daten eines Partners erfassen oder ändern

Die Daten eines Partner erfassen oder ändern

In diesem Fenster können Sie die so genannten Stammdaten der Partner erfassen. Stammdaten sind Daten, die sich in der Regel nicht ändern (z. B. Name, Adresse, Geburtsdatum, Telefonnummer usw.). Im Gegensatz dazu erfassen Sie bspw. die Kontaktdaten des Partners, wie z. B. Kontaktdatum, gekaufte Produkte, Rechnungsbetrag, Zahlstatus usw. im Kontaktfenster.

Zu den Stammdaten der Partner gehören auch die Eintragungen auf den Schönheitsprofilen Ihrer Kundinnen, oder auch Schminkbilder "vorher"/"nachher" wenn Sie über eine Digitalkamera verfügen.

Die Erfassung der Stammdaten des Partners ist auf die Laschen aufgeteilt:

  • Allgemein
  • Schönheitsprofil-1
  • Schönheitsprofil-2
  • Zusatzangaben
  • Spezielle Angaben
  • Bilder
  • Verkäufe vor BeautyAce

In den Laschen Schönheitsprofil-1 und 2 und teilweise auch in Zusatzangaben finden Sie Fragen des Mary Kay® Schönheitsprofils wieder. Diese Daten brauchen Sie für die Funktionstüchtigkeit von Beauty♠Ace nicht unbedingt zu erfassen - insbesondere bei anderen Partnertypen als Kunde macht das wenig Sinn. Gleiches gilt für die Laschen Bilder, Zusatzangaben, Spezielle Angaben und Verkäufe vor Beauty♠Ace. Es gibt in Beauty♠Ace mehrere Varianten des Schönheitsprofil. In den Optionen (Lasche Allgemein) können Sie wählen, welches Sie für bei der Neuanlage von Kundinnen verwenden wollen - vergleichen Sie dazu einfach Ihre Schönheitsprofile und wählen Sie das, welches am Besten passt.

Legen Sie aber auf eine vollständige Übernahme der Schönheitsprofile Wert, haben Sie hier mit Beauty♠Ace die geeignete Möglichkeit dazu. Wenn Sie eine gute Kundenbetreuung aufziehen wollen, dann sind Angaben, Feststellungen oder Bemerkungen zu Ihren Kundinnen für Sie sehr wertvoll, und deshalb ist es m. E auch ratsam die Daten des Schönheitsprofils festzuhalten– langfristig wird sich diese Arbeit im Rahmen Ihrer Kundenbetreuung auszahlen.


Die Lasche Allgemein (Partner)

Die Felder sind in verschiedene Gruppen (Kästen) aufgeteilt.

Gruppe Name
Den Namen des Partners erfassen Sie für Vorname und Nachname getrennt in den gleichnamigen Feldern.

Gruppe Telefon
In den folgenden 3 Felder

erfassen Sie - soweit bekannt - die Telefonnummern des Partners. Mit den Radiobuttons hinter diesen 3 Telefonnummern, können Sie bestimmen, welche dieser Telefonnummern in der Partnerliste angezeigt werden soll.

Darunter befindet sich das Feld Fax, in dem Sie ggf. die Faxnummer des Partners festhalten können.

Gruppe Adresse
Für die Adresse des Partners sind die Felder Strasse, PLZ und Wohnort vorgesehen.

Im Feld Entfernung können Sie die einfache Entfernung von Ihrem Zuhause bis zu Ihrem Partner eintragen. Das macht Sinn, wenn Sie diesen Partner im Rahmen Ihrer Tätigkeit öfter besuchen. Diese Entfernung verwendet Beauty♠Ace bei der Kontakterfassung für seinen Vorschlag des Fahrtenbucheintrages.

Gruppe Sonstige
 Im Feld E-Mail und Beruf erfassen Sie - sofern bekannt - die E-Mail-Adresse bzw. den Beruf des Partners. Wenn Sie eine E-Mail-Adresse erfasst haben, dann können Sie an diese Kundin E-Mails aus Beauty ♠Ace heraus versenden (einzeln oder im Rahmen einer Serienaktion bzw. Massen-E-Mail).

Wenn der Partner bzw. der Kunde grundsätzlich Rabatt bei Ihnen bekommt, können Sie diesen Rabatt hier eintragen. So können Sie die Höhe des Rabattes nicht mehr vergessen und außerdem wird bei der Eintragung eines Produktverkaufes dieser Rabatt automatisch übernommen. Bei Teammitgliedern oder anderen Consultants könnten Sie hier z.B. 50% eintragen. Beachten Sie bitte die besondere Erfassung der Prozentwerte (siehe 2.2.2).

Wenn Sie als Partnertyp den Partnertyp Teammitglied ausgewählt haben, ist das Feld Teammitglied seit aktiviert. Dort erfassen Sie den Zeitpunkt der Vertragsunterschrift. Das Datum wird von der Funktion Wochenbericht ausgewertet.

Gruppe Anreden
Das Feld Anrede dient dazu festzuhalten, ob Sie den Partner (Ihre Kundin) duzen oder per Sie sind. Folgende Werte sind mit der Installation von Beauty♠Ace vorgegeben.

  • Du
  • Sie
  • Vorname und Sie

Den Wertebereich dieses Feldes können Sie mit der Funktion Wertebereich verändern. Beachten Sie aber, dass die mit Beauty♠Ace ausgelieferten Serienbriefe oder auch die Zuordnung von Du- und Sie-Vorlagen im E-Mail- oder SMS-Fenster dann nicht mehr korrekt funktionieren.

Im Feld Briefanrede formulieren Sie, wie Sie diesen Partner in einem Serienbrief ansprechen wollen. Sie können hier auch bei Bedarf auch Titel oder Kosenamen verwenden. Einige Beispiele:

  • Sehr geehrte Frau Musterfrau
  • Hallo allerliebste Susi
  • Liebe Frau Dr. Soundso

Wenn der Partner einen Titel trägt, erfassen Sie diesen im Feld Titel, ansonsten bleibt das Feld frei.

Gruppe Geburts-/Hochzeitstage
In den nächsten 3 Feldern

erfassen sofern bekannt das jeweilige Datum. Im Kasten Automatische Termine rechts daneben können Sie für jeden dieser Feiertage steuern, ob und welche Gratulationsaktivitäten Beauty♠Ace automatisch für Sie in die ToDo-Liste einstellt. Bei Ja erstellt Beauty♠Ace jedes Jahr, bei Runde zu 10,20,30 usw. einschl. 25 und 75 eine Gratulationsaktivität. Bei Nie oder wenn kein Radiobutton ausgewählt ist, wird natürlich auch keine Gratulationsaktivität erzeugt. Gratulationsaktivitäten werden immer bei einem Monatswechsel für den übernächsten Monat generiert Z.B.; Wenn Sie Monat Mai das erste Mal Beauty♠Ace starten, werden die Gratulationsaktivitäten für Juni erstellt.

Im Feld Name Ehepartner können Sie ggf. den Vornamen des Ehepartners erfassen.

Gruppe Gruppierung
Diese Guppe ordnet den Partner – wie der Name schon sagt – in die verschiedenen Gruppen ein.

Mit dem Feld Partnertyp gruppieren Sie grundsätzlich Ihre Partner.

Wenn Ihnen die mit der Installation vorgeschlagenen Gruppierungen:

nicht zusagen, können Sie mit der Funktion Wertebereiche (siehe 3.1) z. B. neue Partnertypen anlegen. Bei einem neuen Partner ist das Feld mit Kundin vorbelegt, bei Bedarf ändern Sie es. Sie können später in der Partnerliste nach verschiedenen Partnergruppen filtern, was z.B. die Auswahl der Adressaten für einen Serienbrief erleichtert.

Die Felder Kundentyp und Kundenwertung sind nur aktiviert und damit frei zu Erfassung, wenn Sie als Partnertyp Kunde ausgewählt haben.

Den Wertebereich dieser Felder können Sie bei Bedarf mit der Funktion Wertebereiche nach eigenen Vorstellungen und Notwendigkeiten modifizieren.
Die Felder müssen Sie nicht unbedingt erfassen. Wenn Sie sie nutzen, haben Sie die Möglichkeit Ihre Kunden zu gruppieren. Sie haben die Möglichkeit in der Partnerliste nach diesen Kundengruppen zu filtern, um sie bspw. leichter für eine Serienaktion auszuwählen - Sie wollen vielleicht nur Ihre guten Kunden (Kundenwertung) anschreiben, oder ein Angebot nur Ihren Basiskunden (Kundentyp) zukommen lassen.

Außerdem sehen Sie, wenn Ihre Kundin anruft und Sie die Partnerübersicht aufrufen, auf den ersten Blick, ob es eine gute Kundin ist, ob Sie nur Deko-Kundin ist usw.. Sie brauchen nicht erst die Einkäufe analysieren - während eines Telefongespräches wäre ggf. schwer möglich.

Der Status ist bei einem neuen Partner mit aktiv vorbelegt. Wenn eine Ihrer Teammitglieder inaktiv wird, oder Sie eine Kundin verlieren, setzen Sie den Status auf inaktiv, Sie können dann in der Partnerliste die inaktiven Partner ausblenden. Den Status können Sie jederzeit wieder von inaktiv auf aktiv setzen. Der Status inaktiv ersetzt die Funktion Partner löschen.

Das Feld Bemerkung dient dazu sonstige Anmerkungen zum Partner zu erfassen, die Ihnen wichtig erscheinen und die Sie nicht vergessen wollen. Das können auch banale Dinge sein, wenn Sie z. B. geeignet sind, mit Ihrer Kundin ein wenig "warm up" in einem Telefongespräch zu praktizieren. Einige Beispiele für Bemerkungen sind z.B.:

  • verwandt mit Bürgermeister
  • Heuschnupfenallergie
  • begeisterte Sporttaucherin
  • hat früher nur Nivea benutzt
  • hat 4 Kinder
  • singt im Kirchenchor

Die Bankdaten sind insbesondere erforderlich, wenn Sie mit Beauty♠Ace auch Lastschriftabrufe durchführen. Im Kontrollkästchen ist Lastschriftkunde können Sie vermerken, wenn Sie von der Kundin eine Lastschriftvereinbarung vorliegen haben. Wenn Sie BLZ und KTO einer Kundin erfasst haben, können Sie die IBAN mit der Schaltfläche IBAN aus BLZ und KTO berechnen berechnen.


Neue Seite 0

Die Lasche Schönheitsprofil (Partner)

Die Lasche Schönheitsprofil nimmt die ersten Fragen des MK-Schönheitsprofil auf.

Das oben dargestellte Bild ist nur eine mögliche Variante. In den Optionen können Sie zwischen verschiedenen Schönheitsprofilen wählen - wählen Sie die Variante, die Ihren vorliegenden Schönheitsprofilen am nächsten kommt.


Neue Seite 0

Die Lasche Schönheitsprofil-2 (Partner)

Diese Lasche nimmt weitere Fragen 5-7 des MK-Schönheitsprofil auf.

Das oben dargestellte Bild ist nur eine mögliche Variante. In den Optionen können Sie zwischen verschiedenen Schönheitsprofilen wählen - wählen Sie die Variante, die Ihren vorliegenden Schönheitsprofilen am nächsten kommt.


Neue Seite 0

Die Lasche Zusatzangaben (Partner)

Das oben dargestellte Bild ist nur eine mögliche Variante. In den Optionen können Sie zwischen verschiedenen Schönheitsprofilen wählen - wählen Sie die Variante, die Ihren vorliegenden Schönheitsprofilen am nächsten kommt.

In dieser Lasche können Sie ergänzende Angaben zur Kundin erfassen. Zum Teil sind das Angaben aus dem MK-Schönheitsprofil, und zum Teil auch aus einem speziellen Fragebogen, den Sie sich in der aktuellen Fassung von der Beauty♠Ace Homepage herunterladen können.

Das Interessante für Sie bei den Angaben zum Fragenbogen ist, dass Sie in der Partnerliste danach filtern können. Sie können Sich z.B. nur die Kundinnen auflisten lassen, die Interesse an der MK-Tätigkeit geäußert haben. Voraussetzung ist natürlich, dass Sie es in dieser Lasche erfassen.

Sehr wichtig sind auch die Angaben, wann die Kundin am besten zu erreichen ist. Diese finden sich dann an verschiedenen Stellen (z.B. ToDo-Liste) wieder, was Ihnen hilft, die Kundin dann anzurufen, wann sie wahrscheinlich auch telefonisch zu Hause oder im Büro erreichbar ist.

Weitere Hinweise:

· U. a. können Sie erfassen, wie oft die Kundin von Ihnen hören möchte:

Im Unterschied zum Mary Kay® Schönheitsprofil ist hier auch der Eintrag Nie möglich, weil es hin und wieder Kundinnen gibt, die nicht aktiv konsultiert werden wollen. Der hier vorgenommene Eintrag wird beim Anlegen von Aktivitäten berücksichtigt. Wenn Sie eine neue Aktivität anlegen, wird ein Datum in 30, 60 oder 90 Tagen vorgeschlagen - je nach dem, ob Ihre Kundin monatlich, alle 2 Monate oder alle 3 Monate angekreuzt hat (siehe auch 9.3 Die Daten einer Aktivität erfassen oder ändern).

· Außerdem können Sie das Kontrollkästchen und bei Produktneuheiten ankreuzen.

Wenn Sie selber einen neuen Artikel anlegen, oder eine aktualisierte Artikelliste laden, die neue Produkte enthält, fragt Beauty♠Ace Sie, ob Sie für die entsprechenden Kundinnen Aktivitäten vom Typ Info Neue Produkte anlegen wollen. Wenn Sie diese Frage bejahen, wird für alle Kundinnen, bei denen Sie dieses Kontrollkästchen angekreuzt haben, eine entsprechende Aktivität (mit aktuellem Tagesdatum) in die ToDo-Liste eingestellt.


Die Lasche Spezielle Angaben

Die Lasche Spezielle Angaben (Partner)

Diese Lasche können Sie selbst ganz individuell nach Ihren Vorstellungen gestalten. Sie können hier Datenfelder erfassen, die im Standard von BeautyAce bzw. dem MK-Schönheitsprofil nicht vorgesehen sind.

In den Dropdownboxen [image] werden die Texte vorgeschlagen, die Sie an dieser Stelle schon bei anderen Partnern erfasst haben, d.h. die Erfassung wird mit der Zeit immer leichter. Sie können einen solchen Text auswählen oder einen neuen Text erfassen.

Die Gestaltung dieser Lasche nehmen Sie in den Optionen vor.


Die Lasche Bilder (Partner)

In der Lasche Bilder können Sie 2 digitale Bilder des Partner hinterlegen. Mit dem Focus auf Kundinnen sind bei Beauty♠Ace ein Bild vorher und nachher vorgesehen, wobei sich vorher und nachher auf eine Studie als Schminkmodell bezieht. Das Bild nachher wird in der Partnerübersicht rechts oben angezeigt.

Es können nicht alle Bildformate angezeigt werden - das gängige JPEG-Format (Dateityp bzw. -endung jpg) ist z.B. geeignet.

In Beauty♠Ace wird nicht das Bild selber, sondern nur der Name und der Speicherort des Bildes gespeichert. Das spart Speicherplatz, hat aber den Nachteil, dass Beauty♠Ace die Bilder nicht findet, wenn Sie die Bilder auf der Festplatte an einer anderen Stelle speichern. In diesem Fall müssen, Sie die Verknüpfung erneut festlegen.


Neue Seite 0

Die Lasche Verkäufe vor BeautyAce (Partner)

Auf dieser Lasche haben Sie die Möglichkeit Produktkäufe zu dokumentieren, ohne dass sich die Warenbestandswerte verändern!
Diese Funktion können Sie vor allem dazu nutzen, Kundinnen zu erfassen, die Sie schon betreut haben, als Sie BeautyAce noch nicht genutzt haben.

In der Partnerübersicht werden diese Eingaben nicht wie hier in einer separaten Lasche angezeigt, sondern sinnvoll in die Produktliste integriert, sodass Sie in einer einzigen Liste die komplette Übersicht über alle Produkte haben, die eine Kundin jemals gekauft hat.
In der Produktliste erkennen Sie an dem Vorhandensein einer Artikelnummer, ob der Eintrag aus dieser Lasche (Artikelnummer fehlt) oder aus einem erfassten Kontakt stammt (Artikelnummer vorhanden).

Die verkauften Produkte geben Sie einfach als Text ein und wählen Sie nicht aus der Artikelliste aus. Die Eintragungen haben damit auch keine Konsequenzen für die Artikelliste. D.h. der Bestand wird nicht reduziert und auch Ihre Statistik hinsichtlich der Anzahl der verkauften Produkte (Spalte VK in der Artikelliste) wird nicht verändert (wenn Sie Wert auf die Statistik legen, können Sie die Anzahlen aber manuell anpassen).

Wie erfolgt die Eingabe:

Je verkauftem Artikel geben Sie das Verkaufsdatum, eine Artikelbezeichnung und den Verkaufspreis an.

· Jede neue Artikelbezeichnung die Sie eingeben, wird intern gespeichert gespeichert (sobald die Partnerdaten mit OK gespeichert werden) und kann anschließend in dem Auswahlfeld selektiert werden und muss nicht erneut eingegeben werden. Hat eine Kundin in der Vergangenheit ein Produkt wiederholt gekauft, wird in der summarischen Ansicht dies berücksichtigt, sofern Sie den gleichen Eintrag gewählt haben.

· Wenn der ursprüngliche Verkauf noch in DM stattfand, rechnen Sie diesen bitte in Euro um, damit in der Partnerübersicht das Feld Gesamteinkauf den korrekten Wert wiedergibt.

Anschließend betätigen Sie den Button [image].

Wenn Sie Korrekturen vornehmen wollen, klicken Sie auf den entsprechenden Eintrag in der Liste Verkaufte Produkte vor der Nutzung von BeautyAce und anschließend auf den Button [image]. Der Eintrag wird dann in die Eingabefelder auf der rechten Seite vorschoben, wo Sie die Änderung vornehmen und mit dem Button [image] abschließen können.

Sie können jederzeit Änderungen vornehmen auch zu einem viel späteren Zeitpunkt. Da diese Liste eine reine Textliste ist und keinen Bezug zur Artikelliste hat, gibt es wie oben bereits erwähnt auch keine Veränderung in den Bestandszahlen Ihrer Artikelliste.


Einen bestehenden Partner löschen

Grundsätzlich wird empfohlen an Stelle von Löschen den Partner inaktiv zu setzen (siehe unten) da so die Daten beim richtigen Partner erhalten bleiben. (Es kommt immer wieder vor, dass Sie diese alten Daten noch mal brauchen, sei es, weil die Person zu einem späteren Zeitpunkt doch Kundin werde möchte oder sich auf Grund geänderter Lebensumstände für die Mary Kay Tätigkeit interessiert.) Sie können diese Personen z.B. über eine Massenaktion alle paar Jahre ohne großen Aufwand darauf ansprechen. Technisch werden die Daten nicht gelöscht, sondern dem Systempartner #GelöschteDaten zugeordnet. Das Löschen ist nicht rückgängig zu machen, überlegen Sie sich immer gut, ob Sie diese Aktion wirklich ausführen wollen.

Um einen Partner zu löschen, öffnen Sie die Kundenübersicht für diesen Partner. Klicken Sie dort auf die Schaltfläche Löschen.

Partner inaktiv setzen

Sie können den Status des Partners auf inaktiv setzen [image] (siehe Partnerdaten erfassen oder ändern). Vielleicht wird der Partner bzw. die Kundin irgendwann wieder aktiv, dann liegen ihnen die Daten und Kontakte immer noch vor und Sie brauchen den Status nur wieder auf aktiv zu setzten.

In der Partnerliste können Sie die inaktiven Partner ausblenden und bei Bedarf aber auch wieder einblenden (siehe Partnerliste filtern).


Die Partneruebersicht

Die Partnerübersicht

Die Partnerübersicht dürfte das wichtigste Fenster bei Ihrer Arbeit mit Beauty♠Ace sein. Es ist auf den Partnertyp Kunde optimiert, für die anderen Partnertypen wird es aber auch verwendet.

Unterhalb der Partnerdaten werden in Laschen verschiedene Übersichten dargestellt:

  • Alle vergangenen Kontakte des Partners (Lasche Kontakte)
  • Vom Partner gekaufte und umtauschte Produkte (Lasche Produkte)
  • Die Partys/Schulungen des Partners (Lasche Partys/Schulungen)
  • Die für den Partner in der ToDo-Liste eingetragenen Aktivitäten (Lasche Aktivitäten)
  • Die Laschen Schönheitsprofil-1 und -2, Zusatzangaben sowie Spezielle Angaben werden genauso angezeigt, wie Sie sie bei der Erfassung der Partnerdaten erfasst haben. Beachten Sie, dass immer die Form des Schönheitsprofils angezeigt wird, welches Sie bei der Neuanlage des Partner verwendet haben (Siehe auch Optionen - Lasche Allgemein).
    Die für die Kundin erfasste beste Erreichbarkeit, wird natürlich auf der Lasche Zusatzangaben angezeigt, wo sie ursprünglich erfasst wurde, aber auch bei den Telefonnummern (Feld: erreichbar). Das hilft Ihnen ganz eindeutig die Anzahl der Fehlversuche zu reduzieren, wo Sie Ihre Kundin angerufen aber nicht erreicht haben.

Aus dem Fenster Partnerübersicht starten Sie für den betreffenden Partner u. a. folgende Aktionen:

  • Neue Kontakte anlegen oder bestehende Kontakte verändern (in der Lasche Kontakte)
  • Die Stammdaten des Partners können Sie hier nicht ändern, dafür klicken Sie auf die Schaltfläche Partnerdaten ändern.
  • Eine neue Aktivität für den Partner anlegen, bzw. bestehende Aktivitäten anpassen (in der Lasche Aktivitäten)

Die Daten im Kopfbereich entsprechen im Wesentlichen den Daten, die Sie bei der Erfassung der Daten des Partners erfasst haben. Wenn Sie dort ein Bild des Partners im Feld nachher hinterlegt haben, wird dieses rechts oben im Fenster angezeigt.

Zusätzlich stellt Ihnen Beauty♠Ace in der Partnerübersicht immer aktuell folgende Informationen zu Verfügung:

  • Im Feld Kundenkonto wird angezeigt, ob Ihre Kundin eine Rechnung offen hat (rot eingefärbt), oder u. U. auch ein Guthaben hat (hellblau eingefärbt).

  • Im Feld Stornobetrag wird die Summe alle Stornierungen dieser Kundin angezeigt.

  • Im Feld Offene Ausl. (Offene Auslieferungen) wird angezeigt, ob und wie viele Produkte Ihre Kundin noch von Ihnen erhält. Aus dieses Feld wird rot eingefärbt, wenn Auslieferungen noch nicht erfolgt sind. Diese Lasche nimmt die von der Kundin im Schönheitsprofil gekennzeichneten Wünsche auf.

  • Im Feld Auf Tätigkeit angesprochen, sehen Sie ob und wann Sie den Partner auf die Mary Kay® Tätigkeit angesprochen haben und wie der Partner reagiert (interessiert, nicht interessiert, vielleicht später etc.) hat. Das Feld ist ein Listenfeld, wenn Sie den Partner schon öfters angesprochen haben, werden mehrere Zeilen angezeigt.

  • Dem Kasten Feiertage (Feiertag ist der Oberbegriff für Geburtstag und Hochzeitstag) können Sie neben dem Datum zusätzlich folgende Informationen entnehmen:
    • Das aktuelle Alter der Kundin, des Ehegatten und Ehejahre werden berechnet und in Klammern hinter dem Datum angezeigt.
    • Ein gelb eingefärbtes Datum bedeutet, dass der Feiertag in diesem Monat ist.
    • Ein rot eingefärbtes Datum bedeutet, dass der Feiertag in den letzten 3 Tagen oder nächsten 3 Tagen war bzw. ist.
    • Ein blinkendes Datum bedeutet, der Feiertag ist heute.
  • In den Bankdaten die ggf. erfasste Kontoverbindung und ob die Kundin Lastschriftkundin ist (erfordert das Lastschriftmodul).

Die Funktionen und Schaltflächen auf der Patnerübersicht

Mit der Schaltfläche E-Mail starten Sie das E-Mail-Fenster, über dass Sie eine E-Mail an den Partner schicken können (vorausgesetzt, Sie haben eine E-Mail-Adresse für diesen Partner erfasst).

Mit der Schaltfläche SMS starten Sie das SMS-Fenster, über dass Sie eine SMS an den Partner schicken können (vorausgesetzt, Sie haben eine Mobilfunknummer für diesen Partner erfasst).

Mit der Schaltfläche Postkarte starten Sie das Postkarten-Fenster über dass Sie eine SMS an den Partner schicken können (vorausgesetzt, Sie haben eine Mobilfunknummer für diesen Partner erfasst).

Startet den Internet Explorer mit Googlemaps für die Adresse der Kundin. Automatisch wird dabei auch eine Route von Ihrem Zuhause berechnet.

Mit der Schaltfläche Kundenkonto öffnen Sie das Kundenkonto des Partners.

Mit der Schaltfläche Dateien öffnen Sie die Anzeige und Verwaltung der Partnerlinks (mit dem Partner verknüpfte Dateien, wie z.B. Fotos oder eingescannte Fragebögen). Wenn Sie in Vergangenheit Dateien mit einem Partner verknüpft haben, dann wird die Schaltfläche Dateien mit Schriftfarbe pink dargestellt.

Mit der Schaltfläche Löschen können Sie einen Partner löschen. Grundsätzlich wird empfohlen an Stelle von Löschen den Partner inaktiv zu setzen, da so die Daten beim richtigen Partner erhalten bleiben. (Es kommt immer wieder vor, dass Sie diese alten Daten noch mal brauchen, sei es, weil die Person zu einem späteren Zeitpunkt doch Kundin werde möchte oder sich auf Grund geänderter Lebensumstände für die Mary Kay Tätigkeit interessiert.) Sie können diese Personen z.B. über eine Massenaktion alle paar Jahre ohne großen Aufwand darauf ansprechen. Technisch werden die Daten nicht gelöscht, sondern dem Systempartner #GelöschteDaten zugeordnet. Das Löschen ist nicht rückgängig zu machen, überlegen Sie sich immer gut, ob Sie diese Aktion wirklich ausführen wollen.

Mit der Schaltfläche Partnerdaten ändern öffnen Sie ein Fenster, in dem Sie die Stammdaten des Partners ändern.

Mit der Schaltfläche [image] können Sie eine Adressetikette auf Ihrem Dymo-Drucker drucken. Auf der rechten Seite sehen Sie ein Beispiel einer solchen Adressetiketts.

Warum ist das Drucken dieser Form von Adressetiketten so erleichternd für Ihre Arbeit als Mary Kay Schönheitsberaterin?
Sie werden häufig Ihre Nachverkäufe mit der Post oder über andere Dienstleister versenden. Mit "normalen" Adressetiketten, wo nur Ihre Adresse enthalten ist, müssen Sie immer noch die Adresse der Kundin handschriftlich auf dem Paket/Päckchen schreiben. Wie Sie auf dem Muster rechts erkennen können, ist das bei Adressetiketten, die Sie aus Beauty♠Ace heraus auf dem Dymo-Drucker erstellen, nicht der Fall - hier wird neben Ihrer Adresse insbesondere die Adresse der Kundin gedruckt!

Zu dem Thema Adressetiketten auf dem Dymo-Drucker drucken finden Sie alle weiteren Informationen auf der Beauty♠Ace-Homepage.

Mit der Schaltfläche [image] können Sie ein Kundenprofil drucken. Dazu folgende Bemerkungen:

· Das ausgedruckte Kundenprofil ist so gestaltet worden, dass es ggf. auch dem Kunden zur Kontrolle gezeigt werden kann – deswegen finden Sie z.B. das Feld Kundenwertung im Ausdruck nicht wieder.

· Ebenso wird das Feld Rabatt nur ausgedruckt, wenn ein Rabatt eingetragen ist – Sie wollen ja Ihre Kundin nicht unbedingt auf die Idee bringen mit Ihnen einen Rabatt auszuhandeln.

· Da die Bemerkung zum Kunden ggf. Informationen enthält, die Sie der Kundin vielleicht nicht zeigen wollen z.B. “schwierige Kundin“ werden Sie vor jedem Ausdruck gefragt, ob das Feld Bemerkung mit ausgedruckt werden soll.

Mit der Schaltfläche [image] wählt BeautyAce die davor stehende Telefonnummer. Damit das funktionier müssen Sie eine TAPI-fählige Telefonanlage an ihren Computer angeschlossen haben. Mit der Schaltfläche [image] unterbrechen Sie die Telefonverbindung - diese Schlatfläche wird sichtbar, sobald Sie mit der Schaltfläche [image] eine Telefonverbindung zum gewählten Anschluss aufgebaut haben. Wenn diese Schaltflächen nicht funktionieren, kann das natürlich mehrere Ursachen haben. Überprüfen Sie aber zunächst, ob Sie in den TAPI-Einstellungen den richtigen Line-Typ ausgewählt haben.


Die Lasche Kontakte (Partnerübersicht)

Die Lasche Kontakte (Kundenübersicht)

Die Lasche Kontakte wird beim öffnen der Partnerübersicht automatisch angezeigt, da sie in der Regel die wichtigsten Informationen für ein Kundengespräch enthält.

Die Lasche Kontakte zeigt in einer Liste alle Kontakte, die Sie mit diesem Partner hatten (bzw. als Kontakt erfasst haben). Die Liste ist in umgekehrter Reihenfolge nach dem Datum sortiert, d.h. die jüngsten Kontakte werden zuerst bzw. zuoberst angezeigt.

Die Liste enthält Felder bzw. Daten, die Sie zu den jeweiligen Kontakten erfasst haben:

  • Das angezeigte Datum ist das Datum des jeweiligen Kontaktes.

  • Der Kontakttyp zeigt, wie der Kontakt stattgefunden hat (tel. Kontakt, Serienbrief, E-Mail, 2+2+2 Wochen, z. Geburtstag gratuliert etc.).

  • Die Spalte Umsatz zeigt den Rechnungsbetrag der Kontakte. Wenn Sie keinen Verkauf im Rahmen des Kontaktes durchgeführt haben, bleibt das Feld leer. Ggf. wird auch ein negativer Umsatz angezeigt, wenn die Kundin Produkte umgetauscht hat. Wenn in diesem Feld DM-Beträge angezeigt werden, ist Ihr Computer noch nicht auf das Währungssymbol € umgestellt (siehe Installationshinweise).

  • Die Spalte Umt. (Umtausch) enthält ein "X", wenn eine Kundin bei diesem Kontakt, Produkte umgetauscht hat.

  • Das Feld Bemerkung zeigt Ihre Bemerkung zum Kontakt (bei sehr langen Bemerkungen nur den ersten Teil), die Sie zu den Kontakten erfasst haben. Empfehlung ist: Bemerkungen zu Kontakten regelmäßig stichpunktartig zu erfassen (siehe auch Allgemeines zu Kontakten). Sie erhalten dann in dieser Lasche eine übersichtliche Kontakthistorie und eine Ihrer wichtigsten Informationsquellen für Ihre Kundenpflege.

Um detaillierte Informationen zum Kontakt zu bekommen oder um den Kontakt zu ändern, klicken Sie auf den gewünschten Kontakt und anschließend auf den Button Bearbeiten. Alternativ dazu können Sie auch einen Doppelklick auf dem entsprechenden Kontakt ausführen. Die entsprechende Erfassungsfenster öffnet sich:

  • bei einem normalen Kontakt (der Standardfall) das Fenster Kontakt.

  • bei einem Leihkontakt das Fenster Geliehen / Verliehen.

  • bei einem Consultanteinkauf das Fenster Einkauf bei Consultant.

Es werden auch Serienkontakte gelistet, die aber nicht bearbeitet werden können. Aus diesem Grund ist der Button Bearbeiten deaktiviert und anstelle dessen der Button Anzeigen aktiviert. Wenn Sie weitere Details sehen wollen, drücken Sie diesen Button. Es öffnet sich das Anzeigefenster Serienaktion mit den Details, die Sie im Rahmen der Funktion Serienkontakte erstellen erfasst haben.

Schulungskontakte werden mit dem Kontakttyp Gast oder Gastgeberin aufgelistet. Das gilt aber nur für durchgeführte Schulungen, d. h. Schulungen, bei denen Sie den Schulungsstatus auf durchgeführt gesetzt haben (siehe: Die Daten einer Schulung erfassen oder ändern).

Sie können nicht nur Kontakte ändern, sondern auch neue Kontakte anlegen und erfassen. Klicken sie hierfür auf den Button Neuer Kontakt.


Die Lasche Produkte (Partnerübersicht)

Die Lasche Produkte (Kundenübersicht)

Die Lasche Produkte besteht aus mehreren Listen:

  • Gekaufte Produkte

  • Umgetauschte Produkte

  • Gekaufte Sets

  • Set-Inhalt

  • Geschenke Proben

und 2 Summenfeldern:

  • Gesamteinkauf

  • Gesamtumtausch

Der Gesamteinkauf ist der gesamte Umsatz, den Sie mit dieser Kundin bis zu diesem Zeitpunkt erzielt haben, während der Gesamtumtausch die Summe aller ihrer Gutschriften ist. Beim Gesamteinkauf werden auch die Produkte berücksichtigt, die Sie ggf. bei der Erfassung der Partnerdaten in der Lasche Produkte vor BeautyAce (siehe 4.5.6) aufgenommen haben.

Die Liste Gekaufte Produkte führt alle Produkte auf, die die Kundin bei Ihnen gekauft hat, und wenn Sie Sets verkauft haben die einzelnen Set-Produkte. Die Liste ist in umgekehrter Reihenfolge nach dem Datum sortiert – die jüngsten Verkäufe stehen also zuoberst. Sie können die Ansicht dieser Liste durch die Radiobuttons unterhalb der Liste zwischen Chronologisch und Summiert wechseln. In den Optionen können Sie einstellen, welche der beiden Ansichten zuerst angezeigt werden soll.

· Die chronologische Anzeige listet jedes verkaufte Produkt einzeln auf und kennzeichnet mit einem X in der Spalte Ausg., dass dieses Produkt ausgeliefert wurde. Die Spalte Datum enthält das Datum des Kontaktes, bei dem dieses Produkt verkauft wurde.

· Die summierte Anzeige addiert die verkauften Produkte und zeigt in der Spalte Anz. an, wie viele Stück eines Produkts an die Kundin verkauft wurde. In der Spalte zuletzt am, steht das Datum des Kontaktes, bei dem das jeweilige Produkt zuletzt an diese Kundin verkauft wurde.

Die Liste Umgetauschte Produkte zeigt Ihnen die Produkte, die Ihre Kundin insgesamt umgetauscht hat. Wenn die Liste leer ist, heißt das, dass die Kundin noch keine Produkte umgetauscht hat. Die Spalte Datum enthält das Datum des Kontaktes bei dem Sie den Produktumtausch erfasst haben.

In der Liste Gekaufte Sets werden die Sets aufgelistet, die Sie an die Kundin bisher verkauft haben. Wenn Sie auf ein Set klicken, werden in der Liste Set-Inhalt die konkreten Set-Produkte aufgelistet. Die Set-Produkte sind aber auch in der Liste Gekaufte Produkte enthalten!

Die Liste Geschenke/Proben listet Ihnen - ebenfalls inkl. des Datums des jeweiligen Kontaktes - die Geschenke und Proben auf, die Ihre Kundin jemals von Ihnen bekommen hat (auch Gastgeberinnengeschenke). Auch hier stehen die jüngsten Geschenke zuoberst.

Wenn eine Liste auf dieser Lasche einen Rollbalken an der rechten Seite hat, gibt es Einträge in der Liste, die Sie erst sehen können, wenn Sie die Liste herunter blättern.

Diese Lasche hat ausschließlich Anzeigefunktionalität, eine Aktion ist in dieser Lasche nicht möglich.


Die Lasche Schulungen (Partnerübersicht)

Die Lasche Schulungen (Kundenübersicht)

In der Lasche Schulungen werden Ihnen in einer Liste die gebuchten, durchgeführten und ggf. stornierten Schulungen des Partners angezeigt.

Die einzelnen Felder in der Liste entsprechen den Angaben zur Schulung.

Wenn Sie weitere Details - z.B. alle Gäste dieser Schulung - sehen wollen, klicken Sie auf die gewünschte Schulung und anschließend auf den Button Anzeigen, oder führen einfach einen Doppelklick in der entsprechenden Zeile aus.

Mit Klick auf den Button Neue Schulung öffnet nicht etwa das Schulungsfenster, sondern das Kontaktfenster. Das hat seinen Grund, denn eine neue Schulung legen Sie an, in dem Sie den Kontakt erfassen, an dem die Schulung gebucht wurde.


Die Lasche Aktivitäten (Partnerübersicht)

Die Lasche Aktivitäten (Kundenübersicht)

In der Lasche Aktivitäten werden Ihnen die Aktivitäten angezeigt, die für Ihren Partner in der ToDo-Liste stehen.

Die Liste hat 3 Spalten:

  • Das Datum ist das Datum, zu dem die Aktivität ausgeführt werden soll.

  • Die Spalte Aktivitätentyp zeigt, welche Art von Aktivität ansteht (z. Geburtstag gratulieren, 2+2+2 Wochen, Kundenpflege etc.)

  • Die letzte Spalte Bemerkung zeigt die Bemerkungen zu den Aktivitäten, sofern Sie welche erfasst haben (sonst ist diese Spalte leer).

Folgende Aktionen können Sie auf dieser Lasche durchführen:

  • Neue Aktivität
    Wenn Sie den Button Neue Aktivität drücken, öffnet sich das Erfassungsfenster für eine neue Aktivität zu dem in der Kundenübersicht angezeigten Partner.

  • Aktivität bearbeiten
    Wenn Sie die Daten einer Aktivität bearbeiten wollen, klicken Sie auf die gewünschte Aktivität und anschließend den Button Bearbeiten oder führen einfach einen Doppelklick in der entsprechenden Zeile aus.

  • Aktivität löschen
    Um eine Aktivität zu löschen, müssen Sie sie zunächst selektieren (durch klicken auf die gewünschte Aktivität). Anschließend drücken Sie auf den Button Löschen.


Das Kundenkonto

Das Kundenkonto ist aus der Partnerübersicht oder einem Kontakt mit der Schaltfläche Kundenkonto oder einfach über die Schaltfläche [image] erreichbar.

Rechts oben wird Ihnen der aktuelle Wert des Kundenkontos angezeigt. Er ist rot eingefärbt, wenn er negativ ist und blau eingefärbt wenn er positiv ist, d.h. der Kunde hat quasi ein Guthaben. Ist der Kontensaldo ausgeglichen wird er grau eingefärbt. Direkt darunter wird der Kontensaldo - ebenfalls je nach Wert rot, blau oder grau eingefärbt.

Worin besteht der Unterschied zwischen Kundenkonto und Kontensaldo.
Der Wert des Kundenkontos beschreibt den Wert aus Sicht des Kunden. Ist er z.B. negativ (rot eingefärbt), entspricht der Wert genau dem säumigen Betrag - ist er positiv (blau eingefärbt) entspricht der Wert genau dem Guthaben des Kunden. In der Regel wird der Wert des Kontensaldo identisch sein mit den Wert des Kundenkontos., nur wenn eine (mindestens) eine Rechnung offen ist, die mit E-Cash, (d.h. über ein gebührenpflichtiges mobiles Terminal) abgewickelt wurde, dann differieren Kundenkonto und Kundensaldo genau um diese E-Cash-Gebühren. Die E-Cash-Gebühren könnnen Sie im Rechnungs- bzw. Kontaktfenster eingeben.

Das Kundenkonto hat 2 wesentliche Aufgaben.

  1. Ihnen bei Bedarf eine Übersicht über alle Rechnungen und Zahlungen einer Kundin geben.
  2. Zahlungen Rechnungen zuordnen, wenn die Zahlungsbeträge nicht genau zu den Rechnungen passen, bzw. korrigiert werden müssen, da sie zuvor falsch zugeordnet wurden.

Rechnungen werden in diesem Fenster immer mit gelben Hintergrund und Zahlungen mit blauen Hintergrund dargestellt. Mit den Optionen Offene Rechnungen und Alle Rechnungen sowie den Optionen Offene Zahlungen und Alle Zahlungen können Sie den Inhalt die beiden Listen im oberen Bereich verändern.

Die Anzeige in den unteren beiden Listen richtet sich nach der Auswahl in der darüber liegenden Liste. Wenn Sie also links oben eine Rechnung markieren (anklicken) werden in der darunter liegenden Liste alle zu dieser Rechnung zugeordneten Zahlungen aufgelistet (Die untere Liste ist leer, wenn keine zugeordnete Zahlung existiert, sie enthält einen Eintrag, wenn eine Zahlung zugeordnet wurde, sie enthält mehrer Einträge, wenn die Kundin Teilzahlungen getätigt hat).

Analog dazu verhält es sich auf der rechten Seite. Wenn Sie im oberen Bereich eine Zahlung markieren (anklicken), werden in der darunter liegenden Liste alle Rechnungen aufgelistet, zu denen die Zahlung zugeordnet wurde (die unter Liste ist leer, wenn die Zahlung noch keiner Rechnung zugeordnet ist, sie enthält einen Eintrag, wenn die Zahlung genau einer Rechnung zugeordnet wurde, sie enthält mehrere Rechnungen, wenn mit der Zahlung mehrer Rechnungen beglichen wurden).

Wenn eine Zuordnung einer Zahlung zu einer Rechnung falsch war, können Sie sie mit einer der beiden Schaltflächen Zuordnung lösen von der Rechnung lösen. Der entsprechende Zahlbetrag wird dann wieder als offen gekennzeichnet und kann einer anderen Rechnung zugeordnet werden.

Wenn Sie sich eine Rechnung ansehen wollen brauchen Sie nur auf die Schaltfläche Rechnung anzeigen klicken.

Wenn Sie einen offenen Zahlungsbetrag einer bestimmten Rechnung zuordnen wollen, markieren Sie rechts oben die entsprechende Zahlung und links oben die entsprechende Rechnung. Zwischen den beiden Listen wird in diesem Fall der maximal mögliche Zuordnungsbetrag angezeigt (bei Bedarf veränderbar). Mit der Schaltfläche Zahlung zuordnen wird der Betrag zugeordnet.

Auf der rechten Seite oben befinden sich zwei Schaltflächen Neue Zahlung und Zahlung löschen. Wie der Name schon sagt, können Sie hiermit neue Zahlungen erfassen oder auch Zahlungen löschen. Beachten Sie, dass Sie Zahlungen selbst nicht verändern können. Um eine Zahlung zu ändern löschen Sie also die Zahlung und legen Sie anschließen neu an. Der einfachere und sinnvollere Weg Neue Zahlungen anzulegen ist natürlich direkt aus den Rechnungen heraus - da sich hier die Zuordnung zur Rechnung direkt ergibt und nicht von Ihnen festgelegt werden muss.

Wenn eine Kundin nicht zahlt, können Sie eine Zahlungserinnerung oder Mahnung erstellen. Beauty♠Ace unterstützt Sie hierbei, egal auf welchem Wege Sie die Erinnerung/Mahnung der Kundin zukommen lassen wollen. Sie können Zahlungserinnerungen (Abkürzung: ZE) als SMS, als E-Mail, als Postkarte oder sonstigen Wege (z.B. Brief) versenden. Klicken Sie dementsprechend also entweder auf die Schaltfläche ZE-SMS, ZE-E-Mail, ZE-Postkarte oder ZE-Aktion (siehe auch ZE Zahlungserinnerungen/Mahnungen).


SMS

SMS versenden

Sie können aus Beauty♠Ace ganz einfach SMS an Ihre Kundinnen oder Teammitglieder versenden. Voraussetzung ist, dass Sie in den Optionen die E-Mail inkl. SMTP-Einstellungen und SMS-Einstellungen (hier insbesondere den Identifikationskey, den Sie bei Ihrer Anmeldung bei www.smstrade.de erhalten haben) vorgenommen haben und natürlich, dass Sie die Mobilfunknummer des Empfängers kennen und erfasst haben. Sie können SMS an einzelne Personen senden oder auch eine Serienaktion starten.

Wie funktioniert die Versendung von SMS?

Es wird aus Beauty♠Ace heraus eine E-Mail an den SMS-Gateway-Betreiber smstrade (www.smstrade.de) gesendet (deswegen müssen Sie neben den SMS-Einstellungen auch die entsprechenden E-Mail Einstellungen in den Optionen vorhanden sein). Dort wird die E-Mail in eine SMS umgewandelt und an die Mobilfunknummer gesendet, die verschlüsselt im E-Mail-Text enthalten ist. Über Ihren individuellen Identifikationskey, der ebenfalls verschlüsselt im E-Mail-Text enthalten ist, kann smstrade Sie identifizieren und und je nach Versandart (ist auch im E-Mail-Text verschlüsselt enthalten) die entsprechenden Kosten von Ihrem SMS-Konto abbuchen, dass Sie vorab bei smstrade angelegt haben müssen. Selbstverständlich brauchen Sie die technischen Hintergründe nicht kennen - aus Beauty♠Ace ist das Versenden ganz einfach, denn das Programm übernimmt die technische Umsetzung.

Was kostet die Versendung von SMS?

Natürlich kann der Versand von SMS nicht kostenlos sein. Der an Beauty♠Ace angeschlossene SMS-Gateway-Betreiber gilt als sehr zuverlässig und seriös und trotzdem kostet der Versand nur wenige Cent. Die genauen Gebühren entnehmen Sie bitte dem Internetauftritt von smstrade (www.smstrade.de). Grundsätzlich unterscheidet smstrade 3 Versandrouten bzw. Qualitätsstufen (Details zu den Versandrouten entnehmen Sie dem Internetauftritt von smstrade.:

  • Basic SMS
  • Gold SMS
  • Direct SMS

Ich empfehle die Basic SMS zu vermeiden. Diese Versandart ist zwar unschlagbar günstig, aber Sie können nicht Ihre Mobilfunknummer mit senden, d.h. der Empfänger der SMS kann nicht zurückantworten oder zurückrufen! Außerdem ist der Versand nicht sicher und Sie müssen u.U. mit sehr langen Verzögerungen (aus eigener Erfahrungen u.U. Tage) rechnen.

Ich empfehle die Versandart Gold SMS. Sie ist etwas günstiger als Direct SMS, Unterschiede beim Versand konnte ich persönlich nicht feststellen. Die SMS wird nach meiner Erfahrung quasi unmittelbar zugestellt.

Beachten Sie, dass eine SMS aus maximal 160 Zeichen bestehen kann. Natürlich können Sie längere Textnachrichten als SMS versenden, denn heutzutage setzen die SMS-Dienste beim Empfänger die SMS wieder zu einer Nachricht zusammen, auch wenn der technische Versand über mehrere SMS (mit maximal 160 Zeichen) erfolgt ist und natürlich jede einzelne SMS auf der Kostenseite zu Buche schlägt. Wenn Sie also eine SMS mit 350 Zeichen versenden, kommt beim Empfänger zwar nur eine einzelne Nachricht an, aber Sie zahlen die Kosten für 3 SMS. Insbesondere bei einem Massenversand über eine Serienaktion könnte es also sinnvoll sein, über eine Verkürzung auf z.B. 320 oder 160 Zeichen nachzudenken.

Wie versende ich SMS aus Beauty♠Ace?

Um an eine spezielle Person eine SMS zu senden klicken Sie in der Partnerübersicht auf die Schaltfläche SMS. Es öffnet sich das SMS-Fenster:

Das Fenster ähnelt dem E-Mail-Fenster, was nicht weiter verwunderlich ist, da die SMS ja zunächst auch als E-Mail auf die Reise geht (s.o.).

Um eine SMS zu versenden, erfassen Sie im Feld SMS-Text die Nachricht und klicken abschließend auf die Schaltfläche SMS senden (Beachten Sie die Versendung bei einer Serienaktion länger andauern kann - den Fortschritt können Sie dem Feld Status rechts unten entnehmen).

Als Versandoptionen stehen ihnen noch folgende Optionen zu Verfügung:

  • Versandtyp
    Es stehen die 3 oben aufgeführten Versandarten zu Verfügung. Bitte beachten Sie die Bemerkung weiter oben im Abschnitt "Was kostet die Versendung von SMS?" oder auch die Informationen auf www.smstrade.de

  • Absenderkennung
    Bei der Basic SMS können Sie keine eigene Mobilfunknummer mit senden, in diesem Fall steht in der Absenderkennung unveränderbar SMSTRADE. Wähen Sie eine der üblichen Versandarten, also Gold SMS oder Direct SMS, wird die Absenderkennung mit Ihrer Mobilfunknummer vorbelegt. Bei Bedarf können Sie auch eine andere Nummer oder Text einfügen.

Mit der Schaltfläche SMS-Länge berechnen, wird für den ausgewählten Empfänger die Länge der SMS berechnet (die Länge der gleichen SMS variiert je nach Empfänger, wenn Sie bei einer Serienaktion Textvariablen einsetzen s.u.). Insbesondere bei Serienaktionen ist es sinnvoll die Länge zu überprüfen (s.o. Abschnitt: Was kostet die Versendung von SMS?).

Die Blöcke Empfänger und Vorlagen im oberen Bereich des Fensters sind beim E-Mail-Fenster beschrieben, denn sie entsprechen in ihrer Funktionalität genau denen im E-Mail-Fenster.

Informieren Sie sich - insbesondere für Massen-SMS - über die Verwendung von Textvariablen.


Postkarten

Sie können direkt aus BeautyAce heraus den Versand von echten Postkarten beauftragen. BeautyAce besitzt dazu eine Schnittstelle zu www.pixelletter.de über die Sie einzelne Postkarten versenden oder auch eine Massenaktion durchführen können. Der Auftrag erfolgt per E-Mail, d.h. aus BeautyAce wird eine E-Mail an www.pixelletter.de gesendet. Diese E-Mail enthält die Empfänger- und Absenderdaten sowie den Postkartentext - das Postkartenbild wird als Anhang an die E-Mail angehangen.

Einige Postkartenbilder werden mit der Installation auf Ihren Rechner kopiert. Diese Bilder können sind lizenziert und Sie können sie für den Postkartenversand nutzen. Darüber hinaus können Sie auch eigene Bilder und eigene Fotos für den Postkartendruck verwenden, gerade letzteres ist in bestimmten Fällen sicher eine tolle Alternative zu Brief, E-Mail oder SMS.

Um den Versand über BeautyAce mal auszuprobieren richten Sie ein Konto auf www.pixelletter.de ein und geben die Zugangsdaten in den Optionen (Lasche SMS und Postkarten) ein. Nun können Sie einen Kunden auswählen, dessen postalische Adresse vorliegt und in der Kundenübersicht auf die Schaltfläche Postkarte klicken, worauf sich das Postkartenfenster öffnet (siehe nachfolgende Abbildung).

Um einfach mal zu testen, erfassen Sie einen Text, wählen eine Postkartenbild (Schaltfläche: Postkartenbild ändern) und klicken auf Test-Postkarte. Nun wird ein Testauftrag an www.pixelletter.de geschickt. Der Testauftrag wird natürlich nicht als Postkarte versendet und erzeugt auch keinerlei Kosten, aber Sie können sich trotzdem die generierte Postkarte als Pdf-Datei anschauen.

Um tatsächlich Postkarten zu versenden, müssen Sie Ihr Konto bei www.pixelletter.de aufladen - die Beauftragung der echten Postkarten erfolgt dann über die Schaltfläche Postkarte senden. Auch in diesem Fall können Sie die generierte Postkarte auf www.pixelletter.de überprüfen und bei Bedarf auch wieder stornieren.

Die Blöcke Empfänger und Vorlagen im oberen Bereich des Fensters sind beim E-Mail-Fenster beschrieben, denn sie entsprechen in ihrer Funktionalität genau denen im E-Mail-Fenster.

Informieren Sie sich - insbesondere für Massen-Postkarten- über die Verwendung von Textvariablen.


Allgemeines zu Kontakten

Kontakte sind in Beauty♠Ace hauptsächlich Kontakte, die Sie mit Ihren Kundinnen hatten, und zwar Kontakte, bei denen es zu einem Verkauf oder Umtausch von Produkten kam, eine Schulung gebucht wurde oder zu denen Sie etwas notieren wollen. Bei letzterem kann es sich z.B. um Wünsche, Interessen oder Absprachen mit der Kundin handeln. Vielleicht hat Sie Ihnen auch irgendetwas Privates erzählt, bspw. etwas über ihre Kinder, was Sie ebenfalls als Anknüpfungspunkt in einem Gespräch verwenden könnten – Ihre Kundin wird sich persönlich betreut fühlen...

Die Kontakte müssen Sie selber erfassen, dass kann Ihnen Beauty♠Ace nicht abnehmen. Beauty♠Ace bietet Ihnen aber die Chance und Möglichkeit vielfältige Kontaktinformationen gezielt abzulegen. Letztlich entscheiden Sie, was und welche Kontakte Sie erfassen. Wenn Sie diesbzgl. unsicher sind, erfassen Sie lieber mal etwas zu viel als zu wenig. Wenn Sie sich angewöhnen bei Ihren Kontakten ein paar Stichworte im Sinne des vorhergehenden Absatzes im Feld Bemerkungen festzuhalten, werden Sie sehen, dass die Kontakthistorien Ihrer Kundinnen in Beauty♠Ace eine elementare Rolle bei Ihrer zukünftigen Kundenpflege spielen werden.

Neben den von Ihnen erfassten Kontakten gibt es auch andere Kontakte, die Beauty♠Ace automatisch der Kontakthistorie hinzufügt. Diese Kontakte können in der Kontakthistorie teilweise nur angezeigt, aber nicht verändert werden.

Folgende Kontaktarten stellt Beauty♠Ace in die jeweiligen Kontakthistorien ein:

  • Serienbriefe, Serien-E-Mails bzw. Massen-E-Mails oder Massen-SMS
    Wenn Sie Serienbriefe oder –E-Mails mit Hilfe von Beauty♠Ace erstellen, können Sie auf Knopfdruck auch entsprechende Einträge in den Kontakthistorien der Adressaten erzeugen.

  • Ge- und Verliehen
    Wenn Sie etwas ge- oder verliehen haben, wird auch diese Begebenheit von Beauty♠Ace als Kontakt in die jeweilige Kontakthistorie eingestellt. Wenn das ge- oder verliehene Objekt zurückgegeben wird, wird nur der ursprüngliche Kontakt entsprechend angepasst - eine neuer Kontakt wird bei der Rückgabe nicht erzeugt.

  • Einkauf bei einer Consultant
    Wenn Sie Produkte bei einer befreundeten Consultant einkaufen, finden sich diese Einkäufe auch in der Kontakthistorien dieses Partners wieder.

Gelegentlich werden Sie Produkte aus dem Abschnitt 1 des Mary Kay®-Bestellscheins auch für sich selber oder als Demoprodukte verwenden. Damit Sie über diese Vorgänge eine bessere Übersicht behalten und Ihr Warenbestand korrekt bleibt, erfassen Sie einen Kontakt mit Produktverkauf zu einem der beiden Systempartner. Für den Fall des Eigenbedarfs, wählen Sie als Partner den Systempartner mit Ihrer Consultantnummer aus. Für den Fall, dass Sie Produkte zu Demozwecken verwenden, erfassen Sie den Kontakt zum Systempartner #Demo.


Einen neuen Kontakt anlegen

Wenn Sie einen Kontakt mit einem Partner hatten (z.B. telefonisch, per Brief, E-Mail etc.) den Sie in der Kontakthistorie dieses Partners festhalten wollen, erfassen Sie einen neuen Kontakt.

In der Regel werden Sie, bevor Sie einen neuen Kontakt erfassen, die Partnerübersicht geöffnet haben. Dort können Sie in der Lasche Kontakte alternativ den Button [image] drücken.

Alternativ dazu können Sie in der geöffneten Partnerliste direkt einen neuen Kontakt anlegen. Klicken Sie zur Selektion des gewünschten Partners auf die entsprechende Zeile und anschließend im Menü Datei auf Neuer Kontakt.

Die Erfassungsmaske Kontakt öffnet sich, und Sie können den Kontakt erfassen.


Einen bestehenden Kontakt ändern

Wenn Sie einen bestehenden Kontakt ändern wollen, klicken Sie in der Partnerübersicht in der Lasche Kontakte auf den entsprechenden Kontakt

und drücken den Button [image]. Alternativ dazu können Sie auch auf den entsprechenden Kontakt doppelklicken.

Die Erfassungsmaske Kontakt öffnet sich und Sie können die Daten des Kontaktes bearbeiten.


Die Daten eines Kontaktes erfassen oder ändern

Das Kontaktfenster, wird vermutlich das Fenster sein, welches Sie am häufigsten verwenden. Jedes Telefontat, jede persönliche Begegnung, jeden Brief oder E-Mail etc. mit einem Partner erfassen Sie als Kontakt, sofern er aus Ihrer Sicht für eine vollständige Kontakthistorie relevant ist. Auch Produktverkäufe erfassen Sie als Kontakt!

Das Erfassungsfenster für Kontakte besteht aus 3 Laschen:

  • Allgemein und Produktverkauf

  • Gebuchte Partys und Schulungen

  • Umtäusche


Die Lasche Allgemein (Kontakt)

Die Lasche Allgemein und Produktverkauf (Kontakte)

Wenn Sie einen neuen Kontakt anlegen, wird zunächst nur der folgende Teil eingeblendet:

Diese Felder dienen dazu einen Kontakt zu erfassen, bei dem Sie keine Produkte verkauft haben, den Sie aber trotzdem für eine vollständige Kundenhistorie erfassen wollen.

Ich empfehle jeden Kontakt mit einer kurzen Bemerkung zu erfassen, auch wenn es nicht zu einem Produktverkauf kam. In einem Kundentelefonat in einigen Wochen, werden Sie sich wahrscheinlich auf Grund Ihrer vielen Kundenkontakte nicht mehr an Einzelheiten erinnern können - die Kundin jedoch vermutlich schon. Die Kundin wird sich sicherlich nicht gut (persönlich betreut) fühlen, wenn das offensichtlich wird.

  • Das Feld Partner ist mit dem Namen des Partners vorbelegt und nicht änderbar.
    Ausnahme bildet die Erfassung eines neuen Gastkontaktes. Hier ist das Feld Partner ein Listenfeld, indem Sie ggf. den entsprechenden Gast auswählen können. In der Regel ist der Gast aber noch nicht als Kundin in Ihrer Kundenliste enthalten. Damit Sie in diesem Fall flüssig mit der Erfassung fortsetzen können, ist neben dem Listenfeld ein Button Neu vorhanden (der Button Neu ist nur bei Gastkontakten vorhanden). Es öffnet sich das Erfassungsfenster Neuer Partner. Nach der Erfassung des neuen Partners, wird der neue Partner automatisch als Partner in die Lasche Allgemein übernommen und Sie können mit der Erfassung des Gastkontaktes fortfahren.

  • Das Feld Kontakttyp ist bei einem neuen Kontakt mit dem Kontakttyp vorbelegt, den Sie in den Optionen eingestellt haben, kann aber verändert werden. Sie kategorisieren hier nach Art des Kontaktes. Den Wertebereich dieses Feldes können Sie bei Bedarf mit der Funktion Wertebereiche verändern. Wenn ein Schulungskontakt erfasst oder bearbeitet wird, ist dieses Feld mit "Gast" oder "Gastgeberin" vorbelegt und nicht änderbar.

  • Das Feld Datum ist mit dem Tagesdatum vorbelegt, aber beliebig veränderbar.

  • Im Feld Bemerkung können Sie beliebige Hinweise zum Kontakt erfassen.

  • Aktivieren Sie das Kontrollkästchen ist Reaktion auf Serienbrief wenn der Kontakt des Partners mit einer zuvor durchgeführten Serienaktion zusammenhängt. Wählen Sie diese Serienaktion in dem darunter liegenden Listenfeld aus - es werden nur die Serienaktionen aufgelistet, die auch diesen Partner betroffen haben.

    Sie können so sehr gut die Resonanz auf einen Serienbrief überprüfen. Das Kontrollkästchen ist nur aktivierbar, wenn der Partner an wenigstens einer Serienaktion beteiligt war.

  • Wählen Sie die Option auf Tätigkeit angesprochen, wenn Sie den Partner auf die Mary Kay® Tätigkeit angesprochen haben. Im darunter liegenden Listenfeld wählen Sie die Antwort des Partners aus. Den Wertebereich dieses Feldes können Sie mit der Funktion Wertebereiche verändern. Wenn der Partner zu dem Sie den Kontakt erfassen zur Partnergruppe Consultant oder Teammitglied gehört, ist das Kontrollkästchen nicht aktivierbar.

  • Wählen Sie die Option generieren im Kasten 2+2+2 Wiedervorlage, wenn Sie für die Kundin 3 Termine (nach jeweils 2 Tagen, Wochen und Monaten) in die Terminliste einstellen wollen (ist nur aktivierbar bei Kundinnen).
    Mit den Schaltflächen "+" und "-" können Sie die 3 Wiedervorlagetermine verschieben.

  • Im Feld Geschenk/Proben erfassen Sie ggf. Geschenke oder Proben, die Sie bei diesem Kontakt überreicht haben. Bei einem Gastgeberinkontakt ist das Feld identisch mit dem Feld Schulungsgeschenk der betreffenden Schulung.

Wenn Sie die Option Rechnung wählen (z.B. mit dem Short-Cut Alt-R), dann werden auch die Rechnungsfelder mit angezeigt. Das Kontaktfenster sieht dann so aus.

  • Der Kasten Rechnungsübersicht ist die summarische Zusammenfassung der verschiedenen Rechnungsposten.

  • Im Feld Rech-Nr. wird eine eindeutige Rechnungsnummer angezeigt. Mit jeder neuen Rechnung wird die Rechnungsnummer um 1 hoch gezählt. Mit den Schaltflächen "+" und "-" können Sie die Rechnungsnummer erhöhen oder verringern.

  • Das Kontrollkästchen ist Lastschriftkunde ist kein Eingabefeld, sondern zeigt nur an, ob Sie eine Lastschriftvereinbarung mit der Kundin abgeschlossen und erfasst haben oder nicht.
    Mit der Schaltfläche Lastschrift einplanen, erstellen Sie einen Satz in der Lastschriftabrufdatei für diesen Kundin bzw. diese Rechnung. Das Feld Status zeigt den aktuellen Status des Lastschriftabrufs an. Weitere Details zum Lastschriftabruf erfahren Sie in den Erläuterungen zum Lastschriftabruffenster.

  • Im Feld Steuerkonto steht das Steuerkonto auf welches die Einnahmen aus dieser Rechnung gebucht werden. Bei Produktverkäufen an die Systempartner #Demo und #<eigene Consultantnummer> steht dort unveränderlich #Demo-Produkte bzw. Privater Eigenbedarf, ansonsten können Sie das Steuerkonto freu wählen. In der Regel dürfte aber das Steuerkonto Warenverkäufe schon das richtige sein.

  • Im Feld MwSt.% steht der aus dem Steuerkonto abgeleitete Mehrwertsteuersatz. Bei Bedarf kann dieser Steuersatz für die vorliegende Rechnung verändert werden. Im Feld enth. MwSt. wird der monetär errechnete Steuerbetrag angezeigt. Wenn Sie Waren oder Dienstleistungen mit unterschiedlichen Mehrwertsteuersätzen verkaufen, müssen Sie für jeden Mehrwertsteuersatz eine separate Rechnung erfassen, Sie können sie nicht innerhalb einer Rechnung mischen.

  • Das Feld Summe der Produktverkäufe ist nicht veränderbar. Es zeigt die Summe der Produktverkäufe, die in der Lasche Produktverkauf eingetragen sind.

  • Das Feld Gutschrift aus Produktumtausch ist nicht veränderbar. Es ist identisch mit dem Feld Gutschrift in der Lasche Schulungsbuchung und Umtausch. Der Wert wird vom Rechnungsbetrag abgezogen.

  • Wenn Sie einen Gutschein verkauft haben, tragen Sie im Feld Verkaufter Gutschein den jeweiligen Wert ein.

  • Wenn Ihre Kundin einen Gutschein einlöst hat, tragen Sie den Wert des Gutscheins im Feld Eingelöster Gutschein ein. Der Wert des eingelösten Gutscheins wird vom Rechnungsbetrag abgezogen.

  • Wenn Sie Versandkosten berechnen wollen, tragen Sie diese in dieses Feld ein. Die Versandkosten werden dann auch als solche auf der Rechnung ausgewiesen.

  • In den 3 freien Feldern mit den 3 Preisfeldern können Sie Beliebiges eintragen. Hier können Sie z.B. Dienstleistungen wie Brautschminken oder Farbberatung aufnehmen.

  • Wenn Sie einen Rabatt auf die gesamte Rechnung gewähren, tragen Sie diesen im Feld Rechnungsrabatt ein. Sie können den Rechnungsrabatt entweder als Prozentzahl oder als absoluten Rechnungsbetrag erfassen.

  • Um die Kundenzahlungen zu dieser Rechnung zu erfassen, klicken Sie in dieses Feld:

    Es öffnet sich das Fenster Neue Zahlung erfassen. Sie können mehrere Zahlungen erfassen, falls die Kundin den Betrag in mehreren Raten beglichen hat. Alternativ können Sie auch unten auf die Schaltfläche Kundenkonto klicken, um damit in das Kundenkonto der Kundin zu gelangen. Im Feld offener Betrag wird der jeweils noch offene Restbetrag angezeigt - er beträgt 0, wenn die Rechnung voll bezahlt ist.

  • E-Cash-Gebühren
    Wenn die Kundin die Rechnung direkt vor Ort mit einem Hilfsmittel (mobiles Bezahlterminal) und ihrer Kreditkarte bezahlt hat und ihr Dienstleister für diese elektronische Zahlungsmöglichkeit Gebühren einbehält, dann klicken Sie auf das Optionskästchen E-Cash. Darauf hin öffnet sich dieses Fenster:

    Sie können direkt den Betrag der Gebühren eingeben oder auch den prozentualen Wert, falls ihr Dienstleister prozentual Gebühren einbehält. Wenn Sie diese Funktion regelmäßig nutzen, dann sollten Sie sinnvoller Weise in den Optionen die Vorbelegung für dieses Fenster festlegen.

  • Wählen Sie die Option Storno, wenn sich der (Rest-)Betrag nicht mehr eintreiben lässt - in diesem Fall wird im Feld Stornobetrag im Feld Stornobetrag angezeigt.

Der Kasten Rechnungshinweis:

Mit den Feldern im Kasten Rechnungshinweis steuern Sie Inhalt und Formatierung der Rechnungshinweise. In der ersten Auswahlbox können Sie eines der 3 Hinweismuster in das Textfeld übernehmen, die Sie in den Optionen festlegen können - den Inhalt des Textfeldes können Sie natürlich anschließend noch überarbeiten. Als Formatierungsmöglichkeiten stehen Ihnen die Funktion fett, kursiv einige Farben sowie Textgrößen zu Verfügung (Letzteres wird nur auf der Rechnung sichtbar - hier im Textfeld bleibt die Textgröße immer gleich).

Der Kasten Produktverkäufe:

  • Mit dem Listenfeld Artikelgruppe kann die Menge der angezeigten Artikel eingeschränkt werden.

  • Die Artikelliste zeigt alle aktuellen Artikel an. Sie zeigt auch ausgelaufene Artikel an, sofern sie Sie noch auf Lager haben. Die Liste hat vier Spalten. Artikelbezeichnung, Artikelnummer, BS und Preis. Die Spalte LB (Lagerbestand) gibt den aktuellen Lagerbestand des Artikels an.

  • Bei einem Artikelverkauf klicken Sie auf den entsprechenden Artikel und betätigen anschließend auf die Schaltfläche [image] oder den Short-Cut Alt+ - alternativ funktioniert auch ein Doppelklick auf dem entsprechenden Artikel. Der gewählte Artikel wird auf die linke Seite in das Listenfeld Rechnungsposten kopiert. Bei einer Stückzahl größer eins betätigen Sie mehrmals diesen Button. Der Lagerbestand (LB) wird dabei um jeweils 1 Stück verringert - sofern auf Lager vorhanden - und die Anzahl (Anz.) des Artikels im Feld Rechnungsposten erhöht. Je nach dem, ob die Artikel laut Lagerbestand (LB) vorrätig sind oder nicht, kennzeichnet Beauty♠Ace die Artikel in der Spalte Ausg. als ausgeliefert oder als nicht ausgeliefert (Sie können diese Kennzeichnung bei Bedarf überschreiben - siehe unten). Wenn Sie ein Produkt aus dem Listenfeld Rechnungsposten entfernen wollen, klicken Sie auf die Schaltfläche [image] oder den Short-Cut Alt-.

  • Das Listenfeld Rechnungsposten weist die verkauften Artikel aus. Es hat 7 Spalten:

    • Die Spalte Anzahl (abgekürzt mit "Anz.") zeigt die verkaufte Stückanzahl jedes Artikels an.

    • Die Spalte Rabatt gibt den prozentualen Rabatt auf die einzelnen Rechnungsposten wieder.

    • Die Spalte Gesamtpreis (abgekürzt mit "Gesamtpr.") ergibt sich aus der Anzahl, dem Einzelpreis und dem Rabatt.

    • Die Spalte Ausgeliefert (abgekürzt mit "Ausg.") zeigt die Anzahl der ausgelieferten Artikel dieses Rechnungsposten an. Solange der Wert in diese Spalte kleiner ist als in der Spalte Anzahl, wird dieser Rechnungsposten noch in der Liste Offene Auslieferungen angezeigt. Den Wert diese Spalte können Sie durch wiederholtes drücken der Button Ausgeliefert oder Alle Ausgeliefert verändern.

  • Der Rabatt eines Rechnungspostens wird mit dem Rabatt des jeweiligen Partners vorbelegt. Der Rabatt eines Rechnungsposten kann hier folgendermaßen verändert werden. Klicken Sie auf den jeweiligen Rechnungsposten. In den Feldern Rabatt und Gesamtpreis (abgekürzt mit Gesamtpr.) im Kasten Produktrabatt wird der prozentuale und absolute Rabatt dieses Rechnungspostens angezeigt. Sie können nun im Feld Rabatt den Rechnungspostenrabatt durch Eingabe einer Prozentzahl oder als absoluten Rechnungsbetrag im Feld Gesamtpr. anpassen.

  • Das Feld Summe ist nicht veränderbar und zeigt den Gesamtpreis der verkauften Artikel an.

  • Mit den Schaltflächen Suche und Weitersuchen kann in der Artikelliste nach einem bestimmten Produkt gesucht werden. Die Bezeichnung des gesuchten Produktes muss nur teilweise eingegeben werden. So wird der Artikel "Facial Cleanser" über Suchbegriffe wie z.B. "Facial", "Cleanser", "fac"" oder "ser" gefunden. Klein und Großschreibung spielt dabei keine Rolle. Wird durch den ersten Suchvorgang nicht das gewünschte Produkte gefunden, können durch wiederholtes drücken der Schaltfläche Weitersuchen die nächsten Suchtreffer angezeigt werden.
    Versuchen Sie die Funktionen auch mal mit den Short-Cuts Alt-S und Alt-W zu verwenden, das geht auf Dauer schneller als mit der Maus.
    Sie können auch nach einer Artikelnummer suchen, dazu müssen Sie mindestens 4 Ziffern eingeben.

Rechnung drucken

Sie können mit Beauty♠Ace Ihre Rechnungen bzw. Quittungen ausdrucken - das Layout der Rechnung ist in verschiedener Hinsicht in den Optionen beeinflussbar.

Sie starten den Druck, in dem Sie unten im Fenster auf den Druckbutton (siehe rechts) klicken. Die Anzahl der gedruckten Exemplare können Sie vorher wählen. Außerdem können Sie mit der Option inkl. Kontaktdaten wählen, ob die Kontaktdaten des Rechnungsempfängers rechts oben mit ausgedruckt werden sollen oder nicht.

Wenn Sie auf die Schaltfläche [image] klicken, startet der Druck nicht direkt, sondern es öffnet sich der Windows-Stardarddruckdialog. Wenn Sie z.B. einen PDF-Druckertreiber installiert haben, können Sie die Rechnung auch als Pdf-Datei speichern.

Mit der Schaltfläche [image] drucken Sie die Rechnung inklusive Zahlungsinformationen aus (an Stelle des ggf. eingestellten Hinweistextes). Diese Druckvariante ist sinnvoll, wenn Sie die Rechnung für Ihre Ablage drucken wollen.

Mit der Schaltfläche PDF können Sie die Rechnung als Pdf-Datei erstellen und versenden. Im ersten Schritt wird die Pdf-Datei erstellt und gespeichert, es öffnet sich ein Fenster, in dem ein Dateiname für die Pdf-Datei vorgeschlagen wird, den Sie bei Bedarf verändern können. Wenn der Speichervorgang abgeschlossen ist, öffent sich automatisch das E-Mail-Fenster und die erstellt Pdf-Datei ist bereits angehängt. Sie brauchen nun nur noch den Text schreiben bzw. eine Vorlage auswählen und dann anschließend versenden.
TIPP: Wenn Sie regelmäßig Pdf-Dateien versenden, ist es eine gute Idee hierfür eine passende Vorlage zu erstellen und diese in den Optionen (Vorlagen-2) mit PDF zu verknüpfen, denn dann wird im E-Mail-Fenster auch direkt diese Vorlage aktiviert.

Beachten Sie, für einen korrekten Rechnungsdruck ist zuvor die einmalige Erfassung Ihrer persönlichen Daten im Fenster Optionen erforderlich.


Die Lasche Gebuchte Schulungen (Kontakt)

Die Lasche Gebuchte Partys und Schulungen (Kontakte)

Zum Kasten Gebuchte Party/Schulungen

Wenn Sie mit der Kundin eine Schulung verabredet haben, erfassen Sie hier die bereits bekannten Daten dieser Schulung. Sie haben 2 gleiche Kästen für maximal 2 Buchungen bei einem Kontakt zur Verfügung. Mit diesen Eingaben legen Sie eine neue Schulung in der Schulungsliste an. Wenn der Kontakt einmal mit dem Button "OK" gespeichert ist, sind die Daten dieser Schulung über diese Lasche nicht mehr änderbar. Die Änderung der Schulungsdaten kann dann nur noch in der Schulungsliste erfolgen.

  • Im Feld Schulungsart erfassen Sie, ob es sich bei der gebuchten Schulung um eine Schulung mit mehreren Personen oder um eine Einzelschulung handelt.

  • Im Feld Schulungsthema können Sie genau ein Thema der Schulung eingeben. Wenn Sie mehrere Schulungsthemen auf der Schulung ansprechen wollen, können Sie diese später bei der Erfassung der weiteren Schulungsdaten ergänzen. Den Wertebereich dieses Feldes können Sie bei Bedarf mit der Funktion Wertebereich anpassen.

  • Im Feld Schulungsdatum erfassen Sie den ggf. verabredeten Schulungstermin. Wenn Sie mit der Kundin eine Schulung vereinbaren, aber noch keinen Termin oder Bleistifttermin festlegen können, dann wählen Sie bitte die Option ohne festen Termin, in diesem Fall wird die Schulung ohne Termin gespeichert.

  • Im Feld versprochenes Geschenk können Sie festhalten, was Sie der zukünftigen Gastgeberin als Schulungsgeschenk versprochen haben. Dieser Feldinhalt wird automatisch in den Gastgeberinnenkontakt (Feld: Geschenke/Proben) übernommen.

  • Der Schulungsstatus ist hier nicht änderbar, sondern dient nur der Information, wenn Sie zu einem späteren Zeitpunkt sich den Kontakt anschauen.

  • Im Feld Bemerkungen können Sie beliebige Hinweise zu dieser Buchung festhalten. Die Bemerkung wird ebenso wie die anderen Felder in die Schulungsliste bei der betreffenden Schulung übernommen.


Die Lasche Allgemein (Kontakt)

Die Lasche Umtäusche (Kontakte)

Zum Kasten Umgetauschte Produkte

  • Im Listenfeld Artikelliste werden alle aktuellen und auslaufenden Artikel angezeigt. Die umgetauschten Produkte werden hier durch Klicken selektiert und mit dem Button [image] in der Umtauschliste aufgenommen.
    Die umgetauschten Produkte erhöhen nicht den Bestand, da davon ausgegangen wird, dass es sich um gebrauchte und damit nicht wieder veräußerbare Produkte handelt. Sind die umgetauschten Produkte neuwertig, geben Sie dieses nicht als neuen Kontakt mit Produktumtausch an, sondern entfernen bei dem "Verkaufskontakt" in der Lasche Produktverkauf die jeweiligen Produkte.

  • Produkte die fälschlicherweise in die Umtauschliste übernommen wurden, können mit dem Button [image] wieder entfernt werden.

  • Im Feld Gutschrift erfassen Sie die betragsmäßige Summe aller umgetauschten Produkte.

    Dieser Wert wird nicht berechnet, da möglicherweise zum Zeitpunkt des Verkaufes noch ein alter Preis Gültigkeit hatte, oder Sie möglicherweise Rabatte gewährt haben, die natürlich beim Umtausch eine Rolle spielen.

    Der hier eingetragene Wert wird in den Kasten Rechnung auf der Lasche Allgemein übernommen.


Die Lasche Funktionen (Optionen)

Neue Zahlung erfassen

Diese Fenster können Sie über das Kontakt- bzw. Rechnungsfenster öffnen oder über das Kundenkonto.

Datum und Betrag sind Pflichtfelder. Die Felder Beleg und Finanzkonto erfassen Sie, wenn Sie Belegnummern verwenden bzw. in Beauty♠Ace auch die Finanzkonten (Kasse und Geschäftskonto) führen wollen.

Wenn Sie eine Rückzahlung - also eine Zahlung an eine Kundin - erfassen wollen, dann erfassen Sie den Betrag mit negativen Vorzeichen!

Wenn Sie die Option Finanzkonto merken, dann wird das gewählte Finanzkonto (ggf. auch Kasse) bei allen weiteren Zahlungseingaben und Steuerbuchungen vorbelegt.


Demo- und Eigenbedarfkontakte

Wenn Sie Mary Kay Produkte für Demozwecke oder als Eigenbedarf einsetzen, erfassen Sie diese als Verkäufe an die beiden Systempartner - das ist wichtig, damit der in Programm geführte Lagerbestand korrekt bleibt. Für den Fall des Eigenbedarfs, wählen Sie als Partner den Systempartner mit Ihrer Consultantnummer aus - Produkte zu Demozwecken erfassen Sie als Verkäufe an den Systempartner #Demo.

  • Verkäufe an den Systempartner mit Ihrer Consultantnummer werden auf das Steuerkonto Privater Eigenbedarf gebucht (oder auf das entsprechend von Ihnen umgenannte Systemkonto).
  • Verkäufe an den Systemparter #Demo werden auf das Steuerkonto Demo-Produkte gebucht, dieses ist als nicht relevant für die EÜR gekennzeichnet (die steuerliche Berücksichtigung hat bereits beim Wareneinkauf statt gefunden).


Offene Auslieferungen

Die Liste Offene Auslieferungen zeigt Ihnen die Produkte, die Sie noch nicht an Ihre Kundinnen ausgeliefert haben. Wenn Sie bei einem Kontakt einen Produktverkauf eingeben, überprüft Beauty♠Ace, ob die verkauften Artikel in Ihrem Artikelbestand vorhanden sind. Sind sie nicht vorhanden, kennzeichnet Beauty♠Ace diese Produkte als nicht ausgeliefert. Beauty♠Ace unterstützt Sie so in der Verwaltung noch auszuliefernder Produkte.

Wenn Sie die nicht ausgelieferten Produkte nicht über Beauty♠Ace verwalten wollen, schalten Sie die Funktion in den Optionen aus.

In der Liste werden folgende Daten angezeigt:

  • Die Spalte R-Datum (Rechnungsdatum) zeigt das Datum der Rechnung, zu dem Sie das entsprechende Produkt verkauft haben.

  • Die Spalte Empfänger weist die Kundin aus, die das Produkt noch von Ihnen bekommt.

  • Die Spalten Artikelbezeichnung und Art-Nr. weisen das auszuliefernde Produkt aus.

  • Die Spalte Lieferstatus enthält überall den Wert nicht ausgeliefert.

Sie können von diesem Fenster aus die Partnerübersicht mit dem Button Partnerübersicht starten, oder mit dem Button Kontakt direkt in den jeweiligen Kontakt des Partners verzweigen. Wenn Sie dort das Produkte als ausgeliefert kennzeichnen, wird der entsprechende Eintrag aus der Liste Offene Auslieferungen automatisch entfernt. Wenn zu einem Kontakt noch mehrere Auslieferungen offen waren, können Sie diese natürlich im selben Arbeitsgang entfernen.

Sie können den Lieferstatus aber auch durch schlichtes Klicken in der Spalte Lieferstatus ändern.

Die Liste kann gedruckt werden und Sie können die Liste nach jeder Spalte sortieren.


Offene Rechnungen

Beauty♠Ace verwaltet auch die offenen Rechnungen, die Ihre Kundinnen noch nicht beglichen haben. Die Liste der Offenen Rechnungen erhalten Sie, wenn Sie im Menü Ansicht auf Offene Rechnungen klicken.

Folgende Felder werden Ihnen in der Liste angezeigt:

  • Das Datum zeigt das Datum der Offenen Rechnungen, bzw. des entsprechenden Kontaktes.

  • Der Feld Rechnungsempfänger enthält den Namen der säumigen Kundin.

  • Im Feld Telefon privat wird der private Telefonnummer des Rechnungsempfänger angezeigt. Mit einer TAPI-fähigen Telefonanlage an ihrem Computer können Sie Beauty♠Ace die Telefonnummern wählen lassen. Klicken Sie dazu auf das Symbol [image] in der Symbolleiste.

  • Am Feld E-Cash-Gebühr können Sie erkennen, ob die Kundin die Rechnung bei Ihnen elektronisch (über mobiles Bezahlterminal) beglichen hat.

  • Der Rechnungsbetrag zeigt den vollen Rechnungsbetrag an, während im Feld Offener Betrag noch der offene Betrag angezeigt wird. Der offene Betrag ist kleiner als der Rechnungsbetrag, wenn die Kundin bereits Teilzahlungen getätigt hat.

  • Das Feld Rech-Nr. enthält die Rechnungsnummer der offenen Rechnung.

Oberhalb der Liste wird Ihnen die Summe aller offenen Rechnungen angezeigt.

Wenn eine Kundin gezahlt hat und Sie diesen Kontakt bearbeiten wollen, klicken Sie in der Liste auf den entsprechenden Eintrag und anschließend auf die Schaltfläche Kontakt oder führen einfach einen Doppelklick auf der entsprechenden Zeile aus. Der entsprechende Kontakt wird angezeigt. Um die zur Rechnung gehörenden Zahlung zu erfassen klicken Sie im Kontaktfenster auf das nachfolgende Feld:

An Stelle der Kontaktfensters können Sie alternativ durch Klicken auf die betreffende Schaltfläche auch das Kundenkonto oder die Partnerübersicht öffnen.

Änderungen, die Sie z.B. über das Kontaktfenster durchführen, werden zunächst in dieser Darstellung/Liste nicht abgebildet. Erst wenn Sie die Schaltfläche Aktualisieren klicken, wird die Liste der offenen Rechnungen neu aufgebaut!

Die Liste können Sie drucken und wie jede andere Liste nach jeder Spalte sortieren. Wenn Sie die Liste öffnen, ist die Liste zunächst nach dem Datum sortiert - die ältesten offenen Rechnungen zuoberst.


Die Lasche Funktionen (Optionen)

Die Kontaktliste

Die Kontaktliste öffnen Sie, in dem Sie im Menü Ansicht auf Kontaktliste klicken.

Diese Kontaktliste ist nicht zu verwechseln mit der Kontaktliste in der Partnerübersicht. In der Partnerübersicht werden immer nur die Kontakte eines Partners angezeigt. Die hier erläuterte Kontaktliste ist die Liste alle Kontakte partnerübergreifend.

Im täglichen Gebrauch benötigen Sie die Kontaktliste nicht, sie dient nur Kontrollzwecken und zum Löschen von Kontakten. Im Gegensatz zu Kontaktliste in der Kundenübersicht, die nur die Kontakte einer Kundin anzeigt, sehen Sie hier die Kontakte kundenübergreifend. Ein weiterer Unterschied ist, dass nur Kontakte angezeigt werden, die als Kontakt erfasst wurden - Serienbriefkontakte sind bspw. nicht enthalten.

Bei den Spalteninhalten sind vielleicht die Felder Re-Nr. und Kontakt-Nr. erläuterungsbedürftig.

  • Re-Nr. ist die Abkürzung für Rechnungsnummer - die Spalte ist natürlich nur gefüllt, wenn bei dem jeweiligen Kontakt Produkte verkauft wurden.

  • Jeder Kontakt ist in der Datenbank mit einer eindeutigen Kontaktnummer gespeichert. Diese Nummer - hier in der Spalte Kontakt-Nr. dargestellt - hat für Sie keinerlei Bedeutung, Sie ist hier nur enthalten, damit Sie danach sortieren können. Der Kontakt mit der höchsten Kontaktnummer ist der Kontakt, den Sie zuletzt erfasst haben.

Sie haben 3 nachfolgend beschriebene Einstellungsmöglichkeiten, die Menge der angezeigten Kontakte zu bestimmen. Wenn Sie die Einstellung ändern, müssen Sie noch auf den Button Anzeige Aktualisieren klicken, um die Liste neu aufzubauen.

  1. die letzen ... eingegebenen Kontakte
    Wie der Name sagt, werden hier die Kontakte angezeigt, die Sie zuletzt erfasst haben. Die Anzahl der angezeigten Kontakte können Sie im Eingabefeld festlegen. Diese Einstellung ist immer beim Öffnen des Fensters eingestellt - es werden die letzten 25 eingegebenen Kontakte angezeigt. Die Standardsortierung sortiert die zuletzt eingegebenen Kontakte nach oben, was Sie auch an der Spalte Kontakt-Nr. erkennen.

  2. alle Kontakte seit
    Hier richtet sich die Anzeige nach dem Kontaktdatum. Alle Kontakte ab einem bestimmtem Datum, dass Sie im Eingabefeld bestimmen können, werden aufgelistet.

  3. alle Kontakte vom ... bis...
    Auch hier ist das Kontaktdatum für die Anzeige entscheidend. Im Unterschied zum vorherigen Punkt, können Sie das Enddatum festlegen. Wenn Sie z.B. für das Kalenderjahr 2004 das Zahldatum überprüfen wollen, wählen Sie als Startdatum 1.1.2004 und als Enddatum 31.12.2004.

Folgende Aktionen sind möglich, sobald Sie einen Kontakt ausgewählt haben.

  • Kontakte Bearbeiten (mit Doppelklick oder Button Bearbeiten)

  • Kontakte Löschen (Menüpunkt Löschen im Menü Bearbeiten)

  • Partnerübersicht (Menüpunkt Partnerübersicht im Menü Bearbeiten)


Allgemeines zu Artikeln

Bei den Artikeln in Beauty♠Ace handelt es sich im Standardfall um Artikel der Fa. Mary Kay®. Prinzipiell können Sie aber auch andere Artikel erfassen, insbesondere natürlich, wenn Sie nicht Mary Kay, sondern einen anderen Direktvertrieb betreiben.

Die Artikelliste brauchen Sie nicht selber erfassen oder pflegen. Die regelmäßig aktualisierten Artikellisten werden automatisch aus dem Internet in das Programm geladen. Diese enthalten ausschließlich Produkte der Fa. Mary Kay® aus dem Abschnitt 1.

Die Artikelliste liefert Ihnen automatisch eine stetig aktuelle Statistik darüber, wie oft bspw. ein Artikel verkauft, umgetauscht oder als Demoprodukt verwendet wurde. Das gibt Ihnen unter Umständen wertvolle Hinweise für Verkaufsstrategien, Angebote oder ähnliches.

Der Lagerbestand wird beim Ein- und Verkauf von Artikel angepasst - auch das Ent- und Verleihen von Artikeln wird berücksichtigt. So wissen Sie jederzeit, wie viele Stück eines Artikels Sie gerade auf Lager haben. Das ist z.B. hilfreich, wenn eine Kundin am Telefon nach einem Artikel fragt (Beauty♠Ace erspart Ihnen den Weg in den Keller, oder wo immer Sie Ihre Produkte lagern, um das Vorhandensein von Produkten zu überprüfen) oder auch bei der Entscheidung, welche Artikel vielleicht noch zusätzlich bestellt werden könnten, um noch die nächste Punktschwelle (150, 500 oder 800 Punkte) zu überschreiten.

Neben der Anzahl der gelagerten Artikel wird auch der Wert Ihres gesamten Warenbestandes in der Artikelliste ausgewiesen.


Die Artikelliste

Um die Artikelliste zu öffnen, klicken Sie im Menü Ansicht auf Artikelliste.

Folgende Spalten werden in der Liste angezeigt:

  • Artikelnummer (abgekürzt mit ArtNr.)

  • Artikelbezeichnung

  • Artikelgruppe = Bezeichnung der Produktkategorie analog zum Mary Kay® Bestellschein.

  • Preis = Verkaufspreis in Euro.

  • Punkte (abgekürzt mit Pkt.)

  • LB= LagerBestand. Zeigt an, wie oft Sie diesen Artikel gerade auf Lager haben.

  • BB= Buchhalterischer Bestand. Zeigt den Bestand laut Ihrer Buchhaltung.

  • VK= VerKauf. Zeigt an, wie oft Sie diesen Artikel verkauft haben.

  • EK= EinKauf. Zeigt an, wie oft Sie diesen Artikel gekauft haben. (ist erst mit Version 6.0 hinzugekommen, d.h. älter Einkäufe sind nicht enthalten)

  • EB= EigenBedarf. Zeigt an, wie oft Sie diesen Artikel schon für sich selbst verwendet haben.

  • DB = DemoBedarf. Zeigt an, wie oft Sie diesen Artikel schon als Demoprodukt eingesetzt haben.

  • CV= ConsultantVerkauf. Zeigt an, wie oft Sie diesen Artikel schon an andere Consultants verkauft haben.

  • UT= UmTausch. Zeigt an, wie oft der Artikel umgetauscht wurde.

  • GL= GeLiehen. Zeigt an, wie oft Sie diesen Artikel zu Zeit ausgeliehen haben.

  • VL= VerLiehen. Zeigt an, wie oft Sie diesen Artikel zur Zeit verliehen haben.

  • BG=BestellGrenze. Zeigt an, ab wie viel Stück automatisch über die Funktion Bestellgrenze nachgekauft werden soll.

  • Status=Enthält entweder aktiv oder inaktiv für aktuelle Produkte bzw. ausgelaufene Produkte.

  • angel. durch=Enthält enthält in der Regel den Wert System, es sei denn, Sie haben den Artikel erfasst oder geändert - in diesem Fall enthält diese Spalte den Wert User.

Die Felder mit weisser Hintergrundfarbe können Sie hier direkt ändern. Mit Tab springen Sie immer in das nächste Feld. Ihre Eingaben werden direkt gespeichert sobald Sie ein Feld verlassen bzw. Ihre Eingabe mit Enter bestätigen.

Die Spalten LB und BG sind besonders wichtig und deshalb fett dargestellt.

  • Das Feld BG ändern Sie je nach Ihren persönlichen Vorstellungen (siehe auch Bestellgrenzen).

  • Wenn Sie Inventur machen, passen Sie das Feld LB an.

  • Alle anderen Spalten zwischen werden normalerweise automatisch über das Programm Beauty♠Ace verändert - die Werte in diesen Spalten sollten Sie nur im Ausnahmefall manuell ändern. Dieser ist z.B. im Fehlerfall gegeben, oder wenn Sie zu Beginn der Nutzung von Beauty♠Ace eine eigene - bisher manuell geführte - Statistik bspw. über die Anzahl verkaufter oder umgetauschter Produkte übertragen wollen.

Lagerbestand vs. Buchhalterischer Bestand

Worin besteht der Unterschied zwischen LB (Lagerbestand) und BB (Buchhalterischer Bestand). Der Lagerbestand ist genau der Bestand, den Sie wirklich zu Hause vorrätig haben. Der Buchhalterische Bestand dagegen berücksichtigt bereits verkaufte, aber noch nicht ausgelieferte Produkte und auch ge- bzw. verliehene Produkte - er gibt quasi Ihren Besitzstand wieder. 2 Beispiele dazu:

  • Sie haben 2 TW-Cleanser auf Lager und 1 TW Cleanser an ein Teammitglied verliehen. LB=2, weil Sie 2 vorrätig haben. BB=3, weil der verliehene gehört Ihnen ja auch, ist nur nicht verfügbar.

  • Sie haben keine (also Null) Facial Cleanser auf Lager. Eine Kundin ruft an, kauft einen Facial Cleanser und Sie erfassen diesen Kundenkontakt. LB ist natürlich weiterhin 0 er kann niemals negativ werden. BB dagegen ist nun negativ: -1.

Die Menge der angezeigten Artikel können Sie mit dem Listenfeld Artikelauswahl bestimmen.

Folgende Möglichkeiten der Filterung haben Sie:

  • *** Alle *** = Alle Artikel in Ihrer Datenbank - auch inzwischen ausgelaufene - werden angezeigt.

  • gelagerte = In der Liste werden nur die Artikel gelistet, die Sie auf Lager haben (LB > 0).

  • verkaufte = In der Liste werden nur die Artikel gelistet, die Sie mindestens einmal verkauft haben.

  • umgetauschte = In der Liste werden nur die Artikel gelistet, die mindestens einmal umgetauscht wurden.

  • inaktive = In der Liste befinden sich nur die Artikel, die bereits ausgelaufen sind.

  • aktive = Nur die aktuellen Artikel werden gelistet.

  • geliehene und verliehene = Es werden nur die Artikel gelistet, die entweder ver- oder geliehen sind.

  • als Demo verwendete = Nur die Artikel werden gelistet, die Sie bereits als Demo verwendet haben.

  • als Eigenbedarf verwendete = Nur die Artikel werden gelistet, die Sie bereits für sich selber verwendet haben.

  • Bestellgrenze > 0 = Nur die Artikel werden gelistet, bei denen Sie eine Bestellgrenze größer Null eingegeben haben.

Im Feld Lagerbestand wird der Verkaufswert aller gelagerten Produkte angezeigt.

Wie in allen Listen ist es möglich die Artikelliste nach jeder Spalte zu sortieren. Um die Artikelliste in die gewohnte Reihenfolge zu bringen, die i. d. Regel dem Mary Kay Bestellschein entspricht, drücken Sie den Button Standardsortierung. Über die Funktion Artikel ändern haben Sie u. a. die Möglichkeit die Standardposition und damit die Reihenfolge der Artikel nach Ihren Vorstellungen zu verändern.

Mit den Buttons Suche und Weitersuchen kann in der Artikelliste nach einem bestimmtem Produkt gesucht werden. Die Bezeichnung des gesuchten Produktes muss nur teilweise eingegeben werden. So wird der Artikel "Facial Cleanser" über Suchbegriffe wie z.B. "Facial", "Cleanser", "fac"" oder "ser" gefunden. Klein und Großschreibung spielt dabei keine Rolle. Wird durch den ersten Suchvorgang nicht das gewünschte Produkte gefunden, können durch wiederholtes Drücken des Buttons Weitersuchen die nächsten Suchtreffer angezeigt werden.

Mit dem Button Artikelgruppe umbenennen können Sie bei Bedarf Artikelgruppen umbenennen und darüber auch zusammenfassen (gleicher neuer Name).

Die Artikelliste können Sie auch drucken - der ausgewählte Filter (Artikelauswahl) wird dabei berücksichtigt. In bestimmten Situationen ist es vielleicht hilfreich, wenn Sie Ihren Lagerbestand ausdrucken, wählen Sie in diesem Fall in der Artikelauswahl den Wert gelagerte aus. Um die Artikelliste zu drucken, klicken Sie im Menü Datei auf Drucken oder in der Symbolleiste auf das Symbol [image].


Einen neuen Artikel anlegen

Öffnen Sie zunächst die Artikelliste. Dazu klicken Sie im Menü Ansicht auf Artikelliste. Anschließend klicken Sie im Menü Datei auf Neu oder einfach auf das Symbol [image].

Es öffnet sich ein Eingabefenster Neuer Artikel. Dort können Sie die Daten des Artikel erfassen.


Einen bestehenden Artikel ändern

Öffnen Sie zunächst die Artikelliste. Dazu klicken Sie im Menü Ansicht auf Artikelliste. Anschließend klicken Sie auf den gewünschten Artikel und anschließend im Menü Bearbeiten auf Ändern oder führen einfach einen Doppelklick auf der entsprechenden Zeile aus.

Es öffnet sich ein Eingabefenster Artikel ändern. Dort können Sie die Daten des Artikels ändern.


Die Daten eines Artikels erfassen oder ändern

Bei der Anlage eines neuen Artikels und beim Ändern bestehender Artikel können Sie folgende Daten ändern.

  • Bei der Neuanlage eines Artikels, können Sie beliebige Artikelnummern vergeben, solange kein aktiver Artikel diese Artikelnummer bereits enthält. Artikelnummern einmal angelegter Artikel können nicht mehr verändert werden.

  • Wenn Sie die Artikel wie vorgesehen über Ladedateien einlesen, orientieren sich die Artikelbezeichnungen an dem offiziellen Mary Kay® Bestellschein. Die Artikelbezeichnungen können grundsätzlich beliebig verändert werden, beim nächsten Laden der Artikelliste werden diese Bezeichnungen - sofern es sich um aktuelle Mary Kay® Produkte handelt - aber ggf. überschrieben.

  • Punkte und Preis können Sie an aktuelle Änderungen anpassen. Der Preis wird in Euro angegeben. Die Cents werden mit Komma (nicht mit Punkt) getrennt.

  • Alle Artikel sind in eine der vorgegebenen Artikelgruppen einzureihen. So können Sie in bestimmten Fenstern die Menge der angezeigten Artikel auf eine Artikelgruppe einschränken.

  • Mit einsortiert hinter bestimmen Sie die Position des Artikels in der Standardsortierung, die in vielen Fenster verwendet wird. Z. B. wird die Artikelliste bei der Erfassung von Kontakten in der Standardsortierung angezeigt.

  • Der Artikelstatus kann 2 Werte annehmen - Aktiv oder Inaktiv.

Das Feld Angelegt durch zeigt an, ob der Artikel von Ihnen angelegt oder verändert wurde - er enthält in diesem Fall den Wert User. Es ist ratsam nur im Ausnahmefall selber Artikel anzulegen oder zu verändern, besser Sie nutzen den Updateservice (Laden der Artikelliste). Der Grund dafür ist, dass Beauty♠Ace beim automatischen Artikelupdate von Ihnen angelegte oder veränderte Artikel nicht löscht oder Inaktiv setzt, wenn das Produkt ausläuft.


Eine aktualisierte Artikelliste laden

Eine aktualisierte Artikelliste laden / Aktive und inaktive Artikel

Die Artikelliste der Fa. Mary Kay® ändert sich regelmäßig. Neue Produkte kommen hinzu, andere laufen aus. Aktualisierte Artikellisten werden automatisch aus dem Internet (www.beautyace.de) heruntergeladen.

Nach einer Aktualisierung der Artikelliste sind die neuen Artikel in Ihrer Artikelliste vorhanden. Die ausgelaufenen Artikel sind in Ihrer Liste als inaktiv gekennzeichnet, wenn Sie entweder irgendeine Aktion (Verkauf, Eigenbedarf, Umtausch, Demobedarf, Ge- oder Verliehen etc.) mit diesem Artikel durchgeführt haben oder noch Produkte dieses Artikels im Bestand haben. Ausgelaufene Artikel, die Sie weder im Bestand haben, noch jemals in irgendeiner Form verwendet haben (alle Werte in der Artikelliste von BS bis BG sind Null) , werden gelöscht. Inaktive Artikel hingegen verbleiben für immer in Ihrer Artikelliste. Die neu hinzugekommenen und alle weiterhin aktuellen Artikel werden mit dem Artikelstatus aktiv gekennzeichnet.

Der Status Ihrer Artikel kann also 2 Zustände mit folgenden Bedeutungen haben:

  • Aktiv - Dieser Artikel ist aktuell im Produktprogramm der Fa. Mary Kay®.
  • Inaktiv - Dieser Artikel ist ausgelaufen und nicht mehr aktuell im Produktprogramm der Fa. Mary Kay®.

Beim Aktualisieren der Artikelliste orientiert sich Beauty♠Ace an den Artikelnummern. D.h., ist eine Artikelnummer bereits vorhanden und der Artikel aktiv, so ändern sich ggf. folgende Daten:

  • Artikelbezeichnung
  • Artikelgruppe
  • Punkte
  • Preis
  • Position

alle anderen Werte (Anzahl: gelagerte, ge- und verliehene, umgetauschte etc.) werden übernommen.

Die "alte" Version des Artikels bleibt programmintern hinsichtlich Bezeichnung, Punkte und insbesondere Preis erhalten. Das ist notwendig, damit Ihre bereits erfassten Kontakte und Produkteinkäufe die seinerzeit gültigen Preise und Punkte ausweisen.

Trotz aller Sorgfalt kann der Hersteller Fehler in der Ladedatei hinsichtlich Bezeichnungen, Punkten oder Preisen nicht ausschließen. Ad hoc haben Sie haben Möglichkeit über die Funktion Artikel ändern Korrekturen vorzunehmen. Hier können Sie bei Bedarf auch den Artikelstatus verändern.


Eine Inventur durchführen

Wann machen Sie eine Inventur ?

  1. Wenn Sie anfangen Beauty♠Ace zu benutzen. Am Anfang müssen Sie Ihren aktuellen Artikelbestand in Beauty♠Ace eintragen. (Wenn Sie noch Kontakte aus der Vergangenheit - inkl. der Produktverkäufe - erfassen wollen, dann müssen Sie das zuerst tun, da sie dabei den im Programm geführten Artikelbestand verändern).

  2. Wenn Sie Ihren tatsächlichen Lagerbestand mit dem von Beauty♠Ace abgleichen wollen. Hin und wieder sollten Sie einen solchen Abgleich durchführen, üblicherweise wird eine Inventur zum Jahreswechsel durchgeführt.

Zählen Sie Ihre gelagerten Produkte und tragen Sie die Anzahl im Feld BS in der Artikelliste ein.

Im 2. Fall, also bei der jährlichen Inventur, kann die Liste der gelagerten Artikel zum Abgleichen hilfreich sein. Diese Liste drucken Sie sich in der Artikelliste aus, bevor Sie mit der Inventur beginnen.


Allgemeines zu Bestellungen

Beachten Sie, dass Sie Bestellung nur dann in Beauty♠Ace erfassen müssen, wenn Sie auch den Lagerbestand in Beauty♠Ace pflegen wollen oder sich bei der Zusammenstellung der Bestellung von Beauty♠Ace unterstützen lassen wollen! Das gleiche gilt für die Wareneinkäufe, die Sie bei Kolleginnen tätigen.

Mit Beauty♠Ace sind Produktbestellungen bei Mary Kay® einfach und komfortable durchzuführen. Das liegt an folgenden Punkten:

  • Bei den Funktionen Fehlende Artikel und Bestellgrenzen füllt Beauty♠Ace für Sie die Bestellung mit Produkten auf.

  • Das Suchen von Artikelnummern entfällt, da Sie bei Bestellung mit Beauty♠Ace die Ihnen geläufigen Produktbezeichnungen verwenden können.

  • In der Artikelliste sehen Sie den aktuellen Lagerbestand und auch wie häufig Sie welche Produkte verkauft haben. Das hilft bei der Entscheidung, welche Produkte ggf. zusätzlich bestellt werden sollen, um die nächste Handelsspanne noch zu erreichen.

  • Bei der Bestellung wird permanent die Handelsspanne und der Bestellwert berechnet und angezeigt.

  • Die Bestellung per E-Mail-Bestellschein wird unterstützt, indem Sie auf einfache Art und Weise die in Beauty♠Ace zusammengestellte Bestellung auf den aktuellen E-Mail-Bestellschein von Mary Kay® übertragen können.


Die Liste der Bestellungen und Einkäufe

Um diese Liste zu öffnen, klicken Sie im Menü Ansicht auf Bestellungen und Einkäufe. Die Liste der Bestellungen und Einkäufe listet neben den Bestellungen, die sich noch in Arbeit befinden oder noch nicht geliefert wurden, durchgeführte Einkäufe auf, bei denen Sie Produkte der Fa. Mary Kay® erworben haben.

Um eine bestehende Bestellung zu öffnen, führen Sie einen Doppelklick auf der entsprechenden Zeile aus - um eine neue Bestellung zu erstellen klicken Sie auf den Butten Neu.

Folgende Spalten werden in der Liste angezeigt:

  • Das Datum ist das Datum der Bestellung bzw. des Einkaufes.

  • Das Feld Status weist den aktuellen Bearbeitungsstand aus. Es gibt 3 Zustände:

    • in Arbeit = Der Bestellvorgang ist noch nicht abgeschlossen - bzw. wenn er abgeschlossen ist, ist die Bestellung (noch) nicht mittels der Funktion E-Mail-Bestellung versandt worden.

    • bestellt = Die Funktion E-Mail-Bestellung ist durchgeführt worden.

    • übernommen = Die Bestellung ist übernommen worden oder es handelt sich um einen Einkauf bei einer befreundeten Consultant, die immer den Status übernommen haben.

  • Das Feld Consultant ist gefüllt, wenn Sie einen Einkauf nicht bei Mary Kay, sondern bei einer Consultant durchgeführt haben.

  • Das Feld Bestellwert gibt den Wert des Wareneinkaufes wieder.

Die Liste können Sie wie jede andere Liste nach jeder Spalte sortieren.

Die Liste dient der Übersicht, aber natürlich auch für die Auswahl, wenn Sie eine Bestellung bearbeiten wollen.


Ein neue Bestellung anlegen

Um eine neue Bestellung anzulegen, öffnen Sie zunächst, durch klicken im Menü Ansicht auf Bestellungen und Einkäufe, die Liste der Bestellungen und Einkäufe. Klicken Sie anschließend im Menü Datei auf Neu.

Es erscheint das Auswahlfenster Einkaufsart festlegen, in dem Sie festlegen müssen, ob Sie eine Bestellung bei der Fa. Mary Kay® oder einen Einkauf bei einer befreundeten Consultant eingeben wollen.

Die Auswahl ist mit Produktbestellung bei Mary Kay® vorbelegt. Wenn Sie eine neue Bestellung anlegen wollen, brauchen Sie dieses Auswahlfenster nur mit OK zu bestätigen. Das Auswahlfenster Einkaufsart festlegen schließt sich und das Fenster Bestellung öffnet sich und Sie können mir der Erfassung der Bestellung beginnen.


Eine bestehende Bestellung oder bestehenden Einkauf ändern

Um eine bestehende Bestellung zu ändern, öffnen Sie zunächst durch klicken im Menü Ansicht auf Bestellungen und Einkäufe die Liste der Bestellungen und Einkäufe. Klicken Sie dann für die Auswahl der zu ändernden Bestellung bzw. des zu ändernden Einkaufes auf die entsprechende Zeile und anschließend im Menü Bearbeiten auf Ändern. Alternativ dazu können Sie auch einen Doppelklick in der jeweiligen Zeile ausführen. So gehen Sie auch vor, wenn Sie eine Bestellung/einen Einkauf nicht ändern, sondern nur noch einmal Einzelheiten anschauen wollen.

Einkäufe bei anderen Consultants werden auch als Kontakt in der Kontakthistorie der Partnerübersicht angezeigt.

Dort können Sie über die Funktion Kontakt bearbeiten den Einkauf verändern.


Eine Bestellung löschen

Eine bestehende Bestellung kann nicht gelöscht werden - eine gerade neu angelegte Bestellung kann mit dem Button Abbrechen verlassen werden. In diesem Fall wird auch keine Bestellung angelegt.

Haben Sie versehentlich doch mal eine Bestellung angelegt haben, benutzen Sie diese Bestellung einfach bei der nächsten Bestellung die Sie wirklich ausführen wollen.


Die Daten einer Bestellungen erfassen oder ändern

Grundsätzlich müssen Sie Bestellungen nur erfassen, wenn Sie in Beauty♠Ace auch Ihren Warenbestand führen wollen! Wollen Sie die Bestellung als Betriebsausgabe für die steuerliche Bewertung erfassen, dann wechseln Sie dazu in die Buchungszentrale! Das gleiche gilt für die Wareneinkäufe, die Sie bei Kolleginnen tätigen..

Bestellungen erfassen Sie im Fenster Bestellungen. Nur Artikel aus Sektion 1 sind zu erfassen, denn nur über diese Artikel wird ein Lagerbestand geführt und nur diese Artikel verkaufen Sie (Mit Artikeln aus Sektion 2 ebenso zu verfahren, wäre nur mühsam, aber nicht zweckmäßig).

Die Eingabefelder im Einzelnen:

  • Das Bestelldatum kann beliebig verändert werden. Bei einer neuen Bestellung wird es mit dem Tagesdatum vorbelegt.

  • Im Feld Bemerkungen können Sie bei Bedarf Anmerkungen zur Bestellung festhalten.

  • Das Feld Bestellstatus zeigt den aktuellen Stand der Bestellung an, es kann manuell nicht verändert werden. Folgende Werte kann der Bestellungsstatus annehmen. Eine neue Bestellung hat zunächst den Status in Arbeit. Wenn eine E-Mail-Bestellung durchgeführt wird, ändert sich der Bestellstatus auf bestellt. Wenn die Bestellung in den Bestand übernommen wurde, ändert sich der Bestellstatus auf übernommen.

  • In der Artikelliste werden alle aktiven Artikel aufgelistet. In der Spalte BB wird der buchhalterische Bestand angezeigt, damit Sie leichter entscheiden können, wie viele Artikel Sie bestellen möchten.

  • Sie können die Menge der in der Artikelliste angezeigten Artikel auf eine Artikelgruppe einschränken. Wählen Sie einfach die entsprechende Artikelgruppe im Feld Artikelgruppe aus.

  • Mit den Buttons Suche und Weitersuchen kann in der Artikelliste nach einem bestimmten Produkt gesucht werden. Die Bezeichnung des gesuchten Produktes muss nur teilweise eingegeben werden. So wird der Artikel "Facial Cleanser" über Suchbegriffe wie z.B. "Facial", "Cleanser", "fac"" oder "ser" gefunden. Klein und Großschreibung spielt dabei keine Rolle. Wird durch den ersten Suchvorgang nicht das gewünschte Produkte gefunden, können durch wiederholtes drücken des Buttons Weitersuchen die nächsten Suchtreffer angezeigt werden. Sie können auch nach einer Artikelnummer suchen, dazu müssen Sie mindestens 4 Ziffern eingeben.

  • Die Liste der Bestellposten wird von Ihnen sukzessive mit Produkten aus der Sektion 1 gefüllt. Sie können Artikel zur Liste der Bestellposten hinzufügen und Artikel von der Liste der Bestellposten entfernen.

  • Mit den Funktionen bzw. Schaltflächen Fehlende Artikel und Bestellgrenzen können Sie den Bestellvorgang stark beschleunigen und vereinfachen.

  • Wenn Sie Prepacks einkaufen, erfassen Sie die Artikel einzeln.

  • Um Ihnen die Bestellung zu erleichtern, wird der Bestellwert und die Handelsspanne automatisch berechnet. Die eingestellten Handelsspannen können Sie bei Bedarf in den Optionen (Lasche Allgemein) verändern.

  • Mit der Schaltfläche Standardsortierung, können Sie die Bestellposten in die gleiche Reihenfolge bringen, wie auf dem offiziellen Mary Kay Bestellschein. Damit wird die manuelle Übertragung auf den Bestellschein oder auch Online-Bestellschein einfacher, Sie können die Liste dazu auch ausdrucken. Beachten Sie dass für den E-Mail-Bestellschein eine automatische Übertragung möglich ist.


Artikel in die Liste der Bestellposten aufnehmen

Um einen Artikel in die Liste der Bestellposten auf zu nehmen, klicken Sie bei der Erfassung einer Bestellung in der Artikelliste auf den gewünschten Artikel und drücken anschließend den Button [image]. Wenn Sie von diesem Artikel mehrere Stück bestellen wollen, drücken Sie wiederholt auf den Button [image], dabei erhöht sich die Anzahl (Spalte Anz. in der Liste der Bestellposten) jeweils um eins.


Artikel von der Liste der Bestellposten entfernen

Um einen Artikel von der Liste der Bestellposten zu entfernen, klicken Sie bei der Erfassung einer Bestellung in der Liste der Bestellposten auf den entsprechenden Artikel und drücken anschließend den Button [image]. Wenn Sie von diesem Artikel mehrere Stück entfernen wollen, drücken Sie wiederholt auf den Button [image], dabei verringert sich die Anzahl (Spalte Anz. in der Liste der Bestellposten) jeweils um eins.


Fehlende Produkte

Fehlende Artikel

In Beauty♠Ace werden Artikel als fehlende Artikel bezeichnet, wenn sie einen negativen buchhalterischen Bestand (BB in der Artikelliste) ausweisen (siehe Lagerbestand vs. buchhalterischer Bestand).

Ein negativer Bestand entsteht, wenn Sie einen Artikel nicht (mehr) auf Lager haben und einen Kontakt eingeben, wo Sie dieses Produkt verkaufen.

Dieses Vorgehen Ihrerseits ist absolut in Ordnung. Beauty♠Ace kann nun in einer Bestellung prüfen, inwieweit Artikel in Ihrem Bestand fehlen und noch nicht entsprechend in den Bestellposten berücksichtigt sind. Wenn Sie bei der Erfassung einer Bestellung den Button Fehlende Artikel drücken, füllt Beauty♠Ace automatisch die Bestellposten auf. Im Gegensatz zu Funktion Bestellgrenzen, berücksichtigt die Funktion Fehlende Artikel nicht die verliehenen Artikel, da davon ausgegangen wird, dass hier der kurzfristige Ausgleich des Warenlagers im Vordergrund steht und es bei verliehen Artikeln unsicher ist, wann diese zurückgegeben werden.

Die Funktion Fehlende Artikel können Sie zu jeder Zeit und wiederholt durchführen. Das Wiederholen führt natürlich nur dann zu einem Ergebnis, wenn Sie bspw. eine Bestellung gespeichert haben und danach weitere Verkäufe getätigt haben, die nicht über Ihren Bestand abgedeckt sind.

Eine andere automatische Füllung der Bestellposten liefert die Funktion Bestellgrenzen.


Bestellgrenzen

Die Funktion Bestellgrenzen unterstützt Sie bei der Zusammenstellung der Artikel, die Sie bei der Fa. Mary Kay® ordern wollen. Wenn Sie eine Bestellung ohne Beauty♠Ace durchführen, gehen Sie wahrscheinlich folgendermaßen vor: Sie wählen zunächst die Artikel, die Ihre Kundinnen bei Ihnen bestellt haben, die Sie aber nicht ausliefern konnten, da sie in Ihrem Bestand gerade nicht vorhanden sind (hierbei unterstützt Sie Beauty♠Ace übrigens mit der Funktion Fehlende Artikel). In der Regel werden Sie jetzt noch weitere Artikel ergänzen, um eine höhere Handelsspanne zu erreichen. Dabei wählen Sie Artikel aus, die Sie einerseits regelmäßig verkaufen und die Sie andererseits nur in geringer Zahl - vielleicht auch gar nicht mehr - gelagert haben. Das ist genau der Punkt, wo Beauty♠Ace Sie mit der Funktion Bestellgrenzen unterstützen kann.

In der Artikelliste können Sie im Feld BG (Bestellgrenze) bei Ihren gängigen Produkten eine Anzahl erfassen, die Sie gerne auf Vorrat hätten.

Wenn Sie bei der Erfassung einer Bestellung den Button Bestellgrenzen drücken, prüft Beauty♠Ace, ob bei den Bestellposten Artikel im Vergleich zur eingetragenen Bestellgrenze und unter Berücksichtigung von ge- und verliehen Produkten fehlen und ergänzt diese automatisch.

Selbstverständlich können Sie nach Durchführung dieser Funktion die Bestellposten weiter manuell bearbeiten indem Sie Artikel wieder entfernen oder weitere Artikel hinzufügen.

Einmal in der Artikelliste eingetragene Bestellgrenzen können natürlich bei Bedarf jederzeit verändert werden.


Eine E-Mail-Bestellung durchführen

Wenn Sie die Produkte, die Sie ordern möchten, im Bestellungsfenster erfasst haben, drücken Sie den Button E-Mail. Nach einer Bestätigungsfrage wird die erfasste Bestellung gespeichert und anschließend Excel© gestartet.

In Excel© öffnen Sie den aktuellen E-Mail-Bestellschein der Fa. Mary Kay® und wechseln dort auf die Seite, in der die bestellte Ware erfasst wird. Bewegen Sie den Cursor in die Spalte, in der die Artikelnummern eingetragen werden - lassen Sie eine Zeile zu den bereits erfassten Produkten frei.

Klicken Sie dann in Excel© im Menü Bearbeiten auf Einfügen (oder direkt Strg-v), die in BeautyAce erfassten Artikel finden Sie nun in der Excel©-Tabelle wieder.

Prepacks und deren Produkte werden nicht mit übertragen! Sie müssen diese Eintragungen im E-Mail-Bestellschein selbst vornehmen. Sie können sich die Prepacks ausdrucken, das erleichtert Ihnen unter Umständen die Erfassung.

Jetzt können Sie in der Excel©-Tabelle ggf. noch Produkte der Section 2 erfassen oder Sonderbestellscheine ausfüllen. Ergänzen Sie ggf. noch die persönlichen Daten und versenden dann wie gewohnt die Excel©-Tabelle per E-Mail.

Der Bestellstatus wird bei dieser Aktion von in Arbeit auf bestellt umgesetzt.


Bestellte und erhaltene Artikel in den Bestand aufnehmen

Bestellte und erhaltene Artikel in den Bestand übernehmen

Wenn die bestellten Produkte der Fa. Mary Kay® eingetroffen sind, müssen Sie, um den Warenbestand in Beauty♠Ace anzupassen, die Bestellung übernehmen. Dazu öffnen Sie die Bestellung (-> Eine Bestellung ändern) und drücken auf den Schaltfläche Übernehmen. Nach einer Bestätigungsfrage werden die Bestandszahlen der bestellten Artikel aktualisiert - Sie können dies anschließend in der Artikelliste kontrollieren.

Wenn Sie die Funktion Übernehmen durchgeführt haben, kann die Liste der Bestellungsposten nicht mehr verändert werden.

Wenn nicht alle bestellten Produkte geliefert wurden, sollten Sie vorab die nicht gelieferten Produkte aus der Liste der Bestellposten entfernen, da sonst Ihr Bestand in Beauty♠Ace nicht mit Ihrem tatsächlichen Produktbestand übereinstimmen würde. Das gleiche gilt für Bonusartikel in umgekehrter Weise.

Wenn Sie doch mal versehentlich eine Bestellung übernommen haben, die im Produktumfang nicht dem tatsächlichen Lieferumfang entspricht, können Sie durch Änderung des Feldes LB (Lagerbestand) in der Artikelliste den Warenbestand in Beauty♠Ace korrigieren.


Artikel bei anderen Schönheits-Consultants einkaufen

Falls Sie hin und wieder Produkte bei befreundeten Schönheits-Consultants einkaufen, können Sie diese Einkäufe ebenfalls in Beauty♠Ace. Das ist allerdings nur sinnvoll, wenn Sie Ihren Warenbestand in Beauty♠Ace pflegen wollen - beachten Sie das für die steuerliche Berücksichtigung dieses Wareneinkaufs eine Buchung in der Buchungszentrale erfasst werden muss.

Um einen solchen Einkauf zu erfassen klicken Sie im Menü Ansicht auf Bestellungen und Einkäufe. Wenn Die Liste der Bestellungen und Einkäufe geöffnet ist, klicken Sie im Menü Datei auf Neu.

Es erscheint das Auswahlfenster Einkaufsart festlegen, in dem Sie festlegen müssen, ob Sie eine Bestellung bei der Fa. Mary Kay® oder einen Einkauf bei einer befreundeten Consultant eingeben wollen.

Wählen Sie Einkauf bei Mary Kay Consultant. Dabei wird das dahinter platzierte Listenfeld aktiviert. Hier wählen Sie den Partner aus, bei dem Sie den Produktkauf durchgeführt haben.

Anschließend bestätigen Sie Ihre Auswahl durch Drücken des Buttons OK. Es öffnet sich das Eingabefenster Einkauf bei Consultant. Dieses Fenster ist in der Gestaltung fast identisch mit dem Eingabefenster für Bestellungen. An Stelle des Bestellungsstatus wird hier der Name des Verkäufers angezeigt.


Allgemeines zu Sets

Viele Schönheits-Consultants arbeiten mit Sets. Das ist nicht weiter verwunderlich, da es einige Vorteile birgt.

  1. Weniger Arbeitsaufwand bei Nachverkäufen
    Sie müssen der Kundin nur einmal Ware verpacken oder vorbeibringen. Ohne Set kann es sein, dass die Kundin in einem Monat den 3-1 Cleanser, im nächsten den Moisturizer und weitere 2 Wochen später dern Make-Up-Entferner kauft. Bei einem Set, dass die Kundin vergünstigt erwerben kann, hätte sie vielleicht alle 3 Produkte als Set auf einmal geordert.
  2. Geringe Kosten
    Wenn Sie, wie die meisten Schönheits-Consultants, Porto und Verpackung nicht extra berechnen, können Sie aus dem gleichen Grund Porto- und Verpackungskosten sparen.
  3. Höhere Produktumsätze
    Vielleicht wird eine Kundin ein Produkt im Rahmen eines Sets erwerben, was Sie vielleicht sonst nicht geordert hätte, einfach um das vergünstige Angebot wahr zu nehmen - und wer weiß, vielleicht lernt sie dieses Produkt nicht nur kennen, sondern auch schätzen und ordert es in Zukunft regelmäßig.
  4. Schnäppchenjäger sind immer ganz heiß darauf, Sachen günstiger zu bekommen. Tun Sie Ihnen den Gefallen, bevor Sie woanders bei Angeboten zuschlagen.

In Beauty♠Ace haben Sie die Möglichkeit Sets zu definieren, d. h. verschiedene Produkte zu einem Set zusammen zu stellen und einen Angebots- bzw. Set-Preis dafür festzulegen. Wenn Sie ein solches Set verkaufen, können Sie diesen Verkauf auch entsprechend in Beauty♠Ace eintragen. An Stelle alle Produkte einzeln aufzuführen, wählen Sie das Set aus. Im Kontakt bzw. in der Rechnung selektieren Sie dazu in Feld Artikelgruppe BeautyAce-Sets (siehe Bild unten) und anschließend wählen Sie das gewünschte Set aus.

Selbstverständlich berücksichtigt Beauty♠Ace für die Aktualisierung des Lagerbestands jeden Set-Artikel einzeln.

Bei Druck von Rechnungen wird das Set mit dem von Ihnen festgelegten Set-Preis ausgedruckt - aber auch die einzelnen Set-Artikel werden mit ausgewiesen. In der Partnerübersicht werden sowohl die gekauften Sets als auch die Set-Artikel aufgelistet.


Die Set-Liste

Wenn Sie im Menü Ansicht auf Sets klicken, öffnet sich das obige Fenster. Die Set-Liste listet alle Sets auf, die aktuell definiert sind - u. U. auch inaktive Sets.

Folgende Spalten werden in der Liste angezeigt:

  • Set-Bezeichnung: Die Namen, die Sie den Set gegeben haben.

  • Set-Preis: Die Set-Preise, die Sie festgelegt haben.

  • Status: Aktiv oder Inaktiv. Inaktive Sets können wieder aktiv gesetzt werden und damit im Kontaktfenster auch als Verkaufsprodukt ausgewählt werden.

  • Systeminformationen: Wenn BeautyAce selbstständig ein Set inaktiv gesetzt hat, stehen hier die Gründe dafür. Ein Grund könnte z.B. sein, dass ein Set-Produkt ausgelaufen und nicht mehr auf Lager ist - ein solches Set kann nicht mehr verkauft werden.

Folgende Aktionen sind möglich:

  • Ein neues Set anlegen

  • Ein Set ändern

  • Ein Set löschen


Ein neues Set anlegen

Öffnen Sie zunächst die Set-Liste. Dazu klicken Sie im Menü Ansicht auf Sets.

Dort klicken Sie am einfachsten auf die Schaltfläche Neu oder auch im Menü Datei auf Neu. Es öffnet sich ein Eingabefenster Setdefinition. Dort können Sie die Daten des Sets erfassen.


Ein bestehendes Set ändern

Öffnen Sie zunächst die Set-Liste. Dazu klicken Sie im Menü Ansicht auf Sets. Anschließend klicken Sie auf das Set, dass Sie ändern wollen und anschließend im Menü Bearbeiten auf Ändern oder führen einfach einen Doppelklick auf der entsprechenden Zeile aus.

Es öffnet sich ein Eingabefenster Setdefinition. Dort können Sie die Daten des Sets ändern.


Die Daten eines Sets erfassen oder ändern

Die Setdefinition besteht aus 3 Teilen. Die Set-Bezeichnung, der Set-Preis und die Set-Artikel. Set-Bezeichnung und Set-Preis kann von Ihnen frei gewählt werden, bei den Set-Artikeln müssen Sie natürlich aus den vorhanden bzw. aktiven Artikel auswählen.

Die Artikel die fest zum Set dazu gehören sollen, wählen Sie in der rechten Liste Aktive Artikel aus, und ordnen sie mittels der Schaltfläche < in die Liste Set-Artikel ein. Falsche Zuordnungen können Sie mit der Schaltfläche > wieder lösen.

Häufig werden Sie aber den Artikel nicht konkret nennen können, da er zu einer Gruppe von Artikel gehört. Angenommen Sie wollen z.B. ein Set anbieten, zu dem auch eine Grundierung gehört, dann werden Sie erst beim Verkauf des Sets die spezielle Grundierung erst festlegen können.

Solche Set-Artikel werden in Beauty♠Ace als Wahlartikel bezeichnet. Hier bei der Setdefinition legen Sie nur die Anzahl der Wahlartikel fest. Im Feld Eingabehinweis können Sie dann dazu eine Gedankenstütze notieren, die Ihnen im Kontaktfenster die Eingabe eines verkauften Sets erleichtert - im vorliegenden Beispiel könnten Sie z.B. "Grundierung" eintragen.

Wenn Sie Sets nur vorübergehend aus dem Angebot nehmen wollen, können Sie es inaktiv setzen, anderenfalls können Sie es löschen.

U. Umständen setzt Beauty♠Ace ein Set selbstständig auf inaktiv. Ein Grund könnte sein, dass ein Set-Artikel ausgelaufen und nicht mehr auf Lager ist - das Set kann also nicht mehr verkauft werden. Wenn das Set von Beauty♠Ace inaktiv gesetzt wird, stehen die Gründe dafür im Feld Systeminformation.

Inaktive Sets können Sie bei Bedarf wieder aktiv setzen, das Feld Systeminformation wird dabei gelöscht.


Ein Set löschen

Ein Set können Sie nur bei geöffneter Set-Liste löschen. Falls Sie die Set-Liste nicht geöffnet haben, klicken Sie im Menü Ansicht auf Set-Liste.

In der Set-Liste klicken Sie auf das Set, dass Sie löschen wollen und anschließend im Menü Bearbeiten auf Löschen oder ganz einfach auf das Löschsymbol (Mülleimer) in der Symbolleiste.


Allgemeines zu Schulungen

Allgemeines zu Partys/Schulungen

In Ihrem Direktvertrieb führen Sie regelmäßig Partys/Schulungen durch.. Diese Partys/Schulungen erfassen Sie auch als Partys/Schulungen in Beauty♠Ace, wobei Sie zwischen Partys/Schulungen und Einzelberatungen und auch verschiedenen Themen differenzieren können. Das Wesentliche bei einer Party/Schulung sind allerdings die Kundenkontakte. Die Erfassung der Party-/Schulungskontakte starten Sie über das Fenster Party/Schulung ändern, ansonsten ist die Erfassung der Kontaktdaten praktisch identisch mit der Erfassung "normaler" Kontakte.

In der Party-/Schulungsliste erhalten Sie so einen Überblick über Ihre gebuchten, stornierten und durchgeführten Partys/Schulungen und deren Umsätze.

In der Kundenübersicht haben Sie diese Informationen (wo und mit wem war die Kundin auf welchen Partys/Schulungen; wer waren ihre Gäste) natürlich im Zugriff!

Eine Reihe von Schulungsthemen bzw. Partythemen sind bei der Installation von Beauty♠Ace angelegt worden. Wenn Sie diese ändern oder erweitern wollen, so können Sie dieses mit der Funktion Wertebereiche.


Die Schulungsliste

Die Party- und Schulungsliste

Um die Party- und Schulungsliste zu öffnen, klicken Sie im Menü Ansicht auf Party- und Schulungsliste. Die Party-/Schulungsliste zeigt alle Ihre durchgeführten, gebuchten oder auch stornierten Partys/Schulungen.

Folgende Spalten werden in der Liste angezeigt:

  • Datum = Das Datum der Party/Schulung
  • Gastgeberin = Die Gastgeberin der Party/Schulung
  • Schulungsart = Entweder Party/Schulung oder Einzelberatung
  • Themen = Das oder die Themen der Party/Schulung
  • Status = Enthält entweder gebucht, durchgeführt oder storniert.
  • Bemerkung = ggf. erfasste Bemerkungen zur Schulung

Die Party-/Schulungsliste können Sie nach verschiedenen Kriterien filtern:

  • Status - nach den Werten 'gebucht', 'durchgeführt', 'storniert' oder '*** Alle ***'
  • Art - nach den Werten 'Einzelschulung', 'Schulung' oder '*** Alle ***'
  • Themen - nach den vorhandenen Werten des Wertebereichs Schulungsthemen. Die möglichen Party-/Schulungsthemen können Sie mit der Funktion Wertebereiche anpassen.

Die Zahlen in Klammern hinter den Filterwerten gibt die Anzahl von Partys/Schulungen bzgl. des ausgewählten Kriteriums an.

Wie in allen Listen ist es möglich die Party-/Schulungsliste nach jeder Spalte zu sortieren.


Eine neue Schulung anlegen

Eine neue Party/Schulung anlegen

Eine neue Party/Schulung legen immer nur indirekt über einen Kontakt ein – und zwar genau den Kontakt mit der Gastgeberin, bei dem Sie die Party/Schulung gebucht haben! Wenn Sie in der Party-/Schulungsliste auf den Button Neue Party/Schulung klicken, öffnet sich dem folgend auch das Kontakterfassungsfenster (und nicht etwa das Party-/Schulungsfenster).

Wenn Sie diesen Kontakt erfasst haben ist die neue Party/Schulung angelegt. Diese Party/Schulung wird dann in der Party-/Schulungsliste mit dem Status gebucht gelistet und kann hier für weitere Erfassungen oder Änderungen selektiert werden.


Eine bestehende Schulung ändern

Eine bestehende Party/Schulung ändern

Um die Daten einer bestehenden Party/Schulung zu ändern oder auch um Party-/Schulungskontakte zu erfassen, öffnen Sie zunächst die Party-/Schulungsliste. Dort klicken Sie auf die entsprechende Party/Schulung und anschließend im Menü Bearbeiten auf Ändern oder drücken den Button Party/Schulung ändern oder führen einfach einen Doppelklick auf der entsprechenden Zeile aus. Es öffnet sich das Fenster Party/Schulung ändern, indem Sie Ihre Erfassungen oder Änderungen eingeben können.

Wenn Sie die gesuchte Party/Schulung nicht in der Party-/Schulungsliste finden, überprüfen Sie in der Party-/Schulungsliste die Filterkriterien - ggf. setzten Sie *** Alle *** ein. Wenn die Party/Schulung dann immer noch nicht vorhanden ist, haben Sie wahrscheinlich die Party-/Schulungsbuchung nicht eingetragen. Die Party-/Schulungsbuchung erfassen Sie bei der Gastgeberin beim Kontakt, bei dem Sie die Party/Schulung gebucht haben (siehe Neue Party/Schulung).


Die Daten einer Schulungen erfassen oder ändern

Die Daten einer Party/Schulung erfassen oder ändern

Zur sprachlichen Vereinfachung wird nachfolgend an Stelle von Partys/Schulungen nur noch von Schulungen gesprochen.

Zu den Daten einer Schulung gehören einige allgemeine Daten wie bspw. Schulungsdatum, Schulungsthemen oder Geschenkwert und die Kontakte der Gastgeberin und Gäste.

In der Gästeliste werden die Kontakte der Gastgeberin und der Gäste aufgeführt. Der Kontakt der Gastgeberin ist immer vorhanden - er wird bei dem Kontakt, bei dem Sie die Schulung gebucht haben bereits angelegt. Um ihn zu ändern, z. B. um den Einkauf der Gastgeberin zu verbuchen, klicken Sie auf die Zeile und anschließend auf den Button Bearbeiten oder führen einfach einen Doppelklick in der Zeile aus.

Um einen neuen Gastkontakt anzulegen, drücken Sie den Button Neuer Gast. Es öffnet sich das Kontaktfenster, in dem Sie entweder aus einer Liste den Gast auswählen (wenn er bereits als Partner in Beauty♠Ace vorhanden ist) oder Sie drücken dort den Button Neu was Ihnen direkt die Erfassung der Stammdaten des neuen Partners ermöglicht. Nach der Erfassung der Stammdaten setzten Sie mit der Erfassung des Gastkontaktes fort.

Wenn Sie die Partnerübersicht der Gastgeberin oder eines der Gäste interessiert, klicken Sie auf die entsprechende Zeile und anschließend auf den Button Partnerübersicht.

Neben den Schulungskontakten erfassen oder ändern Sie in diesem Fenster die allgemeinen Daten einer Schulung. Dazu gehören:

  • Das Datum ist das Datum an dem die Schulung vorgesehen ist (bei gebuchten Schulungen) bzw. stattgefunden hat (bei durchgeführten Schulungen). Wenn sich das Datum irgendwann ändert, weil der Schulungstermin verschoben wird, dann ändern Sie hier einfach das Schulungsdatum.

  • In der Art können Sie Einzelschulung oder Schulung auswählen.

  • Die Themen (eines oder ggf. auch mehrere) können Sie erfassen, wenn Sie den Button Schulungsthemen drücken. Es geht ein Extrafenster namens Schulungsthemenauswahl auf (Sie klicken dazu auf die Schaltfläche Schulungs-Partythemen auswählen). In der Auswahlliste auf der rechten Seite dieses Fensters, sehen Sie die Themen, die Sie noch der Schulung hinzufügen können (Button <). Jedes Thema, dass Sie zur Schulung hinzufügen, wird aus der Auswahlliste entfernt und in der Liste namens Themen der Schulung hinzugefügt.
    Wenn Sie sich vertan haben, können Sie mit dem Button > die Schulungsthemen auch wieder entfernen, d.h. in die Auswahlliste zurückstellen.
    Wenn Ihnen die Bezeichnungen der Schulungsthemen grundsätzlich nicht zusagen oder nicht ausreichend sind, können Sie dieses im Fenster Wertebereiche nach Ihren Vorstellungen verändern.

  • Im Feld Schulungsgeschenk erfassen Sie als Freitext das Geschenk der Gastgeberin. Alternativ können Sie das Feld auch im Kontakt der Gastgeberin erfassen - das Feld Schulungsgeschenk und das Feld Geschenk im Fenster Gastgeberinkontakt sind identisch.

  • Die Eintragung im Feld Geschenkwert ist für einen korrekten Wochenbericht erforderlich. Wenn Sie keine Wochenberichte ausdrucken, brauchen Sie nicht unbedingt dieses Feld erfassen.

  • Im Feld Bemerkungen zur Schulung erfassen Sie nur bei Bedarf Ihre Anmerkungen zur Schulung als ganzes (z.B. "fand im Garten statt", "Baby störte sehr") In dieses Feld gehören in keinem Fall die Bemerkungen zu den einzelnen Gästen (z. B. "hat reagiert auf TW", "war begeistert vom Samtpfötchen", "ist Hausstauballergikerin"). Diese erfassen Sie in den Stammdaten der Kundin oder im Gastkontakt.

  • Im Kasten Buchungsinfo sehen Sie bei welcher Gelegenheit bzw. bei welchen Kontakt die Schulung gebucht wurde. Angezeigt wird das Datum (gebucht am) und der Kontakttyp (gebucht bei) des jeweiligen Kontaktes.


Eine bestehende Schulung löschen

Eine bestehende Party/Schulung löschen

Wenn Sie eine Party/Schulung löschen wollen, klicken Sie in der Party und Schulungsliste auf die entsprechende Party/Schulung und anschließend im Menü Bearbeiten auf Löschen.

Die Löschung einer Party/Schulung ist nur möglich, wenn Sie erstens keinen Gastkontakt erfasst haben und zweitens beim Gastgeberinkontakt keinen Produktverkauf eingetragen haben.

Partys/Schulungen sollten Sie nur im Fehlerfall löschen. Die Party/Schulungen die nicht zustande kommen, können Sie mit dem Status storniert belegen.


Allgemeines zur ToDo-Liste und zu Aktivitäten

Um die ToDo-Liste zu öffnen klicken Sie im Menü Ansicht auf ToDo-Liste oder direkt auf das Symbol [image].

Die ToDo-Liste von Beauty♠Ace hilft Ihnen Ihre Wiedervorlagetermine zu Ihren Partnern gut im Griff zu behalten. Auch wenn jede Aktivität mit einem Datum verknüpft ist, ist die ToDo-Liste nicht mit einem Kalender zu verwechseln und sie soll und kann Ihren Kalender auch nicht ersetzen. Die ToDo-Liste enthält keine Termine (mit Datum und Uhrzeit), sondern, wie der Name schon sagt, Tätigkeiten. Typisches Beispiel ist die Kundin, die Sie in 3 Monaten wieder anrufen wollen. Das ist kein Termin den Sie pünktlich einhalten müssen, sondern eine Aktivität (Aufgabe), die Sie in etwa 3 Monaten erledigen wollen.

Die einzelnen Einträge in der ToDo-Liste werden als Aktivitäten bezeichnet. Es gibt Aktivitäten, die mit einem Partner verknüpft sind und Aktivitäten ohne Partnerverknüpfung. Letztere sind z.B. Aktivitäten wie z.B. Umsatzsteuererklärung abgeben. Um eine Aktivität ohne Partnerverknüpfung zu erstellen, klicken Sie in der ToDo-Liste einfach auf die Schaltfläche Neu. Aktivitäten zu Partnern erfassen Sie immer in der Kundenübersicht bzw. nach Erfassung von Kontakten.

Unter Umständen ist für Sie hilfreich die ToDo-Liste auszudrucken. Beim Druck können Sie festlegen, wie viel der ToDo-Liste gedruckt werden soll.

Beauty♠Ace unterstützt Sie mit der ToDo-Liste folgendermaßen:

  • Wenn Sie einen Kontakt zu einem Partner erfasst haben, prüft Beauty♠Ace, ob noch eine Aktivität zu diesem Partner in der ToDo-Liste vorhanden ist und schlägt ihnen ggf. eine Aktivität vor. So vergessen Sie bei Ihren wichtigen Kundinnen nicht mehr eine Aktivität anzulegen. Sehen Sie dazu auch die Einstellungsmöglichkeiten in den Optionen.

  • Wenn eine Kundin zum ersten Mal ein Produkt kauft, was eine besondere Betreuung erfordert, hilft Ihnen Beauty♠Ace mit der 2+2+2 Wiedervorlage, die an das 2+2+2+2 Prinzip von Mary Kay® angelehnt ist. Bei der Erfassung des Kontaktes, bei dem Sie dieses Produkt verkauft haben, reicht ein Mausklick, um 3 Aktivitäten in die ToDo-Liste einzustellen - nach 2 Tagen, 2 Wochen und 2 Monaten.

  • Wenn Sie guten Kundinnen, Ihren Teammitgliedern oder anderen Personen zum Geburtstag oder Hochzeitstag gratulieren wollen, erfassen Sie dieses bei den Daten des jeweiligen Partners. Wenn ein neuer Monat beginnt, stellt Beauty♠Ace automatisch für Sie die Gratulationsaktivitäten des nächsten Monats in die ToDo-Liste ein.

  • Im Feld am besten erreichbar können Sie in der ToDo-Liste erkennen, zu welcher Zeit Ihre Kundinnen am besten zu erreichen sind. Danach ausgewählt haben Sie eine größere Wahrscheinlichkeit, die Kundin telefonisch zu erreichen - es handelt sich hierbei um den Wert, den Sie vom Schönheitsprofil in die Partnerdaten auf der Lasche Zusatzangaben übernehmen können.

  • Wenn Sie selbst ein neues Produkt anlegen, oder über das Laden einer aktualisierten Artikelliste neue Produkte hinzu kommen, fragt Sie Beauty♠Ace anschließend, ob Sie für die Kundinnen, die bei neuen Produkten informiert werden wollen, eine Aktivität angelegt werden soll. Wenn Sie diese Frage bejahen, legt Beauty♠Ace für alle Kundinnen, die Sie im Schönheitsprofil entsprechend gekennzeichnet haben, automatisch eine Aktivität Info Neue Produkte mit Datum=Tagesdatum an.

  • Wenn Sie Ihre ToDo-Liste bearbeiten, können Sie die Aktivitäten direkt in Kontakte umwandeln. Das hat den Vorteil, dass einerseits Ihre Bemerkungen zur Aktivität in den Kontakt übernommen werden und andererseits die erledigte Aktivität automatisch gelöscht wird. Führen Sie einen Doppelklick in einer Zeile aus oder klicken Sie auf den Button Partnerübersicht. Es öffnet sich die Partnerübersicht des jeweiligen Partners. In der Lasche Aktivitäten können Sie dann die Aktivität in einen Kontakt umwandeln.

  • Wenn Sie nur die Daten der Aktivität verändern wollen, z.B. den Termin, dann klicken Sie einfach auf den Button Bearbeiten.

  • Die Spalten Kundentyp und Kundenwertung helfen Ihnen die richtigen Aktivitäten auszuführen, wenn Sie mal zeitlich nicht dazu kommen allen Aktivitäten nachzugehen.


Eine neue Aktivität anlegen

Eine Aktivität ist immer mit einem Partner verknüpft. Um eine neue Aktivität anzulegen, muss klar sein, um welchen Partner es sich handelt. Sie haben dazu 2 Möglichkeiten neue Aktivitäten anzulegen::

  1. In der Partnerübersicht, können Sie in der Lasche Aktivitäten mit dem Button [image] eine neue Aktivität zu diesem Kunden anlegen.

  2. Wenn Sie die Partnerliste geöffnet haben, klicken Sie auf den gewünschten Partner und anschließend im Menü Datei auf Neue Aktivität.

In dem sich öffnenden Fenster können Sie die Daten der neuen Aktivität erfassen.


Eine Aktivität ändern

Um eine Aktivität zu ändern, klicken Sie in der ToDo-Liste auf die entsprechende Aktivität und anschließend im Menü Bearbeiten auf Ändern.

Auch aus der Partnerübersicht bzw. der Lasche Aktivitäten können Sie über den Button Bearbeiten die Änderung der Aktivität anstoßen.

In beiden Fällen öffnet sich das Fenster Aktivität indem Sie die Daten der Aktivität ändern können.


Folgende Felder können Sie zu einer Aktivität erfassen oder ändern

Die Daten einer Aktivität erfassen oder ändern

Folgende Felder können Sie zu einer Aktivität erfassen oder ändern:

· Das Datum ist das zukünftige Datum an dem Sie die Aktivität bearbeiten wollen. Es gibt Aktivitäten, da ist das genaue Datum wichtig, wie z.B. bei Gratulationsaktivitäten. In der Regel kommt es bei den Aktivitäten aber auf den einen oder mehrere Tage früher oder später nicht an. Das Datum können Sie als normales Datum erfassen, oder als Tagesdifferenz zum heutigen Datum (in Tagen). Bei neuen Kunden-Aktivitäten wird die Tagesdifferenz entsprechend dem im Schönheitsprofil formulierten Wunsch vorbelegt, ansonsten wird als Differenz standardmäßig 90 Tage vorgeschlagen. Das von Beauty♠Ace vorgeschlagene Datum können Sie je nach Bedarf übernehmen oder verändern können.

· Der Aktivitätentyp klassifiziert die Aktivität. Bei einer neuen Aktivität wird das Feld nach bestimmten Regeln (siehe unten) vorbelegt, die Sie aber jeweils überschreiben können.
Den Wertebereich dieses Feldes können Sie über die Funktion Wertebereiche nach Ihren Vorstellungen anpassen. Es gibt allerdings einige Werte, die nicht verändert werden können, da Sie in Beauty♠Ace eine bestimmte Funktion innehaben. Dabei handelt es sich um folgende Aktivitätentypen:

o    2+2+2 Tage, 2+2+2 Wochen, 2+2+2 Monate
Diese Aktivitäten werden von Beauty♠Ace angelegt, wenn Sie bei der Erfassung von Kontakten das Kontrollkästchen 2+2+2 Wiedervorlage automatisch generieren aktivieren.

o    Info Neue Produkte
Wenn Sie selbst ein neues Produkt anlegen, oder über das Laden einer aktualisierten Artikelliste neue Produkte hinzu kommen, fragt Sie Beauty♠Ace anschließend, ob Sie für die Kundinnen, die bei neuen Produkten informiert werden wollen, eine Aktivität angelegt werden soll. Wenn Sie diese Frage bejahen, legt Beauty♠Ace für alle Kundinnen, die Sie im Schönheitsprofil entsprechend gekennzeichnet haben, automatisch eine Aktivität Info Neue Produkte an.

o    M1 Kundenpflege, M2 Kundenpflege, M3 Kundenpflege, Kundenplege
Wenn Ihre Kundin im Schönheitsprofil angekreuzt hat (und Sie dieses bei der Erfassung der Partnerdaten auch erfasst haben), dass Sie nach 1, 2 oder 3 Monaten angerufen werden möchte, wird bei einer neuen Aktivität zu dieser Kundin, das Feld Aktivitätentyp mit M1-, M2- oder M3-Kundenpflege vorbelegt. Natürlich wird auch das Datum entsprechend gesetzt.

Hat die Kundin keine Angabe gemacht wird der Aktivitätentyp Kundenpflege vorgeschlagen (in diesem Fall wird als Tagesdifferenz 90 Tage vorgeschlagen).

Der Sinn dieser Aktivitäten ist, dass Sie in der ToDo-Liste erkennen können, dass hinter einer Kundenpflegeaktivität sich der konkrete Wunsch der Kundin verbirgt, nach 1, 2 oder 3 Monaten angerufen zu werden. Ggf. werden Sie das bei Ihrem Anruf in der Begrüßung formulieren wollen.

o    Kundenpflege
Wenn Ihre Kundin im Schönheitsprofil nicht gekennzeichnet hat, nach welcher Zeit Sie wieder anrufen dürfen (oder Sie diese Daten bei der Erfassung der Partnerdaten nicht erfasst haben), wird bei einer neuen Aktivität das Feld Aktivitätentyp mit Kundenpflege vorbelegt.

o    z. Geburtstag gratulieren, z. Hochzeitstag gratulieren, z. Geburtstag Ehegatte gratulieren
Wenn Sie bei der Erfassung von Partnerdaten im Kasten Automatische Termine Ja oder Runde ausgewählt haben, generiert Beauty♠Ace Ihnen mindestens einen Monat voraus Gratulationstermine. Je nach dem, ob es sich um den Geburtstag der Kundin, deren Hochzeitstag oder den Geburtstag des Ehemannes handelt wird die generierte Aktivität mit einem der 3 oben aufgeführten Aktivitätentypen in die ToDo-Liste eingestellt.

· Im Feld Bemerkungen können Sie beliebige Hinweise zur Aktivität erfassen. Wenn Sie zu gegebener Zeit die Aktivität in einen Kontakt umwandeln, wird der Inhalt dieses Feldes in die Bemerkung zum Kontakt übernommen.


Eine Aktivität löschen

Eine Aktivität können Sie nur bei geöffneter ToDo-Liste löschen. Falls Sie die ToDo-Liste nicht geöffnet haben, klicken Sie im Menü Ansicht auf ToDo-Liste.

In der ToDo-Liste klicken Sie auf die Aktivität die Sie löschen wollen und anschließend im Menü Bearbeiten auf Löschen oder ganz einfach auf das Löschsymbol (Mülleimer) in der Symbolleiste.


Die Schulungsliste

Gratulationstermine

Das Fenster Gratulationstermine erscheint automatisch beim Start von Beauty♠Ace, wenn am aktuellen Tag eine Gratulationstermin ansteht. Sie können dieses Fenster aber jederzeit über das Menü Ansicht oder ganz einfach über das Icon [image] aufrufen.

Besonders nützlich für Sie ist, dass im E-Mail-, SMS- oder Postkarten-Fenster dass Sie über dieses Fenster aktivieren, automatisch die geeignete Vorlage ausgewählt wird (also z.B. eine Hochzeitsgratulationsvorlage bei Hochzeitstagen oder Geburtstagsgratulationsvorlage bei Geburtstagen). Durch diese Funktionalität brauchen Sie nur 2 Mausklicks, um eine Glückwunsch-E-Mail, Glückwunsch-SMS oder Glückwunsch-Postkarte zu versenden, welche natürlich automatisch in der Kundenhistorie gespeichert wird. In den Optionen auf der Lasche Vorlagen können Sie bei Bedarf die voreingestellten Vorlagen durch eigene Vorlagen ersetzten.

Wenn die Schaltflächen E-Mail oder SMS nicht aktiv sind (wie E-Mail im Bild oben), dann haben Sie für den entsprechenden Partner keine E-Mail-Adresse bzw. Mobilfunknummer erfasst - wenn Postkarte nicht aktiv ist, dann liegt für den Partner keine postalische Adresse vor. Sollten beide Schaltflächen deaktiviert sein, die Partnerübersicht können Sie in jedem Fall öffnen, um dort z.B. einen telefonisch getätigten Glückwunsch in der Kontakthistorie für diesen Kunden zu speichern.

Darüber hinaus wird die Textvariable {jahre} mit der entsprechenden Anzahl Jahre ersetzt, so dass Texte wie z.B. "ich gratuliere dir zu einem 50. Geburtstag" automatisch aus "ich gratuliere dir zu deinem {jahre}. Geburtstag generiert werden.

Mit den blauen Pfeilen verschieben Sie die Ansicht genau um einen Tag vor- oder rückwärts, über das Datumsfeld können Sie aber auch direkt konkrete Tage auswählen.


Allgemeines zu Serienaktionen

Im Zeitalter des Internets wird die Kommunikation via E-Mails immer wichtiger und immer häufiger verwendet. Deswegen unterstützt Beauty♠Ace nicht nur die Erstellung von Serienbriefen, sondern auch die Versendung von Massen-E-Mails. Darüber hinaus ist auch die Versand von Massen-SMS oder Massen-Postkarten möglich. Der Begriff Serienaktion ist der von Beauty♠Ace verwendete Oberbegriff für Serienbriefe, Massen-E-Mails, Massen-SMS und Massen-Postkarten.

Die Briefe, E-Mails, Postkarten oder SMS die Sie in BeautyAce über eine Serienaktion versenden, versenden Sie personalisiert!
D.h. jeder Adressat (jede Kundin) erhält einen eigenen Brief, eine eigene E-Mail oder eigene SMS, in der sie persönlich mit Namen angesprochen wird! Das erhöht die persönliche Beziehung, die gerade für Ihr Mary Kay Geschäft zu Kundinnen oder Teammitglieder sehr wichtig ist.

Wie unterstützt Sie Beauty♠Ace bei der Durchführung von Serienaktionen:

  • Die Auswahl der Partner für eine Serienaktion ist sehr einfach und schnell, wenn Sie eine der Filtermöglichkeiten in der Partnerliste verwenden können.

  • Wenn Sie das Textverarbeitungsprogramm Word© nutzen, können Sie Serienbriefe und -umschläge auf Knopfdruck erzeugen. Einige Vorlagen für Serienbriefe und -umschläge werden mit Beauty♠Ace ausgeliefert, natürlich können Sie auch eigene Serienbriefvorlagen erstellen und verwenden.

  • Sie können wählen, ob Ihre Adresse für den Versand mit Fenster-Briefumschlägen entsprechend positioniert mit auf den Serienbrief ausgedruckt werden soll.

  • Wenn Sie ein anderes Textverarbeitungsprogramm nutzen, können Sie mit einem Mausklick eine Seriendruckdatei erzeugen, die Sie als Quelle mit Ihren Serienbriefen verknüpfen können.

  • Damit Sie auch später immer wissen, wer welche Serienbriefe, Serien-E-Mails, Serien-SMS oder Serien-Postkarten von Ihnen erhalten hat, generiert Beauty♠Ace für jeden Partner einen Kontakt in der jeweiligen Kontakthistorie.

Beauty♠Ace unterstützt Sie nicht nur bei der Durchführung von Serienaktionen, sondern auch danach:

  • Bei Serienaktionen ist es sinnvoll, dass Sie bei Ihren Kundinnen nachfassen. Sie können bei Beauty♠Ace jede Serienaktion wieder aufrufen, Beauty♠Ace zeigt Ihnen dabei, welche Kundinnen noch nicht auf eine Serienaktion reagiert haben.

  • Beauty♠Ace bietet Ihnen eine quantitative (wie viele Kundinnen haben reagiert) und qualitative (wie hoch ist der Gesamtumsatz) Erfolgskontrolle Ihrer Serienaktionen. Das gibt Ihnen Informationen, auf deren Basis Sie Ihre nächsten Serienaktionen ggf. anpassen oder gezielter adressieren können.


Partner für eine Serienaktion auswählen

Um einen Partner für eine Serienaktion auswählen zu können, muss er in der Partnerliste angezeigt werden. D. h. Sie müssen ggf. die Filterung in der Partnerliste verändern. Wenn Sie in das Kontrollkästchen vor dem Namen des Partners klicken, merken Sie ihn für die nächste Serienaktion vor.

Mit einem erneuten Klick, entfernen Sie die Markierung wieder. An den Haken in den Kontrollkästchen, erkennen Sie, welche Partner bereits für die nächste Serienaktion markiert sind.

Besonders effektiv ist die Gruppenauswahl. Mit dem Button [image] markieren Sie auf einen Schlag alle Partner, die gerade in der Liste gefiltert sind. Wenn Sie bspw. einen Serienbrief an alle Juli-Geburtstagkinder, an alle Teammitglieder oder an Ihre Basiskundinnen verschicken wollen, filtern Sie die Partnerliste entsprechend und drücken den Button [image] .
Mit dem Button [image] heben Sie die Markierung für alle gerade gefilterten Partner wieder auf.

Wenn Sie Beauty♠Ace beenden, werden alle Markierungen gelöscht!


Eine Serienaktion durchführen

Wenn Sie eine Serienaktion durchführen wollen, müssen sie vorab die Adressaten in der Partnerliste markieren! Generelle Voraussetzung ist natürlich, dass Sie in den Optionen Ihre persönlichen Absenderdaten erfasst haben, sowie den Versand für E-Mails und SMS eingerichtet haben, wenn sie Massen-E-Mails oder Massen-SMS versenden wollen!

Sobald Sie das erledigt haben, klicken Sie in der Partnerliste auf die Schaltfläche Serienaktion. Es öffnet sich das Fenster Serienbrief / Masen-E-Mail / Massen-SMS schreiben in dem die zuvor markierten Partner aufgelistet werden (siehe oben). Sie können in dieser Übersicht sehr gut erkennen, ob bei den einzelnen Partnern erforderliche Daten fehlen, die Sie dann ggf. durch Doppelklick auf den jeweiligen Partner ergänzen können.

Welche Felder sollten gefüllt sein:

  • Anrede
    Sie dient dazu - falls Sie ein Schreiben (Brief, E-Mail oder SMS) in Du- und eines in Sie-Form versenden wollen - die entsprechenden Partner zuzuordnen. Das Zuordnen erfolgt entweder durch Einschränkung der Liste mit dem Feld Anrede oder in Serienbriefen durch Verwendung geeigneter Wordfunktionen.
  • Briefanrede
    Wenn Sie Ihr Schreiben nicht unpersönlich mit z.B. Liebe Kundin beginnen wollen, sondern ein personalisiertes Schreiben versenden wollen, dann ist dieses Feld und die Verwendung der Textvariable {briefanrede} erforderlich - jede Kundin erhält dann ein persönliches Schreiben (Brief, E-Mail oder SMS), das mit genau dieser Briefanrede beginnt.
  • Strasse, PLZ, Wohnort sind erforderlich, wenn Sie einen Serienbrief schreiben wollen. Die E-Mail-Adresse für E-Mails und die Mobilfunknummer für Versendung von SMS.

    In dem oben abgebildeten Fenster könnten Sie als Versandweg E-Mail wählen, denn Sie haben von jedem vorab in der Partnerliste markierten Partner eine E-Mail-Adresse. Grundsätzlich können Sie aber verschiedene Versandwege bei einer Serienaktion nutzen, z.B. wenn bei den ausgewählten Partnern Ihnen entweder die Adresse, die E-Mail-Adresse oder ggf. die Mobilfunknummer nicht vorliegen.
    Sie könnten dann z.B. E-Mails an die Personen schicken, von denen Sie die E-Mail-Adresse kennen und an den Rest senden Sie einen Serienbrief.

Sie können fehlende Angaben leicht ergänzen, z.B. mit Doppelklick auf eine Zeile öffnet sich Fenster Partnerdaten ändern für den entsprechenden Partner.

Filterung

Die Filterfunktionen in oberen Bereich des Fensters im Kasten Filterung helfen Ihnen dabei, die Partner für die verschiedenen Versandwege zu gruppieren.

Die Filterung über Anrede benötigen Sie, wenn Sie unterschiedliche Schreiben für Ihre "Dutz-Partner" und "Per-Sie-Partner" haben. In diesem Fall führen Sie 2 Mal einen Seriendruck aus. Einmal für Ihre "Du-Partner" und einmal für Ihre "Sie-Partner". Bei den mit installierten Wordvorlagen ist diese Unterscheidung übrigens nicht notwendig, da die textuellen Unterschiede für Du- und Sie-Briefe über Wordfunktionen gesteuert werden. Wenn Sie eine Massen-E-Mail oder Massen-SMS versenden wollen, dann brauchen Sie hier noch nicht zwischen Du- und Sie-Partner unterscheiden, denn das E-Mail-Fenster und das SMS-Fenster verfügen selbst auch über eine Gruppierungsmöglichkeit zwischen Du- und Sie-Partnern.

Im Feld E-Mail können Sie nach vorhanden oder nach nicht vorhanden filtern. Die Filterung über das Feld E-Mail benötigen Sie, wenn Sie z.B. den Partnern, die über eine E-Mail-Adresse verfügen, eine E-Mail senden wollen und nur den restlichen Partnern einen Serienbrief. Sie gehen wie folgt vor. Zunächst filtern Sie nach E-Mail vorhanden und starten die Versand einer Massen-E-Mail Versand (nur für die die gefilterten Partner mit E-Mail-Adresse). Anschließend filtern Sie nach nicht vorhanden und starten Versand eines Serienbriefes (nur für die Partner, von denen Sie keine E-Mail-Adresse kennen).

Analog können Sie im Feld Mobilfunknr. zwischen vorhanden und nicht vorhanden filtern.

Nachfolgend wird das Vorgehen bei den verschiedenen Versandwege erläutert.

Funktionen

Wenn Sie eine Serienaktion durchführen wollen, d.h. an viele Partner gleichzeitig ein Schreiben (z.B. Angebot oder Info über neue Produkte) versenden wollen, kann Beauty♠Ace Sie auf unterschiedliche Weise unterstützen.

Das folgende Bild zeigt die Schaltflächen bzw. Funktionen, bei denen Sie Beauty♠Ace unterstützen kann:

Die Funktionen im einzelnen:

  • Massen-E-Mail versenden
    Über diese Funktion wechseln Sie in das E-Mail-Fenster. Die in der Liste dargestellten (und ggf. gefilterten Partner) werden dahin mitgenommen. Das Schreiben des E-Mail-Textes (ggf. über Auswahl geeigneter Vorlagen geschieht im E-Mail-Fenster.

    Die Massen-E-Mails in Beauty♠Ace werden als personalisierte E-Mails versendet, dass heißt, jeder Adressat erhält eine eigene E-Mail in der er persönlich mit Namen angeredet wird!
  • Massen-SMS versenden
    Über diese Funktion wechseln Sie in das SMS-Fenster. Die in der Liste dargestellten (und ggf. gefilterten Partner) werden dahin mitgenommen. Das Schreiben des SMS-Nachricht (ggf. über Auswahl geeigneter Vorlagen geschieht im SMS-Fenster.

    Die Massen-SMS in Beauty♠Ace werden als personalisierte SMS versendet, dass heißt, jeder Adressat erhält eine eigene SMS in der er persönlich mit Namen angeredet wird!
  • Massen-Postkarten versenden
    Über diese Funktion wechseln Sie in das Postkarten-Fenster. Die in der Liste dargestellten (und ggf. gefilterten Partner) werden dahin mitgenommen. Das Schreiben des Postkartentextes (ggf. über Auswahl geeigneter Vorlagen geschieht im Postkarten-Fenster.

    Die Massen-SMS in Beauty♠Ace werden als personalisierte SMS versendet, dass heißt, jeder Adressat erhält eine eigene SMS in der er persönlich mit Namen angeredet wird!
    Word-Serienbrief drucken
    Mit dieser Funktion starten Sie Word mit dem Serienbrief, den Sie zuvor ausgewählt haben. Die Auswahl des Serienbriefes erfolgt mit der Schaltfläche Auswählen (s.u.). Der ausgewählte Serienbrief und das Verzeichnis in dem er liegt, wird in separaten Feldern angezeigt. Die Schaltfläche Bearbeiten starten den Word-Serienbrief im Bearbeitungsmodus, falls Sie noch Änderungen am Serienbrief vornehmen wollen (Sie können selbstverständlich Word auch ganz normal starten und den Serienbrief bearbeiten).

    Wenn Sie Briefumschläge mit Fenster verwendest, dann wählen Sie die Option mit Absender im Briefumschlagfenster. Beachte Sie aber, dass das nur funktioniert, wenn auch die Serienbriefvorlage entsprechend vorbereitet ist. Die mit installieren Beauty♠Ace-Serienbriefe sind entsprechend vorbereitet, dort können Sie sich abschauen, wenn Sie eigene Serienbriefvorlagen erstellen und diese ggf. mit Fenster-Briefumschlägen versenden möchten.

    Eigene Serienbriefvorlagen: Selbstverständlich können Sie eigene Serienbriefe schreiben. Informieren Sie sich in diesem Fall über die Serienbriefvariablen, die im folgenden Abschnitt (Seriendruckdatei erstellen) beschrieben sind. Tipp: Sehr einfach erstellen Sie eine eigene Serienbriefvorlage, in dem Sie einen installierten Beauty♠Ace-Serienbrief kopieren und anschließend die Kopie nach Ihren Vorstellungen überarbeiten. Die Beauty♠Ace-Serienbriefe finden Sie im Ordner: C:\Beautyace\doc.

Wenn Sie Word97 nutzen und die oben beschriebenen Funktionen auf Ihrem Computer nicht laufen, dann kreuzen an, Sie das Kästchen nur anklicken, wenn Word Serienbrief drucken fehlerhaft funktioniert. In dem Fenster Datenquelle bestätigen klicken Sie dann auf Alle anzeigen – und in der erweiterten Liste auf Textdateien (*.txt) und anschließend auf die Schaltfläche OK.

  • Seriendruckdatei erstellen
    Wenn Sie nicht Word©, sondern ein anderes Textverarbeitungsprogramm nutzen, können Sie eine Seriendruckdatei erstellen und diese Datei als Quelle in Ihren Serienbriefen verknüpfen. Genauso verfahren Sie, wenn Sie Word© benutzen und eigene Serienbriefe mit Beauty♠Ace verknüpfen wollen. Die von Beauty♠Ace erstellte Datei hat den Namen ba_sb.txt und wird im Verzeichnis gespeichert, dass im Feld Serienbriefverzeichnis angezeigt wird.

    Folgende Felder können Sie in Ihren Serienbriefen verwenden:

    • Briefanrede

    • Anrede

    • Strasse

    • Postleitzahl

    • Wohnort

    Alle Felder bis einschl. Wohnort sind mit den entsprechenden Werten Ihrer ausgewählten Partner gefüllt. Die folgenden Felder beziehen sich auf Ihre Person, die Daten dazu erfassen Sie in den Optionen.

    • IhrName

    • IhreStrasse

    • IhrePLZ

    • IhrWohnort

    • IhreTelefonnummer

    • IhreFaxnummer

    • IhreWebadresse

    • IhreEmailadresse

    • IhreBank

    • IhreBankleitzahl

    • IhreKontonummer

    • IhreBIC

    • IhreIBAN

    • IhrMKTitel

    • mitAbsender (enhält Ihren Vor- und Nachname, gefolgt von Ihrer Adresse)

    Wenn Sie für einen Partner eine ZE-Aktion ausführen, sind auch die folgenden Felder gesetzt:

    • Forderung

    • Zahlungsfrist

  • Importdatei für Supermailer erstellen
     Dese Funktion wird nicht weiter entwickelt oder unterstützt, da Sie ab Beauty    ♠Ace-Version 6.0 aus Beauty♠Ace selbst ganz einfach personalisiere E-Mails versenden können. Sie besteht aber weiterhin, für diejenigen die sie nutzen wollen, in der ursprünglichen Funktionalität zu Verfügung,
  • E-Mail-Verteiler erstellen
    B    ei dieser Funktion werden von den ausgewählten Partnern die E-Mail-Adressen als Verteilerliste aneinander gehängt. In dem sich öffnenden Fenster E-Mail-Verteilerliste können Sie die Verteilerliste noch mal visuell kontrollieren.

    Markieren Sie den Verteiler und klicken Sie im Menü Bearbeiten auf Kopieren, um die Verteilerliste in die Windows©-Zwischenablage zu kopieren. Dann wechseln Sie in Ihr E-Mail-Programm und erstellen dort eine neue E-Mail. In der neuen E-Mail können Sie im Feld An: über Bearbeiten/Einfügen die Verteilerliste aus der Zwischenablage einfügen.

    Auf diesem Wege können Sie nur eine Standard-E-Mail an Ihre Kundinnen bzw. Adressaten schicken. Gerade als Mary Kay Schönheitsberaterin baut der Kundenkontakt auf einer persönlichen Bindung auf, deswegen wird wärmstens empfohlen an Stelle der E-Mail-Verteilerliste eine personlaisierte Massen-E-Mail zu versenden (siehe oben 1. Punkt). Gleiches gilt natürlich für Sie als Direktorin/Teamleader in Bezug auf Ihre Unit/Ihr Team, dass Sie ja auch mit Beauty♠Ace verwalten können.

  • Serienkontakte erstellen
    Selbstverständlich wollen Sie in der Kontakthistorie Ihrer Partner sehen (siehe Partnerübersicht), welche Briefe, E-Mails oder SMS Ihre Partner von Ihnen erhalten haben - und natürlich wollen Sie nicht jeden dieser Kontakte einzeln erfassen. Mit Beauty♠Ace brauchen Sie das auch nicht, denn Beauty♠Ace stellt Ihnen hierfür die Funktion Serienkontakte erstellen zur Verfügung. Um die Funktion Serienkontakte erstellen durchzuführen, drücken Sie auf den Button Serienkontakte erstellen.

    Wenn Sie diese Funktion durchführen, öffnet sich dieses Fenster:

    in dem Sie die im folgendem aufgeführten Felder erfassen können. Die Felder sind mit Ausnahme des Feldes Datum mit den Eintragungen der letzten Erstellung von Serienaktion vorbelegt, können aber bei Bedarf verändert werden.

    • Das Datum wird mit dem Tagesdatum vorbelegt ist aber beliebig veränderbar. Es ist das Datum der Serienaktion.

    • Das Feld Bezeichnung sollte den Serienbrief kurz und prägnant beschreiben. In der Kontakthistorie findet sich diese Bezeichnung in der (knappen) Spalte Kontakttyp wieder.

    • Im Feld Inhalt erfassen Sie einige Stichpunkte zum Inhalt des Briefes oder E-Mails. Das ist erforderlich, da Sie in wenigen Wochen, Monaten ggf. in Jahren Einzelheiten möglicherweise vergessen haben. In der Kontakthistorie Ihrer Partner wird dieser Inhalt in der Spalte Bemerkung angezeigt.

    • Im Feld Versandform können Sie bei Bedarf zwischen Massen-E-Mail, Masen-SMS und Serienbrief unterscheiden. Diese Unterscheidung spiegelt sich natürlich in der Kontakthistorie wieder, so dass Sie dort erkennen können, ob Sie einem Partner eine E-Mail, eine SMS oder einen Brief geschickt haben.

    Mit dem Button OK erstellen Sie einerseits einen Eintrag in der Liste der Serienaktionen und andererseits für die ausgewählten Partner (siehe oben Filterung) einen Serienkontakt in deren Kontakthistorie. Das Fenster Serienkontakte erstellen wird anschließend automatisch geschlossen.

    Wenn Sie eine ZE-Zahlungserinnerung durchführen, sieht dieses Fenster etwas anders aus:

    Mit dem Häckchen Aktivität ’Zahlungskontrolle’ erzeugen erstellen Sie einen ZE-Kontakt in der Kontakthistorie des Partners und können sich die Zahlungserinnerung sozusagen auf Wiedervorlage legen, in dem Sie eine Aktivität Zahlungskontrolle in die ToDo-Liste einstellen lassen. Die Aktivität hat den Termin: Datum (im Fenster angegeben) + ZE-Frist (in Optionen festgelegt).

  • Adressetiketten drucken
    Mit der Schaltfläche [image] erstellen Sie für alle gewählten Partner (siehe oben: Filterung) ein Adressetikett mit dem Dymo-Drucker. Weitere Hinweise für das Erstellen von Adressetiketten mit einem Dymo-Drucker finden Sie auf der Beauty     ♠Ace-Homepage .


Serienkontakte erstellen

Selbstverständlich wollen Sie in der Kontakthistorie Ihrer Partner sehen (siehe Partnerübersicht), welche Serienbriefe Ihre Partner von Ihnen erhalten haben - und natürlich wollen Sie nicht jeden dieser Kontakte einzeln erfassen. Mit Beauty♠Ace brauchen Sie das auch nicht, denn Beauty♠Ace stellt Ihnen hierfür die Funktion Serienkontakte erstellen zur Verfügung. Um die Funktion Serienkontakte erstellen durchzuführen, drücken Sie auf den Button Serienkontakte erstellen.

Wenn Sie diese Funktion durchführen, öffnet sich dieses Fenster:

in dem Sie die im folgendem aufgeführten Felder erfassen können. Die Felder sind mit Ausnahme des Feldes Datum mit den Eintragungen der letzten Erstellung von Serienaktion vorbelegt, können aber bei Bedarf verändert werden.

  • Das Datum wird mit dem Tagesdatum vorbelegt ist aber beliebig veränderbar. Es ist das Datum der Serienaktion.

  • Das Feld Bezeichnung sollte den Serienbrief kurz und prägnant beschreiben. In der Kontakthistorie findet sich diese Bezeichnung in der (knappen) Spalte Kontakttyp wieder.

  • Im Feld Inhalt erfassen Sie einige Stichpunkte zum Inhalt des Briefes oder E-Mails. Das ist erforderlich, da Sie in wenigen Wochen, Monaten ggf. in Jahren Einzelheiten möglicherweise vergessen haben. In der Kontakthistorie Ihrer Partner wird dieser Inhalt in der Spalte Bemerkung angezeigt.

  • Im Feld Versandform können Sie bei Bedarf zwischen E-Mail und Serienbrief unterscheiden. Diese Unterscheidung spiegelt sich natürlich in der Kontakthistorie wieder, so dass Sie dort erkennen können, ob Sie einem Partner eine E-Mail oder einen Serienbrief geschickt haben.

Mit dem Button OK erstellen Sie einerseits einen Eintrag in der Liste der Serienaktionen und andererseits für die ausgewählten Partner einen Serienkontakt in deren Kontakthistorie. Das Fenster Serienkontakte erstellen wird geschlossen.

Mit dem Button Abbrechen schließen Sie das Fenster, Serienkontakte werden keine erstellt.

Wenn Sie eine Zahlungserinnerung durchführen, sieht dieses Fenster etwas anders aus:

Mit dem Häckchen Aktivität ’Zahlungskontrolle’ erzeugen erstellen Sie einen ZE-Kontakt in der Kontakthistorie des Partners und können sich die Zahlungserinnerung sozusagen auf Wiedervorlage legen, in dem Sie eine Aktivität Zahlungskontrolle in die ToDo-Liste einstellen lassen. Die Aktivität hat den Termin: Datum (im Fenster angegeben) + Zahlungsfrist (in Optionen festgelegt).


Durchgeführte Serienaktionen auflisten

Um die durchgeführten Serienaktionen aufzulisten, klicken Sie im Menü Ansicht auf Serienaktionen.

Die angezeigte Liste enthält folgende Felder:

  • Das Datum ist das Datum, an dem die Serienaktion durchgeführt wurde.
  • Die Bezeichnung ist eine kurze aber prägnante Beschreibung der Serienaktion.
  • Die Versandform hat entweder den Wert Serienbrief oder Serien-E-Mail.
  • Anzahl Gesend. zeigt an, wie viele Partner bei dieser Aktion adressiert wurden.
  • Anzahl Reakt. zeigt an, wie viele Partner inzwischen auf diese Serienaktion reagiert haben.

Sie haben mehrere Einträge in der Liste zur selben Serienaktion, wenn Sie die Funktion Serienkontakte erstellen häufiger verwendet haben. Das kann z.B. vorkommen, wenn Sie im Rahmen einer Aktion E-Mails und Briefe verschickt haben und in den jeweiligen Kontakten diesen Unterschied auch festhalten wollen.

Wenn Sie eine Serienaktion kontrollieren oder nacharbeiten wollen, klicken Sie auf die entsprechende Zeile und anschließend auf den Button Bearbeiten.

Sie können eine Serienaktion mit dem Button Löschen auch löschen, zumindest solange Sie noch keinen Kontakt als Reaktion auf diese Serienaktion gekennzeichnet haben. In diesem Fall würde auch eine Löschung keinen Sinn machen. Ein Löschung ist nur sinnvoll, wenn Sie fälschlicherweise Serienkontakte erstellt haben. Beachten Sie, dass Sie auch alle Serienkontakte der ausgewählten Partner löschen, wenn Sie einen Eintrag in diesem Fenster löschen!

Die Liste können Sie wie jede andere Liste nach jeder Spalte sortieren.


Den Erfolg einer Serienaktion kontrollieren und Serienaktionen gezielt bearbeiten

Um den Erfolg einer Serienaktion zu kontrollieren oder gezielt bei den Kundinnen nachzufassen, die noch nicht auf eine Serienaktion reagiert haben, klicken Sie im Menü Ansicht auf Serienaktionen. Eine Liste der durchgeführten Serienaktionen (eine Serienaktion ist in Beauty♠Ace erst dann als Serienaktion und in der Liste der durchgeführten Serienaktionen vorhanden, wenn Sie die Funktion Serienkontakte erstellen ausgeführt haben) wird angezeigt. Klicken Sie auf die gewünschte Serienaktion und anschließend auf den Button Bearbeiten.

Es öffnet sich das Fenster Serienaktion bearbeiten.

Im oberen Kopfbereich werden die allgemeinen Daten zur Serienaktion angezeigt. In der darunter liegenden Tabelle alle adressierten Partner (das sind die Partner, für die bei der Funktion Serienkontakte erstellen ein Serienkontakt erstellt wurde) und ggf. deren Reaktionen.

Die Daten im Kopfbereich

  • Das Datum ist das Durchführungsdatum der Serienaktion.

  • Die Bezeichnung ist die von Ihnen gewählte Kurzbezeichnung der Serienaktion.

  • Im Feld Inhalt sollten die Kerninformationen der Serienaktion, also stichpunktartig der Inhalt des Serienbriefes bzw. Serien-E-Mails enthalten sein.

  • Das Feld Versandform enthält entweder den Wert Serienbrief oder Serien-E-Mail.

  • Das Feld Anzahl gesendet zeigt an, wie viele Partner bei dieser Serienaktion adressiert wurden.

  • Das Feld Anzahl Reaktionen zeigt an, wie viele Partner inzwischen auf diese Serienaktion reagiert haben.

  • Das Feld Umsatzsumme zeigt an, wie hoch der gesamte Umsatz aller Kontakte ist, die als Reaktion auf diese Serienaktion gekennzeichnet sind.

Die Daten der Tabelle (die adressierten Partner und deren Reaktionen)

  • Das Feld Name enthält Vor- und Nachname der angeschriebenen Person.

  • Das Feld am besten erreichbar ist aus den Partnerdaten/Lasche Zusatzangaben (Schönheitsprofil) entnommen und hilft Ihnen mit guter Wahrscheinlichkeit die Kundin dann anzurufen, wenn sie auch telefonisch erreichbar ist.

Anmerkung:
Alle weiteren Felder rechts davon haben eine andere Farbe. Damit soll verdeutlicht werden, dass sie sich nicht auf den Serienkontakt (also Serienbrief oder -E-Mail), sondern auf den Kontakt beziehen, der als Reaktion auf diese Serienaktion gekennzeichnet ist.

  • Das Datum ist das Datum des Kontaktes, der als Reaktion auf diese Serienaktion gekennzeichnet ist.

  • Auch die Felder Kontakttyp, Bemerkung und Umsatz sind die aus dem Kontakt, der als Reaktion auf diese Serienaktion gekennzeichnet sind. Das Feld Umsatz ist mit dem Rechnungswert gefüllt, sofern die Kundin bei dem Kontakt etwas gekauft bzw. bestellt hat.

Wenn Sie bei einer Kundin anrufen wollen, die noch nicht reagiert hat, klicken Sie auf die entsprechende Zeile und anschließend auf den Button Partnerübersicht oder führen einen Doppelklick in der entsprechenden Zeile aus. In der Partnerübersicht können Sie dann wie gewohnt einen neuen Kontakt anlegen und den Kontakt als Reaktion auf den Serienbrief kennzeichnen.

Mit dem Button Löschen können Sie einen Adressaten aus der Tabelle löschen. Das sollten Sie natürlich nur dann tun, wenn der Partner gar keinen Brief oder keine E-Mail von Ihnen erhalten hat, also fälschlicherweise eine Serienkontakt generiert wurde.


Allgemeines zur Ge- und Verliehenliste

Um einen Überblick über die geliehenen und verliehenen Dinge zu behalten, bietet Beauty♠Ace die Ge- und Verliehenliste an.

Ge- bzw. verliehene Dinge können Mary Kay® Produkte und andere Dinge sein. Wenn es sich um Mary Kay® Produkte handelt, passt sich bei jedem Eintrag der Artikelbestand entsprechend an. D.h. verliehene Produkte verringern und geliehene Produkte erhöhen den Lagerbestand (LB) - nicht aber den buchhalterischen Bestand (BB)!

Bei der Rückgabe von Mary Kay® Produkten wird natürlich ebenfalls der Lagerbestand (LB) angepasst - das gleiche gilt, wenn Sie Einträge komplett löschen. Sie können sich jederzeit getrost auf Beauty♠Ace verlassen. Wenn Sie Ihre Leihaktionen gewissenhaft erfassen, berechnet und zeigt Beauty♠Ace immer den tatsächlichen Lagerbestand an.

Jede Leihaktion wird in die Ge- und Verliehenliste aufgenommen. Eine Leihaktion kann 2 bzw. 4 verschiedene Zustände haben.

  • geliehen von = Sie haben sich etwas von jemanden geliehen
  • geliehen von - zurück = Sie haben etwas zurückgegeben
  • verliehen an = Sie haben etwas an jemanden verliehen
  • verliehen an - zurück = Sie haben etwas zurückbekommen

Beauty♠Ace übernimmt Leihaktionen automatisch in die Kontakthistorie. Auch von dort können Sie später die weitere Bearbeitung durchführen.

Wenn Sie etwas zurückgeben bzw. zurückbekommen haben, können Sie den Eintrag zu Informationszwecken stehen lassen - wenn Sie wollen, können Sie diese Einträge aber auch löschen.


Die Ge- und Verliehenliste

Die Ge- und Verliehenliste öffnen Sie durch Klicken im Menü Ansicht auf Ge- und Verliehen.

Die Liste zeigt alle geliehenen und verliehenen Objekte an. Das gilt auch für Objekte, die zwischenzeitlich zurückgegeben wurden.

Die Liste dient der Übersicht und ggf. der Auswahl eines Eintrags zum Ändern oder Löschen.

Die Liste können Sie wie jede andere Liste nach jeder Spalte sortieren.

Mit der Schaltfläche Neu legen Sie einen neuen Eintrag an.


Einen neuen Eintrag in der Ge- und Verliehenliste erfassen

Um einen neuen Eintrag in der Ge- und Verliehenliste einzustellen, öffnen Sie zunächst die Ge- und Verliehenliste. Klicken Sie dafür im Menü Ansicht auf Ge- und Verliehen.

Anschließend klicken Sie im Menü Datei auf Neu. Es öffnet sich das Erfassungsfenster Geliehen / Verliehen indem Sie für den neuen Eintrag die folgenden Felder erfassen:

  • Im Feld Leihstatus setzen Sie den Status entweder auf geliehen von oder verliehen an und kennzeichnen damit, ob Sie sich von jemanden etwas geliehen (geliehen von) oder an jemanden etwas verliehen haben (verliehen an).

  • Im Feld Partner wählen Sie den Partner aus, von dem Sie etwas geliehen haben bzw. an den Sie etwas verliehen haben. In der augeklappten Liste können Sie auch die ersten Buchstaben des Nachnamens eingeben, der Cursor positioniert sich dann automatisch.

  • Im Kasten Leihobjekt können Sie erfassen, was genau ge- bzw. verliehen wurde.

  • Wenn es sich um einen Mary Kay® Artikel handelt, wählen Sie die Option Artikel und im Feld rechts daneben den entsprechenden Artikel aus. Mit der Schaltflächen Suche können Sie gezielt nach Artikelbezeichnungen suchen, es reicht, wenn Sie Bruchstücke des Namens eingeben - ggf. nutzen Sie die Schaltfläche Weitersuchen, um den gewünschten Artikel zu finden. Wenn Sie mindestens 4 Ziffern eingeben, wird nicht nach einer passenden Artikelbezeichnung gesucht, sondern nach einer passenden Artikelnummer.

  • In allen anderen Fällen wählen Sie die Option Sonstiges und erfassen als freien Text im Feld rechts daneben das ge- bzw. verliehene Objekt.

Sobald die Schaltfläche Speichern aktiviert ist, können Sie sie betätigen. Der erfasste Eintrag wird dann in die Ge- und Verliehenliste mit aufgenommen, bis auf das Leihobjekt, bleiben alle Eingaben bestehen. Das vereinfacht die Eingabe, wenn Sie mehrere Artikel ge- oder verliehen haben. Sie wählen einfach den nächsten Artikel aus und betätigen wieder die Schaltfläche Speichern.

Mit der Schaltfläche Schliessen schließen Sie das Fenster. Beachten Sie, die Schaltfläche Schliessen schließt nur das Fenster, Eingaben werden nur mittels der Schaltfläche Speichern gespeichert.


Einen Eintrag in der Ge- und Verliehenliste ändern

Um einen Eintrag in der Ge- und Verliehenliste zu ändern, klicken Sie in der Ge- und Verliehenliste auf den entsprechenden Eintrag und anschließend im Menü Bearbeiten auf Ändern oder führen Sie einfach einen Doppelklick in der entsprechenden Zeile aus.

Es öffnet sich das Fenster Geliehen / Verliehen in dem die ursprünglich erfassten Daten angezeigt werden. Diese Daten können nicht geändert werden, die Änderungsfunktion beschränkt sich auf die Erfassung des Rückgabedatums.

Um das Rückgabedatum zu erfassen, klicken Sie in das Kontrollkästchen Zurückgegeben und erfassen anschließend das Rückgabedatum.

Ist im Vorfeld auch das Rückgabedatum bereits erfasst worden (der Leihstatus ist also entweder geliehen von - zurück oder verliehen an - zurück), kann auch das Rückgabedatum nicht mehr geändert werden. Die einzige mögliche Aktion ist den Eintrag zu löschen.

Mit dem Button OK bestätigen Sie Ihre Eingabe. Das Rückgabedatum wird gesichert und das Fenster geschlossen. An den Leihstatus wird zur Kennzeichnung automatisch "- zurück" angehängt. Ist das Leihobjekt ein Mary Kay® Produkt wird der Lagerbestand (LB) - in Abhängigkeit davon, ob das Produkt ge- oder verliehen wurde - um 1 verringert oder erhöht.

Mit dem Button Abbrechen, brechen Sie die Erfassung ohne Konsequenzen ab. Das Fenster wird geschlossen.

Wenn Ihnen bei der ursprünglichen Erfassung des Eintrages ein Fehler unterlaufen ist, können Sie diesen nur korrigieren, indem Sie den Eintrag löschen und anschließend neu erfassen.


Einen Eintrag aus der Ge- und Verliehenliste löschen

Um einen Eintrag in der Ge- und Verliehenliste zu löschen, klicken Sie in der Ge- und Verliehenliste auf den entsprechenden Eintrag und anschließend im Menü Bearbeiten auf Ändern oder führen Sie einfach einen Doppelklick in der entsprechenden Zeile aus.

Es öffnet sich das Fenster Geliehen / Verliehen. Dort drücken Sie den Button Löschen.

Nach einer Sicherheitsabfrage, ob Sie den Eintrag wirklich löschen wollen, wird das Fenster geschlossen und der Eintrag gelöscht.


Die Lasche Funktionen (Optionen)

Allgemeines zu Steuern

In diesem Hilfe ist vor allem die Nutzung und Handhabung von Beauty♠Ace beschrieben - ein Steuerratgeber oder allgemeine Hilfe zur Steuererklärung kann Beauty♠Ace-Hilfe natürlich nicht sein. Auf der Beauty♠Ace Homepage www.beautyace.de finden Sie aber einige hilfereiche Hinweise und Tipps speziell für MK-Consultants.

Beauty♠Ace unterstützt die so genannte einfache Buchführung und die Ermittlung des zu versteuernden Gewinns mit einer Einnahmen-Überschussrechnung (EÜR) oder auch Gewinn- und Verlustrechnung genannt. Bei der Gewinnermittlung mit einer EÜR gilt das Zu- und Abflussprinzip - entscheidend für die Zuordnung zu einem Steuerjahr ist also immer das Datum an dem die Zahlung geflossen ist, und nicht etwa das Kauf- oder Verkaufsdatum.

Beauty♠Ace wird mit einigen für das MK-Geschäft typischen Steuerkonten installiert. In der Buchungszentrale können Sie diese Steuerkonten löschen, verändern oder auch neue Konten anlegen. Folgende Konten haben in Beauty♠Ace hinsichtlich ihrer Erfassung eine Sonderrolle:

  • Produktverkäufe
    Wenn Sie innerhalb von Kontakten Produktverkäufe und ein Zahldatum notieren, dann wird dabei automatisch das Konto Produktverkäufe bebucht. Es ist ebenso möglich über den Standardbuchungen dieses Konto zu buchen.

  • Privater Eigenbedarf
    Wenn Sie die Produkte, die Sie für sich selber verwendet haben unter Ihrer Consultantnummer (Systempartner) erfassen, wird automatisch das Konto Privater Eigenbedarf bebucht.

  • Demo-Produkte
    Wenn Sie Produkte, die Sie für Demonstrationszwecke einsetzten, unter dem Systempartner #Demo erfasst haben, werden diese auf das Steuerkonto Demo-Produkte gebucht. Dieses Konto wird bei der EÜR nicht berücksichtigt (die entsprechende Berücksichtigung sollte bereits beim Ausgabekonto Wareneinkauf statt gefunden haben).

  • Anlageobjekte
    Für die Verwaltung Ihrer Anlageobjekte steht Ihnen ebenfalls ein separater Erfassungsdialog zur Verfügung in dem Sie u. a. festlegen, nach welcher Methode Sie abschreiben wollen (degressiv oder linear) und über welchen Zeitraum abgeschrieben werden soll.

Alle übrigen Buchungen werden über den Standard-Buchungsdialog erfasst.

Hinweise zur Umsatzsteuer

In fast allen Fenstern mit steuerlichen Hintergrund, können Sie festlegen (und jederzeit ändern) ob Sie umsatzsteuerpflichtig sind oder nicht. Für die Erfassung der Buchungen macht das keinen Unterschied, Sie erfassen in jedem Fall immer die Bruttowerte. In der Anzeige der Buchungen ist allerdings ein Unterschied feststellbar. Wenn Sie umsatzsteuerpflichtig ausgewählt haben, dann teilt Beauty♠Ace die Bruttobuchungen in Nettobuchung und den Steueranteil auf und zeigt die entsprechenden Werte in den dafür vorgesehenen Feldern an.

Wenn Sie umsatzsteuerpflichtig sind bzw. freiwillig zur Umsatzsteuer optiert sind, dann werden Sie natürlich auch die Umsatz- bzw. Mehrwertsteuer auf Ihren Quittungen ausweisen wollen - dieses können Sie in den Optionen einstellen. Ich empfehle Ihnen, bevor Sie sich dazu entscheiden, freiwillig zur Umsatzsteuer zu optieren, bzw. die Mehrwertsteuer auf Ihren Quittungen auszuweisen, sich die Hinweise auf der Beauty♠Ace-Homepage zu Gemüte zu führen.


Die Lasche Funktionen (Optionen)

Buchungszentrale

Bis auf die Verwaltung der Anlageobjekte (Afa) und dem Fahrtenbuch, erreichen Sie alle Steuerfunktionen von Beauty♠Ace über die Buchungszentrale.

Im Kopfbereich stellen Sie ein, welche Buchungen/Konten Sie sehen oder bearbeiten wollen. Links oben können Sie den Zeitraum einstellen. Es gibt 6 voreingestellt Zeiträume, für Zeiträume, die Sie meistens benutzen werden.

  • Dieses und Letztes Steuerjahr

  • Dieses oder Letztes Quartal

  • Diesen oder Letzten Monat

Für andere Zeiträume wählen Sie Benutzerdefiniert. In diesem Fall können Sie das Von- und Bis-Datum beliebig einstellen - allerdings müssen beide Datumsfelder in einem Kalenderjahr liegen.

Mit dem Feld Beleg können Sie nach bestimmten Belegen suchen oder filtern. Geben Sie dazu einfach die Belegbezeichnung (oder einen Teil davon) in das Feld ein. Beachten Sie dabei, dass nur die Belege gefunden und gefiltert werden, die in der aktuellen Auswahl vorhanden sind, d.h. nur die Belege, die in dem entsprechenden Zeitraum (siehe oben) oder entsprechenden Steuer- oder Finanzkonto gebucht wurden (siehe unten)! Wenn Sie also nach Eingabe einer Belegbezeichnung keinen Treffer finden, dann stellen Sie ggf. die Filter Steuerkonto auf *** Alle *** oder verändern Sie den Zeitraum (siehe oben). Mit dem X-Button rechts vom Feld Beleg, können Sie das Belegfeld löschen, womit Sie den Filter Beleg quasi ausschalten.

Sie können die Anzeige auf ein Steuerkonto (Steuerkonto=steuerliches Buchungskonto) oder ein Finanzkonto (Finanzkonto=Geldkonto, d.h. Kasse oder Bankkonto) einschränken, in dem Sie ein bestimmtes Steuerkonto oder Finanzkonto auswählen. Wenn Sie ein Finanzkonto auswählen, können Sie sich den Saldo ausweisen lassen (kann hilfreich sein um fehlerhafte Buchungen aufzuspüren).

Mit den Schaltflächen Steuerkonten und Finanzkonten öffnen Sie die Liste der Steuerkonten bzw. die Liste der Finanzkonten, hier können Sie neue Konten anlegen, verändern oder löschen.

Bei Steuerkonten können Sie mit der Option Mwst. ausweisen zwischen Anzeige von Brutto oder Nettobeiträgen + Umsatzsteuer wählen. Bei Finanzkonten können Sie den Saldo mit einblenden (beachten Sie, dass dafür in den Finanzkontoeinstellungen ein korrekter Basissaldo definiert ist).

Mit der Schaltfläche Neu können Neue Buchungen anlegen. Zum Ändern von Buchungen reicht ein Doppelklick oder die Bearbeitungsfunktion (Menü Bearbeiten/Datensatz ändern).

Wenn Sie die Anzeige auf ein Steuerkonto einschränken, können Sie die Funktion Korrekturbuchung ausführen. Dabei wird der normale Buchungsdialog als Umbuchung geöffnet und einige Felder vorbelegt. Wenn Sie in den Konteneinstellungen für das zu korrigierende Steuerkonto bereits eine geeignete Vorbelegung eingestellt haben, dann wird auch der Korrekturbetrag direkt automatisch mit berechnet.

Mit der Schaltfläche Umst. Voranmeldung starten Sie die erforderlichen Berechnungen für den ausgewählten Zeitraum.

Mit der Schaltfläche EÜR starten Sie die Gewinn- und Verlustrechnung für den gewählten Zeitraum.

Sie können die Buchungen drucken, klicken Sie im Menü Datei auf Drucken oder einfach auf das Drucksymbol in der Symbolleiste. Wenn Sie ein einzelnes Konto ausgewählt haben, werden die Buchungen dieses Konto gedruckt - haben Sie *** Alle *** ausgewählt, werden alle Konten die hier angezeigt werden können (siehe oben) ausgedruckt (natürlich nur die Buchungen des gewählten Zeitraumes).

Falls Sie steuerrelevante Änderungen in anderen Fenstern vornehmen, müssen Sie die Anzeige ggf. Aktualisieren, damit die Änderungen in der Liste angezeigt werden.

Mit der Schaltfläche [image] können Sie die angezeigte Buchungsliste nach Excel übertragen. Excel wird automatisch geöffnet. Bewegen Sie den Cursor einfach an die gewünschte Stelle in Excel und führen Sie Funktion Bearbeiten/Einfügen aus. So können Sie Buchungsdaten an einen Steuerberater zu übertragen. Die Steuerberater dürften selbst über das Programm Excel verfügen oder eine Möglichkeit haben, CSV-Dateien in ihr Steuerprogramm zu importieren.

Die angezeigten Spalten können wie jede andere Liste in Beauty♠Ace nach jeder Spalte sortiert werden.


Die Lasche Funktionen (Optionen)

Die Steuerkonten

Die Kontenübersicht listet alle Steuerkonten auf.

Die Spalten entsprechen den Kontoattributen (siehe Die Daten eines Steuerkontos erfassen oder ändern) - mit der Spalte EÜR ist gekennzeichnet, ob das Konto für die Gewinn- und Verlustrechnung (EÜR) heran gezogen wird oder nicht.

Folgende Aktionen sind möglich:

  • Neue Steuerkonten hinzu fügen
  • Konten ändern (Doppelklick oder Menü Bearbeiten/Datensatz ändern)
  • Konten löschen (Menü Bearbeiten/Datensatz löschen)

Außerdem können Sie hier den Standardsteuersatz ändern, sollte sich dieser einmal ändern. In diesem Fall klicken Sie auf Steuersatz ändern und tragen in dem Feld Steuersatz den neuen Standardsteuersatz ein.

Die Kontenübersicht können Sie nach jeder Spalte sortieren.

In frühren Beauty♠Ace-Versionen waren die Steuerkonten immer Kalenderjahr bezogen. Falls Sie damals schon Beauty♠Ace genutzt haben und eine Änderung an einem alten Steuerkonto durchführen müssen, wählen Sie die Option alte Steuerkonten, um diese Steuerkonten sichtbar zu machen.


Die Lasche Funktionen (Optionen)

Die Daten eines Steuerkontos erfassen oder ändern

Dieses Fenster erreichen Sie über die Buchungszentrale und der Schaltfläche Steuerkonten und der Auswahl eines Steuerkontos aus der Liste der Steuerkonten oder der Funktion Neu.

Die Bezeichnung ist frei wählbar, wenn Sie lieber mit Kontennummern arbeiten (z.B. Datev) können Sie natürlich auch die Kontonummer voranstellen.

Jedes Steuerkonto ist als Ein- oder Ausgabenkonto zu deklarieren.

Wenn ein Konto nicht für die EÜR gewertet werden soll bzw. darf, dann schalten Sie die Option relevant für EÜR (Einnahmenüberschussrechnung) aus.

Den Steuersatz können und sollten Sie generell erfassen, auch wenn Sie nicht umsatzsteuerpflichtig sind (bei der EÜR können Sie unabhängig von dieser Steuersatzangabe entscheiden, ob Sie mit oder ohne Mehrwertsteuer rechnen wollen - wenn Sie später mal umsatzsteuerpflichtig werden, sind dann schon alle Konten mit dem richtigen Steuersatz erfasst).

Für den Fall, dass Sie am Ende des Steuerjahres eine Korrekturbuchung für ein Steuerkonto planen, können Sie die Erstellung der Korrekturbuchung optimieren, in dem Sie hier schon den erwarteten Prozentsatz für die Korrekturbuchung erfassen (siehe Korrekturbuchung).

Wenn Sie wollen, können Sie Steuerkonten gruppieren. Diese Gruppierung wird bei der EÜR berücksichtigt.


Die Lasche Funktionen (Optionen)

Die Finanzkonten

Zu den Finanzkonten zählt grundsätzlich das Kassenbuch bzw. Barkasse. Sie können bei Bedarf weitere Konten einrichten, Konten ändern oder löschen.

Jedes Finanzkonto ist definiert durch einen Namen (wählen Sie möglichst kurze Bezeichnungen, da die Eingabefelder für das Finanzkonto auf den entsprechenden Fenstern immer recht kurz sind) und einem Saldo zu einem bestimmten Datum. Dieser Saldo muss kein Anfangssaldo des Kontos sein, sie können ein beliebiges Datum wählen. Beauty♠Ace berechnet die Tages- bzw. Buchungssalden vor und rückwärts von den vorgegebenen Saldo aus, d.h. Sie können auch jederzeit den Basissaldo dieses Kontos ändern.

  • Neue Finanzkonten hinzu fügen
  • Konten ändern (Doppelklick oder Menü Bearbeiten/Datensatz ändern)
  • Konten löschen (Menü Bearbeiten/Datensatz löschen)

Die Kontenübersicht können Sie nach jeder Spalte sortieren.


Die Lasche Funktionen (Optionen)

Die Daten eines Finanzkontos erfassen oder ändern

Dieses Fenster erreichen Sie über die Buchungszentrale und der Schaltfläche Finanzkonten und dann der Auswahl eines Finanzkontos aus der Finanzkontenliste oder die Funktion Neu.

Die Bezeichnung ist frei wählbar, sollte aber eher kurz gehalten werden (für die leichtere Lesbarkeit auf den entsprechenden Fenstern)

Der Kontensaldo kann für einen beliebigen Zeitraum definiert werden. In Abhängigkeit dieses Basissaldos wird in der Buchungszentrale bei Anzeige dieses Finanzkontos die Saldospalte berechnet.


Die Lasche Funktionen (Optionen)

Die Daten einer Buchung erfassen oder ändern

Bei Beauty♠Ace werden 3 Buchungstypen unterschieden. Bei einer neuen Buchung wählen Sie, ob Sie eine Standard-Splitt- oder Umbuchung erfassen wollen. Nachfolgend sehen Sie ein typischen Beispiel für eine Standardbuchung.

Bei Datum tragen Sie immer das Datum ein, an der der Geldfluss statt fand. Wenn Sie bspw. in Ihrem Schreibwarenladen am 31.12.2010 Druckerpapier einkaufen und dieser Betrag von Ihrem Konto am 4.1.2011 abgebucht wird, dann tragen Sie hier den 4.1.2011 ein, d.h. die Buchung zählt steuerlich für 2011 und nicht für 2010. Warum ist so zu verfahren. Nun, Sie erstellen eine Einnahmen-Überschussrechnung (EÜR) und dort gilt das Zu- und Abflussprinzip, d.h. das Datum des Geldflusses ist entscheidend und nicht das Kaufdatum.

Das Feld Beleg ist kein Mussfeld, Sie können es auch leer lassen. Sie können übrigens in den Optionen einstellen, ob Sie eine automatische Vorbelegung der Belegnummer wollen oder nicht.

Im Betrag erfassen Sie den Bruttobetrag - der Nettobetrag wird automatisch berechnet. Bitte erfassen Sie unabhängig davon, ob es sich um Einnahmen oder Ausgaben handelt, den Betrag ohne negatives Vorzeichen. Falls Sie ein Finanzkonto bei der Buchung angeben, wird der Zufluss oder Abgang des Geldes in Abhängigkeit des Steuerkontos automatisch geregelt. Nur wenn Sie eine Rückbuchung haben, dann erfassen Sie den Betrag mit negativem Vorzeichen (Beispiel: Sie haben für 10 Euro 2 Pakete Briefumschläge gekauft und buchen diese Ausgabe mit positivem Betrag auf Bürokosten- Später bemerken Sie, dass die Briefumschläge im 2. Paket Mängel haben, also tauschen Sie dieses Paket um, d.h. Sie erhalten von Ihrem Büro-Shop 5 Euro zurück. Hier würde ich empfehlen, die 5 Euro ebenfalls auf Bürokosten zu buchen, allerdings mit negativem Vorzeichen, da es sich in diesem Fall ja nicht um eine Ausgabe, sondern um eine Einnahme handelt).

Auch das Feld Finanzkonto ist kein Mussfeld. Wenn Sie ein Kassenbuch und ggf. ein oder mehrere Geschäftskonto führen, dann sollten Sie das entsprechende Finanzkonto erfassen. In der Buchungszentrale können Sie sich alle Buchungen eines Finanzkontos anzeigen lassen - das kann sehr hilfreich bei der Kontrolle und Suchen nach Buchungen sein.

Im Feld Steuerkonto wählen Sie das geeignete Steuerkonto. Ist das gewünschte Steuerkonto nicht vorhanden, in der Buchungszentrale können Sie neue Steuerkonten erfassen.

Nach Auswahl des Steuerkontos wird der entsprechende Steuersatz angezeigt und der Nettobetrag der Buchung berechnet. Den Steuersatz können Sie bei Bedarf ändern, in dem Sie die Checkbox ändern auswählen. Sollte der Steuersatz des Steuerkontos generell nicht korrekt sein, so korrigieren Sie in bitte in der Buchungszentrale.

Bei Bedarf erfassen Sie noch Hinweise zur Buchung im Feld Vermerk. Wenn Sie übrigens die Checkbox beibehalten anklicken, dann wird der Vermerk für die nächste Buchung übernommen.

Mit der Schaltfläche Buchen quittieren Sie Ihre Eingabe und die Buchung wird gespeichert. Das Fenster bleibt offen, falls Sie weitere Buchungen tätigen wollen.

Die Splittbuchbung

Die Splittbuchung verwenden Sie, wenn Sie bezogen auf einen Beleg, mehrere Buchungen durchführen wollen oder müssen Beispiel: Sie kaufen in einem Schreibwarenladen eine Kosmetikzeitschrift und Druckerpapier auf einer Rechnung. Die Zeitschrift wollen Sie auf Literatur und das Druckerpapier auf Bürobedarf buchen. Nachfolgend ein Beispiel einer vollständig erfassten Splittbuchung:

Die Umbuchbung / Korrekturbuchung

Die Umbuchung dient dazu Beträge von einem Steuerkonto auf ein anderes Steuerkonto umzubuchen. Anwendungsbeispiel einer Korrekturbuchung: Sie nutzen Ihr Telefon zu 70% geschäftlich und zu 30% privat. Die monatliche Rechnung der Telefongesellschaft buchen Sie zunächst in voller Höhe auf das entsprechende Steuerkonto z.B. Telefonkosten (das ist insbesondere wichtig, wenn Sie umsatzsteuerpflichtig sind, um den entsprechenden Betrag Vorsteuer bei der Umsatzsteuervoranmeldung geltend machen wollen). Am Ende des Jahres erstellen Sie eine Korrekturbuchung. Sie verwenden die Buchungstyp Umbuchung und buchen 30% der Nettotelefonkosten auf das Steuerkonto Telefon Privat, welches Sie als steuerlich irrelevant gekennzeichnet haben.

Nachfolgend ein Beispiel einer vollständig erfassten Umbuchung:


Die Lasche Funktionen (Optionen)

Die Einnahmenüberschussrechnung (EÜR)

Die verschiedenen Einnahme- und Ausgabekonten werden mit ihrer Buchungssumme - getrennt nach Einnahmen und Ausgaben - in Listenfeldern angezeigt. Dabei werden alle im gewählten Zeitraum verwendeten Konten angezeigt. Über die Option Konten gruppieren, Gruppieren Sie die Konten entsprechend Ihrer Vorgaben in den Einstellungen der Steuerkonten.

Der Gewinn wird berechnet, in dem die Ausgaben von den Einnahmen abgezogen werden - ist der Betrag negativ liegt kein Gewinn, sondern ein Verlust vor.

Wenn Sie umsatzsteuerpflichtig sind (siehe Allgemeines zu Steuern) und die Option MwSt. ausweisen haben, dann berechnet Beauty♠Ace die Konto-Nettosummen und fügt automatisch die Konten Umsatzsteuer und Vorsteuer ein - ansonsten berechnet Beauty♠Ace die Bruttosummen.

Mit Doppelklick auf eine Konto öffnen Sie abhängig vom ausgewählten Konto die entsprechende Listendarstellung in der Buchungszentrale.

Mit dem Button Anlagen z. Steuererklärung drucken.., öffnen Sie das Fenster Anlagen zur Steuererklärung drucken, in dem Sie festlegen welche Anlagen ausgedruckt werden sollen.


Die Lasche Funktionen (Optionen)

Anlagen zur Steuererklärung drucken

Das Fenster Anlagen z. Steuererklärung drucken ist nur über das Fenster Gewinn- und Verlustrechnung (EÜR) zu öffnen.

Wie Sie sehen, können Sie entscheiden, welche Teile Sie drucken wollen.

Wollen Sie die Buchungen eines einzelnen Kontos drucken, wählen Sie in der Buchungszentrale das entsprechende Konto und dann die Druckfunktion.


Umsatzsteuer

Umsatzsteuer-Voranmeldung

Beauty♠Ace unterstützt Sie, wenn Sie umsatzsteuerpflichtig sind, bei der Erstellung der Umsatzsteuervoranmeldung. Wählen Sie in der Buchungszentrale den gewünschten Zeitraum und klicken Sie auf die Schaltfläche Umst. Voranmeldung. Beauty♠Ace berechnet die Summe Vorsteuer, sowie die nach Steuersätzen getrennt summierten Umsatzsteuerbeträge und zeigt sie im folgenden Fenster an:

Die Beträge übernehmen Sie manuell in das jeweils steuerlich vorgeschriebene Formular für die Umsatzsteuervoranmeldung.


Einen Eintrag in der Ge- und Verliehenliste ändern

Allgemeines zu Anlageobjekten

Für die Verwaltung ihrer Anlageobjekte bietet Beauty♠Ace separate Fenster. Anlageobjekte sind alle Güter, die nicht als GWG (geringwertige Güter) innerhalb eines Kalenderjahres abgeschrieben werden können.

Dazu gehört zunächst einmal die Übersicht über alle Ihre Anlageobjekte. Hier können Sie bestehende Anlageobjekte löschen, zur Bearbeitung auswählen oder neue Objekte anlegen.

Im Erfassungsfenster für Anlageobjekte legen Sie dann für jedes einzelne Objekt Kaufpreis, Kaufdatum, Abschreibungsmethode und -dauer fest. Beauty♠Ace berechnet auf dieser Basis die jährliche Abschreibungshöhe und berücksichtigt dabei ggf. auch anteilige Abschreibungen im ersten und letzen Abschreibungsjahr.

Das dritte Fenster zu Anlageobjekten ist die Jahresübersicht. Dieses ist ein reines Anzeigefenster, es listet für ein Kalenderjahr die Abschreibungsbeträge der einzelnen Anlageobjekte auf.


Die Lasche Funktionen (Optionen)

Die Liste der Anlageobjekte

Die Liste der Anlageobjekte öffnen Sie, in dem Sie im Menü Steuer auf Anlageobjekte klicken.

Alle Anlageobjekte, auch die, die bereits abgeschrieben sind, werden hier angezeigt. Da die Liste nach dem Kaufdatum sortiert ist, finden Sie die bereits abgeschriebenen Anlageobjekte tendenziell eher am Ende der Liste. Die Liste können Sie natürlich umsortieren.

Es werden 4 Spalten angezeigt. Die Bezeichnung des Anlageobjektes, den gezahlten Kaufpreis, das Kaufdatum und die steuerlich festgelegte Nutzungsdauer, hier als Abschreibungsfrist bezeichnet.

Mit Doppelklick auf die entsprechende Zeile können Sie das Anlageobjekt ändern - mit der Schaltfläche Neu können Sie ein neues Anlageobjekt anlegen. Über das Menü Bearbeiten können Sie Bedarf Anlageobjekte löschen.


Die Lasche Funktionen (Optionen)

Die Daten eines Anlageobjektes erfassen oder ändern

Oben sehen Sie ein Beispiel für ein vollständig erfasstes Anlageobjekt.

Zu den Eingabefeldern:

Im Feld Bezeichnung vergeben Sie einen sprechenden Namen für das Anlageobjekt

Im Kasten Zugang erfassen Sie im Feld Datum das Datum an dem die Zahlung geflossen ist und im Feld Kaufpreis natürlich den Preis, den Sie für den Erwerb zahlen mussten.

Im Feld Nutzungsdauer tragen Sie die steuerlich festgelegt Nutzungsdauer des jeweiligen Anlageobjektes ein. Wenn Sie nicht wissen, welche Nutzungsdauer für ein bestimmtes Objekt gilt, schauen Sie auf die Beauty♠Ace-Homepage www.beautyace.de oder rufen Sie Ihren zuständigen Finanzbeamten oder ggf. auch Ihren Steuerberater an.

Im Feld Afa-Methode legen Sie die anfängliche Abschreibungsmethode an. Wenn Sie degressiv wählen, berechnet Beauty♠Ace selbstständig den optimalen Zeitpunkt für den Wechsel zur linearen Abschreibungsmethode. In welchen Jahren dann linear und in welchen degressiv abgeschrieben werden, erkennen Sie der Afa-Übersicht.

Wenn Sie das Anlagegut erst im Laufe des Jahres erworben haben, kann i.d.R. im ersten Jahr nur anteilig abgeschrieben werden. Tragen Sie in diesem Fall den Anteil im ersten Jahr als Bruchzahl (also Zähler dann "/" und dann "Nenner") im Feld Anteil i. ersten Jahr ein. Automatisch ergibt sich daraus natürlich der Anteil im letzten Abschreibungsjahr.

Sollten Sie das Anlagegut nicht bis zum Ende der steuerlich vorgesehenen Nutzungsdauer nutzen, füllen Sie die Felder im Kasten Abgang. In diesem Fall wird eine Sonderabschreibung von Beauty♠Ace veranlasst. Im Feld Datum notieren das Datum des Abgangs. Haben Sie das Anlagegut verkauft, muss der Erlös natürlich versteuert werden, tragen Sie im Feld Erlös den erzielten Verkaufspreis ein. Beauty♠Ace bucht dabei automatisch auf das Konto Erlöse aus Anlageverkäufen. Wenn Sie Umsatzsteuerpflichtig sind, erfassen Sie bitte noch den Steuersatz, die Umsatzsteuer berechnet Beauty♠Ace automatisch.

Die Afa-Übersicht stellt die jährliche Veränderung der Buchwerte und die jährliche Afa mit den dafür zugrunde gelegten Daten dar. Die Übersicht wird automatisch angepasst, wenn Sie berechnungsrelevante Felder (oberhalb der Liste, wie z. B. Kaufpreis, Nutzungsdauer oder Afa-Methode) ändern.

Wenn Sie im Ausnahmefall die Notwendigkeit sehen, die von Beauty♠Ace berechneten und in der Afa-Übersicht angezeigten Werte zu ändern, klicken Sie auf die entsprechende Zeile in der Liste. Die veränderbaren Werte sind Afa-Methode und Afa-Anteil und werden unterhalb der Afa-Übersicht im Kasten Individuelle Einstellung angezeigt - genau wie das Jahr, das nur ein Anzeigefeld ist. Sobald Sie einen dieser Werte geändert haben übernimmt Beauty♠Ace den Wert in die Afa-Übersicht, Sie sehen also sofort das entsprechende Ergebnis. Beachten Sie, dass Ihre manuellen Anpassungen wieder verloren gehen, wenn Sie eines der Basisdaten oberhalb der Afa-Übersicht ändern.


Die Lasche Funktionen (Optionen)

Die Übersicht der jährlichen Abschreibungen

Die Übersicht der jährlichen Abschreibungen ist ein reines Anzeigefenster, Eingaben sind nicht möglich. Einzige Ausnahme ist das Feld Steuerjahr, mit dem Sie das angezeigte Steuerjahr wechseln können.

In der Übersicht gelangen Sie, wenn Sie in der Liste der Anlageobjekte auf den Button Jahresübersicht klicken, oder auch wenn Sie im Fenster Gewinn- und Verlustrechnung auf die Zeile Abschreibung der Anlageobjekte klicken.

Wenn Sie auf einen Doppelklick auf einer Zeile ausführen, öffnen Sie das Erfassungsfenster für das angeklickte Anlageobjekt. Ein Klick auf den Button [image] führt zum Druck der Übersicht.

Die Bedeutung der Spalten im einzelnen:

  • Bezeichnung ist die Bezeichnung des Anlageobjektes
  • Kaufdatum ist das Datum, an dem Sie das Anlageobjekt erworben haben
  • Kaufpreis ist der Betrag den Sie für den Erwerb des Anlageobjektes aufgewendet haben
  • Wert zum 01.01.JJJJ bezeichnet den Buchwert zum Anfang des Kalenderjahres JJJJ. Dieser Wert verringert sich jedes Jahr um den jeweiligen Afa-Betrag.
  • Die Spalte Zugang ist nur gefüllt, wenn der Erwerb des Anlageobjektes in dem betrachteten Steuerjahr erfolgte.
  • Die Spalte Abgang ist nur gefüllt, wenn Sie das Anlageobjekt vor dem Ende der Nutzungsdauer verkauft haben und das Verkaufsdatum im betrachteten Steuerjahr liegt.
  • Die Dauer zeigt die steuerlich festgelegte Gesamtnutzungsdauer des jeweiligen Anlageobjektes an.
  • Das Feld Afa-Art enthält je nach Abschreibungsmethode den Wert linear oder degressiv.
  • Die Spalte Afa gibt den prozentualen Anteil des Afa-Betrages vom Kaufpreis wieder. Der Wert ergibt sich bei linearer Abschreibung aus 1 dividiert durch Anzahl der Nutzungsjahre.
  • Kann die Afa im ersten oder letzten Abschreibungsjahr nur anteilig bewertet werden, wird hier der jeweilige Anteil als Bruchzahl angezeigt.
  • Der Afa-Betrag ist der Betrag, der als Betriebsausgabe in dem betrachteten Steuerjahr für das jeweilige Anlageobjekt angesetzt werden kann.
  • Der Wert zum 31.12.JJJJ ist der Buchwert zum Ende des Kalenderjahres. Der Wert ergibt sich aus Wert zum 01.01.JJJJ minus Afa-Betrag.

Unterhalb der Tabelle finden Sie eine Summenzeile. Folgende Summen werden ausgewiesen (von links nach rechts):

  • Buchwert der Anlageobjekte zum 1.1. der betrachteten Steuerjahres
  • Gesamtwert der im betrachteten Steuerjahr erworbenen Anlageobjekte
  • Gesamtwert der im betrachteten Steuerjahr abgegangen (verkauften) Anlageobjekte
  • Afa- bzw. Abschreibungsbetrag des betrachteten Steuerjahres
  • Buchwertwert der Anlageobjekte zum 31.12. des betrachteten Steuerjahres

Die Afa-Jahresübersicht können Sie nach jeder Spalte sortieren.


Allgemeines zum Fahrtenbuch

Sie können Ihr Fahrtenbuch auch mit Beauty♠Ace führen. Das hat vor allem den Vorteil, dass bei der Erfassung und ggf. Änderung von Kontakten, sowie bei Einkäufen bei anderen Consultants, Beauty♠Ace selbstständig einen Eintrag für Ihr Fahrtenbuch vorschlägt, den Sie nur noch mit OK bestätigen müssen.

Dazu ein Beispiel:

Diesen Vorschlag erstellt Beauty♠Ace nach folgendem Muster: Aus den Daten des Kontaktes übernimmt Beauty♠Ace das Datum. Da bei einem Kontakt der Partner bekannt ist, ermittelt Beauty♠Ace aus den Daten dieses Partners, Reiseziel, Besuchte Person und Entfernung. Das Kennzeichen und den Km-Stand bei Fahrtbeginn ermittelt Beauty♠Ace aus dem letzten Fahrtenbucheintrag. Der Zweck der Fahrt wird mit Kundenpflege/Warenauslieferung vorbelegt.

Die von Beauty♠Ace vorgeschlagene Entfernung wird den Stammdaten des jeweiligen Partners entnommen. Wenn Sie dort nichts erfasst haben, kann Beauty♠Ace als Entfernung nur 0 km vorschlagen. Insbesondere bei Partnern, zu denen Sie im Rahmen Ihrer Tätigkeit oft mit dem Auto fahren, lohnt es sich diese Entfernung in den Stammdaten dieses Partners einzutragen. Dieses können Sie aber auch zu einem späteren Zeitpunkt tun, erfassen Sie ruhig die Fahrten zunächst mit 0km. Wenn Sie später in den Partnerdaten die Entfernung eintragen übernimmt BeautyAce für Sie die Arbeit und trägt bei allen Fahrten mit 0km die entsprechende Kilometerdistanz ein.

Den Vorschlag von Beauty♠Ace können Sie natürlich bei Bedarf ändern. Wenn beim erfassten Kontakt keine Fahrt unternommen wurde, brauchen Sie den Vorschlag nur mit Nein ablehnen - bei Ja übernimmt Beauty♠Ace diesen Eintrag in Ihr Fahrtenbuch.

Nur in bestimmten steuerlichen Situationen sind Sie gezwungen die Anfangskilometer mit zu erfassen. In der Regel brauchen Sie dieses nicht und Sie können sich das Führen des Fahrtenbuches erheblich vereinfachen, in dem Sie die Erfassung der Km-Stände in den Optionen ausschalten. Entfernen Sie einfach in der Lasche Funktionen des Fensters Optionen das entsprechende Häkchen (siehe Abbildung).

Wenn Sie mehrere Fahrzeuge verwenden ist auch das kein Problem. Im Fahrtenbuch erfolgt die Unterscheidung der Fahrzeuge anhand des Kennzeichens.

Im Rahmen Ihrer Tätigkeit unternehmen Sie sicher auch Fahrten, die nicht zu einem Partner führen (z. B. Büroutensilien kaufen, Steuererklärung abgeben, Briefe zur Post bringen etc.). Hier bietet Beauty♠Ace einen Service für die Orte, die Sie regelmäßig anfahren. Sie erfassen diese Orte einmalig im Fenster Zielorte, und können dann schnell und auf einfache Art und Weise solche Fahrten im Fahrtenbuch ergänzen.

Bei den Orten, die Sie regelmäßig anfahren, haben Sie in Beauty♠Ace auch die Möglichkeit direkt mehrere Fahrten auf einen Schlag zu erfassen (siehe Einen oder mehrere neue Einträge im Fahrtenbuch anlegen)

Wenn Sie grundsätzlich kein Fahrtenbuch in Beauty♠Ace führen wollen, können Sie in den Optionen die Fahrtenbuchvorschläge unterdrücken.


Einen neuen Eintrag im Fahrtenbuch anglegen

Einen oder mehrere neue Einträge im Fahrtenbuch anlegen

Um einen neuen Eintrag im Fahrtenbuch anzulegen, öffnen Sie zunächst das Fenster Fahrtenbuch. Klicken Sie dazu im Menü Ansicht auf Fahrtenbuch und anschließend im Menü Datei auf Neu.

Es öffnet sich ein Eingabefenster, in dem Sie die Daten zur Fahrt erfassen können. Dieses Eingabefenster erscheint auch , wenn Sie einen neuen Kontakt erfassen oder bei einem bestehenden Kontakt Änderungen an verkauften oder umgetauschten Produkten vorgenommen haben (siehe auch: Allgemeines zum Fahrtenbuch).

Im folgendem werden die einzelnen Felder und Subfunktionen dieses Fensters erläutert:

  • Im Feld Fahrzeug wird das Kennzeichen des benutzten Fahrzeugs eingetragen. Bei der Erfassung der allerersten Fahrt ist das Feld leer. Ab der zweiten Fahrt, wird es mit dem Kennzeichen der zuletzt eingetragenen Fahrt vorbelegt. Wenn Sie ein neues Fahrzeug benutzt haben, tragen Sie das neue Kennzeichen einfach ein. Das Feld Fahrzeug ist eine Listbox, in der alle bisher verwendeten Kennzeichen aufgeführt sind, so dass Sie leicht das entsprechende Kennzeichen auswählen können, falls Sie mehrere Fahrzeuge im Rahmen Ihrer Tätigkeit verwenden.

  • Im Kasten Vorauswahl können Sie wie der Name schon sagt, eine Vorauswahl treffen, diese dient dazu Ihre Erfassung im Kasten Eintrag im Fahrtenbuch zu beschleunigen. Sie haben die Wahl zwischen Partner, gespeicherter Zielort und anderer Zielort.

    • Partner
      Partner wählen Sie, wenn Sie eine Fahrt zu einem in Beauty♠Ace gespeicherten Partner erfassen wollen. Im Listenfeld rechts daneben, können Sie den betreffenden Partner auswählen. Nach der Auswahl des Partners, werden die Felder im Kasten Eintrag im Fahrtenbuch entsprechend gesetzt.

    • gespeicherter Zielort
      Es gibt Orte, die Sie im Rahmen Ihrer Mary Kay Tätigkeit öfters anfahren (Meeting, Post etc.). Diese Orte erfassen Sie einmalig über das Fenster Zielorte, welches Sie über den Button Zielorte bearbeiten erreichen. Ist der Ort einmal erfasst, können Sie ihn in dem Listenfeld rechts neben dem Auswahlknopf für gespeicherter Zielort auswählen.

      Nach der Auswahl des Zielortes, werden die Felder im Kasten Eintrag im Fahrtenbuch entsprechend gesetzt.

    • anderer Zielort
      Wenn Sie ein Fahrt zu einem Ort unternommen haben, den Sie nicht öfters anfahren, dann wählen Sie diese Option. Sie können dann die Felder im Kasten Eintrag im Fahrtenbuch beliebig erfassen.

  • Die Felder im Kasten Eintrag im Fahrtenbuch werden in das Fahrtenbuch übertragen. Die Inhalte der einzelnen Felder entsprechen den üblichen Fahrtenbuchinhalten. Das Feld km-Stand Fahrtende des letzten Eintrages kann nicht verändert werden und hat keinerlei Funktion. Es ist nur zu Informationszwecken aufgeführt.

  • Auch das Feld km-Stand Fahrtende kann nicht direkt verändert werden. Der km-Stand wird von Beauty♠Ace aus den Werten km-Stand Fahrtbeginn und gefahrene km berechnet.

  • Die Felder Km-Stand Fahrtbeginn und Km-Stand Fahrtende werden nur angezeigt, wenn Sie in den Optionen die Anzeige dieser Felder einschalten - in der Regel können Sie die Mühe für die Erfassung sparen (siehe Allgemeines zum Fahrtenbuch).

Mit den Feldern im Kasten Wiederholungen, können Sie auf einen Schlag mehrere Fahrten erfassen. Setzen Sie ein Häkchen in das Feld inkl. Wiederholungen, um die Felder dieses Kastens für Eingaben zu öffnen.

· Es wird vorausgesetzt, dass die Wiederholungen im in einem festen Rhythmus statt gefunden haben. Im ersten Feld wählen Sie den entsprechenden Zyklus (täglich, wöchentlich, monatlich, alle 2 Monate, alle 3 Monate) – im Beispielfenster oben ist z.B. wöchentlich gewählt.

· Im zweiten Feld wählen Sie das Datum bis zu dem die Wiederholungen erzeugt werden sollen (das Startdatum ist das Datum im Kasten Eintrag im Fahrtenbuch). Im Beispiel oben würden z.B. 4 Eintragungen erzeugt werden (1.12, 8,12, 15.12 und 22.12).

Wenn die Fahrt, also der Eintrag für Ihr Fahrtenbuch erfasst ist und gespeichert werden soll, drücken Sie auf den Button Ja. Mit dem Button Nein, können Sie die Erfassung jederzeit abbrechen, ohne dass der Eintrag gesichert wird. Die Bezeichnung der Buttons bezieht sich sinngemäß auch den Titel des Fensters, welcher als Frage formuliert ist: Diese Fahrt in das Fahrtenbuch übernehmen ?


Einen bestehenden Eintrag im Fahrtenbuch ändern

Wenn das Fenster Fahrtenbuch noch nicht geöffnet ist, klicken Sie im Menü Ansicht auf Fahrtenbuch.

In Fenster Fahrtenbuch, können Sie direkt Ihre Änderungen eingeben. Klicken Sie auf das entsprechende Feld und korrigieren Sie es.

Die einzige Spalte, die Sie nicht ändern können, ist die Spalte Km-Stand Fahrtende. Dieser Wert wird von Beauty♠Ace automatisch aus den Feldern Km-Stand Fahrtbeginn und Entfernung berechnet.

Das Fahrtenbuch bzw. die Liste der getätigten Fahrten können Sie wie jede andere Liste nach jeder Spalte sortieren.


Einen Eintrag im Fahrtenbuch löschen

Wenn das Fahrtenbuch noch nicht geöffnet ist, klicken Sie im Menü Ansicht auf Fahrtenbuch.

Klicken Sie dann auf den Eintrag den Sie löschen möchten. Anschließend klicken Sie im Menü Bearbeiten auf Löschen.


Einen Zielort erfassen oder ändern

Zielorte erfassen, ändern oder löschen.

Wenn Sie einen neuen Eintrag im Fahrtenbuch aufnehmen, können Sie das Fenster Zielorte über den Button [image] erreichen.

Das Fenster Zielorte listet alle bisher erfassten Zielorte auf. Erfassen Sie hier nur Zielorte, die Sie häufiger anfahren! (Zielorte, die Sie nur einmal anfahren, erfassen Sie im Rahmen eines neuen Fahrtenbucheintrags als anderer Zielort - siehe neuer Eintrag im Fahrtenbuch).

Die Liste der Zielorte besteht aus 3 Feldern:

  • Die Zieladresse zeigt die Adressen der Zielorte.

  • Im Zweck wird der übliche Zweck der Fahrten zu den jeweiligen Zielorten dargestellt. Z. B. Briefe versenden beim Zielort Post, oder Wareneinkauf beim Zielort Großmarkt.

  • Die dritte Spalte enthält die einfache Entfernung von Ihrem Zuhause bis zum Zielort.

Wenn Sie später bei der Erfassung eines neuen Fahrtenbucheintrags einen bestimmten Zielort auswählen, werden diese Felder übernommen. Die Entfernung wird dabei verdoppelt, da angenommen wird, dass Sie zum Zielort hin und anschließend wieder zurück gefahren sind.

Einen neuen Zielort können Sie in der letzten Zeile dieser Liste erfassen.

Wenn Sie einen Zielort (die Zieladresse, den Zweck oder die einfache Entfernung) ändern wollen, klicken Sie einfach in das entsprechende Feld und korrigieren es.

Wenn Sie einen Zielort löschen möchten, klicken Sie in die gewünschte Zeile und drücken den Button Löschen.


Allgemeines zu Im

Allgemeines zu Im- und Export von Partnerdaten

Bitte beachten: Die Im- und Exportfunktionen starten Sie nicht aus Beauty♠Ace heraus, sondern aus dem speziellen Programm Datenadministration.

Mit der Im- und Exportfunktion können Sie die Stammdaten Ihrer Kunden bzw. Partner von oder zu anderen Programmen überführen.

Für die Direktorinnen, die für Ihre Unit einen Zugang d.h. Unit-Homepage auf dem Mary Kay Wissensportal www.unit-club.net gemietet haben, steht eine spezielle Exportfunktion -Kundenexport für Direktorinnen - (für personalisierte E-Mail) zu Verfügung, mit der Sie die E-Mail-Adressen Ihrer Kundinnen in den Bereich personalisierte E-Mails laden können, um von dort z.B. Services wie automatische Glückwünsche nutzen zu können.

Wenn Sie z.B. vor Beatuy♠Ace Ihre Kunden- bzw. Partnerdaten - oder zumindest die Adressen - mit einem anderen Programm verwaltet haben, können Sie mit der Importfunktion die Stammdaten in Ihre Beauty♠Ace-Datenbank übernehmen.

Auf der anderen Seite können Sie mit der Exportfunktion die Stammdaten z.B. in ein anderes Adressprogramm übertragen.

Die Im- und Exportfunktion ist im Programm Datenadministration vorhanden und ausführbar. Das Programm Datenadministration ist wie alle anderen BeautyAce-Programme im Programmordner Beauty♠Ace vorhanden.

Für den Import von Partnerdaten in Ihre Beauty♠Ace-Datenbank müssen folgende Voraussetzungen gegeben sein:

  1. Sie dürfen noch keine Partner frei geschaltet haben. Wenn Sie ein Partnerpaket bereits angefordert haben, ist das unproblematisch. Wenn Sie die Importfunktion benötigen und bereits Partner frei geschaltet haben, wenden Sie sich bitte an den Hersteller.

  2. Die zu importierenden Daten müssen in einem vorgegebenen Dateiformat vorliegen.

Für den Export von Partnerdaten sind keine Voraussetzungen gegeben.


Die Lasche Funktionen (Optionen)

Partnerdaten nach Outlook und Mobiltelefon übertragen

Bitte beachten: Die Im- und Exportfunktionen starten Sie nicht aus Beauty♠Ace heraus, sondern aus dem speziellen Programm Datenadministration.

Klicken Sie im Programm Datenadministration auf Daten und anschließend auf Datenübertragung nach Outlook, es öffnet sich das folgende Fenster.

Diese Funktion kann Ihnen für 2 Dinge sehr nützlich sein.

  1. Sie haben die Möglichkeit mit dieser Funktion einen Teil oder auch alle Partner nach Outlook, und von dort zu Ihrem Mobiltelefon zu übertragen. Wenn Sie schon mal von Hand in Ihrem Mobiltelefon Namen und Telefonnummern erfasst haben, dann wissen Sie, wie praktisch diese Funktion sein kann. Voraussetzung ist natürlich, dass Sie über Outlook verfügen und ein Handy besitzen, dass Daten mit Outlook synchronisieren kann (fast alle heute gängigen Mobiltelefone mit größerer Speicherkapazität, können das).

  2. Wenn Sie Outlook als E-Mail-Programm benutzen, dann haben Sie ohne großen Aufwand die Daten - insbesondere natürlich die E-Mail-Adressen - Ihrer Kundinnen, Teammitglieder, Consultants usw. auch in Outlook verfügbar, ohne Sie extra erfassen zu müssen.

Welche Daten werden nach Outlook übertragen?
Grundsätzlich werden nur Partnerdaten nach Outlook übertragen, also keine Termine oder Aufgaben, und grundsätzlich erfolgt der Datenabgleich immer nur in Richtung Outlook, von Outlook werden also keine Daten nach Beauty♠Ace übernommen.

Sie haben speziell beim Partnertyp Kunde die Möglichkeit die Menge der Partner in Abhängigkeit von der Kundenwertung einzuschränken - bei den anderen Partnertypen können Sie nur wählen, ob, oder ob nicht übertragen werden soll.

Beauty♠Ace prüft bei der Übertragung, ob bereits ein Outlook-Kontakt vorhanden ist. Ist ein solcher vorhanden, werden nur die Daten des Outlook-Kontaktes aktualisiert, ansonsten wird ein neuer angelegt. Dabei gilt ein Outlook-Kontakt als vorhanden, wenn Vor- und Nachname in Outlook und Beauty♠Ace identisch sind.

Es können natürlich nur die Partnerdaten übertragen werden, die in Outlook eine Entsprechung haben. So werden z.B. Namen, Telefonnummern, E-Mail-Adresse übertragen und Grundierungston nicht.

Im Feld Verwendete Outlook-Version müssen Sie die Outlook-Version eintragen, die auf Ihrem Computer installiert ist. Wenn Sie sich nicht sicher sind, dann öffnen Sie Outlook und klicken auf das ? und dann auf Info. Die Einstellung in diesem Feld wird gespeichert, so dass Sie beim nächsten Mal direkt richtig vorbelegt ist. Das gilt übrigens für alle Einstellung in diesem Fenster - alle Einstellungen werden gespeichert und beim nächsten Aufruf dieser Funktion entsprechend eingestellt.

Im Kästchen Kunden setzten Sie ein Häkchen, wenn Sie Kundendaten übertragen wollen. Wenn das auch für inaktive Kundinnen gelten soll, dann setzen Sie das Häkchen bei inkl. inaktive.

In der Liste Kundenwertung werden die bestehenden Kundenwertungen angezeigt. Mit einem Mausklick auf eine Zeile ändern Sie den Übertragungsstatus von Ja nach Nein und umgekehrt (Ja heißt natürlich, dass die Daten übertragen werden).

Der Kasten Andere Partnertypen ist genau so aufgebaut. Wenn Sie auch andere Partnertypen übertragen wollen, setzen Sie ein Häkchen bei andere Partnertypen. Für inkl. inaktive gilt das gleiche wie im Kasten Kunden.

In der Liste Partnertypen, werden alle Partnertypen außer Kunde und System angezeigt. Auch hier können Sie mit einem Mausklick den Übertragungsstatus auf Ja bzw. Nein setzen.

Mit dem Button OK starten Sie die Übertragung - am Ende der Übertragung werden Hinweise hinsichtlich der insgesamt übertragenen und in Outlook neu angelegten Kontakte ausgeben. Die Einstellungen im Fenster werden gesichert und das Fenster geschlossen.

Mit dem Button Abbrechen schließen Sie das Fenster, ohne das Einstellungen gespeichert und Daten übertragen werden.


Allgemeines zu Im

Allgemeines zu Im- und Export von Partnerdaten

Bitte beachten: Die Im- und Exportfunktionen starten Sie nicht aus Beauty♠Ace heraus, sondern aus dem speziellen Programm Datenadministration.

Für die Direktorinnen, die für Ihre Unit einen Zugang d.h. Unit-Homepage auf dem Mary Kay Wissensportal www.unit-club.net gemietet haben, steht eine spezielle Exportfunktion -Kundenexport für Direktorinnen - (für personalisierte E-Mail) zu Verfügung, mit der Sie die E-Mail-Adressen Ihrer Kundinnen in den Bereich personalisierte E-Mails laden können, um von dort z.B. Services wie automatische Glückwünsche nutzen zu können.

Klicken Sie im Programm Datenadministration auf Daten und anschließend auf Kundenexport für Direktorinnen. Geben Sie Namen und Speicherort der Exportdatei an.

Die erstellte Datei enthält als CSV-Datei Ihre aktiven Kundinnen, für die Sie eine E-Mail-Adresse in Beauty♠Ace gespeichert haben. Die Gruppenbezeichnung wird automatisch gesetzt, entweder DU-Kunden oder SIE-Kunden, je nach gespeicherter Anrede. So können Sie gezielt Vorlagen - in Du- oder Sie-Form - bspw. für die Funktion automatische Geburtstagskarten - den Kundinnen zuordnen. Alles weitere dazu entnehmen Sie bitte den Hilfen auf Mary Kay Wissensportal www.unit-club.net.


Partnerdaten importieren

Partnerdaten exportieren

Um einen Export der Stammdaten Ihrer Partner durchzuführen, starten Sie aus dem Programmordner BeautyAce das Programm Datenadministration

und klicken im Menü Daten auf Exportieren.

Sie werden aufgefordert die Datei zu bestimmen, in die die Partnerdaten exportiert werden sollen.

Wenn Sie dabei eine bestehende Datei auswählen, wird diese bei dieser Aktion überschrieben.

Sie können die Stammdaten in Excel©- oder Textdateien exportieren.

Wenn Sie in eine Excel-Datei exportieren, enthält die erste Zeile durchnummerierte Feldnamen. Exportierte Textdateien hingegen enthalten immer nur die Nettodaten.


Daten importieren

Partnerdaten importieren

Für den Fall, dass der Import von Daten fehlerhaft durchgeführt wird, sollten Sie zunächst Ihre bisher eingegebenen Daten sichern, damit Sie auf den "richtigen" Stand wieder zurücksetzen können. Das ist natürlich nur notwendig, wenn Sie Ihre bisher eingegebenen Daten behalten wollen. Wenn Sie Beauty♠Ace bisher nur getestet und dabei Test- bzw. Phantasiedaten eingegeben haben, sollten Sie zunächst auf den Initialisierungs-Datenstand zurücksetzen.

Wie Sie daraus entnehmen, setzt die Importfunktion auf dem aktuellen Datenbestand auf. D.h. die importierten Partner werden zum aktuellen Beauty♠Ace-Datenbestand hinzugefügt!

Um einen Import durchzuführen, starten Sie aus dem Programmordner BeautyAce das Programm Datenadministration

und klicken im Menü Daten auf Importieren . Es öffnet sich ein Fenster, indem Sie aufgefordert werden einen Partnertyp auszuwählen.

Der Import von Partnerdaten kann gleichzeitig immer nur für einen Partnertyp durchgeführt werden!
Wenn Sie Partner mehrer Partnergruppen bzw. Partnertypen importieren wollen, müssen Sie die Importfunktion mehrmals ausführen. Die zu importierenden Daten müssen dafür in verschiedene Dateien aufgeteilt werden!

Wenn Sie keinen geeigneten Partnertyp vorfinden, legen Sie diesen Partnertyp erst mit der Funktion Wertebereiche an.

Nach Auswahl des Partnertyps klicken Sie auf den Button Weiter.

Nun wählen Sie die zu importierende Datei. Sie können Excel©- oder Textdateien importieren - sie müssen allerdings in einem bestimmten Format vorliegen. Dieses Format ist im Hilfetext Datenformat für Importfunktion beschrieben.

Wenn die Datei als Importdatei gelesen werden konnte, werden Ihnen die eingelesenen Daten in einem Kontrollfenster angezeigt.

Mit den Pfeiltasten können Sie Datensätze durchblättern. Sollten die Daten nicht korrekt sein, können Sie den Import mit dem Button Abbrechen abbrechen. Korrigieren Sie die zu importierende Datei (lesen oder drucken Sie ggf. noch mal den Hilfetext Datenformat für Importfunktion) und starten Sie den Import erneut.

Sind die Daten in Ordnung, drücken Sie auf den Button Importieren. Die Daten werden jetzt noch mal einer Formatprüfung unterzogen und anschließend endgültig in Ihre Beauty♠Ace-Datenbank überführt. Sind die Formate nicht in Ordnung (z.B. Feld zu lang, oder Datum ungültig) werden entsprechende Fehlermeldungen ausgegeben - Daten werden in diesem Fall nicht übernommen. Auch in diesem Fall müssen Sie erst in der Quelldatei entsprechende Korrekturen vornehmen und anschließend den Import erneut starten.


Datenformat für Importfunktion

Sie können sowohl Excel- als auch Textdateien importieren. Für beide gilt allerdings, dass diese Dateien in einem bestimmten Format vorliegen müssen, d.h. insbesondere die Reihenfolge der Daten ist zu beachten, da Beauty♠Ace anhand der Position entscheidet, was Vorname, Nachname, Handynummer etc. ist.

Die folgenden Daten können importiert werden und müssen in dieser Reihenfolge vorliegen. Wenn bestimmte Attribute nicht vorliegen, muss trotzdem eine Leerspalte bzw. Leerfeld vorhanden sein. In der Textdatei werden die einzelnen Felder durch Semikolon getrennt - bei einem Leerfeld folgen zwei Semikolons direkt hintereinander.

Feldbezeichnung in Beauty♠Ace | Tabellenspalte in Excel | Position in Textdatei
Titel | A | 1
Vorname | B | 2
Nachname | C | 3
Strasse | D | 4
PLZ | E | 5
Wohnort | F | 6
Telefon Privat | G | 7
Telefon Fa. | H | 8
Handy | I | 9
Fax | J | 10
E-Mail | K | 11
Beruf | L | 12
Geburtstag | M | 13
Hochzeitstag | N | 14
Geburtstag Ehepartner | O | 15
Name Ehepartner | P | 16
Anrede | Q | 17
Briefanrede | R | 18
Bemerkung | S | 19

Eine Textdatei könnte z.B. so anfangen: ;Marlene; Musterfrau; Rathausallee 64;... (Marlene Musterfrau hat keinen Titel, deswegen das Semikolon zu Beginn, sonst: Dr.; Marlene ; Musterfrau; ...)

Bei Excel©-Tabellen müssen Sie außerdem auf folgende Punkte achten:

  • Jede Spalte muss in irgendeiner Zeile gefüllt sein, da sonst diese Spalte ignoriert wird. Angenommen Sie haben z.B. keine E-Mail-Adressen, dann geben Sie einfach ein Leerzeichen (Leertaste) in der Spalte E-Mail ein. Es reicht, wenn Sie das in einer Zeile, also bei einem Partner tun. Wenn dies nicht erfolgen würde, würde der Beruf als E-Mail, der Geburtstag als Beruf usw. eingelesen werden.

  • Eingelesen wird immer nur das erste Tabellenblatt. Wenn Sie also eine Excel©-Datei mit mehreren Blättern haben, so müssen die zu importierenden Daten im ersten Tabellenblatt stehen - ggf. verschieben/ordnen Sie die Tabellenblätter vorher entsprechend an.

  • Es dürfen nur die Nettodaten in der Tabelle stehen. Etwaige Überschriften werden nicht als solche erkannt und als Partnerdaten interpretiert.
    (Wenn Sie bspw. eine von Beauty♠Ace exportierte Excel©-Datei importieren wollen, müssen Sie erst die Überschriftenzeile löschen, die beim Export mit erstellt wird.


Allgemeines zu Notizen

In Beauty♠Ace können Sie mit der Funktion Notizen zwar prinzipiell beliebige Notizen erfassen und verwalten, aber es ist nicht unbedingt ratsam für alle Arten von Notizen diese Funktion zu nutzen.

So sollten Sie Notizen zu Partnern nur im Ausnahmefall hier erfassen. Notizen zu Partnern gehören zum Partner und sollten entweder bei den Kontakten oder bei den Partnerdaten, jeweils im Feld Bemerkung erfasst werden. Nur so finden Sie diese Bemerkung an der richtigen Stelle wieder – in diesem Fall ist das die Partnerübersicht. Das gleiche gilt sinngemäß für Notizen zu Bestellungen, Consultanteinkäufe, Schulungen und Aktivitäten.

Unter Notizen werden oft nur Notizen verstanden, die üblicherweise auf gelbe Zettel notiert werden. Das sind Notizen, deren Inhalt gewöhnlich nur kurze Zeit Relevanz hat. Z. B. :

  • Bei Direktorin Termin für nächstes Anfängerseminar erfragen

  • Einkaufliste: Butter, Milch, Aufschnitt...

  • Zu Erledigen: Kinderfrau anrufen, Geschenk für Helmut besorgen...

Wenn Sie für solche Art von Notizen schon ein eingespieltes Verfahren haben, dann bleiben Sie ruhig dabei.

Viel sinnvoller können Sie die Notizfunktion von Beauty♠Ace für "langlebige Notizen" einsetzen. Wenn Sie Beauty♠Ace für solche Notizen nutzen, haben Sie den Vorteil, dass Sie diese Notizen nie verlegen, und bei Bedarf immer schnell wieder finden können!

"Langlebige Notizen" sind Notizen oder Informationen, die längere Zeit Gültigkeit haben - auch wenn sie ggf. zwischendurch immer wieder verändert werden. Z. B.:

  • Telefonnummern Puchheim ...

  • Potenzielle Schminkmodelle ...

  • Potenzielle Kundinnen ...

  • Ideen/ Tipps zum Schulungen buchen

Die Notizfunktion ist eine reine Servicefunktion, die keinerlei Abhängigkeiten zu anderen Funktion von Beauty♠Ace hat. Wie intensiv Sie sie nutzen, hängt allein von Ihren Bedürfnissen und Ihrem Arbeitsstil ab.


Notizen erfassen und verwalten

Sie öffnen das Erfassungs- und Verwaltungsfenster für Notizen, indem Sie im Menü Extras auf Notizen oder direkt auf das Symbol [image] klicken.

Im Feld Notizliste werden die Notizenbezeichnungen der aktuell vorhandenen Notizen aufgelistet. Jede Notiz in Beauty♠Ace ist einfach strukturiert, sie hat einen Namen, eine Farbe und natürlich einen Notiztext. Im folgendem werden die verschiedenen Notiz-Verwaltungsfunktionen beschrieben:

Wie legen Sie eine neue Notiz an ?

Wenn Sie eine neue Notiz anlegen wollen, drücken Sie auf den Button Neu. Anschließend vergeben Sie zuerst eine neue Notizbezeichnung und erfassen danach den Notiztext. Wenn Sie wollen, können Sie der Notiz auch eine andere Farbe geben, dazu klicken Sie einfach auf die entsprechende Farbe im Kasten Hintergrundfarben.

Wie können Sie eine bestehende Notiz lesen oder verändern ?

Klicken Sie im Feld Notizliste auf die gewünschte Notiz. Die Notizbezeichnung und der Notiztext der Notiz werden in den entsprechenden Feldern angezeigt – bei Bedarf können Sie Änderungen vornehmen.

Wie können Sie eine Notiz löschen ?

Klicken Sie im Feld Notizliste auf die gewünschte Notiz und anschließend den Button Löschen.

Wie können Sie eine Notiz bei Programmstart automatisch anzeigen lassen ?

Klicken Sie im Feld Notizliste auf die gewünschte Notiz und anschließend auf das Kontrollkästchen Anzeige bei Programmstart.

Wenn Sie Beauty♠Ace beim nächsten mal starten, wird diese Notiz automatisch in einem separaten Notizfenster angezeigt. Durch erneutes Klicken im Kontrollkästchen, schalten Sie die automatische Anzeige bei Programmstart wieder aus.

Wie können Sie eine Notiz in einem separaten Notizfenster anzeigen lassen ?

Um eine Notiz in einem kleinen separaten Fenster anzuzeigen, klicken Sie zunächst auf die gewünschte Notiz im Feld Notizliste und anschließend auf den Button Notizfenster.

Es öffnet sich ein Fenster, indem der Inhalt der Notiz angezeigt wird. Änderungen am Notiztext können solange das separate Notizfenster geöffnet ist, nur im separaten Notizfenster vorgenommen werden. Auf diese Art und Weise können Sie auch mehrere Notizen gleichzeitig anzeigen.


Die Lasche Funktionen (Optionen)

Lastschriften

Das Lastschriftmodul ist kostenpflichtig, Sie können es wie Partnerpakte über Partner frei schalten (Menü Extras) erwerben (siehe nachfolgenden Bildausschnitt).

Beachten Sie: Sie erhalten neben der Lastschriftfunktionalität noch zusätzlich 24 Partner!

Lastschriftsätze erzeugen Sie normalerweise über das Kontakt bzw. Rechnungsfenster ein, in dem Sie dort die Schaltfläche Lastschrift einplanen betätigen (siehe nachfolgender Bildausschnitt):

Nach Betätigung der Schaltfläche Lastschrift einplanen, ist eine Lastschrift für die Kundin eingeplant und in der Rechnung wird der Status geplant angezeigt.

Wenn Sie die Lastschrift wieder entfernen wollen klicken Sie auf Lastschrift stornieren. Insgesamt gibt es 3 Status:

  • geplant (Lastschriftabruf ist eingeplant)
  • erstellt (Lastschriftdatei wurde zwischenzeitlich erstellt)
  • verbucht (Lastschriften wurden in Beauty♠Ace verbucht, d.h. als Warenverkäufe steuerlich berücksichtigt)

Wie gesagt, über Rechnungen stellen oder planen Sie i. d. R. die Lastschriftabrufe ein. Alle anderen Lastschriftfunktionen erreichen Sie über das Lastschriftfenster (s.u.), welches Sie über das Menü Ansicht öffnen können.

Im Fenster Lastschriften können Sie Lastschriften einplanen, stornieren und verbuchen und DTA und SEPA-Lastschriftdateien erstellen. Die Lastschriftdateien reichen Sie bei Ihrer Bank ( über Online-Portal) ein, die dann die Lastschriftabrufe für Sie durchführt. Eine Alternative wäre die Lastschriftdatei in Ihr Online-Banking-Programm (wie z.B. Starmoney oder Quicken) zu importieren, und von dort z.B. über HCBI die Lastschriften an ihre Bank zu übertragen.

Um eine Lastschriftdatei zu erzeugen klicken Sie auf die Schaltfläche SEPA-Lastschriftdatei erstellen oder DTA-Lastschriftdatei erstellen. Alle eingeplanten Lastschriften werden dann in einer Datei zusammengefasst, die Sie auf Ihrem Computer speichern können - bei Bedarf, können Sie auch einen Begleitzettel ausdrucken, Sie werden nach Erstellung der Datei danach gefragt. Die Lastschriftdatei erhält den Status erstellt, gleichzeitig wird eine neue Lastschriftdatei vorbereitet, die natürlich erstmal den Status geplant erhält (siehe Bild oben). Bei Bedarf können Sie die Erstellung der SEPA-Lastschriftdatei beliebig oft wiederholen.

Wenn der Lastschriftabruf von Ihrer Bank durchgeführt wurde, können Sie alle Lastschriftabrufe als Geldeingang verbuchen. Füllen Sie dazu die Felder Bank, Beleg und Zahldatum (siehe nachfolgendes Bild - die Felder werden nur bei Lastschriftdateien im Status erstellt eingeblendet) rechts oben aus und klicken Sie auf die Schaltfläche Lastschriften verbuchen - nun sind die Zahlungseingänge steuerlich als Wareneinkäufe gebucht.

Sie können beim Verbuchen mittels der Kästchens rechts vom Belegfeld wählen, ob Sie für alle Buchungen der Lastschriftdatei ein und dieselbe Belegnummer verwenden wollen oder ob Sie für jede Buchung eine unterschiedliche Belegnummer vorziehen. Im letzteren Fall wird bei jeder Buchung die Belegnummer immer um 1 erhöht.

Solange eine Lastschriftdatei nicht verbucht wurde können Sie im unteren Teil des Fensters Lastschriften hinzufügen, löschen oder ändern. Hier haben Sie bei Bedarf auch die Möglichkeit BIC-Nummern Ihrer Schuldner zu erfassen (bei internationalen Lastschriften erforderlich).

Beachten Sie, dass im Rahmen der Einführung der SEPA-Lastschriten, sich die Pflichten des Zahlungsnehmers geändert haben. So müssen Sie u.a. eine Gläubiger-ID anfordern - in Beautyace tragen Sie die Gläubiger-ID in den Optionen unter persönliche Daten ein. Wie Sie die Gläubiger-ID anfordern und was Sie sonst im Rahmen von SEPA beachten müssen erfahren Sie bei Ihrer Bank.

Darüber hinaus müssen Sie jedem Lastschriftkunden eine Mandats-ID zuteilen - das macht BeautyAce für Sie, BeautyAce vergibt eindeutige IDs für jeden Partner. Die Mandat-ID wird ganz rechts in der Partnerliste angezeigt und zusätzlich in der Titelzeile der Kundenübersicht. Wenn Sie bei einer Kundin in den Partnerdaten "ist Lastschriftkunde" einschalten, dann wird die Mandats-ID der Kundin auch auf jede Rechnung angedruckt. Möchten Sie auch Ihre Gläubiger-ID mit auf Ihre Rechnungen drucken, dann erfassen Sie sie in den Optionen auf der Lasche Rechnungen im Standardhinweis.

Ab 1.8,2014 können DTA-Lastschrifte nicht mehr verwendet werden. Die Funktionalität ist trotzdem in Beautyace noch vorhanden, da einige Banken weiterhin DTA akzeptieren und vor Ausführung die DTA-Dateien in SEPA-Dateien umwandeln. Ggf. könnnen Sie also auch auf diese Funktionalität noch zurück greifen.


Drucksachen

Drucksachen erstellen

Sie können mit Beauty♠Ace für Ihr Geschäft Drucksachen, wie z.B. Adressaufkleber oder Visitenkarten erstellen. Sie benötigen dazu Word© (ab Version 2000), einen Farbdrucker und entsprechendes Druckerpapier für Etikettenaufkleber, Visitenkarten etc., welches Sie in Computer-Fachgeschäften erwerben können. Die Funktion Drucksachen erstellen ist die einzige Funktion, die in der Demoversion nicht verfügbar ist.

Für den Druck von Beauty♠Ace-Drucksachen benötigen Sie entsprechend vorbereitete Word-Dateien, die im folgendem nur noch Vorlagen genannt werden. Einige solcher Vorlagen werden bei der Installation von Beauty♠Ace (ab Version 2.0) mit installiert. Andere und aktuellere Vorlagen können je nach Bedarf von der Internetseite www.beautyace.de herunter geladen werden. Der Hersteller ist bemüht aktuelle Entwicklungen und Kundenwünsche zu berücksichtigen.

Sie starten das Fenster Drucksachen, in dem Sie im Menü Extras auf Drucksachen klicken.

Die vorhandenen Vorlagen, können in der Listbox Drucksache ausgewählt werden. Ein entsprechendes Muster wird jeweils darunter angezeigt. Der Name der Vorlage/Drucksache gibt Ihnen einige Informationen, die jeweils durch eine Unterstrich ‘_‘ getrennt sind.

  • Bezeichnung des Druckstücks (z.B. Visitenkarte01)
  • Firmenbezeichnung des zu verwendenden Druckerpapiers (z.B. AveryZweckform©)
  • Typbezeichnung des zu verwendenden Druckerpapiers (z.B. C32015). Anhand der Firmen- und Typbezeichnung des Druckerpapiers, können Sie in Computer – oder Büroartikel-Fachgeschäften das richtige Druckerpapier erwerben. (Für AveryZweckform© können Sie auf der Internetseite www.Avery-Zweckform.de nach Händlern in Ihrer Nähe suchen).
  • Es folgen die einzelnen Datenfelder (z.B. Name, Adresse, Telefon, Mobil etc.), die in der ausgewählten Vorlage verwendet werden. Besteht das Datenfeld nur aus Grossbuchstaben, bedeutet das, dass dieses Feld fett gedruckt wird.
  • Am Schluss findet sich eine 3-stellige Nummer, die Beauty♠Ace für die interne Verarbeitung verwendet.

Um eine Seite auszudrucken, drücken Sie den Button [image]. Es wird Word gestartet und dort jeweils eine Druckseite vorbereitet, die Sie über die Word-Druckfunktion ausdrucken können. Wenn Sie mehrere Seiten ausdrucken wollen, verändern Sie im Word-Druckdialog die Anzahl entsprechend. Sie können natürlich erstmal einen Probedruck ausführen. Für den endgültigen Druck auf dem jeweiligen Druckerpapier, sollten Sie ggf. noch die Druckqualität in den Drucker-Eigenschaften erhöhen. Vergessen Sie nicht vorher das entsprechende Papier in den Drucker zu legen.

Technische Hinweise

Die Drucksachen-Vorlagen müssen im Unterverzeichnis (Ordner) print stehen. Sofern Sie bei der Installation von Beauty♠Ace kein anderes Verzeichnis gewählt haben, ist der Pfad dieses Verzeichnis C:\Programme\BeautyAce\print. Wenn Sie also Vorlagen aus dem Internet laden, müssen Sie diese in dieses Verzeichnis kopieren.

Ändern Sie nicht den Namen der Dateien, da sonst die Funktionalität nicht mehr gewährleistet ist.


Einen Wochenbericht erstellen

Der Wochenbericht kann mit und ohne Excel© erstellt werden. Es werden praktisch dieselben Daten ausgedruckt, in Excel entspricht die Darstellung am ehesten dem offiziellen Mary Kay® Wochenbericht.

Um einen Wochenbericht zu erstellen, klicken Sie im Menü Extras auf Wochenbericht.

Es erscheint das Auswahlfenster Berichtswoche auswählen, in dem Sie die betreffende Woche und den Ausgabeort – Excel oder Drucker – auswählen und anschließend mit OK bestätigen.

Wenn Sie den Ausgabeort Drucker ausgewählt haben, wird der Wochenbericht direkt in Form einer formatierten Liste ausgedruckt.

Wenn Sie den Ausgabeort Excel gewählt haben, wird Excel mit der Datei wobe.xls gestartet. Diese Excel©-Datei hat 2 Tabellenblätter. Das eine heißt IT und ist für Sie uninteressant, da es nur Steuerinformationen beinhaltet. Das andere Tabellenblatt Wochenbericht dagegen enthält in leicht abgewandelter Form den Wochenbericht, den Sie von Mary Kay® bereits kennen. In diesem Wochenbericht sind von Beauty♠Ace bereits alle Eintragungen vorgenommen. Manuelle Anpassungen Ihrerseits sind in den Excel©-Tabellen nicht vorgesehen und auch nicht möglich.

Wenn der Bericht aus Ihrer Sicht in Ordnung ist, können Sie ihn über die Druckfunktion in Excel © ausdrucken. Sollte er nicht in Ordnung sein, weil bspw. bestimmte Eintragungen aus Ihrer Sicht fehlen oder fehlerhaft sind, so müssen Sie innerhalb Beauty♠Ace (nicht in Excel©) diese Eintragungen überprüfen und ggf. korrigieren. Nach erfolgter Korrektur wiederholen Sie die Funktion Wochenbericht erstellen.

Wenn Sie wollen, können Sie Ihre einzelnen Wochenberichte (also die automatisch erstellten Excel-Tabellen) speichern. Notwendig ist dies nicht, da Sie jederzeit - also auch zu viel späteren Zeitpunkten - auf die gleiche Art und Weise den Wochenbericht in nahezu identischer Form (es gibt eine geringfügige Ausnahme, siehe unten) wieder produzieren können.

Im folgendem ist am Beispiel Excel© erläutert, woher Beauty♠Ace die Informationen für die Erstellung des Wochenberichtes bezieht. Selbiges gilt analog für den Wochenbericht, der direkt auf den Drucker ausgegeben wird.

Der Block Gesichtspflegeschulungen wird aus den Schulungen und den entsprechenden Schulungskontakten ermittelt. Bei den Schulungen zählen alle Schulungen, ausgenommen der Einzelschulungen - das Schulungsthema spielt keine Rolle, also auch reine Deko-Schulungen werden für diesen Block berücksichtigt. Bei der Anzahl der Gäste wird auch die Gastgeberin als Gast mitgezählt. Der zur Schulung erfasste Gastgeberinbonus wird zum "Verkaufpreis inkl. MwSt." hinzugerechnet - in der Gesamtsummation wird er dann von den erzielten Umsätzen wieder abgezogen.

Der Block Aufträge an die Firma bezieht die Summe aus Abschnitt 1 natürlich aus den Bestellungen, wobei die Handelsspanne berücksichtigt wird. Einkäufe bei anderen Consultants werden hierbei nicht betrachtet.

Die Einzelschulungen und der dazugehörige Gastgeberinnenkontakt bilden die Datenquelle für den Block Einzelberatungen.

Alle Kontakte mit Ausnahme der Schulungskontakte (Schulungen und Einzelschulungen) liefern die Informationen für den Block Anrufe und Folgeaufträge. Für das Feld Anzahl Anrufe wird jeder dieser Kontakte gewertet, auch wenn es kein tel. Kontakt war!

Für den Block Fest vereinbarte Schulungen, zählen alle gebuchten Schulungen (Schulungen und Einzelschulungen) der 3 Folgewochen. Während in den Spalten Anzahl gebuchter Schulungen auch Schulungen ohne Termin gezählt werden, zählen hier nur gebuchte Schulungen mit Termin.
Diese Werte sind die einzigen, die sich möglicherweise verändern, wenn Sie den Wochenbericht zu einem späteren Zeitpunkt noch mal erstellen. Das liegt daran, dass in diesem Block nur die gebuchten Schulungen (also Schulungen mit Schulungsstatus=gebucht) zählen. Zu einem späteren Zeitpunkt können diese Schulungen natürlich schon durchgeführt sein (Schulungsstatus=durchgeführt) oder Sie haben schon weitere Schulungen für den betreffenden Zeitraum gebucht.

Das Feld Angesprochen im Block Anwerbungen berücksichtigt in sämtlichen Kontakten dieser Woche Ihre Eintragungen im Kasten Anwerbung (siehe: Erfassung Kontakte Lasche Allgemein). Bei der Erfassung von Partnern oder besser Teammitgliedern, können Sie das Feld Teammitglied seit erfassen. Auf Grundlage dessen, wird im Block Anwerbungen das Feld Tatsächlich angeworben gefüllt. Die beiden Werte des Blocks Anwerbungen werden in die Zeile Woche gesamt eingetragen, die Felder oberhalb bleiben immer leer.

Die Zeile bisheriges Jahresergebnis berücksichtigt alle früheren Wochen des Kalenderjahres.

In der Zeile Gesamt werden die Wochen früherer Kalenderjahre berücksichtigt und ggf. auch Ihre Eintragungen in der Lasche Wochenbericht des Fensters Optionen.

.


Datensicherung

Ihre Kundendaten stellen für Sie die Grundlage Ihres Geschäftes dar und deswegen sollten Sie sorgfältig mit ihnen umgehen. Da nie auszuschließen ist, dass Ihre Daten durch einen Computerfehler oder mechanischen Defekt der Festplatte verloren gehen, sollten Sie in regelmäßigen Abständen Ihre Daten auf einem separaten Medium (Stick, CD, Diskette, andere Festplatte o. ä.) sichern.

Beauty♠Ace nimmt selbstständig regelmäßig folgende 2 Sicherungen vor:

  1. Nach jeder "Sitzung" (bei Beenden des Programms) sichert Beauty♠Ace Ihre Daten in der Datei baSaveLastSession. Die vorhergehende Session-Sicherung wird in baSaveLastSessionBefore umbenannt.
  2. Am Anfang eines Monats (beim ersten Start im neuen Monat) sichert Beauty♠Ace Ihre Daten in der Datei baSaveLastMonth. Die vorhergehende Monats-Sicherung wird in baSaveLastMonthBefore umbenannt.

Da die Namen jeweils gleich bleiben, werden bei diesen Sicherungen die Dateien immer wieder überschrieben - der benötigte Plattenplatz hält sich also in Grenzen. Wollen Sie bestimmte Sicherungsstände behalten, können Sie diese Sicherung in einer eigenen Datei ablegen.

Dabei hilft Ihnen die Funktion Datensicherung, die Ihre Daten in einer Datei sichert. Durch Klicken im Menü Datei auf Daten sichern können Sie diese Funktion anstoßen.

Es öffnet sich das Fenster Datensicherung, indem Sie den Namen und Ort der Sicherungsdatei festlegen können.

Beauty♠Ace schlägt Ihnen einen Namen und Ort vor. Der vorgeschlagene Name setzt sich zusammen aus ba_save_ und dem Tagesdatum. Als Speicherort wird das Unterverzeichnis Save vorgeschlagen. Sie können die Vorschläge übernehmen oder auch überschreiben.

Sie können direkt in das Eingabefeld schreiben, leichter ist es in der Regel hierfür den Dateidialog mit dem Button [image] zu starten.

Wenn Sie auf den Button Datensicherung erstellen klicken, wird die Datensicherung in der angezeigten Datei vorgenommen. Mit dem Button Abbrechen, können Sie das Fenster schließen, ohne eine Datensicherung vorzunehmen.

In Abhängigkeit von Ihrem Sicherheitsbedürfnis und der Intensität mit der Sie Beauty♠Ace nutzen, sollten Sie entscheiden, in welchen Abständen Sie Ihre Daten sichern. Dabei gibt es mehrere Sicherheitsstufen.

  • Die Sicherung in einer separaten Datei (wie oben beschrieben) schützt Sie vor Computer- und Programmfehlern. Da diese Art der Sicherung mit Beauty♠Ace ganz einfach und schnell geht (insbesondere, wenn Sie den vorgeschlagen Ort und Dateinamen übernehmen), empfiehlt Ihnen der Hersteller diese Sicherung wenigstens wöchentlich durchzuführen.

  • Um sich vor einer zerstörten Festplatte zu sichern, sollten Sie gelegentlich die Sicherungsdateien auch auf einer zweiten Festplatte (sofern vorhanden) oder auf einem anderen Medium (z. B. Stick) sichern. Letzte Variante hat den Vorteil, dass Sie sich zusätzlich gegen Brand oder Diebstahl des Computers absichern.

Solche Sicherheitsmassnahmen mögen Ihnen aufwendig und überzogen vorkommen, da solche Katastrophen glücklicherweise nur selten vorkommen und von Ihnen vielleicht auch noch nie erlebt wurden. Nur, falls es Sie mal trifft, erleiden Sie einen herben Verlust, wenn Sie Ihre Kundendaten nicht wiederherstellen können.

Beauty♠Ace stellt Ihnen eine einfache Sicherungsfunktion zur Verfügung - wie oft und in welcher Form Sie sie nutzen, entscheiden letztlich Sie.


Umsatzstatistik

Mit Hilfe der Umsatzstatistik erhält man leicht einen Überblick über die Umsätze und Gewinne aus Produktverkäufen der letzten Monate. Es werden Summen und Durchschnittswerte betrachtet - jeweils getrennt nach Schulungen, Einzelberatungen und Sonstige Kontakte. Die Monatsstatistik wird über das Menü Extras gestartet. Nachdem man bestimmt hat über welchen Zeitraum die Statistik erstellt werden soll (in den Optionen kann festgelegt werden, wie viele Monate beim Aufruf dieser Funktion vorgeschlagen werden.), wird folgendes Fenster angezeigt.

In der Fensterüberschrift wird noch mal dargestellt über welchen Zeitraum sich die Statistik erstreckt - auch ersichtlich über die linke Spalte Monat, in der die betreffenden Monate in chronologisch umgekehrter Reihenfolge aufgelistet sind.

Die nächsten 3 Spalten trennen den Gesamtumsatz (letzte Spalte) in Schulungen, Einzelberatungen und Sonstige Kontakte auf. Der jeweils 1. Wert ist die Anzahl und der 2. Wert der Umsatz des jeweiligen Monats. Im dargestellten Beispiel ist im Monat Mai eine Schulung gehalten worden, der Umsatz dabei betrug 132 €. Im selben Monat sind noch 22 weitere Kundenkontakte in BeautyªAce notiert worden mit einem Umsatz von insgesamt 766 Euro. Die Umsatzwerte werden übrigens immer auf volle Eurobeträge ab- oder aufgerundet. Der monatliche Gesamtumsatz ist in der letzten Spalte notiert. Ggf. kann geblättert werden, falls der Zeitraum mehr Monate beträgt als angezeigt werden kann.

Im Block darunter gibt es 3 Zeilen, die für den entsprechenden Zeitraum folgende Werte darstellen:

  1. Summe: Jeweils die Summe der Schulungen, Einzelberatungen, Sonstige Kontakte - aufgeteilt in Anzahl (erster Wert) und Umsatz (zweiter Wert) über den betrachteten Zeitraum, sowie den Gesamtumsatz.

  2. Monats-Ø: Der durchschnittliche Monatsumsatz, sowie die durchschnittliche Anzahl an Schulungen, Einzelberatungen bzw. Sonstige Kontakte.

  3. Ø Umsatz bei 1...: Durchschnittlicher Umsatz bei einer Schulung, Einzelberatung oder sonstigem Kontakt. Wenn im gesamten Zeitraum keine Schulung, Einzelberatung oder sonstiger Kontakt erfasst wurde, kann kein Wert berechnet werden, da eine Division durch Null mathematisch nicht möglich ist.

So ist Im dargestellten Beispiel der durchschnittliche Monatsumsatz, der auf Schulungen basiert 188€ und der durchschnittliche Umsatz bei einer Schulung 161€.

Im untersten Block schließlich wird der Gesamt- und durchschnittliche monatliche Gewinn aus Produktverkäufen angezeigt. Dem Gesamtumsatz wird der Eigenbedarf hinzugerechnet und davon der Wareneinkauf - der sich aus den erfassten Bestellung ergibt - abgezogen.

Wichtig: Die Statistikberechnung bezieht sich auf das Kontakt- bzw. Bestelldatum und den zu Grunde liegenden Rechnungsbeträgen. Ob und wann die Zahlung geflossen ist spielt keine Rolle!

Mit dem Button Neue Berechnung kann direkt eine nächste Statistik beauftragt werden.


Mitgliederliste drucken

Als Direktorin oder Teamleaderin haben Sie sicher auch hin und wieder den Wunsch eine aktuelle Telefon-, Adressen- oder auch Geburtstagsliste ihres Teams bzw. Unit zu erstellen. BeautyAce bietet Ihnen hierfür eine einfache Möglichkeit, Vorraussetzung dafür ist, dass Sie ihre Team- oder Unitmitglieder in BeautyAce in einer Partnergruppe gespeichert haben.

Klicken Sie im Menü Extras auf Mitgliederliste drucken. Das folgende Fenster erscheint:

Sie können den Druck der Mitgliederliste mit den verschiedenen Optionsfeldern beeinflussen. Die Überschrift ist frei wählbar.

Mit der Schaltfläche OK starten Sie den den Druck. Der Druck erfolgt auf dem Standarddrucker. Wenn Sie einen Pdf-Treiber besitzen können Sie eine Pdf-Datei erzeugen, in dem Sie vorher den Pdf-Treiber als Standarddrucker definieren. Pdf-Treiber finden Sie im Internet - z.T. auch kostenlose. Wenn Sie die Mitgliederliste in eine Pdf-Datei drucken, können Sie die erzeugte Datei per Mail an Ihre Team- oder Unit-Mitglieder verschicken.


Datenwiederherstellung

Wenn Sie auf eine frühere Version Ihrer Daten (die vorher mittels der Funktion Datensicherung gesichert wurde) zurücksetzen wollen/müssen, starten Sie aus dem Programmordner BeautyAce das Programm Datenwiederherstellung.

Bei der Datenwiederherstellung darf Beauty♠Ace nicht parallel gestartet sein, schließen Sie also ggf. Beauty♠Ace oder am Besten alle anderen Programme.

Beim Start des Programms Datenwiederherstellung wird zunächst ein Hinweistext mit einigen Erläuterungen angezeigt. Nachdem Sie den Hinweis gelesen und OK gedrückt haben, öffnet sich ein Dateidialog, in dem Sie die Datei auswählen, auf die Sie zurücksetzen wollen.

Wählen Sie die Datei die Sie zurück laden wollen und klicken Sie auf den Button Öffnen.

Wenn die Datenbank erfolgreich geladen wurde, wird ein entsprechender Hinweistext ausgeben, und das Programm Datensicherung automatisch geschlossen.

Sie können dann Beauty♠Ace wieder starten und auf dem alten Datenstand wieder weiterarbeiten.


Partner frei schalten

Über dieses Fenster können Sie Partner frei schalten und damit für die frei geschalteten Partner ein zeitlich unbegrenztes Nutzungsrecht von Beauty♠Ace erwerben. Bitte lesen Sie zu diesem Thema auch die Seite Vertrieb von Beauty♠Ace.

Wenn Sie wissen wollen, für wie viele Partner Ihre Lizenz eingerichtet ist, klicken Sie im Menü auf und anschließend auf Info.

Der Ablauf der Freischaltung ist im Kasten rechts oben beschrieben. Am einfachsten können Sie mit der Schaltfläche Anforderungscode senden die Bestellung eines Partnerpaketes durchführen. Beim Betätigen wird Ihr Standard-E-Mail Programm aufgerufen und eine Mail erzeugt. Die Mail wird nicht automatisch versendet, sondern nur erstellt. Die Versendung nehmen Sie auf dem gewohnten Wege vor.

Die Erläuterung der einzelnen Felder:

  • Das Feld Bisher frei geschaltete Partner zeigt die Anzahl der Partner, die Ihre aktuelle Beauty♠Ace-Lizenz umfasst.

  • Im Kasten Zusätzliche gewünschte Partner können Sie zwischen 100, 200, 400 oder 3000 zusätzlichen Partnern wählen - alternativ können Sie auch das Lastschriftmodul wählen, hier erhalten Sie neben der Lastschriftfunktionalität noch zusätzlich 24 Partner. Selbstverständlich können Sie jederzeit wieder weitere Pakete nachkaufen und somit die Anzahl der mit Beauty♠Ace verwaltbaren Kunden erhöhen.
    Die Lizenz gilt quasi auf Lebenszeit. Umgerechnet beträgt also beim 100- Paket die lebenslange Verwaltungebühr weniger als 1€. Beim 200-Paket sind es noch 80 Cent, beim 400-Paket nur noch 50 Cent und beim 3000-Paket sogar nur noch 10 Cent pro Kunde.

  • Mit dem Button Anforderungscode erzeugen wird ein zufälliger Code generiert und im Feld Anforderungscode angezeigt. Diesen Anforderungscode senden Sie an office@beautyace.de - am einfachsten mit der Schaltfläche Anforderungscode senden (siehe oben).

  • Wenn der Freischaltcode bei Ihnen eingegangen ist, rufen Sie wieder dieses Fenster auf und tragen den Freischaltcode - inkl. Bindestriche - in das gleichnamige Feld ein und drücken anschließend den Button Partnerpaket frei schalten. Wenn der Freischaltcode richtig eingegeben wurde, ist Ihr Beauty♠Ace-Programm für die zusätzlich frei geschalteten Partner unbegrenzt nutzbar.

  • Sie haben die Möglichkeit mit dem Button Anforderungscode löschen den Anforderungscode zu löschen. Dies sollten Sie aber nur ausführen, wenn Sie doch ein anderes Partnerpaket anfordern wollen!


Eine Aktivität ändern

Beauty♠Ace auf mehreren Computern gleichzeitig betreiben

Sie können Beauty♠Ace auf mehreren Computer gleichzeitig betreiben, zusätzliche Lizenzkosten fallen dabei nicht an. Sie haben 2 Möglichkeiten, Beauty♠Ace auf mehreren Computern zu betreiben. Entweder Sie betreiben Beauty♠Ace im Netzwerk oder Sie übertragen die Beauty♠Ace-Daten jeweils von einem auf den anderen Computer. Nachfolgend sind diese beiden Varianten beschrieben:

  1. Beauty♠Ace als Netzwerkinstallation

    Diese Variante hat den Vorteil, dass Sie die Beauty♠Ace-Daten bzw. Beauty♠Ace-Datenbank nur an einer Stelle haben. Alle Computer greifen (gleichzeitig) auf denselben Datenbestand zu. Wenn Sie auf einem Computer eine Änderung vornehmen (z.B. neuen Partner oder Kontakt anlegen), so ist diese Änderung sofort auf den anderen Computer sichtbar.

    Bei dieser Variante müssen Sie einen Computer als Datenbankserver definieren. Dieser Computer muss in Betrieb sein, auch wenn Sie auf den anderen Computern mit Beauty♠Ace arbeiten wollen, denn Sie greifen über das Netzwerk auf die Datenbank des Datenbankservers zu.

    Auf dem Computer, der als Datenbankserver agieren soll, installieren Sie den MS-SQL Server. Über den folgenden Link gelangen Sie auf eine Seite der Microsoft-Homepage, auf der die notwendigen Schritte zur Einrichtung des Datenbank-Servers erläutert sind: Beschreibung auf der Microsoft-Homepage.

    Wenn Sie auf diesem Computer auch mit Beauty♠Ace arbeiten wollen, dann installieren Sie hier auch Beauty♠Ace. Auf allen anderen Computer installieren Sie nur Beauty♠Ace (und keinen SQL-Server). Auf allen Computern außer dem Datenbankserver öffnen Sie im Beauty♠Ace-Order (C:\Beauty♠Ace) die Datei constr.txt mit einem Texteditor (z.B: notepad.exe). Ersetzen Sie den Punkt mit dem Computernamen des Datenbankservers. Ggf. ist es nötig nach dem Start von Beauty♠Ace im Menü Datei die Funktion "Neu verbinden" durchzuführen, damit die Änderung in der Datei constr.txt wirksam wird.

    Falls Sie danach auf dem dezentralen Computer noch keine Verbindung bzw. Start von Beauty♠Ace erfolgreich ausführen können, überprüfen Sie bitte die folgenden Punkte:

    • Läuft Beauty♠Ace auf dem Computer der als Datenbankserver agiert? Falls nicht liegt hier das Problem, bringen Sie zunächst Beauty♠Ace auf diesem Computer korrekt zum Laufen.

    • Schalten Sie vorübergehend die Firewall auf dem Server aus, um zu prüfen, ob das Problem mit der Firewall zusammenhängt. Falls Sie ohne Firewall starten können, überprüfen Sie die auf der Microsoft-Seite (siehe oben) beschriebenen Konfiguration des Servers (Port 1433 und TCP/IP müssen aktiviert sein).

  2. Beauty♠Ace auf mehreren Computern mittels kopieren von Datensicherungen betreiben

    Bei dieser Variante empfehle nur auf einem Computer (nachfolgend Hauptcomputer genannt) Änderungen in Beauty♠Ace vorzunehmen und die anderen Computer in angemessen Abständen über die Übertragung einer Datensicherung zu aktulisieren. Das ist natürlich nicht so elegant wie die Netzwerklösung (s. o.), aber u. U. für Sie praktikabel. Um die Beauty♠Ace-Daten von einem auf den anderen Computer zu übertragen. Erstellen Sie auf dem Hauptcomputer eine Datensicherung. Übertragen Sie diese Datensicherung z.B. mittels eines Sticks auf den Zweitcomputer. Dort installieren Sie die Daten über das Beauty♠Ace-Programm Datenwiederherstellung.

    Bei manchen Computer sind die Sicherheitseinstellungen so, dass keine Daten vom Stick in die SQL-Server-Datenbank importiert werden können. In diesem Fall kopieren Sie einfach die Datensicherung nach C:\BeautyAce\Save und laden die Daten von dort.


Beauty♠Ace auf einen anderen Computer verlagern

Früher oder später werden Sie sich sicher mal einen neuen Computer zulegen. Dann stehen Sie vor der Aufgabe Beauty♠Ace - vor allem Ihre (Kunden-)Daten - auf den neuen Computer zu verlagern. Im folgenden ist beschrieben, wie Sie diese Aufgabe durchführen.

Als erstes sichern Sie auf dem alten Computer Ihre Daten mit der Funktion Datensicherung und übertragen die Sicherungsdatei auf den neuen Rechner - entweder über Wechselmedien (CD oder Disketten - ggf. vorher packen bzw. zippen) oder über die Netzwerkverbindung, wenn Sie den alten und neuen Computer miteinander vernetzt haben.

Auf dem neuen Computer installieren Sie Beauty♠Ace und den SQL-Server (siehe auch Hinweise auf der BeautyAce-Homepage). Nach dem Neustart des Computers starten Sie das Programm Datenwiederherstellung aus dem Programmordner BeautyAce und laden die zuvor überspielte Sicherungsdatei (siehe oben).

Nun können Sie Beauty♠Ace auf dem neuen Computer wie gewohnt starten und benutzen.

Was tun Sie, wenn Sie ein neues Betriebssystem installieren wollen.

Wenn Sie ein neues Betriebssystem installieren, ohne die alten Einstellungen zu übernehmen, verfahren Sie genauso wie oben beschrieben. Wenn Sie die alten Einstelllungen übernehmen, dürfte auch Beauty♠Ace genauso weiter laufen.


Beauty♠Ace neu initialisieren

Diese Funktionen versetzt Beauty♠Ace wieder in den Zustand nach der Installation. D.h. alle Ihre erfassten Daten werden gelöscht.

Wann macht es Sinn diese Funktion auszuführen ?

  • Wenn Sie z.B. nach der Installation Ihre Consultantnummer falsch eingegeben haben, können Sie nur auf diese Art und Weise diesen Fehler korrigieren.
  • Vielleicht haben Sie auch, um Beauty♠Ace zu testen, diverse Testdaten eingegeben und wollen nun alle Eingaben löschen.

Um Beauty♠Ace in den Anfangszustand zu versetzen, starten Sie das Programm Datenwiederherstellung. Sie können das Programm aus dem BeautyAce-Ordner starten, klicken Sie nacheinander auf [image], [image], [image] und dann auf den Eintrag Datenwiederherstellung [image].

Dort wählen Sie über den Dateidialog die Datei bainit im Verzeichnis Save aus.

Das Verzeichnis Save ist ein Unterverzeichnis des Verzeichnis BeautyAce. Bei der Standardinstallation wird es im Windows-Standardverzeichnis für Programme installiert.


Neue Seite 0

Fernwartung starten

Bei hartnäckigen Installationsproblemen kann und wird der Support immer helfen. Das geht am einfachsten über das Fernwartungsprogramm. Damit ist es möglich, dass sich der Support auf Ihren Rechner schaltet und so bei der Installation helfen kann oder ggf. analysieren kann, warum die Installation noch nicht geklappt hat.

Sie Starten das Fernwartungsprogramm aus dem BeautyAce-Ordner (Start/Alle Programme/BeautyAce).

Sie werden i. d. R. einige Sicherheitshinweise bestätigen müssen.


Die Lasche Funktionen (Optionen)

In der Lasche Funktionen des Erfassungsfensters Optionen, können Sie das Verhalten von Beauty♠Ace steuern.


Die Daten einer Aktivität erfassen oder ändern

Folgende Felder können Sie zu einer Aktivität erfassen oder ändern:

· Das Datum ist das zukünftige Datum an dem Sie die Aktivität bearbeiten wollen. Es gibt Aktivitäten, da ist das genaue Datum wichtig, wie z.B. bei Gratulationsaktivitäten. In der Regel kommt es bei den Aktivitäten aber auf den einen oder mehrere Tage früher oder später nicht an. Das Datum können Sie als normales Datum erfassen, oder als Tagesdifferenz zum heutigen Datum (in Tagen). Bei neuen Kunden-Aktivitäten wird die Tagesdifferenz entsprechend dem im Schönheitsprofil formulierten Wunsch vorbelegt, ansonsten wird als Differenz standardmäßig 90 Tage vorgeschlagen. Das von Beauty♠Ace vorgeschlagene Datum können Sie je nach Bedarf übernehmen oder verändern können.

· Der Aktivitätentyp klassifiziert die Aktivität. Bei einer neuen Aktivität wird das Feld nach bestimmten Regeln (siehe unten) vorbelegt, die Sie aber jeweils überschreiben können.
Den Wertebereich dieses Feldes können Sie über die Funktion Wertebereiche nach Ihren Vorstellungen anpassen. Es gibt allerdings einige Werte, die nicht verändert werden können, da Sie in Beauty♠Ace eine bestimmte Funktion innehaben. Dabei handelt es sich um folgende Aktivitätentypen:

o    2+2+2 Tage, 2+2+2 Wochen, 2+2+2 Monate
Diese Aktivitäten werden von Beauty♠Ace angelegt, wenn Sie bei der Erfassung von Kontakten das Kontrollkästchen 2+2+2 Wiedervorlage automatisch generieren aktivieren.

o    Info Neue Produkte
Wenn Sie selbst ein neues Produkt anlegen, oder über das Laden einer aktualisierten Artikelliste neue Produkte hinzu kommen, fragt Sie Beauty♠Ace anschließend, ob Sie für die Kundinnen, die bei neuen Produkten informiert werden wollen, eine Aktivität angelegt werden soll. Wenn Sie diese Frage bejahen, legt Beauty♠Ace für alle Kundinnen, die Sie im Schönheitsprofil entsprechend gekennzeichnet haben, automatisch eine Aktivität Info Neue Produkte an.

o    M1 Kundenpflege, M2 Kundenpflege, M3 Kundenpflege, Kundenplege
Wenn Ihre Kundin im Schönheitsprofil angekreuzt hat (und Sie dieses bei der Erfassung der Partnerdaten auch erfasst haben), dass Sie nach 1, 2 oder 3 Monaten angerufen werden möchte, wird bei einer neuen Aktivität zu dieser Kundin, das Feld Aktivitätentyp mit M1-, M2- oder M3-Kundenpflege vorbelegt. Natürlich wird auch das Datum entsprechend gesetzt.

Hat die Kundin keine Angabe gemacht wird der Aktivitätentyp Kundenpflege vorgeschlagen (in diesem Fall wird als Tagesdifferenz 90 Tage vorgeschlagen).

Der Sinn dieser Aktivitäten ist, dass Sie in der ToDo-Liste erkennen können, dass hinter einer Kundenpflegeaktivität sich der konkrete Wunsch der Kundin verbirgt, nach 1, 2 oder 3 Monaten angerufen zu werden. Ggf. werden Sie das bei Ihrem Anruf in der Begrüßung formulieren wollen.

o    Kundenpflege
Wenn Ihre Kundin im Schönheitsprofil nicht gekennzeichnet hat, nach welcher Zeit Sie wieder anrufen dürfen (oder Sie diese Daten bei der Erfassung der Partnerdaten nicht erfasst haben), wird bei einer neuen Aktivität das Feld Aktivitätentyp mit Kundenpflege vorbelegt.

o    z. Geburtstag gratulieren, z. Hochzeitstag gratulieren, z. Geburtstag Ehegatte gratulieren
Wenn Sie bei der Erfassung von Partnerdaten im Kasten Automatische Termine Ja oder Runde ausgewählt haben, generiert Beauty♠Ace Ihnen mindestens einen Monat voraus Gratulationstermine. Je nach dem, ob es sich um den Geburtstag der Kundin, deren Hochzeitstag oder den Geburtstag des Ehemannes handelt wird die generierte Aktivität mit einem der 3 oben aufgeführten Aktivitätentypen in die ToDo-Liste eingestellt.

· Im Feld Bemerkungen können Sie beliebige Hinweise zur Aktivität erfassen. Wenn Sie zu gegebener Zeit die Aktivität in einen Kontakt umwandeln, wird der Inhalt dieses Feldes in die Bemerkung zum Kontakt übernommen.

· Mit dem Button OK sichern Sie Ihre Eingaben, das Fenster wird geschlossen.

· Mit dem Button Abbrechen, schließen Sie das Fenster ohne die Eingaben zu sichern.


Email

E-Mail versenden

Sie können aus Beauty♠Ace ganz einfach E-Mails an Ihre Kundinnen oder Teammitglieder versenden. Voraussetzung ist, dass Sie in den Optionen die E-Mail inkl. SMTP-Einstellungen vorgenommen haben und dass Sie eine E-Mail-Adresse für den Adressaten erfasst haben. Sie können einzelne E-Mails versenden oder auch eine Serienaktion starten.

Um an eine spezielle Person eine E-Mail zu senden klicken Sie in der Partnerübersicht auf die Schaltfläche E-Mail. Es öffnet sich das E-Mail-Fenster:

Um eine E-Mail zu versenden, erfassen Sie eine geeigneten Betreff und im Textfeld die entsprechende Nachricht und klicken abschließend auf die Schaltfläche E-Mail senden (Beachten Sie die Versendung bei einer Serienaktion länger andauern kann - den Fortschritt können Sie dem Feld Status rechts unten entnehmen).

Als Versandoptionen stehen ihnen noch folgende Optionen zu Verfügung:

  • Bestätigung anfordern
    Diese Funktion kennen Sie sicher aus Ihrem E-Mail-Programm, beachten Sie, dass Sie nur dann Bestätigungen erhalten, sofern der Empfänger den Versand von Bestätigungen nicht unterdrückt hat. D.h. das Ausbleiben einer Bestätigung, heißt nicht automatisch, das der Empfänger die E-Mail noch nicht gelesen hat.

  • Kopie an eigene Adr.
    Bei dieser Option erhalten Sie die entsprechend versendeten E-Mail als Blindkopie. Sie wählen diese Option, wenn Sie in Ihrem E-Mail-Programm auch die mit Beauty♠Ace versendeten E-Mails vorliegen haben wollen.

  • als HTML versenden
    Diese Option ist beim öffnen des E-Mails-Fensters eingeschaltet.Diese Option ermöglicht Ihnen die E-Mails mit Bildern und formatierten Text zu versenden. Ohne diese Option wird nur der reine Text (ohne jeglicher Formatierungen) versendet. Wählen Sie diese Option, wenn sich herausstellt, dass ein Empfänger Ihre E-Mail nicht öffnen kann (auf Grund der beim ihm vorliegenden Sicherheitseinstellungen).

Für die Formatierung und Gestaltung der HTML-E-Mail stehen Ihnen oberhalb des Textfeldes verschiede Funktionen zur Verfügung. Wenn Sie mit der Maus über die kleinen Schaltflächen "fahren" wird Ihnen ein kurzer Text eingeblendet, der die entsprechende Funktion benennt. Einiges erinnert an Word, beachten Sie dass die Schaltfläche B den Text fett markiert. (Hintergrund ist das eingebaute Tool, welches aus dem amerikanischen Sprachraum kommt, dort steht B für bold=fett).

Bei umfangreicher Nutzung von HTML-Formatierungen, ist es sinnvoll, sich zunächst eine Test-E-Mail (s.u. Empfängerblock) zu zu senden, um zu prüfen, wie die Mail beim Empfänger letztlich aussehen wird.

E-Mails an einzelne Personen (also über die Kundenübersicht aktiviert) werden automatisch als E-Mail-Kontakt in der Kundenübersicht des Partners gespeichert. Bei Serienaktion erfolgt keine automatische Speicherung, hier generieren Sie den Kontakte für alle Empfänger einer Massen-E-Mail, wie bei allen anderen Serienaktionen, über die dafür vorgesehene Funktion im Serienaktionsfenster. Bei Serienaktionen kann es bei einer größeren Anzahl von Empfängern vorkommen, dass nicht alle E-Mails versendet wurden (häufig eine Timeout-Ereignis). Die erfolgreich versendeten E-Mails werden aus der Empfängerliste gelöscht, d.h. es stehen in diesem Fall nur noch die restlichen Empfänger in der Empfängerliste. Starten Sie den Versand für die restlichen Empfänger einfach erneut - ggf. mehrmals, falls die Empfängerliste entsprechend groß ist.

Informieren Sie sich bitte - insbesondere für Massen-E-Mails - über die Verwendung von Textvariablen.

Empfängerblock

Links oben befindet sich der Empfängerblock. Wenn Sie eine Serienaktion ausführen, können Sie die Adressaten auf Du- und Sie-Kunden einschränken, das ist wichtig, da Sie den Text an eine Sie-Kundin natürlich etwas anders formulieren, als an eine Du-Kundin. Wenn Sie im Empfängerblock einen Adressaten auswählen, stehen Ihnen folgende Funktionen über die Schaltflächen unterhalb der Empfängerliste erreichbar zu Verfügung.

  • Vorschau
    Für den ausgewählten Adressaten wird ein neues Fenster erstellt, welches die aktuelle Mail zeigt, dass der Empfänger letztlich erhalten würde - in diesem Vorschaufenster sind alle Variablen (s.u.) schon ersetzt.

  • Entfernen
    Damit entfernen Sie den Empfänger aus der Empfängerliste, wenn Sie doch keine E-Mail an die betreffende Person senden wollen.

  • Ändern
    Damit öffnen Sie das Partnerdatenfenster, in dem Sie dann Änderungen vornehmen können (z .B. die E-Mail Adresse oder die Anrede).

  • Test-E-Mail
    Mit dieser Funktion wird eine Test-E-Mail an Ihre E-Mail-Adresse gesendet (ggf. auch mit Anhang). Die Variablenersetzung findet dann für den jeweils in der Empfängerliste markierten Empfänger statt.

Vorlagenblock

Rechts oben befindet sich der Vorlagenblock. Sie arbeiten sehr effektiv, wenn Sie sich für wiederkehrende E-Mails eine Vorlage speichern (möglicherweise sogar zwei Vorlagen, eine für Du- und eine für Sie-Kundinnen).

Um eine neue Vorlage zu speichern klicken Sie auf die Schaltfläche Neue Vorlage und bestimmen Sie einen geeigneten Namen für die Vorlage. Die endgültige Fassung der Vorlage oder auch jede Änderung daran speichern Sie ganz einfach mit der Schaltfläche Vorlage speichern, dabei wird die aktuelle E-Mail inklusive Betreff und ggf. vorhanden Anhang, unter dem Namen der ausgewählten Vorlage gespeichert. Nicht mehr benötige Vorlagen können Sie mit der Schaltfläche Vorlage löschen löschen.

Falls Sie eine kürzlich versendete E-Mail noch mal - ggf. an einen neuen Adressaten - versenden wollen, so können Sie sich den E-Mail-Text durch entsprechende Auswahl aus dem Feld Die letzen E-Mails in das Eingabefeld laden. Durch die Auswahl Alle können Sie alle versendeten E-Mails zurück laden.

In der Regel werden je nach Auswahl von Du- oder Sie-Kundinnen im Empfängerblock, Du- oder Sie-Vorlagen angezeigt. Mit der Option Alle Vorlagen, können Sie diese Filterung aufheben.


Die Lasche Produktumtausch (Kontakt)

Die Lasche Produktumtausch (Kontakte)

  • Im Listenfeld Artikelliste werden alle aktuellen und auslaufenden Artikel angezeigt. Die umgetauschten Produkte werden hier durch Klicken selektiert und mit dem Button "<" in der Umtauschliste aufgenommen.
    Die umgetauschten Produkte erhöhen nicht den Bestand, da davon ausgegangen wird, dass es sich um gebrauchte und damit nicht wieder veräußerbare Produkte handelt. Sind die umgetauschten Produkte neuwertig, geben Sie dieses nicht als neuen Kontakt mit Produktumtausch an, sondern entfernen bei dem "Verkaufskontakt" in der Lasche Produktverkauf die jeweiligen Produkte.

  • Produkte die fälschlicherweise in die Umtauschliste übernommen wurden, können mit dem Button ">" wieder entfernt werden.

  • Im Feld Gutschrift erfassen Sie die betragsmäßige Summe aller umgetauschten Produkte.

    Dieser Wert wird nicht berechnet, da möglicherweise zum Zeitpunkt des Verkaufes noch ein alter Preis Gültigkeit hatte, oder Sie möglicherweise Rabatte gewährt haben, die natürlich beim Umtausch eine Rolle spielen.

    Der hier eingetragene Wert wird in den Kasten Rechnung auf der Lasche Allgemein übernommen.


Die Lasche Produktverkauf (Kontakt)

Die Lasche Produktverkauf (Kontakte)

  • Die Artikelliste zeigt alle aktuellen Artikel an. Sie zeigt auch ausgelaufene Artikel an, sofern sie Sie noch auf Lager haben. Die Liste hat vier Spalten. Artikelbezeichnung, Artikelnummer, BS und Preis. Die Spalte BS (Bestand) gibt den aktuellen Lagerbestand des Artikels an.

  • Bei einem Artikelverkauf klicken Sie auf den entsprechenden Artikeln und drücken den Butten < oder führen einfach einen Doppelklick aus.. Der gewählte Artikel wird auf die linke Seite in das Listenfeld Rechnungsposten kopiert. Bei einer Stückzahl größer eins betätigen Sie mehrmals den Button <. Der Lagerbestand wird dabei um jeweils 1 Stück verringert und die Anzahl des Artikels im Feld Rechnungsposten erhöht.
    Je nach dem, ob die Artikel laut Artikelliste noch im Bestand (BS) sind oder nicht, kennzeichnet Beauty♠Ace die Artikel in der Spalte Ausg. als ausgeliefert oder als nicht ausgeliefert (Sie können diese Kennzeichnung bei Bedarf überschreiben - siehe unten).

  • Das Listenfeld Rechnungsposten weist die verkauften Artikel aus. Es hat 7 Spalten.

    • Die Spalte Anzahl (abgekürzt mit "Anz.") zeigt die verkaufte Stückanzahl jedes Artikels an.

    • Die Spalte Rabatt gibt den prozentualen Rabatt auf die einzelnen Rechnungsposten wieder.

    • Die Spalte Gesamtpreis (abgekürzt mit "Gesamtpr.") ergibt sich aus der Anzahl, dem Einzelpreis und dem Rabatt.

    • Die Spalte Ausgeliefert (abgekürzt mit "Ausg.") zeigt die Anzahl der ausgelieferten Artikel dieses Rechnungsposten an. Solange der Wert in diese Spalte kleiner ist als in der Spalte Anzahl, wird dieser Rechnungsposten noch in der Liste Offene Auslieferungen angezeigt. Den Wert diese Spalte können Sie durch wiederholtes drücken der Button Ausgeliefert oder Alle Ausgeliefert verändern.

  • Der Rabatt eines Rechnungspostens wird mit dem Rabatt des jeweiligen Partners vorbelegt. Der Rabatt eines Rechnungsposten kann hier folgendermaßen verändert werden. Klicken Sie auf den jeweiligen Rechnungsposten. In den Feldern Rabatt und Gesamtpreis (abgekürzt mit Gesamtpr.) im Kasten Produktrabatt wird der prozentuale und absolute Rabatt dieses Rechnungspostens angezeigt. Sie können nun im Feld Rabatt den Rechnungspostenrabatt durch Eingabe einer Prozentzahl oder als absoluten Rechnungsbetrag im Feld Gesamtpr. anpassen.

  • Das Feld Summe ist nicht veränderbar und zeigt den Gesamtpreis der verkauften Artikel an.

  • Mit den Buttons Suche und Weitersuchen kann in der Artikelliste nach einem bestimmten Produkt gesucht werden. Die Bezeichnung des gesuchten Produktes muss nur teilweise eingegeben werden. So wird der Artikel "Facial Cleanser" über Suchbegriffe wie z.B. "Facial", "Cleanser", "fac"" oder "ser" gefunden. Klein und Großschreibung spielt dabei keine Rolle. Wird durch den ersten Suchvorgang nicht das gewünschte Produkte gefunden, können durch wiederholtes drücken des Buttons Weitersuchen die nächsten Suchtreffer angezeigt werden.


Optionale Hinweistexte

Einige Hinweise können Sie nach Belieben ein- oder ausschalten. Diese Art von Hinweisen erkennen Sie daran, dass Sie mit dem "Beauty♠Ace-Symbol" gekennzeichnet sind und eine Checkbox haben.

Hier ein Beispiel:

Wenn Sie zukünftig auf diesen Hinweistext verzichten wollen, dann setzen Sie im Kontrollkästchen einen Haken. Damit schalten Sie den Hinweistext aus und der Hinweistext wird zukünftig nicht mehr erscheinen.

Ausgeschaltete Hinweistexte können Sie im entsprechenden Optionsfenster wieder einschalten, aber schalten Sie ruhig einige Hinweise aus, Sie können dann flüssiger arbeiten.


Die Lasche Zahlungserinnerungen

Die Lasche Zahlungserinnerungen (Optionen)

In der Lasche Zahlungserinnerungen (ZE) des Erfassungsfensters Optionen, können Sie das Verhalten von Beauty♠Ace bei Zahlungserinnerungen beeinflussen.

  • ZE-Frist
    Bei Serienbriefen oder Serien-E-Mails wird in der Variable Zahlungsfirst ein Datum eingestellt, was sich aus der Summe dieses Wertes und dem Tagesdatum ergibt - im dargestellten Bespiel werden auf das Tagesdatum 14 Tage aufaddiert.
  • E-Mail-Betreff
    Wenn Sie die Funktion ZE E-Mail ausführen, wird das Betreff-Feld der automatisch erzeugten E-Mail mit diesem Wert vorbelegt.
  • bei ZE E-Mail eine Aktivität 'Zahlungskontrolle' mit erzeugen
    Bei ZE-Aktionen wird generell ein Kontakt in die Kontakthistorie des gemahnten Partner eingestellt. Wenn Sie sich daneben selber eine Aktivität Zahlungskontrolle in die ToDo-Liste einstellen wollen (damit Sie daran erinnert werden den fristgerechten Eingang der Zahlung zu überprüfen), dann aktivieren Sie diese Option.
  • Standard E-Mail für Du-Anrede
    Diesen Text können Sie nach Ihren Vorstellungen verändern. Er wird als Vorlage verwendet, wenn Sie einer Kundin, mit der Sie perdu sind, eine Zahlungserinnerung per Mail mittels der Funktion ZE E-Mail zusenden wollen. Variablen sind in geschweifte Klammern eingeschlossen und werden bei Ausführung der Funktion mit den entsprechenden Werten ersetzt. Folgende Variablen können Sie hier verwenden:
    • {briefanrede} => Briefanrede der säumigen Kundin
    • {zahlungsfrist} => Berechnetes Datum (siehe auch oben: ZE-Frist)
    • {forderung} => Summe aller offenen Rechnungsbeträge der Kundin
    • {bankverbindung} => Zusammengesetzt aus den Kontodaten in ihren Persönlichen Daten
    • {ihrName} => Ihr Name, den Sie in den Persönlichen Daten eingetragen haben.
  • Standard E-Mail für Sie-Anrede
    Dito für Ihre Kundinnen, mit denen Sie sich siezen.


Die Lasche System

Die Lasche System (Optionen)

In der Lasche System können Sie folgende Werte anpassen:

Bereich Steuer

  • Mehrwertsteuer
    Sollte sich mal die Höhe der Mehrwertsteuer ändern, können Sie Beauty♠Ace an dieser Stelle entsprechend anpassen. In der Lasche Funktionen, können Sie Bedarf, die Berechnung der Mehrwertsteuer auf Quittungen bzw. Rechnungen abschalten.

  • Km-Pauschale
     D    ieser Wert wird im Rahmen der Überschussrechnung bei der Berechnung der Fahrkosten herangezogen.

Bereich Bestellung

  • Versandpauschale
    Hier passen Sie, falls erforderlich, die Höhe der Versandpauschale ein.

  • immer Versandpauschale kalkulieren
    Wenn Sie in diesem Kästchen ein Haken setzen, wird unabhängig von der Höhe bzw. Punktzahl Ihrer Bestellung die Versandpauschale berechnet.


Eine Seriendruckdatei erstellen

Eine Seriendruckdatei erstellen / Eigene Serienbriefe mit Beauty♠Ace verknüpfen

Wenn Sie nicht Word©, sondern ein anderes Textverarbeitungsprogramm nutzen, können Sie eine Seriendruckdatei erstellen und diese Datei als Quelle in Ihren Serienbriefen verknüpfen. Um eine Seriendruckdatei zu erstellen drücken Sie den Button [image].

Genauso verfahren Sie, wenn Sie Word© benutzen und eigene Serienbriefe mit Beauty♠Ace verknüpfen wollen.

Die von Beauty♠Ace erstellte Datei hat den Namen ba_sb.txt und wird im Verzeichnis gespeichert, dass im Feld Verzeichnis angezeigt wird.

Folgende Felder können Sie in Ihren Serienbriefen verwenden:

  • Briefanrede

  • Anrede

  • Strasse

  • Postleitzahl

  • Wohnort

Alle Felder bis einschl. Wohnort sind mit den entsprechenden Werten Ihrer ausgewählten Partner gefüllt. Wenn Sie eigene Serienbriefe erstellen, dürften das die Felder sein, mit denen Sie arbeiten. Wenn Sie einen vom Hersteller zur Verfügung gestellten Serienbrief anpassen und verwenden, sind auch u.U. folgende Felder relevant.

  • IhrName

  • IhreStrasse

  • IhrePLZ

  • IhrWohnort

  • IhreTelefonnummer

  • IhreFaxnummer

  • IhreWebadresse

  • IhreEmailadresse

  • IhreBank

  • IhreBankleitzahl

  • IhreKontonummer

  • IhrMKTitel

  • mitAbsender (enhält Ihren Vor- und Nachname, gefolgt von Ihrer Adresse)

Diese Felder sind Ihre persönlichen Daten, die Sie im Fenster Optionen eintragen können.

Wenn Sie für einen Partner eine ZE-Aktion ausführen, sind auch die folgenden Felder gesetzt:

· Forderung

· Zahlungsfrist


Einen Word-Serienbrief drucken

Um die Funktion Word©-Serienbrief drucken auszuführen, drücken Sie den Button [image].

Bei dieser Funktion wird die Serienbrieffunktion von Word© für die im Feld Serienbrief angezeigte Datei ausgeführt. Falls Word© nicht gestartet ist, startet Beauty♠Ace es automatisch. Sie können bei Bedarf Ihre Serienbriefe in Word© kontrollieren und anschließend über die Druckfunktion in Word© ausdrucken.

Für die Serienbrieffunktion müssen Sie Ihre persönlichen Daten im Fenster Optionen erfassen.

Mit Beauty♠Ace werden Serienbriefe bzw. -Umschläge im RTF-Format ausgeliefert und sind damit in allen gängigen Textverarbeitungssystemen zu verwenden. Die mit ausgelieferten Seriendokumente stehen im im BeautyAce-Ordner im Verzeichnis Doc (Wenn Sie das Verzeichnis bei der Installation von BeautyAce nicht verändert haben, liegen die Dokumente im Ordner C:\Programme\BeautyAce\Doc).

Hinweis für Word97
Wenn Sie Word97 nutzen und diese Funktion auf Ihrem Computer nicht läuft, dann kreuzen an, Sie das Kästchen nur anklicken, wenn Word Serienbrief drucken fehlerhaft funktioniert bevor Sie diese Funktion ausführen.

In dem Fenster Datenquelle bestätigen klicken Sie dann auf Alle anzeigen – und in der erweiterten Liste auf Textdateien (*.txt) und anschließend auf den Button OK.


Eine E-Mail-Verteilerliste erstellen

Um eine E-Mail-Verteilerliste zu erstellen, drücken Sie auf den Button [image].

Bei dieser Funktion werden von den ausgewählten Partnern die E-Mail-Adressen als Verteilerliste aneinander gehängt. In dem sich öffnenden Fenster E-Mail-Verteilerliste können Sie die Verteilerliste noch mal visuell kontrollieren.

Markieren Sie den Verteiler und klicken Sie im Menü Bearbeiten auf Kopieren, um die Verteilerliste in die Windows©-Zwischenablage zu kopieren.

Dann wechseln Sie in Ihr E-Mail-Programm und erstellen dort eine neue E-Mail. In der neuen E-Mail können Sie im Feld An: über Bearbeiten/Einfügen die Verteilerliste aus der Zwischenablage einfügen.

Mit dem Button Schliessen, schließen Sie das Fenster.


Textvariablen

Um bei einer Serienaktion alle Adressaten mit persönlicher Anrede anzusprechen, verwenden Sie für die Anrede einen Platzhalter bzw. eine Textvariable:

  • {briefanrede}
    Diese Textvariable wird beim Versand automatisch durch den Wert ersetzt, den Sie beim adressierten Partner im Feld Briefanrede hinterlegt haben.
  • {jahre}
    Diese Textvariable wird nur ersetzt, wenn Sie das E-Mail- oder SMS-Fenster aus dem Fenster Gratulationstermine (ggf. über den Umweg über die Partnerübersicht) öffnen. Die Variable wird durch die Anzahl Jahre ersetzt. Bei Geburtstagen ist es das Alter, bei Hochzeitstagen die Anzahl der Ehejahre und bei Firmenjubiläen die Anzahl Jahr der Firmenzugehörigkeit. Mit dieser Variable können Sie also Texte wie z.B. "ich gratuliere dir zu deinem 50. Geburtstag" dynamisch generieren (die Vorlage für dieses Beispiel: "ich gratuliere dir zu deinem {jahre}. Geburtstag").

Wenn Sie Mahnung an einzelne Personen schicken, d.h. der Aufruf des E-Mail-Fensters erfolgte aus dem Fenster Kundenkonto mittels Schalfläche ZE-E-Mail, ZE-SMS oder ZE-Aktion, dann werden darüber hinaus noch weitere Textvariablen automatisch ersetzt (siehe ZE-Zahlungserinnerungen)

Textvariablen werden nicht nur im Textfeld, sondern auch im Betrefffeld ersetzt.


Die Lasche Funktionen (Optionen)

BeautyAce-App

Mit der BeautyAce-App, haben Sie alle wichtigen BeautyAce-Daten immer dabei in Ihrem Smartphone oder auch in Ihrem Tablet-PC. Zu den wichtigen Daten gehören:

  • Partnerliste der aktiven Partner, mit Telefonnummern, E-Mail-Adresse, wichtige Daten wie z.B. Anrede, Kundensaldo, Geburtstag usw. Selbstverständlich alle Kontakte mit allen Produktverkäufen, aber auch geplante Aktivitäten oder schon. durchgeführte Aktivitäten.
  • ToDo-Liste
  • Gratulationsliste
  • Offene Rechnungen
  • Warenliste mit allen aktiven Artikeln, sowie der Anzahl der aktuell vorrätigen Produkte. D.h. Sie wissen auch wenn Sie unterwegs sind, ob Sie ein bestimmtes Produkt gerade auf Lager haben oder es ggf. bestellen müssen.
  • Gebuchte Schulungen

Mit der BeautyAce-App können Sie also auch unterwegs oder in Ihrem Wohnzimmer mit Ihrem Tablet-PC bestimmte Büroarbeiten erledigen wie z.B.:

  • effektiv bei einem Anruf Ihre Kundinnen beraten
  • offene Rechnungen prüfen, ggf. Zahlungserinnerungen schreiben
  • ToDo-Liste bearbeiten
  • Kundinnen oder Teammitglieder z. Geburtstag oder anderen Jubiläum gratulieren

Selbst wenn Sie keine Büroarbeiten erledigen wollen, wird Ihnen allein schon die Partnerliste hilfreich sein, denn Sie haben mit der BeautyAce-App immer jede Adresse, Telefonnummer und E-Mail-Adresse aus BeautyAce mit dabei.

Die folgende Skizze veranschaulicht die Datenbereitstellung für Ihre BeautyAce-App. In Schritt 1 werden die BeautyAce-Daten aus Beautyace heraus verschlüsselt auf einem Server (von Ralph Wickert) gespeichert (Internetverbindung erforderlich). Ihr Smartphone liest in Schritt 2 die Daten vom Server, entschlüsselt die Daten und zeigt sie auf dem Smartphone an. Sie sehen, dass BeautyAce auf dem Rechner bei Ihnen zu Hause ruhig ausgeschaltet sein kann und Ihre BeautyAce-App trotzdem Daten anzeigen kann, und zwar immer die zum Stand der letzten Aktualisierung (Schritt 1).

D.h., wenn Sie mit der Beautyace-App arbeiten wollen, sollten Sie die Daten regelmäßig auf dem Server aktualisieren. Da das verschlüsseln und Speichern der BeautyAce-Daten insbesondere bei großen Datenbeständen sehr lange dauern kann, gibt es die Option nach dem Speichern der Daten den Rechner herunter zu fahren. So können Sie die Aktualisierung z.B. abends oder wenn Sie das Haus verlassen wollen durchführen. Sie brauchen in diesem Fall die Aktualisierung nur anzustoßen, Beautyace fährt nach Fertigstellung der Datenbereitstellung Ihren Computer selbstständig herunter.

Um die Daten auf dem Server zu Speichern klicken Sie im Menü auf Extras und dann auf BeautyAce-App oder einfach direkt auf die Schaltfläche [image]. Daraufhin öffnet sich das folgende Fenster:

Sie können in diesem Fenster nur ihr Passwort eingeben oder ändern, sowie die Sortierung vorgeben. Um die Daten auf dem Server zu Speichern klicken Sie auf die Schaltfläche OK oder OK&Herunterfahren. Letzter fährt wie oben beschrieben den Computer nach Speicherung der Daten herunter.

Um die Beautyace-App zu installieren, starten sie auf ihrem mobilen Endgerät den Internetbrowser und geben die im Fenster abgebildete Internetadresse ein: https://www.f-tabs.de/ba/beautyace.php.

Sie erhalten folgende Anzeige:

Geben Sie die in BeautyAce angezeigten Zugangsdaten (ID und Passwort) ein und tippen Sie auf OK. Daraufhin erscheint quasi die Startseite der BeautyAce-App das BeautyAce-Setup:

Diese Seite/Internetadresse speichern Sie nun auf dem Home-Bildschirm Ihres Smartphone oder Tablet-PC!

Das Speichern der Seite/Internetadresse auf dem Home-Bildschirm Ihres Smartphone funktionert je nach System und Modell etwas anders - ggf. müssen Sie die Hilfe Ihres Smartphones zu Rate ziehen. Beim I-Phone tippen Sie z.B. auf das folgende Symbol: und anschließend auf Zum Home-Bildschirm. Auf einem Android-Smartphone müssen Sie i.d.R. erst die Seite als Lesezeichen speichern. Im zweiten Schritt tippen Sie länger dann irgendwo auf dem Home-Bildschirm, solange bis ein Menü erscheint. Dort wählen Sie Verknüpfung hinzufügen und fügen das Lesezeichen hinzu.

BeautyAce-App

Geschafft, Ihre BeautyAce-App ist installiert und bereit zur Nutzung, Sie haben nun das folgende Icon auf dem Home-Bildschirm Ihres mobilen Endgerätes:

Dieses Symbol brauchen Sie zukünftig nur antippen, um das oben dargestellte BeautyAce-Setup zu sehen. Dort wählen Sie aus Partnerliste, ToDo-Liste, Gratulationstermine, Offene Rechnungen, Warenbestand, Gebuchte Schulungen die Teile aus, die Sie sehen bzw. bearbeiten wollen und tippen abschließend auf die Schaltfläche OK.

Wenn Sie z.B. Partnerliste ausgewählt haben, wird die Partnerliste vom Server geladen. Sie können durch die Partnerliste scrollen. Bei vielen Partner ist das ein sehr aufwändiges Unterfangen, nutzen Sie besser die integrierte Suchfunktion (Filter items), um einen Partner zu finden (siehe nachfolgende Abbildung) Hier reichen i.d.R. nur einige Buchstaben des Vor- oder Nachnamens aus, um den gewünschten Partner "nach vorne" zu bringen.

Mit ToDo-Liste, Gratulationstermine und Gebuchte Schulungen erhalten Sie analog die gleichnamigen Listen aus BeautyAce. Gleiches gilt für Offene Rechnungen (siehe nachfolgende Abbildung).

Die Warenliste enhält alle verfügbaren Artikel. In dem kleinen Kreis auf der rechten Seite wird der bei Ihnen vorhandene Lagerbestand angezeigt (im nachfolgenden Beispiel immer 0). Auch hier empfiehlt sich bei der Suche eines Artikels nicht durch die Liste zu scrollen, sondern statt dessen die Suchfunktion zu nutzen.

In allen oben angesprochenen Listen mit Ausnahme der Warenliste können Sie jede Zeile antippen, dann werden die Daten des jeweiligen Partners (Kundin) nachgeladen. Die folgenden 2 Bilder veranschaulichen die Präsentation dieser Partnerdaten:

Die ersten 5 Zeilen der Partnerübersicht sind mit Funktionen belegt:

  1. E-Mail-Notiz
    Hier können Sie Notizen zu Kundinnen mobil erfassen. Diese Notizen werden Ihnen als E-Mail zugesandt, so dass Sie sie dann zu Hause bei Bedarf in BeautyAce übertragen können (siehe nachfolgendes Bild).

  2. Festnetzanschluss
    Tippen auf diese Zeile ruft den Festnetzanschluss der Kundin an.

  3. Mobilnummer
    Tippen auf diese Zeile ruft die Kundin auf ihrem Mobilfunkanschluss an.

  4. E-Mail-Adresse
    Tippen auf diese Zeile wechselt in das E-Maileingabefenster, wo Sie eine E-Mail an Ihre Kundin senden können.

  5. Adresse
    Tippen auf diese Zeile wechselt in den Google Routenplaner.

Wenn Sie wieder auf das Anfangsfenster - dem BeautyAce-Setup - zurück wollen, so erreichen Sie dies durch wiederholtes Tippen auf den Rückwärtspfeil oder direkt mit der Schaltfläche [image], die sich in den meisten Ansichten am unteren Ende befindet.


Einen Eintrag in der Ge- und Verliehenliste ändern

Um einen Eintrag in der Ge- und Verliehenliste zu ändern, klicken Sie in der Ge- und Verliehenliste auf den entsprechenden Eintrag und


Einen Eintrag in der Ge- und Verliehenliste ändern

Eine bestehende Buchung ändern

Sie können einen Buchung jederzeit ändern. Markieren Sie mit einen einfachen Mausklick die zu ändernde Buchung und klicken Sie im Menü Bearbeiten auf Ändern, noch einfacher ist der Doppelklick auf der entsprechenden Buchung, der zum selben Ergebnis führt.

In Abhängigkeit von der ursprünglichen Erfassung öffnet sich der ursprüngliche Erfassungsdialog. Also bei

  • Warenverkäufen ggf. der entsprechende Kontakt

  • bei Eigenbedarf dito.

  • Erlöse aus Anlagenverkäufen das Bearbeitungsfenster für Anlageobjekte

  • in allen andere Fällen der Standard-Buchungsdialog. Öffnen Sie im Änderungsmodus den Standard-Buchungsdialog, kann diese einzelne Buchung geändert werden - Mehrfachbuchungen sind in diesem Modus nicht möglich.

Die Liste der Buchungen wird nicht automatisch nach der Änderung aktualisiert. Die Aktualisierung erreichen Sie durch Klick auf den Button Aktualisieren.


Einen Eintrag in der Ge- und Verliehenliste ändern

Eine Buchung löschen

Da Beauty♠Ace die einfache Buchführung unterstützt, können Buchungen gelöscht werden (bei doppelter Buchführung nach GoB wäre dies nicht möglich). Öffnen Sie die Liste der Buchungen, in dem Sie im Menü Steuer auf Buchungen klicken.

Markieren Sie mit einem einfachen Klick die zu löschende Buchung und anschließend im Menü Bearbeiten auf Löschen.

Es können hier nur die Buchungen gelöscht werden, die über den Standard-Buchungsdialog erfasst wurden. Handelt es sich bei der Buchung ursprünglich um einen erfassten Kontakt, eine Bestellung, einen Anlageverkauf oder einen Einkauf bei einer anderen Consultant, wird die Löschung verweigert. Für die Löschung dieser automatischen Buchungen müssen Sie das Ursprungsobjekt selber löschen.


Einen Eintrag in der Ge- und Verliehenliste ändern

Eine neue Buchung anlegen

Um eine neue Buchung anzulegen, öffnen Sie die Liste der Buchungen, in dem Sie im Menü Steuer auf Buchungen klicken. Dort klicken Sie am einfachsten auf den Button Neu, Sie können aber auch im Menü Datei auf Neu klicken. Es öffnet sich das Buchungsfenster, wo Sie nun eine oder auch mehrere Buchungen erfassen können.

Wenn Sie in der Liste der Buchungen ein einzelnes Konto ausgewählt hatten, übernimmt Beauty♠Ace dieses als Vorbelegung. Das Konto kann innerhalb des Buchungsfensters verändert werden, nicht aber das Steuerjahr, das ebenfalls aus der Buchungsliste mit übernommen wird. Beachten Sie also, dass das richtige Steuerjahr eingestellt ist, bevor Sie neue Buchungen erfassen.


Das Handbuch

Das Beauty♠Ace Handbuch

Ein druckbares Handbuch existiert nicht. Nutzen Sie die kontextsensitive Hilfe oder Bildhilfen, die viel genauer die aktuell benötigten Hilfen bereit stellen und die eine Suche ermöglichen!


Einen Eintrag in der Ge- und Verliehenliste ändern

Ein bestehendes Konto ändern

Um ein bestehendes Konto zu ändern, öffnen Sie zunächst die Kontenübersicht in dem Sie im Menü Steuer auf Konten ändern klicken. Selektieren Sie (darauf klicken) das gewünschte Konto und klicken Sie anschließend im Menü Bearbeiten auf Ändern, oder führen Sie ganz einfach einen Doppelklick auf dem zu ändern Konto aus.

Es öffnet sich das Fenster Kontoattribute ändern. Dort können Sie die Daten des Kontos erfassen.


Einen Eintrag in der Ge- und Verliehenliste ändern

Ein Konto löschen

Um ein bestehendes Konto zu löschen, öffnen Sie zunächst die Kontenübersicht in dem Sie im Menü Steuer auf Konten ändern klicken. Selektieren Sie (darauf klicken) das gewünschte Konto und klicken Sie anschließend im Menü Bearbeiten auf Löschen. Konten können nur gelöscht werden, wenn noch nichts auf dieses Konto gebucht wurde und wenn es in BeautyAce nicht mit Funktionalität beleget sind (z.B. Erlöse aus Anlagenverkäufen).


Einen Eintrag in der Ge- und Verliehenliste ändern

Ein neues Konto anlegen

Um ein neues Konto anzulegen, öffnen Sie zunächst die Kontenübersicht in dem Sie im Menü Steuer auf Konten ändern klicken. Anschließend klicken Sie im Menü Datei auf Neu oder ganz einfach auf den Button Neu.

Es öffnet sich das Fenster Neues Konto anlegen. Dort können Sie die Daten des Kontos erfassen.


ZE-Zahlungserinnerung / Mahnung

In Beauty♠Ace können Sie eine Zahlungserinnerung als E-Mail, SMS oder als Brief durchführen. In Beauty♠Ace selber wird Zahlungserinnerung i. d. R. mit ZE abgekürzt.

Öffnen Sie dazu das Kundenkonto in der Partnerübersicht des entsprechenden Partners. Um eine Zahlungserinnerung oder Mahnung zu versenden klicken Sie auf

  • ZE-E-Mail um eine Zahlungserinnerung als E-Mail (es öffnet sich das E-Mail-Fenster)

  • ZE-SMS um eine Zahlungserinnerung als SMS (es öffnet sich das SMS-Fenster)

  • ZE-Aktion um eine Zahlungserinnerung z.B. als Brief (es öffnet sich das Serienaktionsfenster)

zu versenden.

Sie haben über jeden dieser Versandwege die Möglichkeit in Beauty♠Ace entsprechende Vorlagen zu speichern, so dass Sie im Bedarfsfalle ganz schnell und einfach mit wenigen Mausklicks die ZE versenden können. Einige Vorlagen für Zahlungserinnerungen und Mahnungen werden direkt mit installiert. Diese Vorlagen können Sie bei Bedarf nach Ihren Vorstellungen anpassen oder Sie erstellen neue Vorlagen.

Wenn Sie in Ihren E-Mail- oder SMS-Vorlagen, die folgenden Textvariablen verwenden, dann ersetzt Beauty♠Ace die folgenden Variablen bei den versendeten E-Mails und SMS automatisch mit den richtigen Werten. (Die bei Serienbriefvorlagen möglichen Variablen entnehmen Sie dem Abschnitt Seriendruckdatei erstellen).

Die Textvariable {forderung} wird mit der Summe aller offenen Rechnungen ersetzt – also nicht nur eine bestimmte Rechnung (wenn nur eine Rechnung offen ist, wird natürlich dieser Rechnungswert genommen).

Die Textvariable {zahlungsfrist} wird mit einem Datum ersetzt, das sich aus dem Tagesdatum plus der in den Optionen (Lasche Allgemein) als Zahlungsfrist festgelegten Anzahl Tage errechnet.

Die Textvariable {bankverbindung} wird durch Ihre in den Optionen (Lasche Persönliche Daten) eingestellte Kontoverbindung ersetzt.